open All Channels
seplocked Test Server Feedback
blankseplocked Mass-test feedback - April 28
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 [2]

Author Topic

Darth Behelzebhu
Posted - 2011.04.28 22:30:00 - [31]
 

Edited by: Darth Behelzebhu on 28/04/2011 22:33:58
Edited by: Darth Behelzebhu on 28/04/2011 22:31:02
OS version: Vista 64bit

CPU: Intel(R) Core(TM)2 Quad CPU Q8200 @ 2.33GHz, 2336 MHz

GPU:2 NVidia GeForce 120, up to 2431 MB

RAM:8GB


User Experience

Average FPS during first step, with brackets disabled: 50 zoom out, 30 Zoom in

Average FPS during first step, with brackets enabled: 45 z o, 12-30 z in

Average FPS during POS-bash, with brackets disabled - Zoomed out:10-18

Zoomed in:5-7 (when shooting stopped, went up to 25-30)

On a scale of 1-10, how would you compare FPS and performance between this test and TQ? (1=way worse, 5=same, 10=OMG this is awesome)
6-7, have been in pos bash fleet, never this big, so is hard to say for sure

Did you experience any disconnects or crashes?
Crashes, 1

Describe your experience, make comments, suggestions, etc.:
First test i've been on, went quite nice
Suggestions: Crashes seems to occur even in TQ when multiple portraits try to load, gate jumps, scrolling in local, changing chat windows, for suggestion will be to implement an option to disable everyones portrait, as it was before the new char editor.

Abadede
Minmatar
Rage and Terror
Against ALL Authorities
Posted - 2011.04.28 22:32:00 - [32]
 

Edited by: Abadede on 28/04/2011 22:32:28
Machine Info


OS version: Windows XP SP3 (32 bit)

CPU: Intel E8400 @ 4.1ghz

GPU: Nvidia 8800GT 512mb

RAM: 3gb


User Experience


Average FPS during first step, with brackets disabled: 20

Average FPS during first step, with brackets enabled: 20

Average FPS during POS-bash, with brackets disabled - Zoomed out: 35

Zoomed in: Didn't zoom in

On a scale of 1-10, how would you compare FPS and performance between this test and TQ? (1=way worse, 5=same, 10=OMG this is awesome) 7

Did you experience any disconnects or crashes? I found chat channels would stop working.

Describe your experience, make comments, suggestions, etc.: Most noticable improvement is that having brackets on didn't impact FPS performance

Bin Ohmsford
Gallente
Ordos Humanitas
Tactical Narcotics Team
Posted - 2011.04.28 22:36:00 - [33]
 

OS Win7, 64Bit
CPU i7 920@2.67GHz
GPU evga GTX465
Ram 12gb.

Average FPS during first step, with brackets disabled:15/17
Average FPS during first step, with brackets enabled:14/17
Average FPS during POS-bash, with brackets disabled - Zoomed out:10/15
Average FPS during POS-bash, with brackets disabled - Zoomed in:7/12

On a scale of 1-10, how would you compare FPS and performance between this test and TQ? (3)
Did you experience any disconnects or crashes? (2)

Jin Rot'hani
Minmatar
Liberal Frontier Enterprises
Majesta Empire
Posted - 2011.04.28 22:38:00 - [34]
 

Machine Info

  • OS version: Win7 x64

  • CPU: iCoreQuad Q6600 2.4GHz @~3GHz

  • GPU: nVidia 8800GTS

  • RAM: 4GB


User Experience

  • Average FPS during first step, with brackets disabled: 30 (60 zooned out)

  • Average FPS during first step, with brackets enabled: 25 (60 zoomed out)

  • Average FPS during POS-bash, with brackets disabled - Zoomed out: 50

    • Zoomed in: 12

  • On a scale of 1-10, how would you compare FPS and performance between this test and TQ? (1=way worse, 5=same, 10=OMG this is awesome) 7

  • Did you experience any disconnects or crashes? 2 while doing nothing special. 1 crash was maybe because of click on stuck chat window

  • Describe your experience, make comments, suggestions, etc.:

  • Jump to X-BV98 30-40sec
    Chats where bugged (got stuck till clicking next to the scrollbar to refresh)
    Jump to Poitot - node crash after like 4-5min
    click into the "speedometer" didn't work, lets say click at 75% speed -> ~20% speed, only fullspeed and stop worked correctly, but ok thats more a bugreport...

    at least it was interesting on how the fps changed. switching brackets on dropped the fps for like 5sec but then it recovered to almost the same fps until i hovered over an object showing its quick info in space then it dropped again from 30 to 20fps, still very good for so many objects and zoomed in.

Wendelgard
Gallente
Herrscher der Zeit
Smacked Alliance
Posted - 2011.04.28 22:52:00 - [35]
 

Machine Info

OS version: Win XP SP3

CPU: Intel Core Duo 2GHz

GPU: ATI Mobility Radeon X1800

RAM: 2 GByte


User Experience

Average FPS during first step, with brackets disabled: .7

Average FPS during first step, with brackets enabled: 1

Average FPS during POS-bash, with brackets disabled - Zoomed out: 5

Zoomed in:

On a scale of 1-10, how would you compare FPS and performance between this test and TQ? (1=way worse, 5=same, 10=OMG this is awesome) Hard to say, but I feel it compared usual gaming as a straight 1.

Did you experience any disconnects or crashes? Yes there were two: One caused the node melt down, second shortly after the end of the test.


Brakoo
Posted - 2011.04.28 22:57:00 - [36]
 

Machine Info

OS version: Windows 7 64 bit

CPU: AMD Phenom II X4 955

GPU: AMD HD 6870

RAM: 8GB DDR3 1600


User Experience

Average FPS during first step, with brackets disabled: 22

Average FPS during first step, with brackets enabled: 19

Average FPS during POS-bash, with brackets disabled - Zoomed out: 40

Zoomed in: 7

On a scale of 1-10, how would you compare FPS and performance between this test and TQ? (1=way worse, 5=same, 10=OMG this is awesome) 4

Did you experience any disconnects or crashes? Yes, I crashed before the fight in X-B

Describe your experience, make comments, suggestions, etc.: When the server started to get screwy the game was behaving similar to some of the battles of O2O. However in O2O the node never crashed and we were stuck in that state for many hours. Calls in the monitor were going out but not being returned and were queuing up. I am not sure though if chat windows were messed up because of lag issues or because due to the chat window problems that were on sisi for this particular test.

Ivisis Avisus
Gallente
Posted - 2011.04.28 23:08:00 - [37]
 

Edited by: Ivisis Avisus on 28/04/2011 23:12:17
Edited by: Ivisis Avisus on 28/04/2011 23:10:49
Machine Info

  • OS version: Win 7 SP1 x64

  • CPU: AMD Phenom II X4 B50

  • GPU: SAPPHIRE VAPOR-X ATi HD 4890 1GB GDDR5 PCI-E OC

  • RAM: 8GB DDR2 GAIL BLACK DRAGON 6400 OC


User Experience

  • Average FPS during first step, with brackets disabled: 30-35

  • Average FPS during first step, with brackets enabled: 20-27

  • Average FPS during POS-bash, with brackets disabled - Zoomed out: 50-60

    • Zoomed in: 17-25

  • On a scale of 1-10, how would you compare FPS and performance between this test and TQ? (1=way worse, 5=same, 10=OMG this is awesome)
    I would say around Same so 5

  • Did you experience any disconnects or crashes?
    yes, twice 1 channel bugs and 1 during remapping

  • Describe your experience, make comments, suggestions, etc.: Overall really good, even I used all maxed settings for GPU and res of 1920x1200. Guess that lowering details would do better.



Artaire
Posted - 2011.04.28 23:16:00 - [38]
 

Edited by: Artaire on 28/04/2011 23:17:28
Edited by: Artaire on 28/04/2011 23:16:31
Machine Info

OS version: Windows xp Home (32)

CPU: Intel core pentinum d (Dual core) @3.2ghz

GPU: Nvida 9800GTX+

RAM: 2GB

User Experience

1st step with brackets disabled: 20FPS
1st step with brackets enabled: 5fps

Zoomed in:
POS Bash with brackets disabled:12 FPS
POS Bash with brackts enabled:3 FPS

Zoomed out:
POS Bash with brackets disabled:35 FPS
POS Bash with brackts enabled:29 FPS



TQ and test server comparison 5 excluding the node crash/reset.

Discons or crashes: 3
1 at node crash
1 at node reset
1 whilst lowering graphics settings


Describe your experience: It was very nice to take part. Only things that was abnormal was the overview seemed very delayed. I had one guy showing 110k away when he was actually about 30k away which didnt update until we all warped etc .And also for a short period I also couldnt see the pos AT ALL, I had to enable brackets and then suffer lagattacks until I could target it+switch it back off again :P

The bracket fps once turned off was awesome too, easily 10-15fps difference


Gaia Ma'chello
Posted - 2011.04.28 23:40:00 - [39]
 

Machine Info Macbook Pro

  • OS version: OSX 10.6.7

  • CPU:
  • 2.66 GHz Intel core i7
  • GPU: NVIDIA GeForce GT 330M

  • RAM: Computer: 8 gig, Graphics: 512M


User Experience

  • Average FPS during first step, with brackets disabled: 2 zoomed in, 7 zoomed out

  • Average FPS during first step, with brackets enabled: 0.3 all zooms

  • Average FPS during POS-bash, with brackets disabled - Zoomed out: 9.0

    • Zoomed in: 0.4

  • On a scale of 1-10, how would you compare FPS and performance between this test and TQ? (1=way worse, 5=same, 10=OMG this is awesome) 2. I have rarely seen it this bad on TQ

  • Did you experience any disconnects or crashes? Yes, during fleet setup before the test started, and later the node crash. And of course the remap.

  • Describe your experience, make comments, suggestions, etc.:



Even before the test, while setting up ships, I had very low fps, like 12 just looking at the hangar, dropping to 7 when the fitting window was open. I had all graphics set to their lowest settings for the entire test.

During the first fleet fight I was totally lagged out, not able to do anything. This was fixed by the node crash. During the second fight I was able to operate the ship normally.

Bugs: Logging in : all progress bars show no progress, they just show 100%.
Assets and overview: Vertical lines extend from these windows to the bottom of the screen.
Cargo and drone windows: items "overflow" the windows.

http://eve-files.com/dl/242055

This may well have been the buggiest and lowest performance Sisi test Ive attended.

Kedisa
Jericho Fraction
Posted - 2011.04.29 00:53:00 - [40]
 

Edited by: Kedisa on 29/04/2011 00:54:09
OS Win7, 64Bit
CPU i7 920
GPU ati HD3870
Ram 12gb

Average FPS during first step, with brackets disabled:17-18
Average FPS during first step, with brackets enabled:16-17
Average FPS during POS-bash, with brackets disabled - Zoomed out: VSync
Average FPS during POS-bash, with brackets disabled - Zoomed in: 20

On a scale of 1-10, how would you compare FPS and performance between this test and TQ? I don't do blobs on TQ
Did you experience any disconnects or crashes? Yeah, the chat window bug closed me down once.


Couldn't get drone backgrounds and colour tags to work.

Chuyck
Gallente
Posted - 2011.04.29 04:20:00 - [41]
 

Windows 7 Home Premium
AMD Turion dual-core RM-75 2.20 GHz
ATI Radeon HD 3200
4 Gig RAM

1st step w/o brackets : 15 fps
1st step w/ brackets : 5 fps
Post Bash Zoomed out : 15-20 fps
Post Bash Zoomed in : 10 fps

•On a scale of 1-10, how would you compare FPS and performance between this test and TQ?
5

I had 5 client crashes at random times during the test.

I had alot of fun, aside from the client crashes.


Xynthiar
Gallente
Nulli Secunda
Posted - 2011.04.29 05:21:00 - [42]
 

NOTE: I had two clients running on the same grid, hence performance might be a bit impaired. All settings were at minimum, no effects etc.
Machine Info


* OS version: Win7 x64

* CPU: i7 Q720

* GPU: NVIDIA GeForce GT 230M

* RAM: 4 GB


User Experience


* Average FPS during first step, with brackets disabled: 50

* Average FPS during first step, with brackets enabled: Overview lagged too much to enable.

* Average FPS during POS-bash, with brackets disabled - Zoomed out: 45-ish

o Zoomed in: 25

* On a scale of 1-10, how would you compare FPS and performance between this test and TQ? (1=way worse, 5=same, 10=OMG this is awesome) 3

* Did you experience any disconnects or crashes? Yes. I'm estimating approximately 25-30 crashes and disconnects for the span of the mass-test. And that's on this account alone.

* Describe your experience, make comments, suggestions, etc.: If the objective was to break things... you sure did succeed ;) That gate jump that crashed the node was rather horrible, the gate jump last test was great... this one, not so much.

Manai Yagi
Posted - 2011.04.29 07:07:00 - [43]
 

Machine Info


OS version: Windows 7 64

CPU: Intel Core 2 Quad Q9400 @ 2.67 GHz

GPU: Nvidia GeForce 9800 GTX+

RAM: 4 GB


User Experience


Average FPS during first step, with brackets disabled: 30 (zoomed in) to 45 (zoomed out)

Average FPS during first step, with brackets enabled: 25 (zoomed in) to 40 (zoomed out)

Average FPS during POS-bash, with brackets disabled - Zoomed out: 15

Zoomed in: 12

On a scale of 1-10, how would you compare FPS and performance between this test and TQ? 5

Did you experience any disconnects or crashes? one disconnect while ariving at first the gate and a second while starting gatecamping (member of fleet w)

Describe your experience, make comments, suggestions, etc.: /

Bos Gaurus
Posted - 2011.04.29 08:02:00 - [44]
 

OS: Windows 7 x86
CPU: DualCore Intel Core 2 Duo E8500, 3166 MHz (9.5 x 333)
GPU: ATI Radeon HD 4870 (512 Mb)
RAM: 3328 Mb(DDR2-667 DDR2 SDRAM)

FPS, 1st step
with brackets: 35
w/o: 40

FPS, POS shooting
zoomed in: 10
zoomed out: 25

5/10

Crashed once, while changing chat windows.

Coffeene
Posted - 2011.04.29 08:42:00 - [45]
 

Machine Info


OS version: Win7 home premium

CPU: dual core 3.3

GPU: Nvidia 450

RAM: 4gb


User Experience


Average FPS during first step, with brackets disabled: 30-35

Average FPS during first step, with brackets enabled: unable to tell when as chat failed and unable to recieve instructions, I was in warp before I knew what was going on

Average FPS during POS-bash, with brackets disabled - Zoomed out: 15-20

Zoomed in: 1-5

On a scale of 1-10, how would you compare FPS and performance between this test and TQ? (1=way worse, 5=same, 10=OMG this is awesome), Never done high scale battles so I wouldnt know

Did you experience any disconnects or crashes? running 2 clients, one crashed twice, other was fine (2nd monitor crashed twice)

Describe your experience, make comments, suggestions, etc.: chat was really messed up, I could not tell what was going on, even after the crashes chat was still bugged on both clients untill the node crash, then everything was ok, chat wise. after jump to fight at gate all I could do was watch as I both my accounts got podded (I took frigs, I was expexting it).

guthin aspheirocy
Gallente
Northstar Cabal
Important Internet Spaceship League
Posted - 2011.04.29 09:34:00 - [46]
 

Machine Info


* OS version: Windows 7 64bit

* CPU: AMD Phenom Quad-Core @ 3.8GHz

* GPU: ATI Radeon HD5870

* RAM: 6GB DDR2 800MHz


User Experience


* Average FPS during first step, with brackets disabled: 60

* Average FPS during first step, with brackets enabled: 56

* Average FPS during POS-bash, with brackets disabled - Zoomed out: 40

o Zoomed in: 8

* On a scale of 1-10, how would you compare FPS and performance between this test and TQ? (1=way worse, 5=same, 10=OMG this is awesome) 3

* Did you experience any disconnects or crashes? Yes, 3 crashes and 2 disconnects

* Describe your experience, make comments, suggestions, etc.: Had two characters running simultaneously. 1 character: Raging TraderGuy, remained stable for the duration of the test. The other: guthin aspheirocy, had multiple crashes, and experienced unplayable lagg. Also had problem with UI where certain ships were not displayed, only their guns.

Rockette
Amarr
New Eve mining Organisation - MD
New Eve Mining manufacturing Organisation
Posted - 2011.04.29 09:44:00 - [47]
 


OS version: Windows 7 64bit
CPU: AMD 1090T 6 Core
GPU: ATI Radeon 5770
RAM: 4GB

Average FPS during first step, with brackets disabled: 35~39 FPS
Average FPS during first step, with brackets enabled: 22~25 FPS
Average FPS during POS-bash, with brackets disabled - Zoomed out: 18~21 FPS
Zoomed in: 18~21 FPS

On a scale of 1-10, how would you compare FPS and performance between this test and TQ? (1=way worse, 5=same, 10=OMG this is awesome)
ANS= 6 for me but a mass battle for me was ages ago

Did you experience any disconnects or crashes?
Ans= Yes, Client Crashes 2

Describe your experience, make comments, suggestions, etc:
Not a lot I can add realy the node death with mass jump in was just as
fleet fights I have been in before. mass warps appear better than i have
seen on Tranq but that was 2 years ago. so not much more I can say appart
from hey it was fun and keep up the good work? :)

Rhett Riever
Posted - 2011.04.29 11:12:00 - [48]
 

OS: Vista
CPU: Intel Quad Core 2.4Gh
GPU: nVidia GeForce 8600GS
RAM: 3G

FPS
With brackets ~10
No brackets ~14
@POS zoomed out 3-4

not been on a TQ POS bash in years
2 crashes, both times while in warp to the fleet

First mass test I've been able to make

Gehen Sealbreaker
Amarr
Posted - 2011.04.29 11:16:00 - [49]
 

Hi there CCP ! I was at (most of) the 28th april masstest, so here's my results :

Machine Info

* OS version: Windows 7 Professional 64 bits

* CPU: Intel Core i7 950 @ 3.07 Ghz

* GPU: ATI Radeon HD5750

* RAM: 3GB of high-performance Corsair DDR3


User Experience

* FPS :
- Pre-test : about 30 FPS.
- During Planet 1 blobbing, drones out, medium zoom : 20 FPS without brackets, dropped to 5 when showing all brackets, slowly climbed back to 17.
- After drones scooping : Back to 20.
- During POS bashing : About 4.5 FPS, with or without brackets.

* On a scale of 1-10, how would you compare FPS and performance between this test and TQ ?
7. I found it pretty smooth considering the number of people.

* Did you experience any disconnects or crashes ?
Yes, two. A crash before the test proper, and a disconnect when jumping into the gatecamp. See the linked logs for details.

* Describe your experience, make comments, suggestions, etc. :
It was enjoyable, and semmed like you were really making good progress in the war against lag and the Need For Speed ;)
I've uploaded various logs from logserver and crash minidumps here : http://www.gaijinnosekai.com/Masstest_Sealbreaker_Logserver_11-04-28.zip
Also, important to mention : my rig was under heavy stress during the masstest, as I had RAM-consuming background programs running.

Silent Twilight
Gallente
Posted - 2011.04.29 11:22:00 - [50]
 

Machine Info
* OS version: winXP Pro SP3 32-bit
* CPU: Core 2 Duo @ 3.00 GHz
* GPU: nVidia GeForce 8800GT
* RAM: 2 GB

// Present interval - one, Drone models, turret efects and camera shake off; shadows, resource cache, HDR, anti-aliasing - disabled; post-processing - none; shaders, LOD, and textures - high.

User Experience
// enabling all brackets showed ships only, no drones

* Average FPS during first step, with brackets disabled: 17

* Average FPS during first step, with brackets enabled: 16

* Average FPS during POS-bash, with brackets disabled - Zoomed out: 15
Zoomed in: 11

* Did you experience any disconnects or crashes?
No.

* Describe your experience, make comments, suggestions, etc.:
While fitting a ship I've noticed two UI bugs. Firstly, indicators of CPU, powergrid and calibration usage were not blue, red and white, but all were black and barely visible. Reopening the fitting window and relogging didn't fix it. Secondly, in the Ships window (small icons) I had a stack of 5 unassembled battleships and a stack of 5 unassembled HACs. When I assembled a HAC, named it and then made it active, all groups of ships became separated by an empty line, just like every group got an invisible duplicate. Reopening the Ships window fixed those empty lines.

Concerning the test itself, at the time of POS bashing I received inflicted damage notifications, but didn't see the drone aggro icon near the locked tower icon. In addition to that, the tower itself dropped lock as if I've been jammed or ECM-bursted, though I saw no hostile locks or jam notifications. Could be ECM-burst, but at the same time my sentry drones near me continued shooting, so I doubt that as well.

At some point noticed the overview not updating bug as well.

Got traffic-controlled while jumping to Poitot, and then that control expired. I didn't try to move at that time, but when I tried to activate any module, I got "Your ship is realigning its magnetic field. Please wait a moment."

UPD: logged on to SiSi today to get some details for this report and decided to shoot some NPC's. And there's more UI bugs similar to fitting window bug described above that I didn't see during the test (and still no icon near the drones' target, so no way to tell which ship are they shooting until something starts to take damage).

When I lock a ship, for a few seconds I get two usual triangles to the left and to the right of the targeted red cross in the overview, but then the background of the NPC icon changes to a black square, covering all but the icon itself. Even if the target aggroes me back, in best case I get a thin edge of blinking red frame outside the edge of that black square. Switching between overview tabs helps for a second at most. Similar thing happens to wrecks. As long as I'm immobile, so the distance to wrecks is constant, overview is normal. But if I move, so the distance changes, and wrecks icons begin to switch their lines according to distance arrangement, they get the same black square for background. It seems that any change in icon's state messes its additional details up. Once a locked icon got its black square, it stays like that; unlocking doesn't help.
In addition to overview icons' backgrounds, black were those horizontal and vertical lines that go from a locked target in space and "pulsating" corners that accompany the targeting process. The rest (square around locked ship, rotating triangles around active target) seemed to be normally white.

So many UI details going black... Is this what Carbon UI means? Rolling Eyes

Peter Fajl
Posted - 2011.04.29 11:53:00 - [51]
 

Machine Info

OS version: Win7 64bit

CPU: Quad-core Opteron 1354 2.2GHz

GPU: Ati radeon 4800HD series

RAM: 4GB


User Experience

Average FPS during first step, with brackets disabled: 30

Average FPS during first step, with brackets enabled: 25

Average FPS during POS-bash, with brackets disabled - Zoomed out: 16

Zoomed in: 12

On a scale of 1-10, how would you compare FPS and performance between this test and TQ? (1=way worse, 5=same, 10=OMG this is awesome)
6

Did you experience any disconnects or crashes?
About 6 crashes

Describe your experience, make comments, suggestions, etc.:
no suggestions

Black Fred
Posted - 2011.04.29 12:06:00 - [52]
 

OS version: WinXP Pro Sp3
CPU:Intel core Duo 2.40Ghz
GPU:Ati Mobility Radeon 2600XT
RAM: 3GB

User Experience
Average FPS during first step, with brackets disabled: 20
Average FPS during first step, with brackets enabled: 14
Average FPS during POS-bash, with brackets disabled - Zoomed out: 10
Zoomed in: 5
On a scale of 1-10, how would you compare FPS and performance between this test and TQ? 4

Did you experience any disconnects or crashes?
2 crashes when trying to change chat chanel.
Describe your experience, make comments, suggestions, etc.:
Low fps than usual when docked before test, very buggy (damage received during gate jump, graphical ghost shots).
Good first jump (except for the damage received with no one firing). Used log server but can't submit anything cause an "500 internal server error" on bugs.eveonline.

Azureus Syntake
Gallente
Posted - 2011.04.29 12:52:00 - [53]
 


  • OS version: Windows 7 Ultimate 64bit (US)

  • CPU: AMD Phenom II X4 965

  • GPU: GeForce GTX 260

  • RAM: 8GB



  • Average FPS during first step, with brackets disabled: 30-32fps

  • Average FPS during first step, with brackets enabled: 5fps initial increasing rapidly to 20fps constant

  • Average FPS during POS-bash, with brackets disabled - Zoomed out: around 20fps
    • Zoomed in: 24fps


  • On a scale of 1-10, how would you compare FPS and performance between this test and TQ?: 8

  • Did you experience any disconnects or crashes?: Disco jumping to Poitot and after reco in the fleet fight

  • Describe your experience, make comments, suggestions, etc.: na


Ruumahum
Minmatar
Posted - 2011.04.29 13:51:00 - [54]
 

Machine Info

OS version: Vista 64

CPU: AMD Athlon 64 X2 6400+ @ 3,2 GHz

GPU: Nvidia GeForce GTX 460

RAM: 8 GB


User Experience

Average FPS during first step, with brackets disabled: 32

Average FPS during first step, with brackets enabled: 30

Average FPS during POS-bash, with brackets disabled - Zoomed out: 11

Zoomed in: 9

On a scale of 1-10, how would you compare FPS and performance between this test and TQ? 4

Did you experience any disconnects or crashes? First one when fleet x jumped trough the gate where the camp was, second one at the last fight at planet I

Describe your experience, make comments, suggestions, etc.: /

HoWaa
Gallente
Super Batungwaa Ninja Warriors
0ccupational Hazzard
Posted - 2011.04.29 13:57:00 - [55]
 

Machine Info
* OS version: windows 7 64bit
* CPU:1x amd phenom x4 965
* GPU:1x radeon 4850x2
* RAM:3x 2gb ocz ???

User Experience

* Average FPS during first step, with brackets disabled:
60 windows mode limit fps
* Average FPS during first step, with brackets enabled:
60 windows mode limit fps
* Average FPS during POS-bash, with brackets disabled - Zoomed out:
60 windows mode limit fps
o Zoomed in:
30-50
* On a scale of 1-10, how would you compare FPS and performance between this test and TQ? (1=way worse, 5=same, 10=OMG this is awesome)
4
* Did you experience any disconnects or crashes?
yeah while changing overview settings too fast
* Describe your experience, make comments, suggestions, etc.:
our fleetw setup a camp on a gate killing anything outside fleet... and then it happend that everyone stucked after fleet jumped in - eve fleet voice was still working until server restart

spanishtaco
Posted - 2011.04.29 17:39:00 - [56]
 

Machine Info


OS version: Win 7 64 bit

CPU: Intel Q6600 @2.4ghz

GPU: ATI HD4670 512MB

RAM: 4GB DDR2 800mhz


User Experience


Average FPS during first step, with brackets disabled: 15-17 fps

Average FPS during first step, with brackets enabled: 13-14fps

Average FPS during POS-bash, with brackets disabled - Zoomed out:

Tbh I never thought to check, so have to assume similar to first step

Zoomed in: Ditto

On a scale of 1-10, how would you compare FPS and performance between this test and TQ? (1=way worse, 5=same, 10=OMG this is awesome):

Will say same, I've only been involved in a couple of fleet fights, and they crashed the node also lol

Did you experience any disconnects or crashes?

At least three crashes,most likely linked to chat window bug

Describe your experience, make comments, suggestions, etc.:

Would have liked to continue the mass test further, unfortunately I got my golem popped by my own fleet at the Poitot gatecamp (due to me crashing, then taking to long to send fleet invite lol). By the time I had managed to get another ship bought and fitted, the gate had been closed, probably due to the node remap, so I logged for the night

Undiscovered Glitch
Gallente
Jolly Codgers
Get Off My Lawn
Posted - 2011.05.02 09:45:00 - [57]
 


Machine Info


•OS version: Windows 7 Home Premium 64-bit


•CPU: Intel I5-750


•GPU: Single EVGA brand nVidia GTX460 1024 MB SC


•RAM: 8 GB


User Experience

• Average FPS during first step, with brackets disabled: 26

• Average FPS during first step, with brackets enabled: 19

• Average FPS during POS-bash, with brackets disabled - Zoomed out: 9

◦Zoomed in: 11

• On a scale of 1-10, how would you compare FPS and performance between this test and TQ? (1=way worse, 5=same, 10=OMG this is awesome) 4

• Did you experience any disconnects or crashes? 4 crashes, one after multiples tries at entering loading system after remap.

• Describe your experience, make comments, suggestions, etc.: Too many crashes and audio problems along with the chat text not appearing after awhile made following the test instructions a bit difficult. BTW, in-game audio seemed to be a bit "choppy".


Akhora
Posted - 2011.05.02 15:21:00 - [58]
 

OS: Win 7 64bit
CPU: Intel(R) Core(TM)2 Quad CPU Q8400 @ 2.66GHz (4 CPUs), ~2.7GHz
GPU: NVIDIA GeForce GTX 480
RAM: 8192MB

User experiance:
FPS /wo/ brackets: 11-12
FPS /w/ brackets: 5-9

5/10


Pages: 1 [2]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only