open All Channels
seplocked Test Server Feedback
blankseplocked Sisi Launcher to log in to duality keeps failing
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Vilgan Mazran
Aperture Harmonics
K162
Posted - 2011.04.24 18:05:00 - [1]
 

Edited by: Vilgan Mazran on 24/04/2011 18:05:31
I've tried to use the (updated) Sisi Launcher to patch duality and log in. It identifies missing blocks and starts downloading, then eventually fails. Here were the last lines in the patcher before it failed:

res\audio\Jukebox\Ambient068.mp3, missing 39 out of 39 blocks
rsum buffersize: 65536, total blocks: 31
res\audio\Jukebox\Ambient069.mp3, missing 31 out of 31 blocks
rsum buffersize: 65536, total blocks: 30
res\audio\Jukebox\Ambient070.mp3, missing 30 out of 30 blocks
rsum buffersize: 65536, total blocks: 33
res\audio\Jukebox\Ambient071.mp3, missing 33 out of 33 blocks
rsum buffersize: 65536, total blocks: 1054
res\video\Intro_1280_720.bik, missing 1054 out of 1054 blocks
rsum buffersize: 65536, total blocks: 68
res\video\charactercreation\amarr.bik, missing 68 out of 68 blocks
rsum buffersize: 65536, total blocks: 71
res\video\charactercreation\caldari.bik, missing 71 out of 71 blocks
rsum buffersize: 65536, total blocks: 70
res\video\charactercreation\gallente.bik, missing 70 out of 70 blocks
rsum buffersize: 65536, total blocks: 70
res\video\charactercreation\minmatar.bik, missing 70 out of 70 blocks
rsum buffersize: 65536, total blocks: 85
script\compiled.code, missing 85 out of 85 blocks
(5/7) Downloading: 0.0%, 0.00 B/ 2.46 GB, 0.00 B/s, 00m00s
(6/7) Restoring: 0.0%, 0.00 B/ 8.15 GB, 0.00 B/s, 00m00s
Restoring: common.ini
Traceback (most recent call last):
File "repairTool\progressPanel.pyc", line 97, in _TaskRun
File "repairTool\repairUI.pyc", line 77, in Start
File "repairTool\repairLogic.pyc", line 146, in Repair
File "repairTool\repairLogic.pyc", line 306, in Restore
File "zsync\zsync.pyc", line 265, in RestoreFolder
File "zsync\zsync.pyc", line 302, in ReconstructFiles
KeyError: (2127058794, '\x9a\r D\xd1\x97:\x80S\x97\x13\xad\xdb\xe9+\x19')
Total Runtime: 0h23m50s

Anyone else had this problem and resolved it somehow?

NacNudcs
Asset Recovery Group
Posted - 2011.04.24 22:02:00 - [2]
 

Edited by: NacNudcs on 24/04/2011 22:02:02
At a guess your issue is your trying to use the Sisi launcher to access Duality.

There are now two test servers, independent of one another, Singularity and Duality. The sisi launcher is for the Singularity server and for the Duality server the "Duality Installer" is at Duality download page

I used the above page and was able to access the Duality server after following the rest of the instruction in the dev blog, ie set the ip, with no problems. CQ doesn't work for me but that's a separate issue. Cool

Kent Reeves
Posted - 2011.04.25 15:08:00 - [3]
 

There's a tab on the SISI launcher that says Duality which I use to get into duality and it works just fine ;)


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only