open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Status: Starting UP (Bugged)
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 [2]

Author Topic

EnigmaticToaster
Posted - 2011.04.24 12:20:00 - [31]
 

probably something to do with that emergency restart earlier ..... ugh

Phorneus
Amarr
Yulai Guard 1st Fleet
Yulai Federation
Posted - 2011.04.24 12:20:00 - [32]
 

hm... Looks like a bunch of peeps are having problems too.... I was hoping for a small dose of evecrack early in the morning... OMG!!! My veins!!!!

Drazi1
Minmatar
The Knights Templar
Cascade Imminent
Posted - 2011.04.24 12:20:00 - [33]
 

am getting status unknown now

Max Energy
Posted - 2011.04.24 12:21:00 - [34]
 

Same here.. Western Australia.. Do you think they all went home?? or all rolling around on the floor after their Easter drinkies!

Eve neeeeeds meee.. Hurry up guys. Very Happy

Snakes Eye
Posted - 2011.04.24 12:21:00 - [35]
 

Been well over an hour and no reply?, lol just looking at server graph on main page is a good indication that something is broken, Good thing i logged in a min before shutdown to queue skills

Kre'tark
Posted - 2011.04.24 12:22:00 - [36]
 

Had the same issue, however I am able to login now on both clients (location: Germany)
Maybe the server is only allowing a certain number of connections per Minute or whatever

EnigmaticToaster
Posted - 2011.04.24 12:22:00 - [37]
 

IM IN (N.S.W Australia), anyone else?Laughing

Aveneo
SkyNet Technologies Inc.
Posted - 2011.04.24 12:25:00 - [38]
 

Managed to log in now with a 'Status: OK'

Aveneo/Shalene

Gidgets
Posted - 2011.04.24 12:26:00 - [39]
 

Login has been fixed!!!!!!


Pages: 1 [2]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only