open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Status: Starting UP (Bugged)
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2

Author Topic

Dankiss
Posted - 2011.04.24 11:31:00 - [1]
 

Cant log in keeps restarting the starting up count, and when i try it says 0 seconds. closed restarted client multiple times, and restarted computer.

Quazal Atreides
Gallente
Low Orbit Industries
Posted - 2011.04.24 11:33:00 - [2]
 

Edited by: Quazal Atreides on 24/04/2011 11:35:04
yep seems hte logon servers are playing up

following post links some people also having problems

general issue startup..

can you restart servers please Mr CCP :)

edit

already had a GM respond to post above, so should expect an emergency reboot soon :)

ralphnaderchop
Posted - 2011.04.24 11:37:00 - [3]
 

Edited by: ralphnaderchop on 24/04/2011 11:36:53
Having problem logging in also.
Start up in 4 seconds, counts down, then resets back to 4 seconds.

Drazi1
Minmatar
The Knights Templar
Cascade Imminent
Posted - 2011.04.24 11:42:00 - [4]
 

Me to, yet somehow there is players online

RTSAvalanche
Posted - 2011.04.24 11:46:00 - [5]
 

*sigh of relief*

good to know atleast i'n not the only one!

this is the 1st time it has ever happened to me & when I last checked a couple minutes ago over 5,000 people were playing <-- wants to play too \o/

Gloomshade
Invictus Australis
Merciless.
Posted - 2011.04.24 11:47:00 - [6]
 

Perhaps some sort of a reward system for performing tasks successfully could be implemented. Like, if you don't stuff it up...you will be paid a bonus at the end of the month. Or alternatively... negative reinforcement, you stuffed it up...again...and again and again...find another job.

HoWaa
Gallente
Super Batungwaa Ninja Warriors
0ccupational Hazzard
Posted - 2011.04.24 11:47:00 - [7]
 

got problems too... keep restarting and when i login it says
Connection failed: Starting up...(0 sec.)

Lmagno
Posted - 2011.04.24 11:48:00 - [8]
 

Same login issues here, after several (4sec starting up) the client stuck at "cheking status..."

Whitius
Posted - 2011.04.24 11:48:00 - [9]
 

Yeah im looping at 5 seconds got a petition up, cleared cache n everything but glad to see im not the only one having issues.

RTSAvalanche
Posted - 2011.04.24 11:51:00 - [10]
 

I'm gonna let CCP do their job, no use sitting here counting each second =p

time to find some food & watch a movie!

Lmagno
Posted - 2011.04.24 11:53:00 - [11]
 

8209 Players successfully logged in :-((

Akrasjel Lanate
Gallente
Naquatech Conglomerate
Yulai Federation
Posted - 2011.04.24 11:59:00 - [12]
 

Can't lg in too. Start up... over and over again.

Rek'NOR
Posted - 2011.04.24 11:59:00 - [13]
 

over 9k players in there. I want to be one of them

Hawkeye2816
Posted - 2011.04.24 12:00:00 - [14]
 

Originally by: Rek'NOR
over 9k players in there. I want to be one of them


Amen to that. :)

Sgt Felix
Posted - 2011.04.24 12:02:00 - [15]
 

Yeaa, sucks.

Arrenslew
Posted - 2011.04.24 12:03:00 - [16]
 

Some alliance CCP loves must be in trouble, they're letting them jump all the supers out before they let the rest of us log in.

Iago TwoHeart
Posted - 2011.04.24 12:03:00 - [17]
 

You would think:

that knowing less players are online than the exxpected full bunch would ring alarm bells that the gates are not open for everyone yet.

Half an hour already ive been waiting.

ARE WE BEING IGNORED??

RAAAAAAAAAAAAGE!!!!

Rugs
Amarr
Clown Punchers.
Posted - 2011.04.24 12:03:00 - [18]
 

Same here, fix ASAP.

EnigmaticToaster
Posted - 2011.04.24 12:07:00 - [19]
 

over an hour.. cmawwwn Crying or Very sad

xxwaynoxx
Posted - 2011.04.24 12:07:00 - [20]
 

I'm starting to feel like Bill Murray....Rolling Eyes

Azure Acid
Posted - 2011.04.24 12:09:00 - [21]
 

50 million isk should be deposited into everyone's account upon resumed service.

Drazi1
Minmatar
The Knights Templar
Cascade Imminent
Posted - 2011.04.24 12:09:00 - [22]
 

thats the drf and co hacking for ya :-D, joking aside it's getting to be a pain in the ass

BraveSoul
Posted - 2011.04.24 12:11:00 - [23]
 

Same issue is happening here too. no possible to login and shows checking status after login. Shucks!

EnigmaticToaster
Posted - 2011.04.24 12:12:00 - [24]
 

Originally by: Azure Acid
50 million isk should be deposited into everyone's account upon resumed service.


I highly approve of this. Very Happy

Snakes Eye
Posted - 2011.04.24 12:14:00 - [25]
 

Yup same here looping 4 seconds

Arsen Trovacic
Posted - 2011.04.24 12:15:00 - [26]
 

dont cry :P

Rek'NOR
Posted - 2011.04.24 12:15:00 - [27]
 

11k ppl on now. Do they realize we cant get in?

Sister Steal
Posted - 2011.04.24 12:15:00 - [28]
 

Edited by: Sister Steal on 24/04/2011 12:32:32
Same here

Shalene Hunter
Posted - 2011.04.24 12:16:00 - [29]
 

Edited by: Shalene Hunter on 24/04/2011 12:18:37
Edited by: Shalene Hunter on 24/04/2011 12:18:01
11160 players online, yet I too can't log on due to the 'starting up 5,4,3,2,1,0,5,4...' Sad

(From The Netherlands btw)

EDIT: And why am I logging in on my alt when posting a message on the forums?

Jimmina
Posted - 2011.04.24 12:16:00 - [30]
 

Same here (US East Coast)


Pages: [1] 2

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only