open All Channels
seplocked EVE General Discussion
blankseplocked Problems with EVE
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Junkie Babe
Posted - 2011.03.18 08:45:00 - [1]
 

Recently I upgraded from Vista to windows 7 also I changed my security software from Mcafee and Spyware doctor to PC Tools Internet security as Mcafee and Spyware doc used to interfere with each other.

Since doing that EVE no longer works it loads, then I log in and a few seconds after logging into game it crashes.

Also my internet is really slow pages and downloads freeze for x ammount of time and when I check on windows it says I'm still connected to the router and internet but data transfer seems to ceases for some reason.

I was using a NETGEAR WN111v2 Wireless-N USB 2.0 Network Adapter, I tried downloading the lastest drivers and it didn't help.

I tried buying another network adapter a Laptone Wireless Internet USB Adaptor WiFi Dongle 150Mbps For Windows 7 / XP / Vista and that didn't help.

I also tested my int connection on my PS3 playing black ops online despite eve crashing in under 30 secs I was able to play several matches without incident so I don't think it's my internet connection.

Any ideas?

Thank you

Regards Junkie Babe

RaTTuS
BIG
Gentlemen's Agreement
Posted - 2011.03.18 08:58:00 - [2]
 

Originally by: Junkie Babe

PC Tools Internet security
...
Since doing that EVE no longer works
..
Also my internet is really slow pages and downloads freeze for x ammount of time and when

1) dunno about pctools - I sit behind a firewall and use panda cloud antivirus
2) since both internet and eve is borked I'd say it's not eve but possibly 1)

Othran
Brutor Tribe
Posted - 2011.03.18 09:02:00 - [3]
 

Edited by: Othran on 18/03/2011 09:04:15
PS3 works so its specific to your PC.

Get rid of the "PC Tools Internet Security".

Edit - I really wouldn't recommend upgrading Vista to Win7 - I've tried it a few times and its always had issues. Do a clean install of Win7.

Commander Azrael
Red Federation
Posted - 2011.03.18 12:10:00 - [4]
 

First off a fresh install is always nicer than an upgrade, might be worth giving that a shot if it's a possibility.

Secondly, you need to find where the problem lies. Try runnning some simple pings to public sites such as eveonline.com, google.com etc and see if your getting any packet loss and the average latency. If these show a problem then either your networking hardware is at fault (doubtful if your PS3 works through the same router), your network driver is faulty/bugged or you have some security program not doing it's job properley.

If your pings come back fine then it's likely the problem exists higher up in the stack, i.e. software/application level. Have you tried booting in safe mode and trying to browse the web and see what your performance is like?

I assume of course you've scanned your entire PC for virus' and Malware? They can also severely hamper performance (along with stealing your details ugh...).

Failing that, replace your security software with something else such as AvG, Avast, malware bytes, Spybot etc to see if it's that.

Give those things a shot and post back with the result and any extra info you find along the way :)

P.s. you might get a better response posting this in the'Issues and workarounds' forum Wink

Jiitta
Posted - 2011.03.18 12:50:00 - [5]
 

Edited by: Jiitta on 18/03/2011 12:50:14
Some good places to start in above posts but I just wanted to add that I have seen issues running Eve with IPv6 enabled on the network/wireless settings. If you are not sure how to change this, bring up properties of your connection (local area network or wireless), untick Internet Protocol Version 6 and OK.

If the issue remains re-tick and OK.

Aderata Nonkin
Amarr
Posted - 2011.03.18 14:29:00 - [6]
 

It's the buggy failsafe device that NETGEAR is using in many of its latest models. I used them myself for a long time until I recently discovered this and switched to D-Link.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only