open All Channels
seplocked Test Server Feedback
blankseplocked Screen Black, Game Gone, Everything Gone
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Amaroq Dricaldari
Amarr
Vengeance Industrial Militia
Posted - 2011.03.11 01:59:00 - [1]
 

I was playing on the test server just now, and as soon as I undocked form the station, the screen went black and wouldn't come back on, so I restarted the client, but it happened again. And the only controls that would respond where the settings window. What the hell just happened?!?!?!?!??!?!?!?!??!?!?!?!?!?!?!?!?!?!?!? CCP, tell me what the hell is going on, hopefully before the next mirror.

David Carel
Caldari
Wildly Inappropriate
Goonswarm Federation
Posted - 2011.03.11 03:42:00 - [2]
 

You mad bro?

chaosjj
Posted - 2011.03.11 16:57:00 - [3]
 

Edited by: chaosjj on 11/03/2011 16:57:34
clear your client preferences, and restart your computer, if it still does not work re-install the client.
hope it helps :)

Legolas Greenleaf
Posted - 2011.03.11 19:29:00 - [4]
 

Originally by: Amaroq Dricaldari
?!?!?!?!??!?!?!?!??!?!?!?!?!?!?!?!?!?!?!?


Cool

Chislaki Valda'Q
Ankaa.
Nair Al-Zaurak
Posted - 2011.03.11 20:32:00 - [5]
 

probably one of the RAM sticks melted on ur harddrive broke? Rolling Eyes



 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only