open All Channels
seplocked EVE General Discussion
blankseplocked Where have all of the avatars gone?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Bumblefck
Kerensky Initiatives
Posted - 2011.03.01 12:45:00 - [1]
 

Question as title of thread, just logged in now and everyone's avatar - including my own - have just disappeared.


What should I do?

Jolyon Wagg
Posted - 2011.03.01 12:48:00 - [2]
 

same here checked help channel several there too

Jolyon Wagg
Posted - 2011.03.01 12:50:00 - [3]
 

looks like working on forums just not in game. Cleared Cache no different.

Bumblefck
Kerensky Initiatives
Posted - 2011.03.01 12:51:00 - [4]
 

Yeah no difference :( But props to you on your Tintin name! :)

Trebor Daehdoow
Gallente
Sane Industries Inc.
Posted - 2011.03.01 12:54:00 - [5]
 

I suppose we shall each have to cope with the existential angst of being faceless.

Jint Hikaru
OffWorld Exploration Inc
Posted - 2011.03.01 12:54:00 - [6]
 

Edited by: Jint Hikaru on 01/03/2011 12:54:42
Were CCP going to put in a 'fix' because a lot of people complained when we changed our faces and in-game it showed everyones in the chat window/Station, not just those people you have done a 'Show Info' on.

I wonder if this is something to do with that?

Was your avatar present on the char select screen?

Bumblefck
Kerensky Initiatives
Posted - 2011.03.01 13:01:00 - [7]
 

It wasn't, no


Confused

Patient 2428190
DEGRREE'Fo'FREE Internet Business School
Posted - 2011.03.01 13:04:00 - [8]
 

I was a lot happier without avatar pictures

Imagine a EVE, a game just about internet spaceships!

Jolyon Wagg
Posted - 2011.03.01 13:07:00 - [9]
 

No portraits even at log in, use an ATI Radeon 5400 latest drivers, another Radeon thing? Guess its bug report time

Darkopteron
Trans-Solar Works
Posted - 2011.03.01 13:15:00 - [10]
 

Same issue here, I'm assuming CCP broke something at DT.

CCP Wrangler

Posted - 2011.03.01 13:22:00 - [11]
 

We're looking into it, thanks for letting us know. Smile

Ingvar Angst
Amarr
Nasty Pope Holding Corp
Talocan United
Posted - 2011.03.01 13:27:00 - [12]
 

There's a setting in game to turn the faces on or off (as well as show small or large), did anyone check to see if that somehow was set to not show faces? Maybe changing that value will help too.

Elrin Taal
Posted - 2011.03.01 13:42:00 - [13]
 

http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1471248&page=1

Posted in issues and workarounds, would guess that was the right place but it was ignored. 'Fix' seems to be a router/modem reset, worked for me and another at least.

Bumblefck
Kerensky Initiatives
Posted - 2011.03.01 14:13:00 - [14]
 

Edited by: Bumblefck on 01/03/2011 14:13:48
Originally by: CCP Wrangler
We're looking into it, thanks for letting us know. Smile


You're welcome Very Happy


also:


Quote:
Posted in issues and workarounds, would guess that was the right place but it was ignored. 'Fix' seems to be a router/modem reset, worked for me and another at least.


Yes that would be the right place, silly me! Oh well, at least it's been acknowledged now Smile

CCP Spitfire


C C P
C C P Alliance
Posted - 2011.03.01 14:28:00 - [15]
 

Hello all,

This issue has been identified and fixed. Please note that you might have to relog for the portraits to appear again.

If the issue still persists, please let us know ASAP and we'll investigate further.


Gavjack Bunk
Gallente
Genos Occidere
HYDRA RELOADED
Posted - 2011.03.01 14:50:00 - [16]
 

Originally by: CCP Spitfire
Hello all,

This issue has been identified and fixed. Please note that you might have to relog for the portraits to appear again.

If the issue still persists, please let us know ASAP and we'll investigate further.




::NEVER RELOGGING AGAIN! Shocked:: oh wait Sad


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only