open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incursion 1.2 Issues
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 3 4 5 [6]

Author Topic

Jean Sarone
Posted - 2011.03.09 18:59:00 - [151]
 

Since I can't find a 1.3 post, I guess I'll put this here.

Since 1.3, I'm no longer able to use the "Corporation Assets Search" window to submit an invention job at a corp POS (BPC at station in the same system). It hangs at 'calculating quote'.

I can submit the same job (same settings) using the 'corp hangar' window, so I'm guessing it's something with the new inventory stuff and the corp asset search window not interacting right.

Trion Roles
Archron Dusyfe Industries
Posted - 2011.03.10 04:22:00 - [152]
 

Ok. So I have clone on a Rorqual that is not logged in. I tried destroying the clone. I got the confirmation message, i.e. "are you sure?" and clicked ok, but nothing happened, nor did I get a message saying it was prohibited because Rorq not logged in or undocked or whatever. That looks like something someone missed--I guess the design is that we can't destroy it if we can't jump to it, althought it would be nice if we could

Jitorius
Posted - 2011.03.10 17:31:00 - [153]
 

Another issue for 1.3 (no thread), PC version - while I noticed that the assets list opens faster since the last patch (thanks!), it occasionally fails to update after docking/jumping:

Symptoms:
I often have the regional assets list opened, with several station assets "expanded" (I want to pick up my stuff from there). No upon docking/jumping, sometimes the list becomes completely empty, and no switching the tab (All items, regional, constellation etc) does show anything. Only closing and re-opening the assets list gets it to work again - which is tedious if you consider I had checked 50 systems before that, to identify the 5 systems I want to pick up items from. The error will usually show up upon the next docking/jumping again.

Sometimes it helps to restart the client to get rid of it for some time, but that isn't really a solution.

Please fix that - and, while you're at it - there is still the issue of the "Ships" tab opened on the right hand upon docking at a station, rather than the "Items" tab, which was different a few patches ago when people had selected "Merge 'Items' and 'Ships' into station panel" option. Please help that, too!

Drahcir Nasom
Independent Manufacturers
Independent Manufacturers Alliance
Posted - 2011.03.11 23:12:00 - [154]
 

Problem with 1.3, as others have said there is no thread for 1.3.

Under the old system, if you had a hangar full of stuff all neatly piled up and sorted by whatever, and you added a load of other stuff to the hangar and then did a Stack All, all the new stuff would be stacked on top of the old stuff and anything which didn't have an existing pile would be left at the bottom. This was very useful for sorting loot and things like that. Now when you do a Stack All, some of the new stuff will stack on the old stuff, but some of the old stuff will stack on the new. So it no longer leaves stuff at the bottom that didn't already have an existing pile in the hangar.

Here's an example, say I have 2 hangars, one full of ammo, drones and Meta level 1 mods, the other full of mods of Meta level 2 or higher. I have a hold full of loot.

Under the old system I could drag all the loot into the first hangar and do a Stack All and any loot which matched an item already in the hangar would stack on top of it. So then I grab all the piles at the bottom that haven't moved and drop them in the 2nd hangar and Stack All. Now I am just left with items that didn't match existing piles in either hangar and that's all I have to manually sort.

Under the new system, when I do the first Stack All, whilst some of the loot will move up to stack on existing piles, some of the existing piles will move down to stack on the new items. I can no longer just grab the items at the bottom, because some of them could belong in that hangar.

Please can you reinstate the old behaviour.

Also, I agree about the fact we now can't deliver to a corpmate's hangar where we don't have an office as being a real problem.

Drahcir

Rykuss
Gallente
Posted - 2011.03.14 01:32:00 - [155]
 

Edited by: Rykuss on 14/03/2011 02:03:58
Edited by: Rykuss on 14/03/2011 01:58:27
I have a one in five chance of my client crashing when undocking. Running vista x64, multiple clients.

Kuroki Meisa Kennedy
Posted - 2011.03.14 19:26:00 - [156]
 

Originally by: Drahcir Nasom
Problem with 1.3, as others have said there is no thread for 1.3.

Under the old system, if you had a hangar full of stuff all neatly piled up and sorted by whatever, and you added a load of other stuff to the hangar and then did a Stack All, all the new stuff would be stacked on top of the old stuff and anything which didn't have an existing pile would be left at the bottom. This was very useful for sorting loot and things like that. Now when you do a Stack All, some of the new stuff will stack on the old stuff, but some of the old stuff will stack on the new. So it no longer leaves stuff at the bottom that didn't already have an existing pile in the hangar.

Here's an example, say I have 2 hangars, one full of ammo, drones and Meta level 1 mods, the other full of mods of Meta level 2 or higher. I have a hold full of loot.

Under the old system I could drag all the loot into the first hangar and do a Stack All and any loot which matched an item already in the hangar would stack on top of it. So then I grab all the piles at the bottom that haven't moved and drop them in the 2nd hangar and Stack All. Now I am just left with items that didn't match existing piles in either hangar and that's all I have to manually sort.

Under the new system, when I do the first Stack All, whilst some of the loot will move up to stack on existing piles, some of the existing piles will move down to stack on the new items. I can no longer just grab the items at the bottom, because some of them could belong in that hangar.

Please can you reinstate the old behaviour.

Also, I agree about the fact we now can't deliver to a corpmate's hangar where we don't have an office as being a real problem.

Drahcir



+1

Morar Santee
Posted - 2011.03.15 14:38:00 - [157]
 

Edited by: Morar Santee on 15/03/2011 14:39:36
Originally by: Drahcir Nasom
Problem with 1.3, as others have said there is no thread for 1.3.

Under the old system, if you had a hangar full of stuff all neatly piled up and sorted by whatever, and you added a load of other stuff to the hangar and then did a Stack All, all the new stuff would be stacked on top of the old stuff and anything which didn't have an existing pile would be left at the bottom. This was very useful for sorting loot and things like that. Now when you do a Stack All, some of the new stuff will stack on the old stuff, but some of the old stuff will stack on the new. So it no longer leaves stuff at the bottom that didn't already have an existing pile in the hangar.

Here's an example, say I have 2 hangars, one full of ammo, drones and Meta level 1 mods, the other full of mods of Meta level 2 or higher. I have a hold full of loot.

Under the old system I could drag all the loot into the first hangar and do a Stack All and any loot which matched an item already in the hangar would stack on top of it. So then I grab all the piles at the bottom that haven't moved and drop them in the 2nd hangar and Stack All. Now I am just left with items that didn't match existing piles in either hangar and that's all I have to manually sort.

Under the new system, when I do the first Stack All, whilst some of the loot will move up to stack on existing piles, some of the existing piles will move down to stack on the new items. I can no longer just grab the items at the bottom, because some of them could belong in that hangar.

Please can you reinstate the old behaviour.

Also, I agree about the fact we now can't deliver to a corpmate's hangar where we don't have an office as being a real problem.

Drahcir



I would like to add to this that drag and drop functionality is now impaired for me. When I do "sort by type" in a ship's cargohold and then select all -> drag and drop to hangar, the dragged items in the hangar hangar are no longer sorted by type, but in a random order. This makes sorting loot/assets in the fashion mentioned by Drahcir Nasom completely impossible.

No idea what was "fixed" there, but it sure is broke now.

Deiphobus Deimos
Posted - 2011.03.15 20:19:00 - [158]
 

I'm guessing this issue happened after the last patch since I do not recall it happening it before, but I set up buy orders across several systems and when I'm picking up the goods I have my assets open and the stations I want to visit expanded, and close them after picking up the materials. Well this system no longer is viable because after the third of fourth dock/undock the assets go blank so I have to reopen it and again figure out what stations I was going to, it's getting kind of annoying.

Veloson
Posted - 2011.03.16 16:37:00 - [159]
 

I am disconnecting constantly. I had a client side update today when I started up and have had nothing but disconnects since.

Fearless M0F0
Incursion PWNAGE Asc
Posted - 2011.03.17 02:02:00 - [160]
 

It seems there is something wrong with this new client patch, we are experiencing lag spikes while running incursions, also my client crashed for the first time in months.

Not sure it is related but just uninstalled it to see if it makes a difference. There are people who didn't install it and are reporting no issues at all.

Crasniya
Gallente
Dragon's Legion of New Eden
Posted - 2011.03.17 04:23:00 - [161]
 

Okay, so I noticed, my Hyperion and my Hulk are both about 500 m, from the Preview button on Show Info. The Hulk is actually 8 m longer.

However, in dock, switching between the two, you can see that the camera zooms in heavily for the Hulk, which appears much much smaller than the Hyperion.

The only thing I can figure for this is that the Hulk uses medium rigs and such, and perhaps the scaling functions inside the base go based on that instead of their listed actual dimensions. Or someone did bad math.

Anyways, wondering if anyone else has noticed this and has thoughts?

Roime
Gallente
Blue Republic
RvB - BLUE Republic
Posted - 2011.03.17 20:41:00 - [162]
 

OS X Client after latest patch: terrible

I get even more random CTDs, and now disaster crashes with "Socket was lost" and "Your pod has no cargo space wtf lol" random? popups, then another client spawns and I need to force shutdown because everything freezes.


CCP Masheen

Posted - 2011.03.21 02:04:00 - [163]
 

Originally by: Trion Roles
Ok. So I have clone on a Rorqual that is not logged in. I tried destroying the clone. I got the confirmation message, i.e. "are you sure?" and clicked ok, but nothing happened, nor did I get a message saying it was prohibited because Rorq not logged in or undocked or whatever. That looks like something someone missed--I guess the design is that we can't destroy it if we can't jump to it, althought it would be nice if we could


After our last release we noticed that players wanted this so the ability to remotely destroy jump clones in capital ships will be included in our (Team BFF's) next release which is only a few weeks away.

Jitorius
Posted - 2011.03.21 09:08:00 - [164]
 

Okay, just to give an easy way to reproduce the nice error I'm experiencing (v1.3, PC version)- try having the "Personal Assets" open, with a station in your current system "expanded" (I always use "Region" view, dunno if that's relevant).

Now dock/undock at/from that station - in 7/10 cases the assets window is empty after that, and doesn't update any longer until I close and re-open it again.

Please try to fix that, it is really not helpful at all :(

Rykuss
Gallente
Posted - 2011.03.23 11:40:00 - [165]
 

Edited by: Rykuss on 23/03/2011 12:44:20
I'm still getting the white screen and being disconnected when undocking, since 1.3 was introduced. This isn't just some random coincidence, this is happening at least one in five times I undock. Every... single.... day. I've run the client repair tool, twice. I've cleared my cache, checked my drivers and internet connection. It only happens when I undock. I hope this issue has been looked into and a fix will be coming.

Already experienced my first white screen of the day. Evil or Very Mad

Dozy' M
Posted - 2011.03.28 04:35:00 - [166]
 

Originally by: Kuroki Meisa Kennedy
Originally by: Drahcir Nasom
Problem with 1.3, as others have said there is no thread for 1.3.

Under the old system, if you had a hangar full of stuff all neatly piled up and sorted by whatever, and you added a load of other stuff to the hangar and then did a Stack All, all the new stuff would be stacked on top of the old stuff and anything which didn't have an existing pile would be left at the bottom. This was very useful for sorting loot and things like that. Now when you do a Stack All, some of the new stuff will stack on the old stuff, but some of the old stuff will stack on the new. So it no longer leaves stuff at the bottom that didn't already have an existing pile in the hangar.

Here's an example, say I have 2 hangars, one full of ammo, drones and Meta level 1 mods, the other full of mods of Meta level 2 or higher. I have a hold full of loot.

Under the old system I could drag all the loot into the first hangar and do a Stack All and any loot which matched an item already in the hangar would stack on top of it. So then I grab all the piles at the bottom that haven't moved and drop them in the 2nd hangar and Stack All. Now I am just left with items that didn't match existing piles in either hangar and that's all I have to manually sort.

Under the new system, when I do the first Stack All, whilst some of the loot will move up to stack on existing piles, some of the existing piles will move down to stack on the new items. I can no longer just grab the items at the bottom, because some of them could belong in that hangar.

Please can you reinstate the old behaviour.

Also, I agree about the fact we now can't deliver to a corpmate's hangar where we don't have an office as being a real problem.

Drahcir


hapns to me too; i dun like it! tried experimenting and it seems random (try stacking a single pc of ammo here and there and the results aren't consistent)


Pages: 1 2 3 4 5 [6]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only