open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incursion 1.2 Feedback
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 [2] 3

Author Topic

mkmin
Posted - 2011.02.15 20:29:00 - [31]
 

Originally by: Nadarius Chrome
Originally by: thatbloke
I have an issue that's annoyed me for the past few patches...

I run EVE.
It tells me there is a new build, asks if I want to download it, I click yes.
This downloads an installer, the installer then downloads the big part of the patch and does its thing.
Installer says it's finished.
Leave the Cleanup downloaded Data button checked, and hit Finish.

...


Then nothing happens?

Why is the installer not automatically restarting the (newly updated) EVE client it just patched, or at least providing a tick option to be able to do so?

I find that most other games will auto-relaunch themselves after a patch is installed (or at least provide an option to run the game when the installer closes).

such an option may well belong in the thousand papercuts thread though I guess....


HAH, if we're going to bring up bad design with the patcher, you've missed the biggest issue.

Run client. Message pops up "There is a new build available. Would you like to download it?" Click yes. Client starts a download. Think "Cool. Time to go make a snack." Come back 10 minutes later to see that the patcher has downloaded, and would I like to start downloading the actual patch?
FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUU!


haha! This! Does anyone ever download a patcher and then NOT download the patch? The patch that is required in order to play the game they are trying to play?

Dark Reignz
Posted - 2011.02.15 20:47:00 - [32]
 

This discussion is about the patch bugs, err i mean features not whether it should have run the patch straight from the log in screen... thats irrelevant aslong as it works.

Would you prefer it if I assigned you your own personal GM who could scratch your own arse for you while play the game ? Maybe even put the kettle on or grab that can of beer out the fridge for you ? Bleh!

thatbloke
Gallente
Posted - 2011.02.15 20:59:00 - [33]
 

Originally by: Ariane VoxDei
Originally by: thatbloke
Why is the installer not automatically restarting the (newly updated) EVE client it just patched, or at least providing a tick option to be able to do so?

A good guess might be that because of the "have to run this as Administrator" popup, the patcher would launch eve on the admin account (using its directory for settings, not yours).
Which would mean a mountain of complaints about setting being gone (they are not).




I have that piece of crap UAC disabled, so nothing to do with that...

Ovella
Posted - 2011.02.15 21:01:00 - [34]
 

Originally by: Joe Astor
Assets window is HUGE, and can't be resized to the dimensions it was pre-patch. Not fun :(
Even bigger than it was? That's stupid. Confused
Kinda remindes me of this - doesn't take too much space this way, does it? Cool Wonder if I'll be able to reproduce this again Rolling Eyes

thatbloke
Gallente
Posted - 2011.02.15 21:02:00 - [35]
 

Originally by: Dark Reignz
This discussion is about the patch bugs, err i mean features not whether it should have run the patch straight from the log in screen... thats irrelevant aslong as it works.

Would you prefer it if I assigned you your own personal GM who could scratch your own arse for you while play the game ? Maybe even put the kettle on or grab that can of beer out the fridge for you ? Bleh!


This thread is for feedback on the patch itself. We are providing feedback on an annoyance with the patch. I am not making a post/thread with ALL CAPS TITLE THAT IS SPLET INCRROETLCY WITH LOTS OF !!!!! AND 111111 in it and demanding that this be fixed yesterday or I will quit.

It is not irrelevant.

13lue Flower
Posted - 2011.02.15 21:24:00 - [36]
 

Run the patcher. It tells me to restart. I do. DISK BOOT FAILURE... Running Windows 7 in RAID...

origPumu
D U F F
Posted - 2011.02.15 21:33:00 - [37]
 

Edited by: origPumu on 15/02/2011 21:33:48
I can't find to way to drop some loot out of a can to my station, if there are only cans in my hangar. ugh Visual feedback the choices to put tings in or between the cans in hangar. (Typical drag'n'drop behavior of most operating systems - highlight the can or a line between the cans)

Yxalitis
Posted - 2011.02.15 21:58:00 - [38]
 

Originally by: Verena Audene
Lots of interesting changes but nothing to suggest that i will stop experiencing crashes about 10% of the time i change system. I play on various macs incl a new macbook pro (13") since incursion i cant take part in any large fleet fights cos i cant target anything (lock never happens just keeps cycling) and i get ridiculous lag - not really very happy
Javascript:insertsmilie('Sad','WebPost','text');

Get a PCRolling Eyes

DragonHelm III
Solaris Project
Border World Enterprises
Posted - 2011.02.15 22:04:00 - [39]
 

Edited by: DragonHelm III on 15/02/2011 22:04:38
Alot of good improvements this time, good work CCP

But :P

When dragging items to a container they are by default deposited as locked. They should be deposited as per the container settings

Kaz Mortan
Posted - 2011.02.15 22:09:00 - [40]
 

Was the removal of some overseer's personal effects in a 10/10 plex Outgrowth drone hive intentional? If it was, why wasn't this mentioned in patchnotes?

Nea Star
Posted - 2011.02.15 23:09:00 - [41]
 

Okay, the new 4 line square could pass for a cosmetic upg. But what's with all the triangles/arrows EVERYWHERE?? They're in char sheet, in drone window..

Is there any, ANY reason those are added? Shocked

I'm sorry, I just don't see the reasoning for all those arrows/triangles other than adding to more clutter..


Kimbeau Surveryor
Gallente
Posted - 2011.02.15 23:19:00 - [42]
 

Don't seem to be able to make the Contract filter stuff work as advertised -- seems the same as before to me. What am I missing/doing wrong?

Soldarius
Caldari
Peek-A-Boo Bombers
Posted - 2011.02.16 04:29:00 - [43]
 

Originally by: Kimbeau Surveryor
Don't seem to be able to make the Contract filter stuff work as advertised -- seems the same as before to me. What am I missing/doing wrong?


Enable in the ESC menu

Tres Farmer
Gallente Federation Intelligence Service
Posted - 2011.02.16 04:46:00 - [44]
 

CCP, please.. what the **** is this new settings icon in the GUI?
I told you some months ago that if you ever want to do something about it you have to choose one (READ: ONE) way to access settings options and stick to it.

Let's look at some settings access
Overview window - you have to click a tiny small icon (approx 8x8 pixels ?!?) to access the settings for this. Same goes for the settings options of the mail window.
Wallet window - whoa duude, there we got a tab for the settings.
The NeoCom - has no icon or visible option to access the settings at all.
And the settings options for the chat channels are visible ALL THE ****ING TIME and you have to set them for EVERY FREAKING CHAT WINDOW SEPARATE and some others (like blink toggle) are only accessible by r-clicking the tab of that window.
The world map control panel in the map screen is a complete mishmashmixup of settings and usability options.. 100% FUBAR.

From my last assessment we're now up 1 more icon instead of reducing the variation.. congratulations!

Again, go for something that's recognised by everybody for 'settings' out there:

Please visit your user settings to re-enable images.

Oh, and another one for the 'help' access.. the ship fitting window has got a neat little '?' on the right upper corner.. every other window that's done via rclicking the title-tab.

TRY AGAIN! Evil or Very Mad

Tres Farmer
Gallente Federation Intelligence Service
Posted - 2011.02.16 04:56:00 - [45]
 

Get someone to design a new framework for the complete UI and then have scrum-teams adapt/migrate the old windows and GUIS over to the new system..
If you already are doing this as I write this, it might be a good idea to have the guy responsible for the framework to hack some dev blog together and get some feedback from us.

Hey, if you can hire a guy for (re)doing the FX then you can hire a guy to (re)do the gui framework..

Tau Cabalander
Posted - 2011.02.16 06:17:00 - [46]
 

Edited by: Tau Cabalander on 16/02/2011 06:19:52

Can no longer pick multiple filters for contract type Crying or Very sad

Please bring that back! The checkboxes were superior to the one-choice drop-down!

I prefer the _separate_ filter checkboxes for:
* Auctions
* Buy Orders
* Items Exchange
* Multiple Items

Nypheas Azurai
Posted - 2011.02.16 07:42:00 - [47]
 

Quote:
Reward per jump is now shown in the contract details window. this will now show you how much isk per jump the contract yields using your current autopilot settings. Reward per jump is likewise shown in the Create Contract windows and uses the creator's autopilot settings.


Asked and received, excellent job on this update CCP.

Tea Leaves
Posted - 2011.02.16 07:47:00 - [48]
 

Originally by: Yxalitis
Originally by: Verena Audene
Lots of interesting changes but nothing to suggest that i will stop experiencing crashes about 10% of the time i change system. I play on various macs incl a new macbook pro (13") since incursion i cant take part in any large fleet fights cos i cant target anything (lock never happens just keeps cycling) and i get ridiculous lag - not really very happy
Javascript:insertsmilie('Sad','WebPost','text');

Get a PCRolling Eyes


Eat a bowl of gummi lighthouses.

Please visit your user settings to re-enable images.

SemiCharmed
Clans of the Sanctums
Posted - 2011.02.16 10:47:00 - [49]
 

Ok, ill post in this thread seems i have been ignored in the past two.

The Station containers, it is all well being able to drag the items onto the containers without opening them, but when you do so, they become locked despite in the configuration settings i have it set to Unlock my items.

Furthermore, for station containers, can the default option EVE-WIDE be set to "Dont Lock Items" and if people want the items to be locked then they can go into the configuration settings and set it as so? - So its in the reverse order as what it is currently.

Ya Nor
Minmatar
CTRL-Q
Posted - 2011.02.16 11:46:00 - [50]
 

Well, for the most part I like the new patch. Only thing I can say about it is killmails are bugged again, and that makes me sadface. Please fix it!

Karl Axelman
Posted - 2011.02.16 12:30:00 - [51]
 

Originally by: Dark Reignz
Seriously CCP can we has the "system info and route" window appearance nerfed PLEASE, i dont see any use but annoyance for it to look this way. If you want it to look like regular windows atleast make them so we can close them!

+1

CCP Punkturis

Posted - 2011.02.16 13:23:00 - [52]
 

Originally by: SemiCharmed
Ok, ill post in this thread seems i have been ignored in the past two.

The Station containers, it is all well being able to drag the items onto the containers without opening them, but when you do so, they become locked despite in the configuration settings i have it set to Unlock my items.



This has been fixed internally and will be deployed in a future client-patch Smile

Corozan Aspinall
Perkone
Posted - 2011.02.16 13:57:00 - [53]
 

Originally by: Ya Nor
Well, for the most part I like the new patch. Only thing I can say about it is killmails are bugged again, and that makes me sadface. Please fix it!


Yes they are. Confused

Darek Castigatus
Immortalis Inc.
Shadow Cartel
Posted - 2011.02.16 16:09:00 - [54]
 

Edited by: Darek Castigatus on 16/02/2011 16:10:39
nvm, wrong thread, moving post to issues thread

Armageddon Brown
MCLC Galactic
Posted - 2011.02.16 16:31:00 - [55]
 

Originally by: yrknat
I want my triangle back, those bars are fugly.


or something, the horizontal stacked bars icon looks out of place. (I understand that triangles are now being used for other things..) what about a diamond or something?

Ere Colliseru
Etoilles Mortant Ltd.
Solyaris Chtonium
Posted - 2011.02.16 16:55:00 - [56]
 

To CCP - thank you for switching into a mode of making more quick fixes and not waiting till the next expansion. To me this is what I would expect if someone is commiting to excellence.

My personal favorite this time: "remove all waypoints" from space view and not having to go to the map menue.

My wish for the next quick fix: Make it possible for courier contracts, that you can view the "summary window" with all the contents after you set up the contract.

Hope to see those quick fixes now on a regular basis. Very Happy

Kimbeau Surveryor
Gallente
Posted - 2011.02.16 18:27:00 - [57]
 

Originally by: SemiCharmed
{snip}Furthermore, for station containers, can the default option EVE-WIDE be set to "Dont Lock Items" and if people want the items to be locked then they can go into the configuration settings and set it as so? - So its in the reverse order as what it is currently.

+1 for this. I fall for it every time! Particularly annoying when you transfer containers full of stuff between players, as I regularly do between my chars.

Corozan Aspinall
Perkone
Posted - 2011.02.16 19:34:00 - [58]
 

Please allow people to toggle the automatic rookie ship and annoying email from pend insurance EVERY SINGLE TIME YOU DOCK in a pod.

Not only is it infuriating having to delete/trash them all but it must add to server load something hillarious.


Nikolai Kondratiev
Sphere Design Inc.
Posted - 2011.02.16 21:19:00 - [59]
 

A small "bug" with courrier contracts and the new security filters. It seems to only check if both stations are in high sec (or whatever you selected), but not if you can complete the contract by staying in those zones.

http://img38.imageshack.us/img38/2382/contractbug.jpg

It's probably not worth spending the time to fix that and it only concerns the small high sec island (+ there is the low/null sec alerts system to help), but if it ends up being quick/easy to change, then why not Embarassed

Serge Bastana
Gallente
GWA Corp
Posted - 2011.02.17 00:27:00 - [60]
 

Please sort the sorting of contracts in the new contract search beta, it worked as it should, sorting the whole results set by price rather than the results shown on each page, now it's reverted back to the old incorrect way of sorting results.

I often search for blueprints in contracts and sort them by price, ascending if I want to check out what the current going rate for a bpc is or descending if I want to find any cheap bpo's that might be up for grabs. The old search would mix up the results and show a subset with the prices sorted by page. The pre-patch search beta would sort them correctly with all the highest price contracts on the first page and so on when sorted in descending order. Today I find it's gone back a step. Not the biggest deal in the universe but does mean having to go through every page of a search to see the most expensive items.


Pages: 1 [2] 3

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only