open All Channels
seplocked EVE General Discussion
blankseplocked Not one chat channel
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

BrutalButFair
Posted - 2011.02.14 20:09:00 - [1]
 

On 1 of my client i have no chat channels not even local or corp. How do i fix this. I'm currently located in Venal. Has it to do with lag?

lily virtese
Posted - 2011.02.14 20:12:00 - [2]
 

me and some corp mates having similiar issues with chat channels, in pure blind

Chuck Skull
b.b.k
Fidelas Constans
Posted - 2011.02.14 20:19:00 - [3]
 

Edited by: Chuck Skull on 14/02/2011 20:30:11
Same in Tribute. Cost me a nyx KM Sad

Gumpy Nighthawk
Amarr
Roving Guns Inc.
RAZOR Alliance
Posted - 2011.02.14 20:24:00 - [4]
 

someone forgot to petition the node, its not ccp's fault that they put half of 0.0 obviously on a single node....Cool

Patient 2428190
DEGRREE'Fo'FREE Internet Business School
Posted - 2011.02.14 20:26:00 - [5]
 

Clear cache? Relog? Reboot?

Or make a forum thread blaming lag!

BrutalButFair
Posted - 2011.02.14 20:26:00 - [6]
 

Originally by: Gumpy Nighthawk
someone forgot to petition the node, its not ccp's fault that they put half of 0.0 obviously on a single node....Cool

SadWell hope fight ends soon but prob will not. I guess the node crashed because all kind of weird stuff is happening.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only