open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Ship icons missing
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2 3

Author Topic

Zagonetka
Gallente
Posted - 2011.01.27 14:03:00 - [1]
 

Edited by: Zagonetka on 02/02/2011 22:18:29
Few ship icons won't show (9/10 ships icons show correctly) in hangar or when I 'show info' them. Only white ! with black background shows. I cleared my cache manualy and now 2/10 ships icons show correctly.. Is this bug or what? I had this problem before this patch and problem is still here.

EDIT:
Submitted BUG Report.

Darth Mikester
Posted - 2011.01.27 16:08:00 - [2]
 

I have some ship and drone icons missing. Even after a fresh reinsall of windows and EVE (it wasn't to try to fix this problem). Cleared cache a fews times, no help.

Zagonetka
Gallente
Posted - 2011.01.28 12:01:00 - [3]
 

new fix... icons still missing..
*sigh

Shaarwyn
Posted - 2011.01.28 23:32:00 - [4]
 

Same problem. Also with some blueprint icons. Sucks

Zagonetka
Gallente
Posted - 2011.01.29 23:01:00 - [5]
 

Yep I can confirm that, drone and blueprints icons missing too..

Its really frustrating. Think gona take brake from EVE until this is fixed..

Barron Hammerstrike
Minmatar
Intergang
Posted - 2011.01.31 17:00:00 - [6]
 

no icons for me as well

Kars Vandor
Posted - 2011.02.01 01:03:00 - [7]
 

same problem here, 80% of ships icons missing, and all drones in items hangar.

Clearing all cache actually made it worse.

Barron Hammerstrike
Minmatar
Intergang
Posted - 2011.02.01 15:46:00 - [8]
 

Still waiting for the next patch- on a positive note...kinda like the new PIugh

Pater Deus
Gallente
Fleetworks
ROMANIAN-LEGION
Posted - 2011.02.01 16:08:00 - [9]
 

Some blueprint icons missing also here.

Sister Steal
Posted - 2011.02.01 23:33:00 - [10]
 

Only 1-2 ships icons were missing ...
but now more and more of my ships and ship blueprints are disappearing each time I log in !

Never had an issue with eve before.
Changing the texture resolution, other graphics settings and emptying the cache didn't help.

Dell machine, winXP

Yabba Addict
Posted - 2011.02.02 00:40:00 - [11]
 

I've also got this problem and it's getting out of hand. At first it was a couple of ship icons, then i cleared the cache and ran the repair tool, now 90% of my icons are missing and all weapons graphics (laser fire, missiles, target painters, you name it) are missing. Not unplayable but damned close. Please CCP fix this




Barron Hammerstrike
Minmatar
Intergang
Posted - 2011.02.02 17:59:00 - [12]
 

bump- someone call the exterminator cuz' we got an infestation

Zagonetka
Gallente
Posted - 2011.02.03 12:26:00 - [13]
 

Client fix #2.. Icons still missing!!!!

tbh who the hell is programing this client?? I don't remember that my grandma working in CCP as lead programmer..
This details as icons maybe not your's priority but details matter..

CCP Fix that!! Evil or Very MadEvil or Very Mad

Ya Huei
Imperial Collective
Posted - 2011.02.03 12:55:00 - [14]
 

My corp can confirm this.

Several people reported Ships missing from our ship maintenance arrays. Other people looking at the same array would see the ships sitting there.

Sometimes a logoff/logon would fix it, sometimes it wouldnt.

Yabba Addict
Posted - 2011.02.03 15:59:00 - [15]
 

Yup, second client patch and icons still missing, bumping this in the vain hope that ccp actually looks at this thread




Rytsar BigIN
Posted - 2011.02.03 20:55:00 - [16]
 

Have many icons missing, too. Very often i don't know what kind of **** i am firing at. On my main pc all does work fine. On my HP Compaq nc8000 everything worked fine, too. Until two ore three patches ago. Now i have this bug, too.

CCP please fix it as soon as possible!!!!

Zagonetka
Gallente
Posted - 2011.02.04 23:48:00 - [17]
 

bump - CCP afraid to reply? when is eta on this bug??

Lors Dornick
Caldari
Posted - 2011.02.07 05:19:00 - [18]
 

Same problem here, and clearing cache made it worse.

Works perfect on my old laptop, but almost no ship (or drones or BPC) icons.

Evisceralia
Posted - 2011.02.07 07:21:00 - [19]
 

Same problem. I petitioned a GM, and they said to reset the cache, after that didn't work they said to give them my direct X info but I was too lazy.

My graphics card does only support Shader Model 2.0, Windows XP Professional. And it's a radeon x600 card, I do believe. Running latest version of direct X.

Problem encompasses 90% of ships and drone icons. It's really annoying, I hope they fix it.

FuSiOn 92
H A V O C
Posted - 2011.02.07 07:36:00 - [20]
 

Same problem here. CCP sort this out pls ...

Screenshot

Meritet Kirrupse
Posted - 2011.02.07 15:15:00 - [21]
 

Same as above posters, including clearing cache and even reinstalling program only making the issue worse, as I lost the few icons I still had working. I am having pop-in load with other cached assets like station models that I have not had previously, as well. Radeon r300 integrated series, Windows XP, a Steam install ... I've never had any issues before, but this is definitely a bit of a whopper. :r

xHoldStillx
Posted - 2011.02.09 02:27:00 - [22]
 

I've had this same issue, icons not loading. I submitted a bug request and got denied as it was not reproduceable. This needs to get fixed it's super annoying.

Cpt Zigzag
Posted - 2011.02.09 21:15:00 - [23]
 

I too have this prob
ati and xp

Sister Steal
Posted - 2011.02.10 23:33:00 - [24]
 

Cool... CCP told me they are looking into the issue :D

CCP Explorer

Posted - 2011.02.10 23:38:00 - [25]
 

We are still looking at this issue but this is a random occurrence and has been difficult to track down.

Kars Vandor
Posted - 2011.02.12 18:05:00 - [26]
 

Just did a complete removal and re-download & re-install, including removal of all logs and files and such from "my documents". No effect. The same few ships I had been able to see in hangar before are still there, but 80% and all drones icons are missing.

Lors Dornick
Caldari
Posted - 2011.02.12 21:47:00 - [27]
 

Bug report 107621 filed, with screenshot, dxdiag file and logserver file.

Hope this can help in tracking this annoying glitch down.

Zagonetka
Gallente
Posted - 2011.02.13 09:30:00 - [28]
 


Originally by: Lors Dornick
Bug report 107621 filed, with screenshot, dxdiag file and logserver file.

Hope this can help in tracking this annoying glitch down.



I did that too. And got response from CCP that they know this bug and still looking in the issue.
I have sisi installed and current ver. is 229669 (tq is 224393), and u guess, icons still missing. CCP preparing 1.2 patch on sisi as we speak but this annoying bug is still there. So no big hopes still on this bug.

Lors Dornick
Caldari
Posted - 2011.02.15 08:20:00 - [29]
 

Noted the following in the logserverfile:
  • 4669 2011.02.15 07:36:37:640 Open res:/ui/texture/icons/icons03.dds

  • 4670 2011.02.15 07:36:37:640 TriDDSHandler: 'res:/ui/texture/icons/icons03.dds' in unsupported format (D3DFMT_P8)

  • 4671 2011.02.15 07:36:37:640 Texture 'res:/ui/texture/icons/icons03.dds' needs format conversion

  • 4672 2011.02.15 07:36:37:640 TriDDSHandler failed to load texture 'res:/ui/texture/icons/icons03.dds' - retrying with D3DX functions

  • 4673 2011.02.15 07:36:37:652 Registering 10 UIObject: guid=form.ShipHangar name=u'shipHangar' destroyed=False


It also appeared for some other iconsXX.dds.

Looks a little fishy to me ;)

Zagonetka
Gallente
Posted - 2011.02.15 13:09:00 - [30]
 

Ohhh what a suprise.. Incursion 1.2 deployed.. Icons still missing... bravo CCP!!


Pages: [1] 2 3

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only