open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incursion 1.1.2 Issues
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 3 4 5 6 7 8 9 [10] 11 : last (11)

Author Topic

Nero Renner
Posted - 2011.02.03 09:40:00 - [271]
 

right now, when in a fleet, broadcasting a target isn't working at all..

is anyone in the company even reading this? people here are giving you exactly what you asked for: problematic ISSUES.. at leasat respond every now and then letting us know you "are on it" or you "simply don't care"..

USING: PC client

Aero Zolic
hirr
Morsus Mihi
Posted - 2011.02.03 10:20:00 - [272]
 

Edited by: Aero Zolic on 03/02/2011 10:46:01
Edited by: Aero Zolic on 03/02/2011 10:26:36
If I play in fullscreen mode then alt tabbing out of the game makes my screen look like on the picture I posted. If I control alt delete out of the game or do it on the desktop and then press escape then the screen goes to normal.

My second problem is eve crashing unexpectedly. I get exefile.exe stopped responding. I'm running eve as administrator and I've tried different compatibility options. Only error in Logserver is Failed to get a valid ballpark in time after trying 10 times. I'm not sure what that means tho.

I didn't have those problems before incursion.
Any ideas what's causing it?

Thanks!

Picture of my desktop

Dell D630
Intel Core2Duo T7500 @ 2.20GHz
Intel GMA X3100 250MB
DDR2 667MHz 1GB RAM
Windows 7

Madbuster73
Posted - 2011.02.03 11:18:00 - [273]
 

when fighting the sansha in incursions, the drones wont agress when I shoot the targets.. (they are set to agressive and attack and follow)I have to manually set them to engage on every single target.
Also when other pilots put their drones to assist me to shoot the sansha those drones wont engage too.
plz fix that??

Lucas Quaan
Sniggerdly
Pandemic Legion
Posted - 2011.02.03 12:31:00 - [274]
 

Originally by: Gyl'Vane
Edited by: Gyl''Vane on 28/01/2011 10:50:53
Not sure if mentioned before.

Apart from the hostiles overview I have separate friendly overviews. The "no standing" option messes them up completely. If I have it enabled, alliance members that are not part of my alliance and do not have any standing with my alliance appear in the overvier (as expected). When I disable (untick) the "no standing" option, alliance members dissapear from the overview although I have the "my alliance" option selected.

Is this a bug, or it is working as intended?

If it is working as intended I guess the intention is not that good, since I see no reason to add my alliance to my contacts!

It would be much better if they made Filter->States inclusive rather than exclusive so that objects show if a ticked state applies and not hide when an applicable state is unticked. This would make for easier and more intuitive filtering of the overview based on standings. If I have "in my corp" selected why would I not want outlaws in my corp to show even if that state is not selected?

Right now it is of course broken to the point where neutrals will show even if all options are unselected, but if you need to fix it anyway you might as well do it proper.

Hlidskjalf
Dynamis New Eden
Cognitive Development
Posted - 2011.02.03 12:56:00 - [275]
 

Edited by: Hlidskjalf on 03/02/2011 12:57:04
Latest client update fixed bubbles offlining close to POS shields, some other OV stuff and other minor issues here and there. Yet Leadership skills (you know, that entire branch of skills...) remain broken, not applying until you force a session change by jumping out of system, moving someone between positions in a fleet, or other method. While it can be overcome, it basically renders any kind of command type ship useless when you actually have to jump between systems, roam about, do some traveling the classic way.

I'm confused. Do you want us to camp all day? If they ain't such a priority, maybe delete that area of skills as well and let us spend the SP where it works? =/

Rasz Lin
Caldari
Uitraan Diversified Holdings Incorporated
Posted - 2011.02.04 05:48:00 - [276]
 

I am 95% sure last time I did "Copy Contract" it was able to pull items out of a stack and make 1 item contracts with no issues

Today it informs me that I DO NOT HAVE any items at all in this station if copied contract is for one item, but station hangar has a stack of them. Have to make separate 1 item piles to make it work :/

Vatueil
Posted - 2011.02.04 09:24:00 - [277]
 

YOU HAVE TO BE F#&*INK KIDDING ME.

new update black screen of death undocking.

have to log out now each time i undock.

WTFShocked

BearUkraine
Gallente
Light Style
Posted - 2011.02.04 14:24:00 - [278]
 

In WH when I try to jump into any ships with drones in drone bay, doesnt appear the window where I can launch drones. Rejump into the ship doesnt help. I need to do re-log

Shasz
Angels of Anarchy
Posted - 2011.02.04 16:24:00 - [279]
 

I've no idea if these are mentioned yet - I'm not reading the whole thread. These both seem to have happened after the January Incursion release and still exist in 1.1.2

PC Client

1) Drone window - when I launch all of my drones in the hold at one time, *most* times the window will erase itself and then redraw again with all groups minimized, losing all status of what groups were opened prior. Many times the first time I launch drones this does not happen, but almost all subsequent launches will do this. It does not happen when launching less than the entire drone bay.

2) When alt-tabbed out of the eve window, if I Ctrl-click onto the overview in Eve, I should be both giving the Eve window focus AND targeting whatever I clicked on. This no longer happens - I now have to release the ctrl key, repress it, then click again.

Please fix :)

LinChow
Posted - 2011.02.04 18:10:00 - [280]
 

Client: PC - Vista
Video card: ATI Radeon 1200

Ship not loading when leaving station or jumping through gates.
Ship doesn't load until I am already in warp status. Can't see the "ghostly image" of my ship when cloaked.
Stations not loading on "docking" approach. (all I see is a little white square with the station name)
Incursion has really messed up alot of stuff. Good job CCP... you can't leave well enough alone.

LinChow
Posted - 2011.02.04 18:13:00 - [281]
 

Idea/suggestion:
Revert everything back to December 31, 2010 and leave it alone. NO MORE INCURSION. GET RID OF IT. IT'S SCREWING EVERYTHING UP.

BearUkraine
Gallente
Light Style
Posted - 2011.02.04 21:11:00 - [282]
 

Edited by: BearUkraine on 04/02/2011 21:15:29
Originally by: LinChow
Idea/suggestion:
Revert everything back to December 31, 2010 and leave it alone. NO MORE INCURSION. GET RID OF IT. IT'S SCREWING EVERYTHING UP.

+1 Cause lots of things are broken. eve is broken.

Ataxio
Posted - 2011.02.04 21:17:00 - [283]
 

There a fix in the works for disappearing hoods?

Despite claims in patch notes, it's still at large.

Imperator Sinntha
Posted - 2011.02.04 21:25:00 - [284]
 

I second the missing hood thing...frustrating making a portrait and being given something different. Patch notes talk about removing hoods...no talk at all about missing hoods being fixed. The first patch did not resolve this issue.

Romonolus
Posted - 2011.02.05 06:34:00 - [285]
 

Hey,

I'm using the option "Merge Items and Ships into Station panel", and before the patch it was the "items" tab that got opened by default when I entered a station - now it is the ships tab. I would please like to get the items tab back, as this is what I want to access almost every time I dock at a station...!

Salpun
Gallente
Paramount Commerce
Posted - 2011.02.05 20:37:00 - [286]
 

second the need to switch the primary tab when hanger and ships are both merged in the station tab.

Jared Tobin
Bloodstone Industries
B.S.I.
Posted - 2011.02.06 19:43:00 - [287]
 

Edited by: Jared Tobin on 06/02/2011 19:45:42
I guess this means part 4 of my compressed and concise list of issues, which makes this error number 23 or 24 now STILL NOT ADDRESSED:

EVER SINCE 1.1.2 Patch #2, now all "apostrophes" and any other non alphanumeric character is desplayed in its HTML "ampsterand stand code"....

So when I get a reply from someone and it cites information, like the contraction for "I have" (which should be I've and I am not sure if this error has spread to the forums, so i will type what I see):

THE RESULT IS "I've" (NOTE: AFTER TYPING THIS TO THE FORUM, IT CONVERTS IT TO READ "I've" so let me space it out for you: I & # 39; ve ..... THAT is what I see in my evemails. Nice that it works in these forums, but in game, the mail composer is now ruined.)

With all contractions and special chacters like the "at" symbol, the "and" symbol and the "apostrophe"..... it makes email like a new foreign language.

THIS ISSUE IS BEING IGNORED... I MEAN, NOT ADDRESSED.

Come on CCP, the more you touch thing, the more the code becomes unstable. When are you going to reply to any of our issues we are providing you?

FuSiOn 92
H A V O C
Posted - 2011.02.06 22:32:00 - [288]
 

Edited by: FuSiOn 92 on 06/02/2011 22:33:41
Edited by: FuSiOn 92 on 06/02/2011 22:33:07
Ship icons are not loading for me since incursion patch ... i petitioned and then made a bug report ... but still no solution ... i updated drivers , cleared catch , rested settings , repairing eve and even uninstalling eve and reinstalling eve but with no result.

Screenshot : Screenshot of the problem

Can someone help me out ...

FuS

Sister Steal
Posted - 2011.02.07 00:45:00 - [289]
 

Originally by: FuSiOn 92
Edited by: FuSiOn 92 on 06/02/2011 22:33:41
Edited by: FuSiOn 92 on 06/02/2011 22:33:07
Ship icons are not loading for me since incursion patch ...

You are not alone and we don't know if ccp acknowledged the issue.
http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1457432

(Perhaps you can bump the thread)

Sar Hadariel
Posted - 2011.02.07 19:57:00 - [290]
 

I have a problem naming ships.... i change the name and it does not show up on the ship in the hangar like it used to.... i now have to undock, rename the ship and dock for the name to change.....

I also have experianced problems with sound turning off during incursions.... this was while using eve voice, not sure if related or a cause...

Also have experienced drone issues..., they will not attack while set to aggressive in incursions...

The overview is borked... have to reset mine at least once a week because it keeps changing, plus all the other issues previously mentioned....

if i use the character creator... when i log in i have a black screen that requires a log off and log on to fix....

And i am getting tired of hearing "rest your cache and all will be well" if I have to reset it everyday.... whats the point of having one...

Midas Nogero
Gallente
Universal Solutions Inc
Posted - 2011.02.08 04:49:00 - [291]
 

Ship renaming issue ...
Re-naming ships in station does not show the change until I undock and redock, then all the changes I made appear.

Demisia
Posted - 2011.02.08 15:17:00 - [292]
 

Quote:
Users can no longer proceed to the Portrait screen without equipping a shirt beforehand


This is so lame. You guys prolly get a boner looking at Princess Peach, right? Grow up and let us decide if we want to look good or not.


Jita mcheck
Posted - 2011.02.08 15:29:00 - [293]
 

Noticed a slight change in behaviour when dual boxing on 2 monitors.

CTRL Clicking on one screen then the other no longer works as it did. Finding it frustrating to target on one client then on the other. Issue has been seen with other users as well and even a forum post.

My theory is w/ windows swaping focus from one window to the other.
Prevously ctrl would be pressed and held as you clicked on one client, then clicked twice on the next. This was simple and you double clicked to shift focus to that window then to target.

Now the second client does not seam to regester your clicks until CTRL is released and re pressed.

I am not at home to verify and I can't use the old client.


But something has changed and is making targeting very difficult on multiple clients. This is a fairly new change.

I thought it was just me until i read other complaints of the same issue.

Liz Lucas
Posted - 2011.02.09 03:23:00 - [294]
 

I am having sound issued while the guns are firing, my sound drivers are up to date, the issue started with 1.1.2 patch. I have to turn off sounds while firing guns, the sucks. Maybe ill only pay $10 per month cuz I cant have sound eh? I reported issue, but of course CCP says its my computer, wrong.

Cpt Zigzag
Posted - 2011.02.09 21:12:00 - [295]
 

I too have the missing icon on some ships and drones.
have a ati card and xp
And I want my hood back PLEASE lol

Cypher V
Minmatar
Critical Mass Technologies
Posted - 2011.02.10 15:16:00 - [296]
 

this is a post so I can click on avatar.

Hakaru Ishiwara
Minmatar
Republic Military School
Posted - 2011.02.10 20:03:00 - [297]
 

Originally by: Cypher V
this is a post so I can click on avatar.
Also available via EVEGate. Huzzah! Finally a use for SpaceBook. LaughingRolling Eyes

Log into the site with your account. Go to the "Profile" section. Click the magnifying glass icon on your avatar image. A 512x512px avatar image then displays. For signatures, the additional image information is useful.

Bhaal Chinnian
Posted - 2011.02.11 15:55:00 - [298]
 

soooooo this is what happens when peeps don't come to sisi to test? No problems here, keep up the great work ccp.\0/

Gunsrus2
Posted - 2011.02.11 16:11:00 - [299]
 

EVE was reset 11/2/11 @ approx 23:30 Aussie time - but I cannot find any info about the problem etc.
Could CCP please add an "Issues in the last 12 hrs Forum/Folder" - All I needed was a 2 line update, that the game was stopped due to an unexpected database issue and CCP was currently looking into it or CCP Borat tripped a circuit breaker and is banned from the data center, till he can tie his own shoes.
Cheers
P.S. Do love the game and I wont be deleting my 22 accounts :)

Mad Oberon
Posted - 2011.02.12 19:44:00 - [300]
 

*sigh*

I hate the fact I have something to add to this thread. Have looked through 10 pages of problems here and havent seen this one;

Running EvE on homecomp, Vista
Tells me every morning that 'Incursion 1.1.2 has been deployed, DL this update, blah blah blah..." Every morning. You know how many times I've hit the 'ok' button, downloaded update, auto-shuts eve (as intended, normal) re-boots eve (as intended, normal) then back to 'Incursion 1.1.2 has been deployed, DL this update, blah blah blah..."

I've DL'd it. 100 times. Why would it insist I havent? Still lets me play, just annoying as hell. Aside from clicking the little box that says 'stfu, never again!' is thier another option to convince my PC that I've done the update?


Pages: first : previous : ... 3 4 5 6 7 8 9 [10] 11 : last (11)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only