open All Channels
seplocked EVE General Discussion
blankseplocked Turret grouping bug?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Pookie McPook
Posted - 2011.01.27 12:07:00 - [1]
 

I'm sure this will have be brought up somewhere by now but I haven't seen it so apologies if this is a duplication.

If you group your weapons for the first time after the patch last week you have to keep grouping them every time you log on. Whereas if you had already had them grouped prior to the patch they will stay grouped. Not sure if this is working as intended or a bug, either way it is a bit annoying having to re-group weapons on some characters and not on others.

Ashlar Maidstone
Amarr
Intergalactic Combined Technologies
The Chamber of Commerce
Posted - 2011.01.27 12:11:00 - [2]
 

Edited by: Ashlar Maidstone on 27/01/2011 12:12:36
@Pookie, I'm having the same problems as well with my weapons grouping on one ship not staying grouped at all. One was done before last week's patch and its fine, the other just recently after last's week patch as well.

CCP Spitfire


C C P
C C P Alliance
Posted - 2011.01.27 12:13:00 - [3]
 

Hello,

Thanks for pointing it out. I've passed it on to the developers in charge; meanwhile, could you please file bug reports on this issue?

Thanks in advance!

Pookie McPook
Posted - 2011.01.27 12:20:00 - [4]
 

Originally by: CCP Spitfire
Hello,

Thanks for pointing it out. I've passed it on to the developers in charge; meanwhile, could you please file bug reports on this issue?

Thanks in advance!



Done.

Sergio Sauerkraut
Posted - 2011.01.27 12:21:00 - [5]
 

Originally by: Pookie McPook

If you group your weapons for the first time after the patch last week you have to keep grouping them every time you log on. Whereas if you had already had them grouped prior to the patch they will stay grouped. Not sure if this is working as intended or a bug, either way it is a bit annoying having to re-group weapons on some characters and not on others.

I have no idea if I grouped first time after last patch, but I too have to regroup every time I log in. Slightly annoying that's all.

ApophisXP
Sadistic Retribution
Sadistic Empire
Posted - 2011.01.27 12:32:00 - [6]
 

Edited by: ApophisXP on 27/01/2011 12:32:29
You must be using the "auto group" feature. Using the autogroup will not save settings post dt.

To get them to stick permanently (or until you ungroup them) you have to unlock modules and drag them ontop of each other.

Thats how mine stick now for now anyway.

Xituqtra
Posted - 2011.01.27 12:39:00 - [7]
 

anoying to regroup? it's just one push of a button nothing anoying there


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only