open All Channels
seplocked Macintosh
blankseplocked Eve quits without warning since Tuesday Incursion patch.
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 [2] 3 4 5 6

Author Topic

Landraar
Caldari
Perkone
Posted - 2011.01.28 14:40:00 - [31]
 

Update: Incursion 1.1.2, Friday version, IMO made the CTD problem worse, not better.

Meolyne
Posted - 2011.01.28 15:45:00 - [32]
 

yes, it's worse for me too (ctd)

i didn't started a mission, but this time will arrive, and i don't feel confident
i don't see any graphic glitches.
MP06 4890 1gb, 6gb ram 10.6.5

Strangeboy
Posted - 2011.01.28 17:41:00 - [33]
 

Yep, crashes here in full screen. Mostly when on PI screen

Vincent Athena
Posted - 2011.01.28 19:33:00 - [34]
 

2 crashes since 1.1.2. One when switching planets in PI, one when going to portrait capture in the avatar creator. (Yes, half an hour of work lost).

In 1.1.1 I got 3 crashes when moving cargo to or from an obelisk, one when the obelisk docked, and one while doing PI.

All crashes produced an error message:

Unhandled page fault on read to 0x000010a8 at address 0x78sf8396
Do you wish to debug it?

I have not kept records of them all, so I do not know if the hex addresses are the same each time. But its always a unhandled page fault.


Landraar
Caldari
Perkone
Posted - 2011.01.28 21:19:00 - [35]
 

Originally by: Vincent Athena
All crashes produced an error message:

Unhandled page fault on read to 0x000010a8 at address 0x78sf8396
Do you wish to debug it?



hmm, AFAIK that is, technically spoken, no CTD, but an ordinary crash, as you at least get a message.

Mirtillo
Gallente
Los Chupacabras
Posted - 2011.01.28 23:12:00 - [36]
 

same here. Fix asap please. Thanks

bootmanj
Minmatar
Drunken Wookies
BricK sQuAD.
Posted - 2011.01.29 02:35:00 - [37]
 

Ive been getting ctd's more often since the tuesday patch and the friday patch is causing a lot more of them.

rekina
Maladapted Tribe
Posted - 2011.01.29 05:42:00 - [38]
 


Now I came up with about 6 months ago when just my summer vacation started that I really waited for playing eve, and the 'mac crashing issue' had stood exactly same duration with my vacation.

Here comes a new nightmare.


Plentyn Annwn
Posted - 2011.01.29 05:57:00 - [39]
 

So, dl'ed new client, reinstalled, seemed to work, for about an hour.Then in the middle of a fight my corp mates had to tell me on vent that I disco'd. Of course I lost my ship. Had to quit eve and reconnected. I stayed docked in station and it happened two more times over the course of the next hour, once I asked on vent cause I was unable to type in one of my channels [the others were fine], the other time they had to tell me cause everything seemed fine just my channels were suddenly quiet.

Some sort of answer on this would be appreciated as this is completely unplayable.

Arsenik10010
Posted - 2011.01.29 07:20:00 - [40]
 

Originally by: Plentyn Annwn


Some sort of answer on this would be appreciated as this is completely unplayable.


ahahah! its been 2 weeks we trying to get a answer from CCP Mad

Melibeus
Posted - 2011.01.29 11:37:00 - [41]
 

I am seeing the same. Crashing on jumping between systems and occasionally on undocking.
It is worse since Friday's patch. It seemed to happen more often in one particular system.
I do hope this gets fixed. I havent lost a ship because of it...yet.

piggyboxes
Posted - 2011.01.30 05:56:00 - [42]
 

sigh, does CCP really test the mac version on the real server?

Arsenik10010
Posted - 2011.01.30 09:22:00 - [43]
 

Originally by: piggyboxes
sigh, does CCP really test the mac version on the real server?


I think "WE" are the testers!!Shocked

Hermes Hestia
Posted - 2011.01.30 11:52:00 - [44]
 

Same problems frequently just crashes or quits. Normally when doing something that cause the screen to refresh such as Gatejumps, Undocking, Going into and exiting PI planets and Going into/exit universe map. Confused

rekina
Maladapted Tribe
Posted - 2011.01.30 21:58:00 - [45]
 


Last patch deployed

and problem has not solved yet


Mirtillo
Gallente
Los Chupacabras
Posted - 2011.01.30 22:29:00 - [46]
 

Now it happens a lot. Every jump every undock.

Monger Man
Posted - 2011.01.31 01:17:00 - [47]
 

Edited by: Monger Man on 31/01/2011 01:41:43
Having the same issues.
Crash on pie, crash on jumping through
gates.

Its gotten so bad that I fear to do anything.

Cant move around systems.

Imac 2.66 ghz intel core 2 duo
4 gb ram ddr 800
Chipset Model: ATI Radeon HD 2600 Pro

OS X 10.6.6

Toovhon
Posted - 2011.01.31 03:34:00 - [48]
 

What kills me (luckily not for real yet, but that's only because I'm staying well out of dangerous space for the time being) is in the recent patch notes they had "Client crash on exit should no longer happen". Funny thing is if you read http://www.eveonline.com/updates/patchnotes.asp?patchlogID=217 that line is no longer present... I wonder why? :-D

*pain at restarting Eve for the third time on my current trade run*

Szonic Allure
Posted - 2011.01.31 04:31:00 - [49]
 

I am also having this same issue, crashes after I jump through a gate. Also, when I try to restart the client, I have to force quit it three times before it will start up with the login screen (it's always 3 times). And one other problem I have noticed with PI, the client seems to be sending massive amounts of packets and eventually it chokes my broadband modem to the point I have to power it off and restart it. This ONLY happens with EVE.

Lotus Starshine
Posted - 2011.01.31 15:47:00 - [50]
 

I'm having the same problem. Just started on Friday. When jumping between stargates- eve just crashes no report, just right to desktop. Mad

Monger Man
Posted - 2011.01.31 17:19:00 - [51]
 

I had a thought.
How many people that are crashing have the
eve app installed to an external drive?

I'm running the app off a fire wire drive.

Vincent Athena
Posted - 2011.01.31 18:23:00 - [52]
 

Im running off the internal drive and getting crashes. One of three things happen during any given crash:

Just crash to desktop
An error message shows up "unhandeled page fault"
The Mac crash reporter shows up. Ive generated like 6 of those so far.

Has anyone found a way to get a crash every time? Jumps seem to be the most common, but anyone got a way to make eve crash on demand?

Plentyn Annwn
Posted - 2011.01.31 21:23:00 - [53]
 

Has crashed for me when enemies warped into my belt, has crashed for me when just sitting in station doing nothing, has crashed for me when trying to open the in-game browser. Has done so with black screen, with everything appearing to be fine but I am no longer connected, crash to desktop and the worst when it just freezes and I can tab in and out but cannot force quit, yet according to others I am still connected.

There seems to be no pattern to this at all besides the fact that it simply won't run for longer than an hour or so.

Toovhon
Posted - 2011.02.01 00:05:00 - [54]
 

Edited by: Toovhon on 01/02/2011 01:39:48
Wow it is so much fun crashing to desktop without error, warning or crashreport generated. In fact I just did so six times in one shopping run. Yay! *leaves Eve in disgust for today*

EDIT: Just stressing I'm always in fullscreen mode.

Gkar Draal
Posted - 2011.02.01 00:15:00 - [55]
 

Same thing, it is very annoying, please fix! It's easy to recreate this, put client in windowed mode, set a destination and turn on the autopilot. I can never make it to the destination without a CTD. Usually happens right after coming through a stargate.

Monger Man
Posted - 2011.02.01 05:01:00 - [56]
 

Crashed twice tonight warping to explorations sites.
An archialogy and a salvage site.
The Arch site I crashed in warp.
The salvage I crashed when I came out of warp.

Neither crashes gave me the option to submit a report.

rekina
Maladapted Tribe
Posted - 2011.02.01 05:14:00 - [57]
 


So here I guess that CCP does not feel any reason to give us a feedback on this thread

even we are going to crazy because of every patch brings every different kinds of crashes

and we are dying because of the crashes which is usually happening in important situation

fair enough

srsly


Toovhon
Posted - 2011.02.02 14:35:00 - [58]
 

For a change one of the constant crashes after jumping actually spawned a crash report:

Process: cider [14473]
Path: /Applications/Games/EVE Online.app/Contents/MacOS/cider
Identifier: com.transgaming.EVEOnline
Version: EVE Online: Tyrannis Mac ()
Build Info: Cedega-5.3~5.3
Code Type: X86 (Native)
Parent Process: ??? [1]

Date/Time: 2011-02-03 03:29:54.269 +1300
OS Version: Mac OS X 10.6.6 (10J567)
Report Version: 6

Interval Since Last Report: 965127 sec
Crashes Since Last Report: 1
Per-App Interval Since Last Report: 312447 sec
Per-App Crashes Since Last Report: 1
Anonymous UUID: 36B2D37A-D688-42AC-90A0-6F2AA8996413

Exception Type: EXC_BAD_ACCESS (SIGSEGV)
Exception Codes: KERN_INVALID_ADDRESS at 0x000000008eb31ed8
Crashed Thread: 0 Dispatch queue: com.apple.main-thread

Thread 0 Crashed: Dispatch queue: com.apple.main-thread
0 com.apple.CoreFoundation 0x93e11320 CFArrayGetValueAtIndex + 160
1 com.apple.CoreFoundation 0x93e4aa1f CFArrayCreateMutableCopy + 127
2 com.apple.Foundation 0x98ff9122 -[NSCFArray mutableCopyWithZone:] + 33
3 com.apple.CoreFoundation 0x93e5eb5a -[NSObject(NSObject) mutableCopy] + 42
4 com.apple.AppKit 0x9186bfa9 __-[NSImage TIFFRepresentationUsingCompression:factor:]_block_invoke_1 + 66
5 com.apple.AppKit 0x9143361f -[NSImage _usingRepProviderPerformBlock:] + 52
6 com.apple.AppKit 0x914335e5 -[NSImage _usingRepresentationsPerformBlock:] + 88
7 com.apple.AppKit 0x9186a8fc -[NSImage TIFFRepresentationUsingCompression:factor:] + 486
8 com.apple.AppKit 0x91866fca -[NSImage TIFFRepresentation] + 50
9 libmacdrv.dylib 0x73bcce75 -[VideoController(Cursor) updateCursorOnMainThread:] + 53
10 com.apple.Foundation 0x98ff7114 -[NSObject(NSThreadPerformAdditions) performSelector:onThread:withObject:waitUntilDone:modes:] + 238
11 com.apple.Foundation 0x99009adf -[NSObject(NSThreadPerformAdditions) performSelectorOnMainThread:withObject:waitUntilDone:] + 184
12 libmacdrv.dylib 0x73bcd0eb -[VideoController(Cursor) updateCursor] + 59
13 libmacdrv.dylib 0x73bcbc52 -[VideoController setFullScreen:] + 498
14 libmacdrv.dylib 0x73bc9e5d -[RestoreVideoMode(Private) save] + 93
15 libmacdrv.dylib 0x73bc9df1 -[RestoreVideoMode(Private) initWithController:callback:] + 161
16 libmacdrv.dylib 0x73bc9ce6 +[RestoreVideoMode create:] + 70
17 libmacdrv.dylib 0x73bc9341 -[MessageBoxProxy(Private) runDialogOnMainThread:] + 177
18 com.apple.Foundation 0x98ff7db9 __NSThreadPerformPerform + 506
19 com.apple.CoreFoundation 0x93e334cb __CFRunLoopDoSources0 + 1563
20 com.apple.CoreFoundation 0x93e30f8f __CFRunLoopRun + 1071
21 com.apple.CoreFoundation 0x93e30464 CFRunLoopRunSpecific + 452
22 com.apple.CoreFoundation 0x93e30291 CFRunLoopRunInMode + 97
23 com.apple.HIToolbox 0x90c05004 RunCurrentEventLoopInMode + 392
24 com.apple.HIToolbox 0x90c04dbb ReceiveNextEventCommon + 354
25 com.apple.HIToolbox 0x90c04c40 BlockUntilNextEventMatchingListInMode + 81
26 com.apple.AppKit 0x9146b78d _DPSNextEvent + 847
27 com.apple.AppKit 0x9146afce -[NSApplication nextEventMatchingMask:untilDate:inMode:dequeue:] + 156
28 libmacdrv.dylib 0x73bcd5b2 -[VideoController(EventLoop) runEventLoop] + 354
29 com.apple.Foundation 0x98ff7db9 __NSThreadPerformPerform + 506
30 com.apple.CoreFoundation 0x93e334cb __CFRunLoopDoSources0 + 1563
31 com.apple.CoreFoundation 0x93e30f8f __CFRunLoopRun + 1071
32 com.apple.CoreFoundation 0x93e30464 CFRunLoopRunSpecific + 452
33 com.apple.CoreFoundation 0x93e30291 CFRunLoopRunInMode + 97
34 com.apple.HIToolbox 0x90

Vincent Athena
Posted - 2011.02.02 18:19:00 - [59]
 

Edited by: Vincent Athena on 02/02/2011 18:27:24
Ive found going to planet mode, while you are undocked, will cause a crash about one in 5 times. It does not have to be a planet you have PI stuff on. It does seem to need you to be in space.

CCP, want a bug report? Is that crashlog thing still working, where you use

cd ../../../../../../../Applications/EVE\ Online.app/Contents/MacOS
./cider -debugmsg +seh,+tid,+module,+debugstr &> ~/Desktop/EVEcrashlog.log

With the terminal program?

Edit: Yes it is, and I got crashlogs. Might as well send em in.

Want me to try and get one?

Ixhill
Posted - 2011.02.02 19:32:00 - [60]
 

I filed this as a bug report, and was told that CCP is aware of this problem and has already fixed it on their internal servers, and will fix it soon with an upcoming patch. Whether this refers to the crashing to desktop or the problems launching the Mac client is anyone's guess, though. Rolling Eyes


Pages: 1 [2] 3 4 5 6

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only