open All Channels
seplocked EVE General Discussion
blankseplocked Planning a Large Fleet Fight Live Event? Preinforce the node!
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Imiarr Timshae
Caldari
Funny Men In Funny Hats
Posted - 2011.01.19 22:48:00 - [1]
 

Originally by: CCP Mindstar
Greetings all!

For some time now, we have been monitoring requests sent via stuck petition to GM's for notifications of incoming fleet battles. Where possible we have been placing these systems on high powered blades to ensure you get the best server performance possible in your fleet fight.

To reduce load on the GM's, and to get these requests where they need to go as quickly as possible we now have a system for you to notify our virtual world operations team of these fights directly.

If you are expecting to have a large fleet engagement, please tell us using the following form: http://www.eveonline.com/fleetfightnotification.asp

Rules
- Abuse of this system will NOT be tolerated.
- All notifications are linked to your user account and we will not put up with any shenanigans.
- Only corporation directors are able to send notifications.
- Please notify us only if you expect the operation to exceed 300 pilots in the engagement (ie. 150 vs 150).
- Notifications must be at least 24h in advance, as we re-map these systems during downtime.
- These notifications go to Virtual World Operations (the Tranquility admin team), Internal Affairs and Lead Game Masters.

Fly safe,
Mindstar


Since we players don't get 24h notice about the live events could you do us a teeny little favour and fill out the fleet fight form for us someone there at CCP?

Just saying that we like them playable Wink

Rodj Blake
Amarr
PIE Inc.
Posted - 2011.01.19 22:51:00 - [2]
 

Tonight's event in Ashab was a disgrace CCP.

A disgrace.

Seriously, if you're going to advertise events on the forum, make sure the system you're going to use can take the strain.

Dinta Zembo
Posted - 2011.01.19 22:52:00 - [3]
 

Edited by: Dinta Zembo on 19/01/2011 22:55:37
This was bull****

Seriously

If you're not even going to reinforce nodes for your own fights, gtfo nao ugh

Edit:

> cant even leave grid once youre there

^this!

Linda Flamewalker
Posted - 2011.01.19 22:53:00 - [4]
 

Originally by: Rodj Blake
Tonight's event in Ashab was a disgrace CCP.

A disgrace.

Seriously, if you're going to advertise events on the forum, make sure the system you're going to use can take the strain.


Quite it was impossible to load the grid. Dont you love these live events? *heavy sarcasm*

Mark Foley
Funny Men In Funny Hats
Posted - 2011.01.19 22:54:00 - [5]
 

Edited by: Mark Foley on 19/01/2011 22:55:50
Originally by: Rodj Blake
Tonight's event in Ashab was a disgrace CCP.



I've been here for about an hour.

I locked the supercap once. After that.

I hope I'm still alive Confused

Edit : Managed to get the ship to warp to a gate... never left the grid. Now I'm lagging and I'm not even near it.

Yuki Kulotsuki
Posted - 2011.01.19 22:54:00 - [6]
 

Whenever I read about these, I always wonder if the issue is client lag or server lag. C/D?

Iraherag
Posted - 2011.01.19 22:56:00 - [7]
 

Originally by: Yuki Kulotsuki
Whenever I read about these, I always wonder if the issue is client lag or server lag. C/D?


Confirming you do wonder if it's client or server lag.

Jovan Geldon
Gallente
Lead Farmers
Kill It With Fire
Posted - 2011.01.19 22:59:00 - [8]
 

>500 players in Local and unplayable lag is a rather poor showing, I must say.

Yuki Kulotsuki
Posted - 2011.01.19 22:59:00 - [9]
 

Edited by: Yuki Kulotsuki on 19/01/2011 23:00:57
Thank God. I was unsure for a moment there.

I'm still betting it's client lag.

StalinGrad6
Gallente
The Scope
Posted - 2011.01.19 23:00:00 - [10]
 

TOTAL failure.

CCP i was seriously expecting more than this.

the Revenant is beautiful by the way, what a beast!

but seriously.

PULL UP YOUR PANTS!!!!

Aessoroz
Nohbdy.
Posted - 2011.01.19 23:01:00 - [11]
 

What? I thought all you hiseccers said lag was an imagination in the mind of nullseccers?

Dinta Zembo
Posted - 2011.01.19 23:02:00 - [12]
 

Originally by: Aessoroz
What? I thought all you hiseccers said lag was an imagination in the mind of nullseccers?


Nullsec lags less than this Laughing

Linda Flamewalker
Posted - 2011.01.19 23:03:00 - [13]
 

Originally by: StalinGrad6
TOTAL failure.

CCP i was seriously expecting more than this.

the Revenant is beautiful by the way, what a beast!

but seriously.

PULL UP YOUR PANTS!!!!


It is? dont think i saw anything, not even the planet loaded for me.

Khymer Maximus
Posted - 2011.01.19 23:13:00 - [14]
 

if all incursions r like this 1. I won't be taking part anymore this sucked

Mr Oggle
Caldari
Battle With Halibut Swords
Posted - 2011.01.19 23:17:00 - [15]
 

Well that was great i'm so satisfied after that i might just never bother again wtf happened out there ccp ?. ughughughugh

flapie 2
Gallente
Posted - 2011.01.19 23:25:00 - [16]
 

It was horrible indeed, was monitoring the PC while sitting at the planet.
Network trafic was ok, not even at the maximum of the connection, Processor/Virtual Memory was all fine not even at 50%. Yet prety much everything i tryed around planet 1 failed, warping, moving to, locking, chatting etc.
Tho amazing enough at 0.5AU distance at the sun, all issues where gone, problem was getting there.
I saw 1 NPC, the slave guy, he selfdesctructed for the rest i had fun reading the chat but that is about it.

I dont have the best PC/net connection, but this is the first time i lag this much in eve, and that with a slightly upgrade rig running win7. My Pent4 HT had less lag in the fleet battles with AAA back in the day where titans and outposts where still new.
Would have expected to see some improvements, but this indeed made me rather sad.
Hope that i can see the next event a bit more normal, tho i wont jump to conclusion saying its all CCP there fault. But im am intrested on seeing some graphs or a blog on wat really went wrong there.

Kind Regards
Flapie 2

Yuki Kulotsuki
Posted - 2011.01.19 23:28:00 - [17]
 

For ya'll whinging:
What were your graphics settings?
Were brackets turned on?
What overview settings did you use?
Did weapons cycle?

Eeio
Fire Paths Divide MInds
The United Corporations
Posted - 2011.01.19 23:30:00 - [18]
 

Weird part was that, up until all the support nightmares and raveners where gone, the lag was managable. After that it just all turned to one gigantic lag fest.

Almost felt like playing Meridian 59 on dial up again.

Very cool looking carrier though. I even managed to shoot at it up until the true lagspikes arrived.

Linda Flamewalker
Posted - 2011.01.19 23:32:00 - [19]
 

Edited by: Linda Flamewalker on 19/01/2011 23:34:05
Originally by: Yuki Kulotsuki
For ya'll whinging:
What were your graphics settings?
Were brackets turned on?
What overview settings did you use?
Did weapons cycle?


Lowest possible

of course not

show supercarriers only

nothing loaded. coudlnt click mods.

yeah i cant turn things down more then that. still took 10 mins to just click on the MWD and it never activated anyway despite the icon saying it had

Akira Samposeppa
Gallente
Arthashastra
Posted - 2011.01.19 23:34:00 - [20]
 

Originally by: Yuki Kulotsuki
For ya'll whinging:
What were your graphics settings?
Were brackets turned on?
What overview settings did you use?
Did weapons cycle?


*lowest possible (i play at normal at med to hig settings)
*no
*nothing except the rats (without wreks player pilots etc..i only couldnt remove neutral pilots)
*no

the lag was so horrible i couldnt warp out turn on/off modules...anything...

Hell i couldnt even exit the game normaly...i had to go into task manager and end process :P

..I am very disapointed with incursionsSad

Mr Oggle
Caldari
Battle With Halibut Swords
Posted - 2011.01.19 23:42:00 - [21]
 

I had to log to get out of it reset my graphics to lowest and set to optim for memory went back in warped back to the fight and same could'nt move hardly. so logged again to get out that was some serious lag and i know my net settings are fine. I stand by my statement it was a total shambles. ShockedRolling Eyesugh

Vitriol17
NoD Imperium
Posted - 2011.01.19 23:44:00 - [22]
 

The first part of the battle, with 100 npc BS and the first revenant (that you got lol concorded) was fine, no real issues at all. Then when the second rev spawned a few seconds after the whole grid 'went to ****'.

fps went to below 1, I managed to get away from planet 1, and the rest of the system was running decently fps went back to normal etc, ima guess then that 'something bad' happened when the rev spawned to cause the lag rather than it be just normal lag lag (at least I hope so).

Louanne Barros
North Eastern Swat
Pandemic Legion
Posted - 2011.01.20 00:01:00 - [23]
 

Welcome to Eve.

flapie 2
Gallente
Posted - 2011.01.20 00:15:00 - [24]
 

Originally by: Yuki Kulotsuki
For ya'll whinging:
What were your graphics settings?
Were brackets turned on?
What overview settings did you use?
Did weapons cycle?


Low
Off
All Ships on, rats on, wrecks/containers of (tho even switching to travel setting dint change annything, tho it also took ages to switch)
and no modules running.

Rodj Blake
Amarr
PIE Inc.
Posted - 2011.01.20 08:24:00 - [25]
 

Originally by: Yuki Kulotsuki
For ya'll whinging:
What were your graphics settings?

Pretty much on minimum.
Quote:

Were brackets turned on?

They were off
Quote:
What overview settings did you use?

One that doesn't show much
Quote:
Did weapons cycle?

No idea, I didn't manage to target anything.

Melthariumin
Gallente
Tactical Reconnaissance
Posted - 2011.01.20 09:34:00 - [26]
 

I was , at least, able to lock the Sansha Mothership and fired a few missiles before the lag hit.
Lag was getting unplayable when 400+ people were in local.

I guess staging such an event one jump away from a big market hub using a standard node wasn't a good idea after all.
ugh


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only