open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Overview
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 [2] 3 4

Author Topic

Major Templar
Caldari
Steel Daggers
Posted - 2011.01.23 08:01:00 - [31]
 

For a while I thought it was just me. Then I started to talk to alliance mates and finding that 1 out of every 5 had this issue. I find it annoying if not almost game breaking. I'm used to scanning my local, seeing my targets and then hunting. Now I have to scan and look harder to find who I'm wanting to kill. It would be great if I had everyone set red but I can't do that. I'm just getting tired of having to look really hard to see if someone is actually there among the sea of blues.

I've submitted a petition, bug report, and been an all around a** on the subject. Can we get some fixing done please.

POwaSasa
Posted - 2011.01.23 12:11:00 - [32]
 

How can we solve ths problem?

mmazing
Strategic Syndicate
Posted - 2011.01.23 15:22:00 - [33]
 

At one point when I was messing around with the settings, and this wasn't in local but another area (maybe show info window ....) a neutral had a gray star colortag instead of the gray = sign. Could that have something to do with it?

Dread Delgarth
Posted - 2011.01.23 18:48:00 - [34]
 

Same problem here - can't remove neutrals at all no matter what I do! How am I supposed to safely target flashy reds in a system like Jita without eventually messing up and hitting a neutral by mistake?

Get it sorted CCP!

Inara Minor
Gallente
Posted - 2011.01.24 02:03:00 - [35]
 

Same here

Major Templar
Caldari
Steel Daggers
Posted - 2011.01.24 11:03:00 - [36]
 

I wonder if they would give reimbursement petitions to people because they lose something to a neutral that they could barely see!? Lol. That's gonna suck for CCP if it does happen.

altiholol420
Posted - 2011.01.24 11:13:00 - [37]
 

Quantum Theorist go quit eve then, we will have one less idiot to care about, go play wow a game that boasts over 11million players, when they bring out a patch or expansion it is riddled with bugs, far more then an overview issue, welcome to MMO it's part of the deal, i do hear left for dead 2 and bad company 2 are gud with no bugs though

TRIPPLE SIX
Minmatar
KickAssCrew
Posted - 2011.01.24 11:29:00 - [38]
 

same here to..
cant remove neuts from overview, same on all accounts, and difrent pc,s

Baastardo
Posted - 2011.01.24 16:08:00 - [39]
 

Bump.


Tiffis
Posted - 2011.01.24 16:52:00 - [40]
 

Got the same problem. Fix it please.

Belixia
Caldari
Guillotine Therapy
Rooks and Kings
Posted - 2011.01.24 17:01:00 - [41]
 

Same issue there, a painful one.

Stuffke II
Caldari
GeoCorp.
-Mostly Harmless-
Posted - 2011.01.24 17:32:00 - [42]
 

I got the same problem, it's really annoying when I can't see the colortag in my overview and in local. It will be my death once het in 0.0 space.

GKO
Posted - 2011.01.24 19:31:00 - [43]
 

Let's try: Neutrals dont show in our very important character editor! Maybe CCP is more interested in stuff like this ;)

Omtaga
Posted - 2011.01.24 19:32:00 - [44]
 

ok, ok, I've put up with this since the expansion was released and now I'm getting tired of it. Please fix.

I'm checking the option to display Neutrals as grey and the game is not responding properly.

JeanClaude Rockafella
Posted - 2011.01.24 21:02:00 - [45]
 

This needs to stay on top. Please fix it.

Stuffke II
Caldari
GeoCorp.
-Mostly Harmless-
Posted - 2011.01.24 21:14:00 - [46]
 

Fix PLS

Stuffke II
Caldari
GeoCorp.
-Mostly Harmless-
Posted - 2011.01.24 21:18:00 - [47]
 

Is the fix on sisi yet?

Sid Buzzkill
Posted - 2011.01.24 21:58:00 - [48]
 

BUMP, this needs to stay on top and be fixed! Can't believe we haven't had a response to this even if it is a known issue...

Major Templar
Caldari
Steel Daggers
Posted - 2011.01.25 00:08:00 - [49]
 

Bump for one really annoying problem. All I get is a reply to send it to bug report. Ok, been there and done that. Now, blue post this please. What's up!?!?!? Is it gonna be fixed soon!?!?!? How about when the new extended downtime this week!?!?!?!?

Axel Stenmark
Posted - 2011.01.25 02:17:00 - [50]
 

I've got the same issue everyone else is complaining about. The 'states' tab in overview settings is completely useless. I've tried reloading saved overview settings on both of my accounts, and I know of friends who are having the same issue as well. Has anyone tried a complete reinstall? I'm hoping they fix it soon and I'd like to not spend time to do this, but if anyone has had luck with a reinstall, let us know and maybe we can fix it ourselves.


MuK 1
Posted - 2011.01.25 07:28:00 - [51]
 

I'm also having this problem, and I know several of my corp mates do as well.

Please fix it soon, it's incredibly annoying.


Doobie Joe
Posted - 2011.01.25 08:54:00 - [52]
 

This is very close to being gamebreaking for anyone who engages in hisec pvp. Did anyone try reinstalling to see if the bug is in the client? Or is it serverside?

Considering canceling my subscription till this is fixed. I really can't play properly.

Coreantes
Posted - 2011.01.25 09:28:00 - [53]
 

Edited by: Coreantes on 25/01/2011 09:28:44
Less important then seeing if you're being neuted, but still VERY annoying: the constant resizing of the "selected item" window to standard size. I want it to be as small as I can set it, but everytime I jump into another ship, it resets to max size.

Whats up with that?

(BTW: fresh install here, so its not a settings problem)

Duatha Hanann
Posted - 2011.01.25 10:02:00 - [54]
 

bump

standing-tags in overview and local has to get fixed!
we need this more than incursions

Stuffke II
Caldari
GeoCorp.
-Mostly Harmless-
Posted - 2011.01.25 11:21:00 - [55]
 

Is this fixed yet CCP, and what bugs will I receive this afternoon?

Major Templar
Caldari
Steel Daggers
Posted - 2011.01.25 11:32:00 - [56]
 

Hmm, CCP, which should we get first. A game that actually works or stupid Incursions which the majority of Eve will take one go at, lose an expensive ship, and then never touch again. Or should we get a fix to a GAME BREAKING BUG!!!! Yes, it is game breaking. Today I jumped into a system. 297 in local. 286 of which was blue, 2 red and the other 9 neutral. Now, you try to find the neutrals in that bunch of blues. It's like an advanced "Where's Waldo" book that we are paying a small fortune to play. Do you guys actually play this game? This bug wasn't here on the test server. Which means the little changes you chose to make right before the patch screwed it up. Then you came out with this crap and bam! Broken. So Tranquility becomes Sisi in a way. Enjoy people. We get to point out the most obvious bug of the entire game.

Global Warmer
Posted - 2011.01.25 11:48:00 - [57]
 

Edited by: Global Warmer on 25/01/2011 11:50:28
No fix on sisi, neutral color tags still not working....

Doobie Joe
Posted - 2011.01.25 17:37:00 - [58]
 

Bump. Tell concord i didnt mean to aggres that neutral in highsec.

orphenshadow
Gallente
Easy Co.
Fatal Ascension
Posted - 2011.01.25 18:03:00 - [59]
 

bump...

any progress on a fix ccp? You have thus far ignored my petitions I are dissapoint.

Shin Dragoran
Posted - 2011.01.25 18:14:00 - [60]
 

I've un-installed the game twice and tried the repair tool twice and I'm still having the same issues everyone else is with neutrals Confused


Pages: 1 [2] 3 4

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only