open All Channels
seplocked EVE General Discussion
blankseplocked EVE Voice beta released on EVE Gate
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 [2] 3

Author Topic

CCP Purple Tentacle

Posted - 2011.01.19 14:52:00 - [31]
 

Originally by: BearUkraine
It seems that there is no synchronization between eve voice and evegate voice.

Edit: In the tray I see the icon of Vivox and when I move the mouse over the icon appears a message "Vivox Voice Manager - Not Logged In"

This is good, that means that the plugin installed correctly and there is some kind of authentication problem. Can you please join an EVE Voice channel using the game client and see if it really really works? Do you get the "Joined voice channel: Corporation" message and does the little red light on the corp tab?

BearUkraine
Gallente
Light Style
Posted - 2011.01.19 15:32:00 - [32]
 

Originally by: CCP Purple Tentacle
Originally by: BearUkraine
It seems that there is no synchronization between eve voice and evegate voice.

Edit: In the tray I see the icon of Vivox and when I move the mouse over the icon appears a message "Vivox Voice Manager - Not Logged In"

This is good, that means that the plugin installed correctly and there is some kind of authentication problem. Can you please join an EVE Voice channel using the game client and see if it really really works? Do you get the "Joined voice channel: Corporation" message and does the little red light on the corp tab?


Ingame voice works nice. There is red label, there is message.

CCP Aporia

Posted - 2011.01.19 16:38:00 - [33]
 

Originally by: BearUkraine
Originally by: CCP Purple Tentacle
Originally by: BearUkraine
It seems that there is no synchronization between eve voice and evegate voice.

Edit: In the tray I see the icon of Vivox and when I move the mouse over the icon appears a message "Vivox Voice Manager - Not Logged In"

This is good, that means that the plugin installed correctly and there is some kind of authentication problem. Can you please join an EVE Voice channel using the game client and see if it really really works? Do you get the "Joined voice channel: Corporation" message and does the little red light on the corp tab?


Ingame voice works nice. There is red label, there is message.


Are you trying to connect to EVE Gate Voice and ingame voice at the same time?

Arshes Nei
LifeLine Solutions
Posted - 2011.01.19 16:41:00 - [34]
 

Edited by: Arshes Nei on 19/01/2011 16:42:07
Originally by: CCP Aporia
Originally by: BearUkraine
Originally by: CCP Purple Tentacle
Originally by: BearUkraine
It seems that there is no synchronization between eve voice and evegate voice.

Edit: In the tray I see the icon of Vivox and when I move the mouse over the icon appears a message "Vivox Voice Manager - Not Logged In"

This is good, that means that the plugin installed correctly and there is some kind of authentication problem. Can you please join an EVE Voice channel using the game client and see if it really really works? Do you get the "Joined voice channel: Corporation" message and does the little red light on the corp tab?


Ingame voice works nice. There is red label, there is message.


Are you trying to connect to EVE Gate Voice and ingame voice at the same time?


I have the very same problem, at the same time does not work, eve client off does not work etc.

Some things that might help:

1. Im running two clients, sound/eve voice is deactivated on second client. No special slash commands in the shortcut that starts eve.
2. Im on a german Vista 64bit, yet i play eve in english.

BearUkraine
Gallente
Light Style
Posted - 2011.01.19 16:47:00 - [35]
 

Originally by: CCP Aporia
Originally by: BearUkraine
Originally by: CCP Purple Tentacle
Originally by: BearUkraine
It seems that there is no synchronization between eve voice and evegate voice.

Edit: In the tray I see the icon of Vivox and when I move the mouse over the icon appears a message "Vivox Voice Manager - Not Logged In"

This is good, that means that the plugin installed correctly and there is some kind of authentication problem. Can you please join an EVE Voice channel using the game client and see if it really really works? Do you get the "Joined voice channel: Corporation" message and does the little red light on the corp tab?


Ingame voice works nice. There is red label, there is message.


Are you trying to connect to EVE Gate Voice and ingame voice at the same time?

Ive tried in different ways:
1. At the same time
2. After joining and leaving the channel.
3. After joining and closing the game.

Emmy Mnemonic
Amarr
Lone Gunmen
Posted - 2011.01.19 17:16:00 - [36]
 

Still doesn't work for me. Tried uninstalling, reinstalling and so on according to "tips-n-tricks" above.

I noticed the plugin is called something xyz.win32.zxy. I'm running Windows 7 64 bit. Does it not work with 64 bit Windoze?! Also, using Firefox - should one have a 32-bit version of that too? Internet Explorer in Windows 7 64-bit - anything there that might sabotage the ViVox plugin?

CCP Aporia

Posted - 2011.01.19 17:19:00 - [37]
 

Originally by: Emmy Mnemonic
Still doesn't work for me. Tried uninstalling, reinstalling and so on according to "tips-n-tricks" above.

I noticed the plugin is called something xyz.win32.zxy. I'm running Windows 7 64 bit. Does it not work with 64 bit Windoze?! Also, using Firefox - should one have a 32-bit version of that too? Internet Explorer in Windows 7 64-bit - anything there that might sabotage the ViVox plugin?


EVE Gate Voice does (currently) not work with 64 bit browsers.

Emmy Mnemonic
Amarr
Lone Gunmen
Posted - 2011.01.19 17:33:00 - [38]
 

Originally by: CCP Aporia
Originally by: Emmy Mnemonic
Still doesn't work for me. Tried uninstalling, reinstalling and so on according to "tips-n-tricks" above.

I noticed the plugin is called something xyz.win32.zxy. I'm running Windows 7 64 bit. Does it not work with 64 bit Windoze?! Also, using Firefox - should one have a 32-bit version of that too? Internet Explorer in Windows 7 64-bit - anything there that might sabotage the ViVox plugin?


EVE Gate Voice does (currently) not work with 64 bit browsers.


How do I determine if the Firefox v3.6.13 I'm running is compiled for 32-bit or 64-bit? Going to mozilla.com there seems to be only "standard downloads" indicating that it should be 32-bit - I think?

Arshes Nei
LifeLine Solutions
Posted - 2011.01.19 17:49:00 - [39]
 

Originally by: CCP Aporia
Originally by: Emmy Mnemonic
Still doesn't work for me. Tried uninstalling, reinstalling and so on according to "tips-n-tricks" above.

I noticed the plugin is called something xyz.win32.zxy. I'm running Windows 7 64 bit. Does it not work with 64 bit Windoze?! Also, using Firefox - should one have a 32-bit version of that too? Internet Explorer in Windows 7 64-bit - anything there that might sabotage the ViVox plugin?


EVE Gate Voice does (currently) not work with 64 bit browsers.


My problem persists with the 32 bit version of IE aswell.

Chaos Obliterator
Caldari
Posted - 2011.01.19 17:54:00 - [40]
 

It works fine for me. But... when I close the EVE Client, and I log out of EVE. Then joining the eve-gate voice, people can hear me, but I can't hear them. Would be nice to do it independed from the Eve-Client. Also Fleet Voice would be pretty important... ofc. bind to the eve-client this time :)

And it's annoying that u need to focus a eve-voice browser window in order for ptt to work.

ghost st
Posted - 2011.01.19 18:52:00 - [41]
 

It works...

Just another workaround for the feature we all really want though, which is to be able to access chat channels and have simple text chatRolling Eyes


Nefera Sen
Posted - 2011.01.20 04:02:00 - [42]
 

Edited by: Nefera Sen on 20/01/2011 04:07:20
Edited by: Nefera Sen on 20/01/2011 04:03:45
Using Firefox 3.6.6, just refuses to install the plugin. Downloads the plugin, asks for a restart to finish installation, but when I return to eve voice just asks to install it again. Works fine on chrome though, but firefox is my main browser.

Edit: Using 32bit firefox on win7 64bit
Edit2: Uninstalled, reinstalled, disabled other plugins etc etc.... still no joy.

Lionel Redstar
Gallente
Pure Skunkworks
Posted - 2011.01.20 07:25:00 - [43]
 

Works for me in Firefox and Chrome on win7 x64. I don't have the Firefox add-on installed, only the Vivox that was installed by Chrome.

M1AU
Gallente
Posted - 2011.01.20 12:15:00 - [44]
 

EVE Voice Beta doesn't work on Chrome 32-bit Browser on Ubuntu 10.10. I'm pretty sure it is not yet supported on Ubuntu, but as long as no one states that, it won't get noticed.

c370 Gypsy
Posted - 2011.01.20 14:32:00 - [45]
 

Edited by: c370 Gypsy on 20/01/2011 14:34:40
i have tried to use eve voice at work.
i get" Vivox Voice Manger - Not Logged in"
grey tool-bar icon and no channels.
we do have firewalls at work and most ports are blocked.
so can you tell me witch port are used (should be open)?

Bubbled
Posted - 2011.01.20 14:39:00 - [46]
 

Originally by: c370 Gypsy
Edited by: c370 Gypsy on 20/01/2011 14:34:40
i have tried to use eve voice at work.
i get" Vivox Voice Manger - Not Logged in"
grey tool-bar icon and no channels.
we do have firewalls at work and most ports are blocked.
so can you tell me witch port are used (should be open)?


This could help.

Selvin
Gallente
Galactic Fighters Organization
Posted - 2011.01.20 16:36:00 - [47]
 

not working ...
why?
in my language "speakers" == "głośniki" (i think that the same problem will be with croatian "Zvučnik", and many other CE and EE countries)

so i have 3 "music output devices":
Głośniki (standard laptop speakers)
NVIDIA HDMI Out (HDMI)
Realtek Digital Output (?)

deafault are "Głośniki"

and script on Gate EVE Voice has a problem with letter 'ł' and 'ś'
in function "decodeURIComponent" at 3173 in file vivoxVoice.class.js
utftext = ".....<Type>DefaultSystemDevice</Type></CurrentRenderDevice><EffectiveRenderDevice><Device>Głośniki (Realtek High Definition Audio)</Device><DisplayName>Głośniki (Realtek High Definition Audio)</DisplayName><Type>SpecificDevice</Type></EffectiveRenderDevice><CurrentCaptureDevice><Device>Default System Device</Device><DisplayName>Default System Device</DisplayName><Type>DefaultSystemDevice</Type></CurrentCaptureDevice><EffectiveCaptureDevice><Device>Mikrofon (Realtek High Definiti</Device><DisplayName>Mikrofon (Realtek High Definiti</DisplayName><Type>SpecificDevice</Type></EffectiveCaptureDevice><Connectors>...."


if i changed deafult output to "NVIDIA HDMI Out" its working

in eve client eve voice its working with "głośniki" but keep showing as "Głośniki"


windows 7 32 ultm PL

Mr M
Posted - 2011.01.20 18:33:00 - [48]
 

Quote:
The current operating system is not compatible with Vivox Voice.

Debian, 64bits Firefox. Meh...

Skandranon Black
Unseen Academy
The Unseen Company
Posted - 2011.01.20 19:47:00 - [49]
 

Originally by: Selvin
not working ...
why?
in my language "speakers" == "głośniki" (i think that the same problem will be with croatian "Zvučnik", and many other CE and EE countries)

deafault are "Głośniki"


had the same issue - I removed Polish characters from the name of default sound device and it works

BearUkraine
Gallente
Light Style
Posted - 2011.01.20 21:26:00 - [50]
 

Edited by: BearUkraine on 20/01/2011 21:32:35
Edited by: BearUkraine on 20/01/2011 21:31:49
Originally by: Skandranon Black
Originally by: Selvin
not working ...
why?
in my language "speakers" == "głośniki" (i think that the same problem will be with croatian "Zvučnik", and many other CE and EE countries)

deafault are "Głośniki"


had the same issue - I removed Polish characters from the name of default sound device and it works

Confirmed! I changed the name of sound devices from rus "Динамики" and "Микрофон" to "Speakers" and "Microphone" accordingly in Control panel -> Sound and it works! This works for Win 7 Rus 32bit.

So, here is the solution, but anyway Vivox or anybody else must fix this trouble.

I have also checked Win XP Rus, everything works from the box.

Fearless M0F0
Incursion PWNAGE Asc
Posted - 2011.01.21 00:12:00 - [51]
 

Originally by: M1AU
EVE Voice Beta doesn't work on Chrome 32-bit Browser on Ubuntu 10.10. I'm pretty sure it is not yet supported on Ubuntu, but as long as no one states that, it won't get noticed.



Got the same, so installed windows version of firefox through wine and the plugin works just fine with it YARRRR!!

Tairon Usaro
The X-Trading Company
RAZOR Alliance
Posted - 2011.01.21 00:32:00 - [52]
 

it says "Invalid Auth Token passed" . Any ideas whats wrong?

CCP Purple Tentacle

Posted - 2011.01.21 16:19:00 - [53]
 

Originally by: Skandranon Black
had the same issue - I removed Polish characters from the name of default sound device and it works

Good job, I'll see that it gets fixed :)

CCP Purple Tentacle

Posted - 2011.01.21 16:19:00 - [54]
 

Originally by: Tairon Usaro
it says "Invalid Auth Token passed" . Any ideas whats wrong?

Did you try joining your corp channel's voice channel ingame?

Elementatia
Morsus Mihi
Posted - 2011.01.21 19:03:00 - [55]
 

It does not work with the HTC-Mobile Browser.

Arishem Stormscion
Posted - 2011.01.23 00:13:00 - [56]
 

finally

thanks :)

cynosGuristas
Posted - 2011.01.23 23:14:00 - [57]
 


If you are in a player corporation and your channel list on EVE Gate is empty, that means that you have not joined an EVE Voice channel using the EVE client previously. Simply read above for information on how to fix that.

Joined corp and alliance on my main toon (Not shown.lol) .It will not appear in my channel list.

Bob Niac
Gallente
freelancers inc
Imperial 0rder
Posted - 2011.01.25 05:09:00 - [58]
 

is thhere any way we coil get an EVE Gate applet? I use the Adobe AIR app for Pandora Radio and it seems to work quite well.

Running this in the background would open up a lot of possibilities. EVE Voice as always on for one. Calendar events, news, blog posts, skill que. He'll I would venture a guess and say you could probably run chat through it.


Jim Luc
Caldari
Rule of Five
Vera Cruz Alliance
Posted - 2011.01.25 06:31:00 - [59]
 

I was able to listen to the live dev blog today at work. I know it's a small thing, and while at work I won't be able to chat with anyone else, but it was an incredible feeling to be able to connect.

Now - it doesn't work for Chrome Mac OSX Snow Leopard, but DOES work for Firefox OSX Snow Leopard.

It DOES work for me in Chrome win7 x64. This is the browser I used to listen in on the dev blog today.

So, when will my iPad and Android app be ready? Very Happy

Also, and I know I'm getting ahead of myself here, but text chat is also a big thing I'm interested in - possibly even more than EveVoice.

Heribert vonSteiner
Posted - 2011.01.25 10:33:00 - [60]
 

Will the Vivox Voice Manager support Proxy-connection at some point?


Pages: 1 [2] 3

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only