open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incursion 1.1.0 Issues
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 13 14 15 16 [17] 18 19 20 21 ... : last (33)

Author Topic

Sith LordX
Posted - 2011.01.19 09:42:00 - [481]
 

Originally by: roach hunter
when they say pentium 4's will run the game and it will only be the pentium 3's that will be affected in the patch is a lie. I got four(4) pentium 4 computers in this house and NONE will run the newest patch
Spent the whole day trying to get this to work
tried updating bios's, made sure all drivers were up to date, even went as far as a complete windows reinstall and tried eve..
NO GO Evil or Very Mad

thanxs ccp for ending my family's eve life

Pentium 4 is still a dinosaur. Geeze, you really need to upgrade your +7 year old mechine. If your pentium 4 doesn't support SSE3 then my god, those are the 1st pentium 4's. Like 2002 or something like that. Really time to get those antique cpu's to the museum. Your cpu is like 5% of one of my 4 cores processing power. ROFL

Vorqoth
Posted - 2011.01.19 09:44:00 - [482]
 

Originally by: Mr Garo
I made my character and noticed that the lighting looks ugly in the small thumbnail portrait but I haven't found any way to readjust the portrait lighting. Is this even possible? The patch notes said that there would be a grace period while players could take their time to finalize the character but how do I enter the character creator again?

- Garo


You cant go back. You're screwed.
According to CCP you should have been more observant.
You can file a petition though like 10.000 others have done, then wait a year and hope you get a new chance.

Dav Varan
Posted - 2011.01.19 09:55:00 - [483]
 

Skirmish Gang bonuses from Command Loki do not work when gank links are switched on.

In order to get gang bonuses to apply to members it is neccessary to revoke bonuses and then reapply them in the fleet window.


Mira Lemuria
Gallente
The Scope
Posted - 2011.01.19 10:04:00 - [484]
 

Edited by: Mira Lemuria on 19/01/2011 10:10:04
http://en.wikipedia.org/wiki/Pentium_4

Pentium 4 CPUs introduced the SSE2 and, in the Prescott-based Pentium 4s, SSE3 instruction sets to accelerate calculations, transactions, media processing, 3D graphics, and games. Later versions featured Hyper-Threading Technology (HTT), a feature to make one physical CPU work as two CPUs, one logical and one virtual. Intel also marketed a version of their low-end Celeron processors based on the NetBurst microarchitecture (often referred to as Celeron 4), and a high-end derivative, Xeon, intended for multiprocessor servers and workstations. In 2005, the Pentium 4 was complemented by the Pentium D and Pentium Extreme Edition dual-core CPUs.

So stuff with a Pentium 4, crappy/old or whatever doesnt matter, it should be working....

Cyno Me'in
Posted - 2011.01.19 10:06:00 - [485]
 

What previously worked in PI now suddenly has powergrid issues. Cannot run 4 extractors (1 head each) + 7 processors + 2 storage + 1 launchpad on an elite command center no matter what size the planet
In other words, you cannot produce robotics or any other P3 on a single planet anymore

This is just messed up, Fix CCP

Logarth Khahl
Posted - 2011.01.19 10:07:00 - [486]
 

I have been reading the posts in this forum and wonder if this patch is the Alpha?

My first download via installer died after 4-5 hours.

The current download is at 42% with 3hours to go. Whoo! Hoo!
I hope the 1.2GB Mega Patch is worth it???
I will be very disappointed if it's major bonus is the buggy Super Character Editor???

All I can say is that "The World's Largest Game Universe", is going to shrink if I have to go through these download hassles again.

Wish me luck with the install, as I do you my fellow EVEites!Rolling Eyes

CCP Solomon


Minmatar
C C P
Posted - 2011.01.19 10:09:00 - [487]
 

Regarding Shortcuts:

We are aware of an issue where players can end up with two commands bound to the same key combination but only one command will trigger. We are currently testing a fix for this but an easy work-around is to unbind both keys and then rebind the desired keybind to the command of your choosing.

Jaari Val'Dara
Caldari
Deep Space Nomads Corp
Posted - 2011.01.19 10:11:00 - [488]
 

When I login game focuses on corp chat window, not on the last open chat window, like before.

Vortx JR
Posted - 2011.01.19 10:15:00 - [489]
 

First tanhk you for the patch and dev of incursion.

Little bug:

Neutrals don't appear in local. Their portrait il showned but not the " color" like blue/red/ white etc for their status.
Of course it affects the overview also.

Jimmy T'sera
o1nk
Posted - 2011.01.19 10:31:00 - [490]
 

Downloading Patch using the download client has blue screened me twice, firstly at 900Mb and secondly at 750Mb.

Runnning Windows 7 32-Bit.

BanditFlyy
Posted - 2011.01.19 10:36:00 - [491]
 

Originally by: Mysterious Soldier
Ok CCP, please tell me what is going on with the patching? Each time I try it gets longer and longer. After much frustration I deleted the game to download from fresh, any problems should be fixed. Wrong. If you go on the main site to download the latest (Patched) version it fails to load. Is it best to say that this operation has gone **** up and trying to do anything patch wise is not worth the effort? I'm more than happy to wait till tomorrow before retrying to download the whole game yet again. Any info you can share with those trapped in my same predicament? Cheers.


I had the same issue, the patch failed horribly, the repair tool did not work either, so I was forced to download the offline file. When I try to start the offline process nothing happens except foe system slows to a crawl. Never had this issue with any previous offline installer for Eve. This is the worst patch to date so now I am left with Eve uninstalled and no way to reinstall. Can I get some help with this please?

Windows 7 Professional X64
4 GB RAM
AMD Phenom II
ATI 3000 HD Series

D'Angelo Barksdale
Posted - 2011.01.19 10:37:00 - [492]
 

Edited by: D''Angelo Barksdale on 19/01/2011 10:38:00
Edited by: D''Angelo Barksdale on 19/01/2011 10:37:27
-Shorcuts not always allowing me to jump through gates when pre-selected and not being able to use shortcut to jump through wormhole.
-Unstacked probes not reloading properly.
-Random window behaviour, including Local being out of screen view.
-Right click drop menu changed - is this intentional as i had just got used to the new list order.

blue1976
Posted - 2011.01.19 10:41:00 - [493]
 

Finaly got the character creater to work on vista. If your display driver keeps failing turn the shader on low and should work after that.

Tracy Panavia
Posted - 2011.01.19 10:47:00 - [494]
 

Originally by: Linus Scorpio
Character creator will not load for me, just a black screen



Same here.

Verner Eustachius
Posted - 2011.01.19 10:51:00 - [495]
 

Character Creator...

Whilst sculpting, the blue glow showing the currently affected body part got stuck on the neck.

No matter which part I was sculpting (with another active glow) the glow remained on the neck. It was even there when I progressed to the portrait window and was manipulating my expression. Moving back and forth between sculpt and portrait screens did not reslve it.

Jaari Val'Dara
Caldari
Deep Space Nomads Corp
Posted - 2011.01.19 10:56:00 - [496]
 

When I use labels in evegate and I choose one particular label on first page it shows only contacts on that label correctly, but if I switch page filtering of labels disappears and I once again see all the contacts.

Spacing Cowboy
Caldari
Rule of Five
Vera Cruz Alliance
Posted - 2011.01.19 10:57:00 - [497]
 

some bugs:

* when using caracter creator, first load of game results in a black screen
where you are surpose to see a inside of a station & station spin ship.

fix -> relog

* Can't seem to be able to load faces of corpy's , even when they have used the creator.
Local "some work"
I can see my own, just not the one's of others.

* What on earth ( and planets ) did you guys do to the ORE ships, looks like my mac's where
stored in sea water for 20 years.

* litte more freedome with caracter creator would be nice, wanted to make a short & fat truckdriver on
a hauler alt.
all you can get to is a bald dude with a acne problem in the past.

* Mission demsel in destres lvl4 , warp in is borked, can't get fleet members to you at 0, they land
85km-100km away, ... what is not good when wanting to use logi.

( tried fleetwarp, or individual warp to 0 )


- Download went perfect, 2500kb/s , no problem

Tracy Panavia
Posted - 2011.01.19 11:07:00 - [498]
 

Originally by: Croniac
Originally by: Croniac
All of my industry jobs seem to have disappeared...!!??


Come on, am I seriously the only one?? Ugh.. I'm out one good BPO and several BPCs due to this... Anyone else?


make sure you are showing the extra job options and check the start/end dates of your search - set to max for end dates particularly, and they should show when you next hit, 'get jobs'. I had to do the same.

Jed Clampett
Posted - 2011.01.19 11:08:00 - [499]
 

Originally by: Mira Lemuria
Edited by: Mira Lemuria on 19/01/2011 10:10:04
http://en.wikipedia.org/wiki/Pentium_4

Pentium 4 CPUs introduced the SSE2 and, in the Prescott-based Pentium 4s, SSE3 instruction sets to accelerate calculations, transactions, media processing, 3D graphics, and games. Later versions featured Hyper-Threading Technology (HTT), a feature to make one physical CPU work as two CPUs, one logical and one virtual. Intel also marketed a version of their low-end Celeron processors based on the NetBurst microarchitecture (often referred to as Celeron 4), and a high-end derivative, Xeon, intended for multiprocessor servers and workstations. In 2005, the Pentium 4 was complemented by the Pentium D and Pentium Extreme Edition dual-core CPUs.

So stuff with a Pentium 4, crappy/old or whatever doesnt matter, it should be working....



Well it does not matter. CCP has a history of sticking to its guns on matters like this.

And when you think about all the other bugs in this release -- versus the time and cost of revising a potentially huge amount of code to service computers likely scheduled for phase out this summer.... Well those P4 computers just got the boot a little early. Keep in mind most other high end media software, not just gaming, is also currently dropping P4s. Five years is about the limit of support for full GUI and graphics programs. LOL -- even Linux software support tends to be accidental/unsupported legacy after hardware reaches 3-5 years old nowadays.

Captain Pompous
Is Right Even When He's Wrong So Deal With It
Posted - 2011.01.19 11:08:00 - [500]
 

Cannot create WTB contracts


(thanks for locking my other thread on this Rolling Eyes)

Fennisair
Autocannons Anonymous
Posted - 2011.01.19 11:12:00 - [501]
 

Just had a problem when down-time 5-min countdown started. I tried to press ESC to go to the menu and quit... but ESC wasn't working. Tried the various key combinations I thought could be the replacement for CTRL+Q (had read about it today but couldn't remember it), but nothing happened.

I tried this on both the char's I was logged in to (running single install with linked junctions for second account), but neither one would open the menu or allow me to quit. I know it was working earlier as I'd adjusted video settings in both instances.

Basically I had to wait for the countdown to disconnect me... and even then, once I was at the login screen, ESC menu still wasn't coming up. I was able to close them using the "settings" menu with the mouse. Reloaded one copy and ESC menu was working fine (so restarting EVE fixed it I guess).

for thelulz
Posted - 2011.01.19 11:14:00 - [502]
 

The placeable bookmarks inside others cans is a killer for people in wormholes.

I know this is a 'feature', but it really needs to be reverted unless there is a dam good reason.


Quote:
Some character may appear different from the character selection screen to what appears in game.


The other half got hit by this bug - is it petionable? I had her complaining for hours about it last night and I suspect I won't hear the end of it Sad


Blackjack EvE
Posted - 2011.01.19 11:18:00 - [503]
 

Funny story - well at least I think it is. Some players in game told me their PC crash when trying to make a new avatar so I thought I would give it a try seemed to be working on I played with it for about 30 min then decided I should start from 0 ( had to quit and reload eve ) - Then a close program error came up when I exited the client.

Looking at the glass half full here I`m happy it crashed when I close the EVE client and not during my creation menu or worst in game.

Jed Clampett
Posted - 2011.01.19 11:18:00 - [504]
 

Originally by: BanditFlyy
Originally by: Mysterious Soldier
Ok CCP, please tell me what is going on with the patching? Each time I try it gets longer and longer. After much frustration I deleted the game to download from fresh, any problems should be fixed. Wrong. If you go on the main site to download the latest (Patched) version it fails to load. Is it best to say that this operation has gone **** up and trying to do anything patch wise is not worth the effort? I'm more than happy to wait till tomorrow before retrying to download the whole game yet again. Any info you can share with those trapped in my same predicament? Cheers.


I had the same issue, the patch failed horribly, the repair tool did not work either, so I was forced to download the offline file. When I try to start the offline process nothing happens except foe system slows to a crawl. Never had this issue with any previous offline installer for Eve. This is the worst patch to date so now I am left with Eve uninstalled and no way to reinstall. Can I get some help with this please?

Windows 7 Professional X64
4 GB RAM
AMD Phenom II
ATI 3000 HD Series


Naw not worst patch yet. Just a return to old days. Solution for 20-30% of people is probably the same -- uninstall and total reinstall. If its really matching the worst of the old days then you will need to reinstall manually with manual download of complete new client...and that full client file won';t be online until 2 days later. Actually that still will not match the worst of the old days assuming the training queue is still working. The old rule before training queue was to start training the longest skill you could find right before patch day on the assumption that you would lose at least 1-3 days of reliable EVE access.

So see things are lots better than they appear. Just not up to recent quality standards of last 1-2 years.


ceyriot
Munition Delivery Services
Posted - 2011.01.19 11:19:00 - [505]
 

Hey, this isn't in the known issues so I'll post it here.

I love the new group weapons button, its usefull and does its job, but my guns don't want to stay grouped. I've only had this issue on my Navy Vexor, but it happened quite a lot today.

Good work on character creator and everything, keep it up!

Kor Kilden
Posted - 2011.01.19 11:20:00 - [506]
 

The auto-patcher was going to take too long so I cancelled it. The repair program was going to be absurd so I deleted eve, took my most recent full download, ran all the patches I had to get it to the pre-patch build, and then downloaded the patch from the pre-patch to current build. That took 2 tries:

First patch DL stopped transferring data but kept the socket open mid-dl while I was at work. Pause and resume did not resolve that, so I had to download again.

Second new patch download went relatively smoothly (took 2.5 hours), and the game seems to work. I had to get some skills training or I'd have played with the character editor. I didn't undock. It seemed slower to start than normal, and the initial character login was low FPS and generally laggy, which I hope fades with time as I log off cloaked in space on many occasions.

I had no problems running with my nvidia 9800 powered core2quad 2GHz alienware laptop. I'm running vista, as 7 hasn't had enough service packs for my comfort.


Please, take as long as you estimate, highball it if you need (and don't go under either, you have no idea how irritated I get when something I order arrives early since I plan other things around it's estimated arrival date/time, it's almost as bad as if it were late), test the UI's you're releasing on many different hardware platforms, and give an estimated DL size so I (and probably many others) can plan accordingly.


Kor Kilden (expecting to be flamed, trolled, and probably wardecced [that's not an invitation] for the don't finish early comment)

Elnaur Gonthalion
The Dark Light
The Dark Light.
Posted - 2011.01.19 11:23:00 - [507]
 

Not only does Alt-Tabbing to the desktop cause the desktop gamma to be far to dark, it also causes my frame rate when I alt-tab back to sit somewhere around 5 fps. I'm running Eyefinity on a Radeon HD 5870, latest drivers, don't know if this has anything to do with it or not. My typical frame rates sit between 55 to 80 depending on the situation.

Hildar Demanin
Amarr
Reverberation Project
Posted - 2011.01.19 11:23:00 - [508]
 

Any chance you could look into why I've had nothing but courier missions from all 3 ammantar consulate lv 3 agents?

Also, can you at least add a function to retake the snapshot of your character? Even if we can't re-sculpt etc. The lighting on mine makes her look like the old ammar male model in the mini chat portraits.

Rykuss
Gallente
Posted - 2011.01.19 11:28:00 - [509]
 

Originally by: Blackjack EvE
Funny story - well at least I think it is. Some players in game told me their PC crash when trying to make a new avatar so I thought I would give it a try seemed to be working on I played with it for about 30 min then decided I should start from 0 ( had to quit and reload eve ) - Then a close program error came up when I exited the client.

Looking at the glass half full here I`m happy it crashed when I close the EVE client and not during my creation menu or worst in game.


I got the same error upon trying to "log off" instead of "quitting" when I went to make the portrait for my second and third characters. I play in window mode since I run three clients and if you don't expand the window to full screen before opening the editor, you get the same error. After creating my character portraits, entering the game produced the bug others are reporting where the screen is black while in station. Reducing the window size fixed it for me.

Darkblad
Posted - 2011.01.19 11:37:00 - [510]
 

Issue collection (some possibly reported above, but not yet in the OP)

- With neutrals colortag/background active, players matching that criteria are no longer highlighted in overview/local
- No warning message when setting a shortcut that's already applied to something else
- When in Planet mode with active waypoints, the sec level of the next system is wrong. Appears to be the one of the destination system
- Progress of creating wtb contracts works, but hitting the Finish button doesn't create it.
- Fitting saved setups to an already fitted ship may fail, at least on T3 ships where subs to be fit change the slot layout. Will check if manually stripping and equipping afterwards works better.
- No right click options on list view items in contracts
- No keyboard command navigation on bookarks. Setting focus on the p&p places tab just attempts to jump to a position matching the key pressed
- Short cut editor: When sorting by keyboard shortcut, that sorting gets messed up once I set one.

Undocumented changes:

- Probe scan are now shown as colored beacons instead of red/yellow/green dots


Pages: first : previous : ... 13 14 15 16 [17] 18 19 20 21 ... : last (33)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only