open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incursion 1.1.0 Issues
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 10 11 12 13 [14] 15 16 17 18 ... : last (33)

Author Topic

Tset Tsun
Posted - 2011.01.19 02:56:00 - [391]
 

Originally by: Niclas Solo
Edited by: Niclas Solo on 18/01/2011 18:21:37
Originally by: Niclas Solo
Bug with command links, if you jump in to the system with links running you will not get bonus, but if the CS jump in to system after you, then the links work.

(With CS legion)


It's not just the links you don't get any bonus from. leadershipskills and mindlink don't work if you jump in to the system where the booster is, but it does work like it's suppose to if the booster jump in last


If I'm understanding this right,
If I'm in a fleet.
The fleet jumps and the booster jumps into the system first you won't get the boosts?
That seems screwed up.

Derkata
Gallente
Posted - 2011.01.19 02:57:00 - [392]
 

Edited by: Derkata on 19/01/2011 02:58:13
Originally by: Xyfu
Originally by: Gadrial
SSE2 support required.

My computer doesn't support that.

You know that .3% were part of the original beta test, and continued through until now...

Since CCP is unwilling to fix an issue for that .3% maybe that .3% will find another way to spend 15$ US a month on instead of paying it to CCP. Ive seen this game grow abd Ive enjoyed it. If I have to spend 300-500 To upgrade my system will CCP reimburse me for my lost time and for the trouble? No

Im seriously considering cancelling my account(s) moving on to another game which my system supports and be done with the numerous patching failures, bad implementation and overall lack of compassion from CCP!

Thank you again CCP for screwing over a small percentage of the gaming population!!


No offence, but cry moar, I can build a PC that runs EVE and supports SSE2 for about... $70. Perhaps you should get a job.


Honestly if this change impacts you, you should be thanking CCP for giving you a good reason to upgrade to this millenniums technology.

And why would they fix the issue for .3% of people who are living in the stone age if this change in even the slightest way improves the game for the other 99.7%?

Welcome to business, where you make changes to keep the majority happy.

Salia WinterDrake
Tsunami Cartel
Chain of Chaos
Posted - 2011.01.19 03:00:00 - [393]
 

Patcher reported the download was corrupted.
Repair Tool reports the following error (same as someone else in previous pages):

start time: 20110119 10:58:59
python version: 2.5.4 (r254:67916, Dec 23 2008, 15:10:54) [MSC v.1310 32 bit (Intel)]
repair tool version: 3.12
Restoring folder: "D:\Games\EVE"
Build folder Info:
Checkum DB: "C:\DOCUME~1\Rick\LOCALS~1\APPLIC~1\CCP\EVE\D_GAME~2\checksums"
usescriptindexfiles: 1
appname: EVE
region: ccp
sync: 221279
server: Tranquility
edition: premium
version: 6.40
role: client
build: 221279
branch: //depot/games/branches/release/EVE-TRANQUILITY/eve
aid: 0
__name__: main
codename: EVE-EVE-TRANQUILITY
port: 26000
cryptopack: CryptoAPI
Error:
Traceback (most recent call last):
File "repairPanel.pyc", line 325, in _Start
File "repair.py", line 294, in RunTask
File "repair.py", line 188, in TaskRestoreFolder
File "repair.py", line 227, in patch_url
File "repair.py", line 245, in FormatUrl
File "repairTools.pyc", line 106, in GetServerBuildNumber
File "urllib2.pyc", line 124, in urlopen
File "urllib2.pyc", line 387, in open
File "urllib2.pyc", line 498, in http_response
File "urllib2.pyc", line 425, in error
File "urllib2.pyc", line 360, in _call_chain
File "urllib2.pyc", line 506, in http_error_default
HTTPError: HTTP Error 404: Not Found

Total Runtime: 0h00m00s


I've also tried to download the full Eve client - but even though I pick a locatin to install to on my D: drive (20 gig free) it fails saying I have not enough disk space? I only have 3.2 gig on C: and its trying to save and unpack files there instead of D:... Why??!!!111

***So f*&king glad I'm training a long skill*** Mad

SmivaL
Posted - 2011.01.19 03:00:00 - [394]
 

Extractor Control, power uasge - 3150MW ... What ??????

Michael Phoenix
Gallente
Genstar Inc
Posted - 2011.01.19 03:03:00 - [395]
 

Seriously, no "Is this the portrait you want to use?" screen???? I took 4 photos not knowing if I would be able to switch between them or what. Now I have my 4th picture as my permanant avatar and I would much rather have been offered a chance to confirm my avatar.

Fix this please.

Zebulun
Sebiestor Tribe
Posted - 2011.01.19 03:05:00 - [396]
 

I'm one of those players that can't get the character creator to load.

The bar seems to go all the way to 100% and just sits there. I have to ESC out to get anywhere. I can log in to the game fine by bypassing the create a new avatar.


Thorleifer
Posted - 2011.01.19 03:07:00 - [397]
 

how about reprocess and refine percentages missing

and whoever put dock all the damn way at the bottom of a right click needs tar'd and feathered

Xyfu
Minmatar
Love From Above
Posted - 2011.01.19 03:14:00 - [398]
 

Originally by: Derkata
Edited by: Derkata on 19/01/2011 02:58:13
Originally by: Xyfu
Originally by: Gadrial
SSE2 support required.

My computer doesn't support that.

You know that .3% were part of the original beta test, and continued through until now...

Since CCP is unwilling to fix an issue for that .3% maybe that .3% will find another way to spend 15$ US a month on instead of paying it to CCP. Ive seen this game grow abd Ive enjoyed it. If I have to spend 300-500 To upgrade my system will CCP reimburse me for my lost time and for the trouble? No

Im seriously considering cancelling my account(s) moving on to another game which my system supports and be done with the numerous patching failures, bad implementation and overall lack of compassion from CCP!

Thank you again CCP for screwing over a small percentage of the gaming population!!


No offence, but cry moar, I can build a PC that runs EVE and supports SSE2 for about... $70. Perhaps you should get a job.


Honestly if this change impacts you, you should be thanking CCP for giving you a good reason to upgrade to this millenniums technology.

And why would they fix the issue for .3% of people who are living in the stone age if this change in even the slightest way improves the game for the other 99.7%?

Welcome to business, where you make changes to keep the majority happy.
Any reason you quoted me and not him?

Jones Amocu
Posted - 2011.01.19 03:19:00 - [399]
 

First off, for me at least, patch went quickly, installed fine, and Character creator was great, if limited clothing wise. But, I do have a beast of a machine.

Now the problem. The overview color tags aren't working properly. I can't color tag neutrals or remove them. Everyone I saw was just a plain non-color bracket. I'm thinking this could cause me trouble somewhere down the line. Very Happy

Thyrus Magma
Posted - 2011.01.19 03:22:00 - [400]
 

Char creation : some parts of the char are invisible. Radeon X1950

Johnny Wander
Posted - 2011.01.19 03:22:00 - [401]
 

I'm unable to view anyone else's avatar from my client. My graphics settings are optimized for performance, but I have the Clothing and Such option enabled. I hope I'm just doing something wrong, because it's usually a lot easier to fix when it's on my end.

Tric Starless
Posted - 2011.01.19 03:25:00 - [402]
 

---------------------------------------
Some players may experience their desktop and screen stay dark after alt tabbing out of the EVE client. If you are experiencing this please run EVE as administrator and this should correct this issue.
---------------------------------------

Unnaceptable.

HZWCHN
Posted - 2011.01.19 03:28:00 - [403]
 

In regards to Plantary Interaction, anyone experiencing problems starting extractors now with the new patch? Only option I get now is to decommission. Nothing to scan, or choose a time to extract. Same problem with another character of mine with PI.

Mattai Yo
Posted - 2011.01.19 03:29:00 - [404]
 

I'm unable to load the char creator. It shows the loading bar and gets to full then just goes black. Also when I hit the shortcut key to desktop my screen goes black. I'm running it as an admin so that's not the problem.

Klay Moore
Posted - 2011.01.19 03:34:00 - [405]
 

Squad members no longer receive mining boost from squad booster under this new patch.
Squad booster with mining forman skill is not boosting squad members.

Androcles Tycho
Posted - 2011.01.19 03:43:00 - [406]
 

I seem to have a fleshy coloured ring around my neck lol.

Im pretty sure i didnt ask for this, also sure it wasnt an option.

Another render attempt server-side, or a toon reset would be nice.

Solitudo Servantes
Posted - 2011.01.19 03:44:00 - [407]
 

Originally by: Johnny Wander
I'm unable to view anyone else's avatar from my client. My graphics settings are optimized for performance, but I have the Clothing and Such option enabled. I hope I'm just doing something wrong, because it's usually a lot easier to fix when it's on my end.


You should be able to see some at least. Most of us had to log off and back on in order to see the face of guy that just came online.

But seriously now, about character creation. It was time for a change. And for the first time I kinda feel bad for CCP for so many "attacks" on them. I support every idea they implemented in the patch, and they have my trust in their vision of the game. B U T, when comes to implementing things, today seems that most of things went wrong. From overview screw up...to dissapointment in character creator...and who knows what else.

But come on guys...at least they are trying something here. They want to make some steps. They want to move some stuff. They deserve the congrats on trying and critics on failing in practice to do what they are trying without screwing up things.

My honest hope is that CCP will make a " win win " decision here. That would be a second chance for all players ( at least those who screw up first time ) to create their avatars, or at least play with same faces again, as a second chance. most of dissapointment is in character creation section, cause people dont look like they want to. So, give them ( us, i ended up like a neandertal on my main account ) second chance to fix our avatars...and if we screw it, than "to hell with us", it is not your problem anymore. You said that you will give us more stuff like tatoos etc...and you will stop that whining too. Fix bugs, and give the second chance to make "our faces", we live with them in this virtual world.

Eri Seo
Posted - 2011.01.19 03:48:00 - [408]
 

Client opens normally.
However when I log in and go to the character select screen, the game quits.
It then restarts leaving me back at the log in screen.

Have canceled account until this problem is fixed. It's a pity I'll lose a few weeks of gametime I payed for...

Kor Kilden
Posted - 2011.01.19 03:55:00 - [409]
 

I'm unsure what kind of hardware is utilized for pre-release testing, but I would suggest that during the testing you use the same build you're going to release. Never did I see the current build as the required one during your playtesting time.

Androcles Tycho
Posted - 2011.01.19 03:55:00 - [410]
 

As well as my unganely flesh ring around my neck, ive just notices that i had 40 skill books on sale in amarr's main trade station. Although i can see the isk appear in my wallet as they sell, i cannot see my sell order on the market or wallet screens.

The sell order was created before the update fyi.

Prijan Zhodane
Posted - 2011.01.19 03:59:00 - [411]
 

Edited by: Prijan Zhodane on 19/01/2011 04:05:22
Edited by: Prijan Zhodane on 19/01/2011 03:59:58
Problems I've noticed

Patch didn't work, it downloaded, installed and got to the dxsetup.exe phase before having an error which the repair could not fix, so instead I deleted eve completely and installed a full version. No idea why it did that but others I've talked to also had that issue.

In the overview settings, you can not show neutrals any more in local despite if the box is checked or not.
Also was several instances of standings not showing correctly, blues appear neutral or red, reds show as neutral. Fix pls!

WHERE did the capture portrait option go? It is no longer in the right-click, that seems a bit...strange it'd be removed now that we have characters made with better effects than the circa 2004 ones.

New Character Portraits
- NO confirm avatar selection screen (luckily I read the little help "?" before clicking save so I didn't **** it up, but would have been nice for when you click on that snapshot it either shows it FULL size or it adjusts the settings to make it visible in the editor and then shows a confirm image (like the size of when you select your character) asking if you want to confirm that image.

- What is the point of 4 portraits if you can't actually see them, sure they're the size they'd appear in game, but why limit it to that size in the editor, seems to be some lack of thought there which will then create more work for GMs having to fix portraits.

Fearless M0F0
Incursion PWNAGE Asc
Posted - 2011.01.19 04:01:00 - [412]
 

Linux user here, ye, I know, unsupported Rolling Eyes

- Sound is borked, it goes away at random just like before the jukebox bug. Can't run 2 clients with sound anymore (could until yesterday)
- Character creation is total fail no matter which graphic options I try. I see shadows covering the character or parts of it, pieces of body parts missing and stuff Shocked

Koronos
Interstellar eXodus
BricK sQuAD.
Posted - 2011.01.19 04:02:00 - [413]
 

Originally by: Androcles Tycho
I seem to have a fleshy coloured ring around my neck lol.

Im pretty sure i didnt ask for this, also sure it wasnt an option.

Another render attempt server-side, or a toon reset would be nice.


Some people did ask for tentacle option Very Happy Anyway they said somewhere you can petition your picture, they asked to try to limit that but given that they screwed up the photo selector and have no confirmation and renders look different from the char creator and they didn't give the obviously easy option to just redo it ourselves, they're going to be getting a lot of petitions. :)

Johnny Wander
Posted - 2011.01.19 04:04:00 - [414]
 

Originally by: Solitudo Servantes
Originally by: Johnny Wander
I'm unable to view anyone else's avatar from my client. My graphics settings are optimized for performance, but I have the Clothing and Such option enabled. I hope I'm just doing something wrong, because it's usually a lot easier to fix when it's on my end.


You should be able to see some at least. Most of us had to log off and back on in order to see the face of guy that just came online.


I should have mentioned that I also logged out and back in as soon as I realized this was happening and I had reset my graphics.

Sujo
Posted - 2011.01.19 04:08:00 - [415]
 

Originally by: Link Resistor
unable to use the character at all. Every attempt bluescreens my machine.


This same things happens for me. What's the issue or fix?

Gorilla Moose
Posted - 2011.01.19 04:13:00 - [416]
 

character creater will not fully load.
load bar fills then just hangs there..

Wongnim
Posted - 2011.01.19 04:27:00 - [417]
 

After making my character in the new character creator, and then saving which one I liked best, some strange lines appeared near my character's armpits, any way I could get them removed? Also, lighting didn't work for me at all during the character creator process (now seeing my char's picture next to this, I can see that I don't like the lighting that was implemented).

Closer13
Posted - 2011.01.19 04:46:00 - [418]
 

I'm having problems with fleet boosts. With it set up properly it says that a squad members are not receiving boosts from their squad commander, nor their wing commander flying a fleet bonus ship. The squad commander and wing commander both have the required skills but in the little fleet window it shows a red "X" instead of a green "Check"

Yafricken Zerious
Posted - 2011.01.19 04:47:00 - [419]
 

Dude, where's my clothes?

JUST PAWN
Posted - 2011.01.19 04:47:00 - [420]
 

Game loads, but stops working when it changes to the logg-in screen. No error code, just stops. Windows XP pro, P4, 256m nvidia card. This happening to any one else? CCP failed big this time round it seems...


Pages: first : previous : ... 10 11 12 13 [14] 15 16 17 18 ... : last (33)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only