open All Channels
seplocked EVE General Discussion
blankseplocked Excited I finished the download, then i got this....
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2

Author Topic

phyllis
Caldari
GARD Evolution
Posted - 2011.01.18 14:50:00 - [1]
 

followed the popup straight from client screen saying there was a new build, 45 minutes later it finished! yay! now just needs to be verified and im let the patching begin! then i got this message!

"The update was downloaded but it failed verification indicating that the file is corrupt. Would you like to download the file again?

You will not be able to enter the game until you download the update."

SWEEEEEEET!!!!

Thanks CCP your the best.

btw this is for mac client, and this happens to us every expansion, just thought iid share Evil or Very MadTwisted EvilEvil or Very Mad


Djavo
Midas Tycho
Posted - 2011.01.18 14:51:00 - [2]
 

Hahahahahah hahahahah hahahahah hahahahaha

Sorry :(

Diwnisus
Posted - 2011.01.18 14:56:00 - [3]
 

lol macs

Tippia
Caldari
Sunshine and Lollipops
Posted - 2011.01.18 14:56:00 - [4]
 

I did the manual patch so I got a good log of what's wrong. It seems both my installations have a broken Awesomium framework (for no apparent reason).

I'm trying to get a hold of an "untouched" one from the basic full install, and I'll see if that fixes it or if they've simply screwed the patch up.

(Also, if anyone has successfully completed an OSX patch and have a backup of their old .app — I'd very much like to get my hand on those files… since the full install is 20 minutes away from downloading.)

Princess Bukakke
Posted - 2011.01.18 14:57:00 - [5]
 

Yep, get to download the full client now like always, should only take 8hrs if lucky

S'totan
Minmatar
Impending Judgement
Scelus Sceleris.
Posted - 2011.01.18 14:58:00 - [6]
 

Originally by: Diwnisus
lol macs

Serpents smile
Posted - 2011.01.18 14:58:00 - [7]
 

Originally by: Diwnisus
lol macs


At least our boot.ini never got deleted when patching. Razz

CannonFodder82
Posted - 2011.01.18 15:04:00 - [8]
 

Originally by: Serpents smile
Originally by: Diwnisus
lol macs


At least our boot.ini never got deleted when patching. Razz


thats because u CANT patch like said above lol

Kain Lemaire
Posted - 2011.01.18 15:07:00 - [9]
 

mac lol

Keta Fraal
Nul and Booleans
Posted - 2011.01.18 15:15:00 - [10]
 

Hi nublets!

Wait 'til they give the go ahead, or you may have to download the whole client (and then you will blame CCP and macs and Bill Gates and the new world order for your mistake).

http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1450342&page=1

RaTTuS
BIG
Gentlemen's Agreement
Posted - 2011.01.18 15:16:00 - [11]
 


Cole Y0unger
Federal Navy Academy
Posted - 2011.01.18 15:18:00 - [12]
 

ahahahahahaha MAC users, always say "We are so great, are comps are the best, we dont get viruses....But the tears when ya got to DL a game patch is awsome hahahahahahahah LaughingLaughing

phyllis
Caldari
GARD Evolution
Posted - 2011.01.18 15:19:00 - [13]
 

"the go ahead" ??

Oh sorry I thought when the popup said there was a new build would I like to download, IT MIGHT ACTUALLY WORK!

Nublet out

Saving Face
Posted - 2011.01.18 15:20:00 - [14]
 

Bleh, it said my patch was corrupt on Windows too. Although that turned out to be lack of space on my boot partition. But still.

Myra2007
Millstone Industries
Posted - 2011.01.18 15:21:00 - [15]
 

Originally by: Keta Fraal
Hi nublets!

Wait 'til they give the go ahead, or you may have to download the whole client (and then you will blame CCP and macs and Bill Gates and the new world order for your mistake).

http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1450342&page=1


Did you actually read that page? They gave the ok long ago. Rolling Eyes

northwesten
Amarr
Trinity Corporate Services
Terran United Federation
Posted - 2011.01.18 15:22:00 - [16]
 

I don't know what Mac got to do with this I am using windows and I got the same thing :/

Tippia
Caldari
Sunshine and Lollipops
Posted - 2011.01.18 15:22:00 - [17]
 

Originally by: Keta Fraal
Hi nublets!

Wait 'til they give the go ahead, or you may have to download the whole client (and then you will blame CCP and macs and Bill Gates and the new world order for your mistake).
The problem is that the go-ahead has been given and that, by the looks of it, they have supplied the patch with the wrong SHA1 checksums for two files. The patch does not even work on a completely clean (old) install. This means that the patch is broken.

It has little to do with OSX or Bill Gates, and quite a lot to do with CCP…

I'm doing a final test with some other files right now, and if it doesn't work, it's bugreport time. Twisted Evil

Vaneshi SnowCrash
Posted - 2011.01.18 15:32:00 - [18]
 

Originally by: phyllis
followed the popup straight from client screen saying there was a new build, 45 minutes later it finished! yay! now just needs to be verified and im let the patching begin! then i got this message!

"The update was downloaded but it failed verification indicating that the file is corrupt. Would you like to download the file again?

You will not be able to enter the game until you download the update."

SWEEEEEEET!!!!

Thanks CCP your the best.

btw this is for mac client, and this happens to us every expansion, just thought iid share Evil or Very MadTwisted EvilEvil or Very Mad




I'm sat watching my OS X system patch EVE quite nicely. Downloaded the EXE, terminal, wine patch.exe and off it's trundled. I'll punt it around the LAN for the other machines to use shortly.

Ohh you're using the Cegeda client? Well that's your problem right there.

Tippia
Caldari
Sunshine and Lollipops
Posted - 2011.01.18 15:41:00 - [19]
 

Yup. Verified with multiple downloads and install across multiple computers and sites.

The 214371-to-221279 patch does not accept the files used in build 214371, even if they come from a fresh install. Apparent cause: the patch uses incorrect SHA1 checksums for
  • EVE Online.app/Contents/Frameworks/Awsomium.framework/Awsomium
  • EVE Online.app/Contents/Frameworks/Awsomium.framework/Versions/1.0/Awsomium
Bug reported as #105554.

OP, I'd suggest you rename the thread to something more informative to catch more people that might be experiencing similar problems (and some that don't, so we can maybe get some hints on what works and what doesn't).

Iman Jacobi
Posted - 2011.01.18 15:45:00 - [20]
 

Originally by: Diwnisus
lol macs


and I hate "wait two minutes and try again"

CCP Spitfire


C C P
C C P Alliance
Posted - 2011.01.18 15:47:00 - [21]
 

It is currently being looked into. I will post more information as soon as it becomes available.


ZenSun
SniggWaffe
FREE KARTTOON NOW
Posted - 2011.01.18 15:47:00 - [22]
 

Originally by: Diwnisus
lol macs

Princess Bukakke
Posted - 2011.01.18 15:50:00 - [23]
 

BWAHAHAHAHA good one, so original Rolling Eyes

Tippia
Caldari
Sunshine and Lollipops
Posted - 2011.01.18 15:55:00 - [24]
 

Originally by: CCP Spitfire
It is currently being looked into. I will post more information as soon as it becomes available.



Alpheias
Euphoria Released
HYDRA RELOADED
Posted - 2011.01.18 15:56:00 - [25]
 

Originally by: Diwnisus
lol macs

Andreus Ixiris
Gallente
Mixed Metaphor
Posted - 2011.01.18 16:01:00 - [26]
 

Originally by: Diwnisus
lol macs

BIZZAROSTORMY
Posted - 2011.01.18 16:35:00 - [27]
 

Dear ccp I have 2 macs and 3 PCs to patch over here. Every single godd am time you scr ew up the mac patch. Its getting VERY TIRESOME. Im starting to think you do it on purpose. DO you?

Toovhon
Posted - 2011.01.18 16:40:00 - [28]
 

Originally by: Djavo
Hahahahahah hahahahah hahahahah hahahahaha

Sorry :(


Insecure much? *amused*

Efraya
Minmatar
Posted - 2011.01.18 16:42:00 - [29]
 

Originally by: Diwnisus
lol macs

VlRAL
Posted - 2011.01.18 16:58:00 - [30]
 

Originally by: Diwnisus
lol macs


Pages: [1] 2

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only