open All Channels
seplocked Macintosh
blankseplocked Verification Failed after downloading entire patch
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2 3 4

Author Topic

Princess Bukakke
Posted - 2011.01.18 14:42:00 - [1]
 

"The update was downloaded but it failed verification indicating that the file is corrupt. Would you like to download the file again?

You will not be able to enter the game until you download the update."

Awesome!!!!!!!!!!!!

now what, do I really choose yes, wait another 45 minutes just to get the same *%#@ing message?

thanks

Ann Ripley
Caldari
FinFleet
Raiden.
Posted - 2011.01.18 14:44:00 - [2]
 

Same as with every patch since dominion...

This is getting old CCP... why does this keep happening?

I hate wasting bandwidth on broken huge patches. FIX IT (please)

Yarly
Posted - 2011.01.18 14:47:00 - [3]
 

Verification failed after downloading 1.5GB update crew reporting in o/

Dale LoMass
Posted - 2011.01.18 14:48:00 - [4]
 

+1 to the verification nightmare club

wachizmo
Posted - 2011.01.18 14:49:00 - [5]
 

confriming i have downloaded the patch twice , both times getting this message ,, come on wtf
its 2011 lol

Tam Tran
Posted - 2011.01.18 14:49:00 - [6]
 

Same thing here :(

Mpenziwe
The Graduates
Morsus Mihi
Posted - 2011.01.18 14:50:00 - [7]
 

Edited by: Mpenziwe on 18/01/2011 17:04:46
Edited by: Mpenziwe on 18/01/2011 16:00:56

Update on things I've checked:

- autopatch (ingame) -> fail!
- manual patch (site) -> fail!
- manual patch SISI (site) -> fail!
- Exclamation Full fresh Eve Client (site) -> It works great (if you feel like downloading 4.2gb)

TFirish3
Open University of Celestial Hardship
Art of War Alliance
Posted - 2011.01.18 14:52:00 - [8]
 

Same problem. Downloaded the patch twice to have the verification error.

Murdock4711
Posted - 2011.01.18 14:58:00 - [9]
 

Same problem here....

Aeradore
Minmatar
Mystic Intelligence Group
Posted - 2011.01.18 15:02:00 - [10]
 

Same problem here! Mad

Princess Bukakke
Posted - 2011.01.18 15:03:00 - [11]
 

can someone from ccp post in here an acknowlege theres a problem with the patch at least and offer a solution, or are you all still busy posting in coffee, donuts and hugs for devs thread and feeling good about yourselves while us lowly mac users get the shaft AGAIN.

Murdock4711
Posted - 2011.01.18 15:04:00 - [12]
 

Does downloading the full client helps? Anybody tried that?

Princess Bukakke
Posted - 2011.01.18 15:06:00 - [13]
 

trying that now, but seems alot of others might be as well, im gettin 250kb/s on 18mb/s internet,, eta around 4 hrs :S

Danglor Fel'Rhu
Posted - 2011.01.18 15:07:00 - [14]
 

I had not received this error with any other patch until today. Blargh

Laedy
Genos Occidere
HYDRA RELOADED
Posted - 2011.01.18 15:09:00 - [15]
 

Yep, same issue here.
Would be nice if anyone from CCP actually read the Mac forums and would at least give us an answer/updat as to what's going on.

Alexi LoMass
Posted - 2011.01.18 15:09:00 - [16]
 

Originally by: Danglor Fel'Rhu
I had not received this error with any other patch until today. Blargh


Same here. Which makes me think this could be every Mac player affected by this...

If somebody could just confirm this, we could all stop caning the download server with copy after copy though... Rolling Eyes

Isaac Apylon
Lobster Adoption Agency
Posted - 2011.01.18 15:10:00 - [17]
 

Downloaded twice, error both times. Sheesh CCP, I know that expansions are a lot of work, and that Macs are not terribly important to you all, but this is the second time this has happened to me with one of your expansions. Sheesh.

Ash Ar
Posted - 2011.01.18 15:10:00 - [18]
 

I have not tried re downloading the entire game yet. Was going to wait for an official acknowledgment first. How many people have upgraded to system 10.6.6? This just came out a bit ago. And no, I am not going back to 10.6.5. I've noticed the last patch has had some strange errors/bugs after I upgraded to 10.6.6 previous to this eve patch.

phyllis
Caldari
GARD Evolution
Posted - 2011.01.18 15:16:00 - [19]
 

I hope thats not the problem, im still in 10.5.8, havent updated OSX in maybe a year

Leb Anonsky
Posted - 2011.01.18 15:18:00 - [20]
 

Edited by: Leb Anonsky on 18/01/2011 15:19:54
BTW Gribba has torrent feed for Mac client also. http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1450466

But its the same broken file that we got from CCP

Dura Kelkin
Posted - 2011.01.18 15:19:00 - [21]
 

Yeap, me too. This sucks...

Aeradore
Minmatar
Mystic Intelligence Group
Posted - 2011.01.18 15:20:00 - [22]
 

Just downloaded a second time and still getting that error... Evil or Very Mad Mad Evil or Very Mad Mad

Mpenziwe
The Graduates
Morsus Mihi
Posted - 2011.01.18 15:28:00 - [23]
 

"Computer says no..."

Did anyone file a bug report already?
https://bugs.eveonline.com/login.asp?t=%2Fhelp.asp%3F&rc=1

Hunter Ace
Posted - 2011.01.18 15:30:00 - [24]
 

I'm in the same boat as the rest of you.

What do we do now?

Tam Tran
Posted - 2011.01.18 15:32:00 - [25]
 

I posted this issue in the general forums earlier today (I had hoped it wasn't Mac specific). Anywho there was a BLUE response in that thread urging us to file bug reports.

Here's the Gen Forum link: http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1450471

Alexi LoMass
Posted - 2011.01.18 15:34:00 - [26]
 

Bug report filed, but I'm sure they read their own forums... right...?

Hunter Ace
Posted - 2011.01.18 15:39:00 - [27]
 

bug report filed

Mpenziwe
The Graduates
Morsus Mihi
Posted - 2011.01.18 15:42:00 - [28]
 

Originally by: Hunter Ace
What do we do now?


Cry in a corner while waiting :(
(and downloading the full version.... I'll keep you posted on that :d)

Hunter Ace
Posted - 2011.01.18 15:45:00 - [29]
 

Originally by: Mpenziwe
Originally by: Hunter Ace
What do we do now?


Cry in a corner while waiting :(
(and downloading the full version.... I'll keep you posted on that :d)


I'm keeping the tears in check (just) for the moment. Is a complete re-install really going to be necessary?

Mpenziwe
The Graduates
Morsus Mihi
Posted - 2011.01.18 15:47:00 - [30]
 

Originally by: Hunter Ace
Is a complete re-install really going to be necessary?
Only if you have the same lack of patience like me :) CCP will fix it for sure... question is when...
Still at least 13 minutes till server might be back up...

soo pleeeenty of time :p


Pages: [1] 2 3 4

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only