open All Channels
seplocked Test Server Feedback
blankseplocked Sisi Patch for build 218350 broken?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2

Author Topic

Xentara Vispari
Posted - 2011.01.05 16:14:00 - [1]
 

I tried to update to the current Sisi build twice this afternoon.

After applying the patch Eve does no longer start, but shows a message box with missing or corrupted files. With log server active, these errors appear:

187 2011.01.05 16:05:33:040 19 : {2:The system cannot find the file specified.} in blue.ResFile: Open failed on "D:/Program Files/EVESisi/bin/pychartdir27.pyd"
188 2011.01.05 16:05:33:040 18 : {2:The system cannot find the file specified.} in blue.ResFile: Open failed on "D:/Program Files/EVESisi/bin/pxtask_cuda_x86.dll"
189 2011.01.05 16:05:33:040 17 : {2:The system cannot find the file specified.} in blue.ResFile: Open failed on "D:/Program Files/EVESisi/bin/physxcudart_20.dll"
190 2011.01.05 16:05:33:040 16 : {2:The system cannot find the file specified.} in blue.ResFile: Open failed on "D:/Program Files/EVESisi/bin/cudart32_30_9.dll"
191 2011.01.05 16:05:33:040 15 : {2:The system cannot find the file specified.} in blue.ResFile: Open failed on "D:/Program Files/EVESisi/bin/cudart.dll"
192 2011.01.05 16:05:33:040 14 : {2:The system cannot find the file specified.} in blue.ResFile: Open failed on "D:/Program Files/EVESisi/bin/cuda.dll"
193 2011.01.05 16:05:33:040 13 : {2:The system cannot find the file specified.} in blue.ResFile: Open failed on "D:/Program Files/EVESisi/bin/_GameWorld.dll"
194 2011.01.05 16:05:33:040 12 : {2:The system cannot find the file specified.} in blue.ResFile: Open failed on "D:/Program Files/EVESisi/bin/PhysXLoader.dll"
195 2011.01.05 16:05:33:040 11 : {2:The system cannot find the file specified.} in blue.ResFile: Open failed on "D:/Program Files/EVESisi/bin/PhysXDevice.dll"
196 2011.01.05 16:05:33:040 10 : {2:The system cannot find the file specified.} in blue.ResFile: Open failed on "D:/Program Files/EVESisi/bin/PhysXCore.dll"
197 2011.01.05 16:05:33:040 9 : {2:The system cannot find the file specified.} in blue.ResFile: Open failed on "D:/Program Files/EVESisi/bin/PhysXCooking.dll"
198 2011.01.05 16:05:33:040 8 : {2:The system cannot find the file specified.} in blue.ResFile: Open failed on "D:/Program Files/EVESisi/bin/NxCharacter.dll"
199 2011.01.05 16:05:33:040 7 : {2:The system cannot find the file specified.} in blue.ResFile: Open failed on "D:/Program Files/EVESisi/bin/DirectX/Aug2009_d3dx9_42_x86.cab"
200 2011.01.05 16:05:33:040 6 : {2:The system cannot find the file specified.} in blue.ResFile: Open failed on "D:/Program Files/EVESisi/bin/DirectX/Aug2009_d3dx11_42_x86.cab"
201 2011.01.05 16:05:33:040 5 : {2:The system cannot find the file specified.} in blue.ResFile: Open failed on "D:/Program Files/EVESisi/bin/DirectX/Aug2009_d3dx10_42_x86.cab"
202 2011.01.05 16:05:33:040 4 : {2:The system cannot find the file specified.} in blue.ResFile: Open failed on "D:/Program Files/EVESisi/bin/APEX_Clothing_x86.dll"
203 2011.01.05 16:05:33:040 3 : {2:The system cannot find the file specified.} in blue.ResFile: Open failed on "D:/Program Files/EVESisi/bin/APEX_BasicIOS_x86.dll"
204 2011.01.05 16:05:33:040 2 : {2:The system cannot find the file specified.} in blue.ResFile: Open failed on "D:/Program Files/EVESisi/bin/APEXFramework_x86.dll"
205 2011.01.05 16:05:33:040 1 : {2:The system cannot find the file specified.} in blue.ResFile: Open failed on "D:/Program Files/EVESisi/lib/carbonstdlib.ccp"
206 2011.01.05 16:05:33:040 0 : {2:The system cannot find the file specified.} in blue.ResFile: Open failed on "D:/Program Files/EVESisi/lib/carbonlib.ccp"

Anybody else having this problem?

Jarne
Caldari
Increasing Success by Lowering Expectations
Posted - 2011.01.05 16:16:00 - [2]
 

Edited by: Jarne on 05/01/2011 16:26:25
Yes, got this too.

Running the repair tool just got me the previous (incompatible) version again...

Edit: Also downloaded the newest "online" installer but it failed due to some "url not found" error. Currently downloading the "offline" 3.7GB installer :(.

Rokhy Bhalboah
Posted - 2011.01.05 16:58:00 - [3]
 

TL;DR, someone screwed up manifest.dat. The version distributed with the patch points to a bunch of files that were not included in the patch. The client is also, apparently, expecting a manifest.dat from February 2009...

Sigh. This shows up above the file not found messages:
Quote:
186 2011.01.05 16:35:49:262 Failed to verify bin:/../manifest.dat

If you happen to copy TQ's manifest.dat over to sisi, you get this:
Quote:
355 2011.01.05 16:36:58:114 Open bin:/../manifest.dat
356 2011.01.05 16:36:58:114 Reaing manifest file version 3, 56 entries...
357 2011.01.05 16:36:58:115 Manifest timestamp: 2009.09.29 09:16:15, expecting 2009.02.25 10:35:34
358 2011.01.05 16:36:58:115 ExeFile CRT invalid parameter handler: <none>:0 in <none>
359 2011.01.05 16:36:58:115 Expression: <none>
360 2011.01.05 16:36:58:115 0 : in unknown source: Bad manifest signature, timestamp "2009.09.29 09:16:15", expected "2009.02.25 10:35:34"

Quote:
---------------------------
Verification Failure
---------------------------
Your EVE client installation may have modified, damaged or corrupt files. Please run repair.exe located in the EVE game directory or re-install the game client.
Bad manifest signature, timestamp "2009.09.29 09:16:15", expected "2009.02.25 10:35:34"

---------------------------
OK
---------------------------



Brilliant work as always guys...

Blair
Posted - 2011.01.05 17:09:00 - [4]
 

Edited by: Blair on 05/01/2011 17:20:37
Edited by: Blair on 05/01/2011 17:18:50
Edited by: Blair on 05/01/2011 17:13:09
Same...

However, running the Sisilauncher tool (which is what they recommend) appears to be downloading missing data, that the patcher does not seem to contain.

I would recommend, making a new copy of your Live EVE (build 214371) folder, download the Sisilauncher tool:
http://cdn1.eveonline.com/SisiLauncher/114/SisiLauncher.exe

Run that tool (let it update itself), and patch your Live EVE client to the latest Sisi client. It will run through a lengthy 1.24GB repair.

@Jarne
I would stop that download :), I think all that will be is the 214371 build you already have.

This thread also contains what seems to be a fix:
http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1443231

Skullet4000
Caldari
Monkeytech
Posted - 2011.01.05 17:35:00 - [5]
 

Originally by: Blair
Edited by: Blair on 05/01/2011 17:20:37
Edited by: Blair on 05/01/2011 17:18:50
Edited by: Blair on 05/01/2011 17:13:09
Same...

However, running the Sisilauncher tool (which is what they recommend) appears to be downloading missing data, that the patcher does not seem to contain.

I would recommend, making a new copy of your Live EVE (build 214371) folder, download the Sisilauncher tool:
http://cdn1.eveonline.com/SisiLauncher/114/SisiLauncher.exe

Run that tool (let it update itself), and patch your Live EVE client to the latest Sisi client. It will run through a lengthy 1.24GB repair.

@Jarne
I would stop that download :), I think all that will be is the 214371 build you already have.

This thread also contains what seems to be a fix:
http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1443231


Confirming this works. I did much the same thing but in a slightly different way, but end result is the same.

CCP Atropos

Posted - 2011.01.05 17:59:00 - [6]
 

As some of you might have seen, we're using a new branch on Sisi at the moment, and we've been setting up the build automation for this branch on new hardware. There is some weirdness going on, and this patch is an example of that.

We're sorry for the inconvenience caused, but we're working on it to try and resolve the issue.

Jarne
Caldari
Increasing Success by Lowering Expectations
Posted - 2011.01.05 18:02:00 - [7]
 

The offline installer was actually 218350, but I stopped it anyway when I read about the Sisilauncher tool :). Which works, btw., I can again log on to Sisi now.

Sephy'Ra
Posted - 2011.01.05 18:31:00 - [8]
 

I'm glad this works for some people, however, I'm having my merry problems with both the launcher and repair tools.

I get up to the point where upon executing the eve.exe I get a window with a ton of error messages (see OP).
Now I ran the repair tool, it downloaded some 1.2 odd GB of files and after it finished my copied TQ folder was in fact a TQ client again even though I applied the TQ->SiSi patch minutes before.

Same thing happens with the repair tool. It repairs the client to a point where it is identical to TQ again.

Any ideas? (I think) I followed the instructions on using the launcher in that other thread to the letter.

I'm grateful for any hints/pointers.
Sephy

Rokhy Bhalboah
Posted - 2011.01.05 18:36:00 - [9]
 

Well, there's one sure fire way to solve the problem, at least... The full installer. I downloaded the thing (took 35mins or so, not so bad), and LO AND BEHOLD it actually includes the missing files.

Crisis averted. NEXT!

Skullet4000
Caldari
Monkeytech
Posted - 2011.01.05 18:37:00 - [10]
 

Originally by: Sephy'Ra
I'm glad this works for some people, however, I'm having my merry problems with both the launcher and repair tools.

I get up to the point where upon executing the eve.exe I get a window with a ton of error messages (see OP).
Now I ran the repair tool, it downloaded some 1.2 odd GB of files and after it finished my copied TQ folder was in fact a TQ client again even though I applied the TQ->SiSi patch minutes before.

Same thing happens with the repair tool. It repairs the client to a point where it is identical to TQ again.

Any ideas? (I think) I followed the instructions on using the launcher in that other thread to the letter.

I'm grateful for any hints/pointers.
Sephy


Lanch the game using the Sisi Launcher tool, but change the "Path to the Eve Online Singularity client" part so that it points at your copied folder, I called my copied folder Singularity 2 thus I only had to add a 2 onto the end making it easier.

Salpun
Gallente
Paramount Commerce
Posted - 2011.01.05 18:39:00 - [11]
 

Are you sure you are directing the sisi launcher to the right folder? if you use a standered eve short cut instead of the sisi launcher you might be loading up the wrong build in your compte check your short cuts.

yurisuss
Posted - 2011.01.05 18:56:00 - [12]
 

Edited by: yurisuss on 05/01/2011 19:06:33
the full download gave me a crc error as usual but then installed on second try then had errors with the repair tool.

File "urllib2.pyc", line 360, in _call_chain
File "urllib2.pyc", line 582, in http_error_302
File "urllib2.pyc", line 387, in open
File "urllib2.pyc", line 498, in http_response
File "urllib2.pyc", line 425, in error
File "urllib2.pyc", line 360, in _call_chain
File "urllib2.pyc", line 506, in http_error_default
HTTPError: HTTP Error 404: Not Found

Total Runtime: 0h00m00s

The patch gave me errors also when loading the client but otherwise the installation worked in terms of not freezing.

-nvm the servers down

Sephy'Ra
Posted - 2011.01.05 19:08:00 - [13]
 

Originally by: Rokhy Bhalboah
Well, there's one sure fire way to solve the problem, at least... The full installer. I downloaded the thing (took 35mins or so, not so bad), and LO AND BEHOLD it actually includes the missing files.

Crisis averted. NEXT!



Did that too now...worked. The lines from iceland are probably red glowing now though.

Daneel Trevize
Gallente
Posted - 2011.01.05 19:37:00 - [14]
 

Edited by: Daneel Trevize on 05/01/2011 19:38:13
FWIW the launcher just worked for me, Sisi was up to date yesterday, I launched it this afternoon, build works as well as others report ingame on the first go. T3s still seem to break graphics.

Oh, and it said I hadn't generated a new face, yet I was looking at the one created via the new tool a few days/weeks back.

Pasmerktas
Posted - 2011.01.05 19:44:00 - [15]
 

i tried to use new char creator 10minutes ago and it didn't work, i had to reset, after reset when starting SiSi Launcher tool, process shuts down and errorlog is created containing this:
Traceback (most recent call last):
File "SisiLauncher.py", line 410, in main
File "wx\_core.pyc", line 7978, in __init__
File "wx\_core.pyc", line 7552, in _BootstrapApp
File "SisiLauncher.py", line 377, in OnInit
File "SisiLauncher.py", line 330, in __init__
File "SisiLauncher.py", line 64, in __init__
File "SisiLauncher.py", line 157, in UpdateTheButton
File "SisiLauncher.py", line 168, in GetButtonAction
File "utils.pyc", line 75, in GetTqBuildNumber
File "utils.pyc", line 44, in GetServerBuildNumber
File "urllib2.pyc", line 124, in urlopen
File "urllib2.pyc", line 381, in open
File "urllib2.pyc", line 399, in _open
File "urllib2.pyc", line 360, in _call_chain
File "urllib2.pyc", line 1107, in http_open
File "urllib2.pyc", line 1082, in do_open
URLError: <urlopen error (10054, 'Connection reset by peer')>
Traceback (most recent call last):
File "SisiLauncher.py", line 410, in main
File "wx\_core.pyc", line 7978, in __init__
File "wx\_core.pyc", line 7552, in _BootstrapApp
File "SisiLauncher.py", line 377, in OnInit
File "SisiLauncher.py", line 330, in __init__
File "SisiLauncher.py", line 64, in __init__
File "SisiLauncher.py", line 157, in UpdateTheButton
File "SisiLauncher.py", line 168, in GetButtonAction
File "utils.pyc", line 75, in GetTqBuildNumber
File "utils.pyc", line 44, in GetServerBuildNumber
File "urllib2.pyc", line 124, in urlopen
File "urllib2.pyc", line 381, in open
File "urllib2.pyc", line 399, in _open
File "urllib2.pyc", line 360, in _call_chain
File "urllib2.pyc", line 1107, in http_open
File "urllib2.pyc", line 1082, in do_open

Joshua Deakin
Posted - 2011.01.05 21:09:00 - [16]
 

Originally by: Pasmerktas
i tried to use new char creator 10minutes ago and it didn't work


What worked for me:
1) Take a copy your TQ folder and rename to something else.
2) download the 100MB patch and install manually.
3) Use the sisilauncher (mine was dated 13.12. v.3.17 if I remember correctly), it will download 1.2GB worth of additional data.
4) Test the extremely buggy "alpha" character creator.

rematotusen
Amarr
Posted - 2011.01.06 02:54:00 - [17]
 

Edited by: rematotusen on 06/01/2011 03:00:21
Originally by: Joshua Deakin
Originally by: Pasmerktas
i tried to use new char creator 10minutes ago and it didn't work


What worked for me:
1) Take a copy your TQ folder and rename to something else.
2) download the 100MB patch and install manually.
3) Use the sisilauncher (mine was dated 13.12. v.3.17 if I remember correctly), it will download 1.2GB worth of additional data.
4) Test the extremely buggy "alpha" character creator.


just did that, made a copy of my TQ, downloaded 100mb patch, errors still.

edit: Derp missed the part about the sisilauncher tool, doing that now. hope this works.

Wedge Rancer
Caldari
The Rogue Space Force
Kamikaze Project
Posted - 2011.01.06 03:42:00 - [18]
 

Originally by: Joshua Deakin
Originally by: Pasmerktas
i tried to use new char creator 10minutes ago and it didn't work


What worked for me:
1) Take a copy your TQ folder and rename to something else.
2) download the 100MB patch and install manually.
3) Use the sisilauncher (mine was dated 13.12. v.3.17 if I remember correctly), it will download 1.2GB worth of additional data.
4) Test the extremely buggy "alpha" character creator.

Tryed doing this to get sisi working, and it still is not. could use some help to get it working so that i can go to the mass test tomorrow

Eamiela
Caldari
Terry-Thomas's School for Scoundrels
Posted - 2011.01.06 09:33:00 - [19]
 

Originally by: Blair

Same...

However, running the Sisilauncher tool (which is what they recommend) appears to be downloading missing data, that the patcher does not seem to contain.

I would recommend, making a new copy of your Live EVE (build 214371) folder, download the Sisilauncher tool:
http://cdn1.eveonline.com/SisiLauncher/114/SisiLauncher.exe

Run that tool (let it update itself), and patch your Live EVE client to the latest Sisi client. It will run through a lengthy 1.24GB repair.

@Jarne
I would stop that download :), I think all that will be is the 214371 build you already have.

This thread also contains what seems to be a fix:
http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1443231



For those asking for help installing the test client - what Blair said above. I had exactly the same issue until I installed the Sisilauncher tool, very easy to use and fixed the problem.

Zachstar
Posted - 2011.01.06 11:25:00 - [20]
 

It is getting closer to mass test time and yet it still has the issues.

I am not doing the huge replacement and I am afraid to waste a gig using the launcher method.

Can we get official word if this is going to be fixed in time for the test? People are going to be very confused and that is likely to greatly affect how many show up in my opinion.

CCP Atropos

Posted - 2011.01.06 11:31:00 - [21]
 

Originally by: Zachstar
It is getting closer to mass test time and yet it still has the issues.

I am not doing the huge replacement and I am afraid to waste a gig using the launcher method.

Can we get official word if this is going to be fixed in time for the test? People are going to be very confused and that is likely to greatly affect how many show up in my opinion.


You don't waste a gig using the launcher method; you need that data. The patch is broken and if I knew what was wrong with it I would fix it, but I don't and so I can only say I'm looking into the issue.

Using the Sisi Launcher is your best method for updating to the current client in time for the mass test, if you wish to take part.

Joshua Deakin
Posted - 2011.01.06 11:33:00 - [22]
 

Originally by: Wedge Rancer
Originally by: Joshua Deakin
Originally by: Pasmerktas
i tried to use new char creator 10minutes ago and it didn't work


What worked for me:
1) Take a copy your TQ folder and rename to something else.
2) download the 100MB patch and install manually.
3) Use the sisilauncher (mine was dated 13.12. v.3.17 if I remember correctly), it will download 1.2GB worth of additional data.
4) Test the extremely buggy "alpha" character creator.

Tryed doing this to get sisi working, and it still is not. could use some help to get it working so that i can go to the mass test tomorrow


Where did it go wrong? Did the Sisilauncher tool download aprox 1.2GB of additional data a patch the correct folder where you made a re-copy of TQ?

I'm running Win7 64bit and I have to disable my "Windows 7 Firewall Control" so that the Sisitool can access the web. Otherwise it just keeps bringing up new instances of the Sisilauncher and won't give the go ahead for the ones I've already given permission.

Joshua Deakin
Posted - 2011.01.06 11:36:00 - [23]
 

Originally by: CCP Atropos

You don't waste a gig using the launcher method; you need that data. The patch is broken and if I knew what was wrong with it I would fix it, but I don't and so I can only say I'm looking into the issue.


Do we need the 100MB manual patch also or is it better to just re-copy your TQ install and launch the SisiLauncher straight away? Does the 1.2GB portion already have the contents of the 100MB manual patch (which I gather is not working correctly)?

CCP Atropos

Posted - 2011.01.06 11:48:00 - [24]
 

Originally by: Joshua Deakin
Originally by: CCP Atropos

You don't waste a gig using the launcher method; you need that data. The patch is broken and if I knew what was wrong with it I would fix it, but I don't and so I can only say I'm looking into the issue.


Do we need the 100MB manual patch also or is it better to just re-copy your TQ install and launch the SisiLauncher straight away? Does the 1.2GB portion already have the contents of the 100MB manual patch (which I gather is not working correctly)?

If you want to do a two step process, then sure, you can use the patch. The data it contains is valid in the context of the new Sisi build. However, it's probably easier to just run the Sisi Launcher, since you will need to anyway.

Zachstar
Posted - 2011.01.06 12:04:00 - [25]
 

Edited by: Zachstar on 06/01/2011 12:04:07
Originally by: CCP Atropos
Originally by: Zachstar
It is getting closer to mass test time and yet it still has the issues.

I am not doing the huge replacement and I am afraid to waste a gig using the launcher method.

Can we get official word if this is going to be fixed in time for the test? People are going to be very confused and that is likely to greatly affect how many show up in my opinion.


You don't waste a gig using the launcher method; you need that data. The patch is broken and if I knew what was wrong with it I would fix it, but I don't and so I can only say I'm looking into the issue.

Using the Sisi Launcher is your best method for updating to the current client in time for the mass test, if you wish to take part.


I ought to clarify what I meant by "waste" I was speaking about the Comcast 250GB monthly usage limit. I try to be careful about downloading anything large unless it is really needed and in this case it does look so.

Sorry if I came across as rude.

CCP Atropos

Posted - 2011.01.06 12:30:00 - [26]
 

I just wanted to dispel the impression that any of the data being downloaded was wasted Wink

Steveo Mowi
Space Pioneers
Posted - 2011.01.06 13:40:00 - [27]
 

why is SISI down?

Nicholas Barker
Deez Nuts.
Posted - 2011.01.06 13:41:00 - [28]
 

If i run the sisilauncher, it says server is down, plain and simple sisi status is unknown.

If i run the eve.exe from my sisi folder, it says i'm running an incompatible build.

Which one do i trust?

Slappy McPewpew
Posted - 2011.01.06 13:41:00 - [29]
 

ArrowDownloaded the 104mb download
ArrowDownloaded the Sisilauncer,

still not getting on,
Status (unknown)


what am i doing wrong??


or am i being a dum ass and trying to get on in middile of DT


Skullet4000
Caldari
Monkeytech
Posted - 2011.01.06 13:53:00 - [30]
 

The server seems to be down, according to status check its been down for at least 6 hours. Sad


Pages: [1] 2

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only