open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked LInking names in bulleting and corp info panels
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Im Blue
Posted - 2010.12.16 22:42:00 - [1]
 

Edited by: Im Blue on 18/12/2010 21:52:59
when i try to link an entry in teh corp information panel. a warning says i have highlighted something 5 characters to the right. i repeat over and over selecting teh right letters and still getting teh same warning

does anyone else get this? cos im sick of having to petition to change and link names.

Im Blue
Posted - 2010.12.18 21:53:00 - [2]
 

aparently i cant link system names or peoples names in the bulleting board also. i highlight a name and the warning comes back stating that i have highlighted text 3/4 characters to teh right.

driving me mental

Robert Farrish
Posted - 2010.12.19 12:26:00 - [3]
 

Edited by: Robert Farrish on 19/12/2010 12:33:25
Edited by: Robert Farrish on 19/12/2010 12:29:46
Yeah there is some nice memory leak going on..

If you have any empty lines try going to empty line and pressing space. If you have 2 empty lines press space on both of them and so on.

Unfortunately best way to submit anything to that POS is to use notepad or something (without any empty lines) paste it to editor in game, highlight & link names etc and hope it doesn't break while doing it.

Never try to submit any long text without copy pasting it to external text editor first.. 4 of 5 times something will break and you have to beging from scratch :D


EDIT: Some other cool features of that nice bulletin editor:
1) backspace sometimes not able to delete character/empty line
2) Return sometimes not creating new line
3) Backspace (trying to delete letter) sometimes copy&paste previous line as new line. So you may end up with 4 times same line while trying to delete few letters.

Not sure how CCP devs are able to do it but theres sure some magic behind it YARRRR!!

EDIT2: So to answer to original problem your highlight isn't working because editor messes ups calculating new lines etc as "space" and thus there is few character offset on highlighted text. Sometimes you can fix it by creating some new spaces but sometimes you have to begin from scratch and try again

Im Blue
Posted - 2010.12.19 12:49:00 - [4]
 

this was happening before the current series of 'expansions'. ive tried copying and replacing all the text but then i cant link any names in the corp info.
i petitioned this in october when i last updated the information in the panel and was told that 'This is not a known documented issue and I'm afraid that I quite honestly have no clue what exactly was happening in your instance.'
at least they fixed it via a stuck petition last time, this times the petition has been dumped by a gm in corperations and alliances and ill ahve to wait teh full 2 weeks to get a name linked in the corp panel..lol


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only