open All Channels
seplocked EVE General Discussion
blankseplocked I'm a little confused
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Yuri Renak
Posted - 2010.11.27 20:27:00 - [1]
 

I made an alt yesterday and activated it etc. but I can't add the api to evemon for 72 hours because it thinks I'm trying to log into the forums on the new account?

Buga Buga
ROMANIA Renegades
ROMANIAN-LEGION
Posted - 2010.11.27 20:30:00 - [2]
 

Edited by: Buga Buga on 27/11/2010 20:30:57
Papers have to be sent to the Concord Bureau of Statistics. Paperwork takes time.

Originally by: "CCP Zirnitra"
We have recently added a 72 hour stasis period from the time you upgrade your Trial account to a full account. This is to prevent abuse and spamming on the forums, but this will also prevent you from logging in to the EVE Insider in general, which includes forums and API key generation amongst others.

As soon as you have passed this period, you will be able to generate an API key, and use the API.

Tom Gerard
Caldari
Blue Republic
RvB - BLUE Republic
Posted - 2010.11.27 20:30:00 - [3]
 

Originally by: Yuri Renak
I made an alt yesterday and activated it etc. but I can't add the api to evemon for 72 hours because it thinks I'm trying to log into the forums on the new account?


72 hours of api fail when you activate, failure is known and normalized.

Yuri Renak
Posted - 2010.11.27 20:46:00 - [4]
 

Okay, thanks.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only