open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Eve map causes computer lock up.
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Musais anub
Posted - 2010.11.26 11:13:00 - [1]
 

Right my problem is this whenever i open the eve map even for a few seconds it causes my entire computer to lock up and do nothing no keyboard control so no (ctrl+alt+delete or alt+tab out of the game to get to the task manager) and no mouse control either so im suck with just pushing the reset button and waiting.

Ive done the following things that ccp suggested in a petition which btw was so nicely closed before i had time to check if it had worked

Ive

Made sure my computer is up to date
cleared the catch both in game via the settings menu and out of game in the eve folder
Un-installed the optimal patches
Un-installed my eve client
Checked the registry with CCleaner
Any i am now going through the long process of downloading a new client of my dodgy internet and i will update this to see if that worked.

Anyway has anyone had this problem before and knows any way to fix it that i haven't tried because atm this is really annoying.

Musais anub
Posted - 2010.11.27 11:48:00 - [2]
 

Well after re-installing eve the map worked for about a day and has now reverted to locking everything up again so im now out of ideas apart from reinstalling eve every time i want to check the map

CCP Stillman

Posted - 2010.11.27 12:02:00 - [3]
 

Are you viewing any flash when this happens, and do you use ATI cards?

Musais anub
Posted - 2010.11.27 12:16:00 - [4]
 

No flash but i am useing a ATI card

CCP Stillman

Posted - 2010.11.27 12:30:00 - [5]
 

Originally by: Musais anub
No flash but i am useing a ATI card

Please ensure your graphics drivers are up to date. You can download the latests ones here.

There's a known issue with ATI cards and applications that uses Hardware Acceleration, like Flash does, which causes machines to crash when you open the map. It might be that some other applications use it, causing this crash you experience on opening the map.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only