open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Splash Screen then crash
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Kinkill
Posted - 2010.11.21 03:37:00 - [1]
 

I just reinstalled eve on my computer after a lengthy break. When i start it up, i get the splash screen and then nothing. it just sits in on my process list in task manager. i did eve-search and the most recent was dated august this year. I tried the fixes they had cleared cache, have latest drivers, set resolution to 640*480 but nothing works.

I just wanted to see how eve was doing but this is pretty much the reason i left actually. did this problem ever get resolved?

Kinkill
Posted - 2010.11.21 03:42:00 - [2]
 

oh yeah and when i try to use the repair tool, all i get is checksumming client: 0.0% and it doesnt do ****. its not firewalled or anything.

Brennivargur
Posted - 2010.11.22 00:59:00 - [3]
 

turn off your over-paranoid antivirus?

Bill Lane
Posted - 2010.11.23 12:05:00 - [4]
 

I'm having the same problem after my computer completely crapped out. Had to erase my C: drive and reinstall windows. Now I can't get Eve to work. Get the splash screen, then it just sits in the task bar.

RaTTuS
BIG
Gentlemen's Agreement
Posted - 2010.11.23 17:07:00 - [5]
 

run the log server and see what it says,
chances are you'll have to re-run the DirectX installer...


Lashmar
Posted - 2010.12.01 22:14:00 - [6]
 

I can confirm i have the same problem as Kinkill. Splash then nothing. I downloaded the trial through Steam because the download from the official site didnt work. The repair tool doesnt fix it. I have also tried the repair tool in the sticky of this forum which doesnt fix it.

Please help:(

Beornegar
Posted - 2010.12.03 07:58:00 - [7]
 

I ran into the same problem after reformatting C: while eve was installed on D:. Splash screen then crash.

I installed directX and now eve runs.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only