open All Channels
seplocked Test Server Feedback
blankseplocked Test server client (windows xp) not working
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 [3] 4

Author Topic

Sorru
Posted - 2011.01.05 15:10:00 - [61]
 

12 days left till Incursion ships ,any news on this bug?

CCP Habakuk

Posted - 2011.01.05 15:34:00 - [62]
 

Edited by: CCP Habakuk on 05/01/2011 15:34:27
Hi! There was a new patch to Singularity in the last hours (use SisiLauncher). Please try if there are any changes and report back here (but it is not needed at the moment to write new bugreports, if you have already written one).
Thanks!

Kainan Nishon
Caldari
XII Legion
Fidelas Constans
Posted - 2011.01.05 17:10:00 - [63]
 

Just tried the new build, same error. Sad

CCP Habakuk

Posted - 2011.01.05 17:36:00 - [64]
 

Originally by: Kainan Nishon
Just tried the new build, same error. Sad


Thank you!

Kara Mon
Minmatar
V O O D O O
Posted - 2011.01.05 18:43:00 - [65]
 

Same here, new build and critical error

Eternum Praetorian
PWNED Factor
The Seventh Day
Posted - 2011.01.06 16:35:00 - [66]
 

After deleting everything and applying the SISI launcher, I get the splash screen and "Server Status Unknown"


Last night before I deleted everything I was getting a weird "Corrupted Patch" window that I have never seen before preventing me from getting into the Splash screen.


Is the SISI server working atm or not?

SinthEmortal
Minmatar
Beyond Redemption Corp
Mean Coalition
Posted - 2011.01.06 16:44:00 - [67]
 

I think the servers down, i downloaded the SiSi client a few hours ago and havent been able to login yet. Server status Unknown.

Kara Mbol
Posted - 2011.01.08 09:42:00 - [68]
 

Just downloaded new patch ~200mb and nothing changed , still i have critical error.

CCP Habakuk

Posted - 2011.01.08 20:20:00 - [69]
 

Another small patch was released this afternoon, which might change this problem. As we are still unable to reproduce this on internal machines, it would be great, if anybody could have another try.

Thank you!

Kara Mon
Minmatar
V O O D O O
Posted - 2011.01.08 21:46:00 - [70]
 

In my case nothing changed.

Sisi launcher perform file check on about 7 gb of files in my case but whole sisi folder on my machine takes more than 13 gb , is it normal ?

CCP Habakuk

Posted - 2011.01.08 21:58:00 - [71]
 

Originally by: Kara Mon
In my case nothing changed.

Sisi launcher perform file check on about 7 gb of files in my case but whole sisi folder on my machine takes more than 13 gb , is it normal ?


The Sisi client folder should include about 7GB of files. Logserver is saving log-files directly to the client folder in some cases, this might increase the amount a bit. It might be a good idea to start fresh from a TQ-copy or to delete all suspicious files and then run repair.exe.

Kara Mon
Minmatar
V O O D O O
Posted - 2011.01.08 22:14:00 - [72]
 

yeah i deleted everything and now downloading patch again but my ISP gone wild so effects will be tomorow.

Sorru
Posted - 2011.01.09 10:06:00 - [73]
 

Updated to the latest version 219281, same error. Revisited my bug report with new log server files and crash dump. Really looking forward for a fix.

Kara Mon
Minmatar
V O O D O O
Posted - 2011.01.09 15:26:00 - [74]
 

Edited by: Kara Mon on 09/01/2011 16:06:24
Edited by: Kara Mon on 09/01/2011 15:32:09

Whole sisis folder deleted , sisis client reinstalled (i am using sisi launcher) . Now i have splash screen only then it disappear leaving exefile.exe process in background , game is not starting. Strange is that i don't get critical error info as it was before.

Next strange thing , sisi launcher started installation with 75% of download complete and failed . Then i used option "fix" , it downloaded around 650 mb of files and installation completed this time.

I'll try delete and reinstall again maybe some files were corrupted while first installation fail .

CCP Habakuk

Posted - 2011.01.10 14:23:00 - [75]
 

Kara Mon: A new patch was released and all patches (except Mac) should work now.

Sorru
Posted - 2011.01.10 15:08:00 - [76]
 

Updated to 219412, same error, uploaded some new dmp and work space files to my bug report.

Spc One
Gallente
Posted - 2011.01.10 15:35:00 - [77]
 

Originally by: CCP Habakuk
Kara Mon: A new patch was released and all patches (except Mac) should work now.

I've had the same problems with errors.
Today i've downloaded again and now it works.

Kainan Nishon
Caldari
XII Legion
Fidelas Constans
Posted - 2011.01.10 17:31:00 - [78]
 

Originally by: Spc One
Originally by: CCP Habakuk
Kara Mon: A new patch was released and all patches (except Mac) should work now.

I've had the same problems with errors.
Today i've downloaded again and now it works.



Wish it would work for me, still get the "CCP ExeFile has encountered a problem and needs to close." error

Jenny Tailia
Conquistador.
Posted - 2011.01.10 20:46:00 - [79]
 

I just tried to log onto Sisi and it said it had to close to download a new patch. When clivking through install I keep getting "the requested URL link does not exist on the server".

Tranquility is working fine for me still. Have I done something wrong or is it a bug?

Sorru
Posted - 2011.01.10 20:50:00 - [80]
 

Originally by: Jenny Tailia
I just tried to log onto Sisi and it said it had to close to download a new patch. When clivking through install I keep getting "the requested URL link does not exist on the server".

Tranquility is working fine for me still. Have I done something wrong or is it a bug?


Use this to patch Singularity http://cdn1.eveonline.com/SisiLauncher/115/SisiLauncher.exe

Kara Mon
Minmatar
V O O D O O
Posted - 2011.01.10 21:23:00 - [81]
 

Edited by: Kara Mon on 10/01/2011 21:40:05

After several tests (delete whole sisis folder and proceed with patch):

1. Sisilauncher always fails at first time with installation with info "you don't have access to this file or it's used by another program" adressed to one of the temp files downloaded by launcher. I always used option fix after this , launcher downloaded missing files , then i have splash screen , it disappear leaving exefile.exe in background.

2. manual patching complete everything without problems , with splash screen i get critical error info same as before.


Ims tarting to hate this Laughing


Small thing from logserver, this is only "fail" i get there:




2011.01.10 21:37:23:089 Open C:/Documents and Settings/root/Ustawienia lokalne/Dane aplikacji/CCP/EVE/d_sisi_singularity/cache/shader.cache

2011.01.10 21:33:20:305 Failed to open shader cache file for reading


this folder c:/.../CCP/EVE/d_sisi_singularity/cache/ in my case is empty


Jenny Tailia
Conquistador.
Posted - 2011.01.11 00:24:00 - [82]
 

Edited by: Jenny Tailia on 11/01/2011 00:36:58
Edited by: Jenny Tailia on 11/01/2011 00:26:06
Originally by: Sorru
Originally by: Jenny Tailia
I just tried to log onto Sisi and it said it had to close to download a new patch. When clivking through install I keep getting "the requested URL link does not exist on the server".

Tranquility is working fine for me still. Have I done something wrong or is it a bug?


Use this to patch Singularity http://cdn1.eveonline.com/SisiLauncher/115/SisiLauncher.exe


Downloaded from the link (took 30 minutes) and when i try and get on now it says
server 97.237.32.32
status Incompatable (release)

Also the Version is 6.40.219412

Any ideas?

Carbonyte
Gallente
Posted - 2011.01.11 11:51:00 - [83]
 

Edited by: Carbonyte on 11/01/2011 13:36:35
Edited by: Carbonyte on 11/01/2011 13:13:07
Edited by: Carbonyte on 11/01/2011 12:19:05
Edited by: Carbonyte on 11/01/2011 11:54:10
Originally by: Kara Mon
Edited by: Kara Mon on 10/01/2011 21:40:05

After several tests (delete whole sisis folder and proceed with patch):

1. Sisilauncher always fails at first time with installation with info "you don't have access to this file or it's used by another program" adressed to one of the temp files downloaded by launcher. I always used option fix after this , launcher downloaded missing files , then i have splash screen , it disappear leaving exefile.exe in background.

2. manual patching complete everything without problems , with splash screen i get critical error info same as before.


Ims tarting to hate this Laughing


Small thing from logserver, this is only "fail" i get there:




2011.01.10 21:37:23:089 Open C:/Documents and Settings/root/Ustawienia lokalne/Dane aplikacji/CCP/EVE/d_sisi_singularity/cache/shader.cache

2011.01.10 21:33:20:305 Failed to open shader cache file for reading


this folder c:/.../CCP/EVE/d_sisi_singularity/cache/ in my case is empty




Same error here, even bought a new graphicscard cause i believed that my old one was too old (support of shader model and so on) but nothing changed...

any Ideas??? I wanna try out this creator before TQ goes up with that patch


Btw: I'M Also using ATI Graphics (Sapphire HD3650) but with no Catalyst driver, because of the "ati2dvag-fault"

and WinXP Sp3

System:
Athlon XP 3000+, 1 GB RAM, MB: nForce2 Chipset

*going to start another try:
--> copy TQ client... done
--> patching client with sisi launcher tool... done
--> Starting client with launcher tool... failed



278 2011.01.11 13:30:39:565 Loading shader cache file
279 2011.01.11 13:30:39:565 Open C:/Dokumente und Einstellungen/Daniel/Lokale Einstellungen/Anwendungsdaten/CCP/EVE/c_eve_testerver_eve_87.237.32.22/cache/shader.cache
280 2011.01.11 13:30:39:565 Failed to open shader cache file for reading

scanned my Computer, no File called shader.cache to find,
even in the WWW is noch shader.cache file available


->> inserted a text.file renamed as shader.cache



278 2011.01.11 13:35:30:272 Loading shader cache file
279 2011.01.11 13:35:30:272 Open C:/Dokumente und Einstellungen/Daniel/Lokale Einstellungen/Anwendungsdaten/CCP/EVE/c_eve_testerver_eve_87.237.32.22/cache/shader.cache
280 2011.01.11 13:35:30:274 Shader cache header:  0.143980520
281 2011.01.11 13:35:30:275 Shader cache version mismatch, ignoring cached data!

So the client just don't want this file it also need something to be in there...

I'thari
Minmatar
Posted - 2011.01.11 13:05:00 - [84]
 

Originally by: Carbonyte
I wanna be able to log in after TQ goes up with that patch
fixed for ya Wink

...because the longer this goes on, the more I think that it will be one of "hotfixes" after actual deployment.

I'monFire
Posted - 2011.01.11 13:38:00 - [85]
 

Somebody could maybe scan his Computer for a shader.cache file and upload this so that i can try to copy it into expected folder? would be best if somebody who have also a Radeon HD 3650 could do that...

thx

Kara Mbol
Posted - 2011.01.11 13:55:00 - [86]
 

Edited by: Kara Mbol on 11/01/2011 14:39:30
Radeon HD 3450 here , and same as Carbonyte i have windows XP sp3 and Athlon X) series processor.

If everyone with this problem use Athlon Xp series problem could be easier to solve, this series of processors lack some instructions like SSE2 , for example to play Borderlands i had to use modified nvtt.dll library without enhanced instructions set to prevent Immediate crash upon starting


*edit*
Something new just downloaded and again critical error and log server give "Failed to open shader cache file for reading"

Carbonyte
Gallente
Posted - 2011.01.11 15:43:00 - [87]
 

Would be interesting if it is intended by CCP, that there has to be a file?

So the bug is: that there is no file... or that there never had to be one, and eve call a fault request.

Papa EarthDance
Posted - 2011.01.11 15:56:00 - [88]
 

Wow, this issue has been going on and off since November? Crazysauce...

In any case, I am experiencing this issue. I am using;
Windows 7
3 gig ram
1.6 ghz processor(I know, teh suck!)
Radeon 3200

I'm in the process off completely repatching and starting from scratch, but my debugg-o-sense tells me this is an internal build problem.

I'll get back to ya!

Bupti
Posted - 2011.01.11 19:53:00 - [89]
 

Sissi client crashes while starting up, splash screen shows and i get an error message for the exefile. Deleted cache, reinstalled sissi (using the launcher tool), installed new graphic drivers. Bug report has been sent.
Live server works fine.
Hope this gets fixed before patch goes live.

Javelin6
Dirt Nap Squad
Posted - 2011.01.11 22:00:00 - [90]
 

Same thing for me. Most recent patch borked something. I get the splash screen then nothing.

Win 7 Home 64
6GB ram
Core i7
Nvidia GPUs


Pages: 1 2 [3] 4

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only