open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Pilot is in your corporation - Green Star
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Picado Pitviper
Posted - 2010.09.30 19:30:00 - [1]
 

Something needs fixing.

In my overview I have Pilot is in your corporation above Pilot is in your alliance... however, members in my corporation are shown with the blue alliance star.

What gives????

Picado Pitviper
Posted - 2010.09.30 19:49:00 - [2]
 

Tried clearing the cache and restarting EVE..... didn't fix it.

Nadarius Chrome
Celestial Horizon Corp.
Posted - 2010.09.30 20:02:00 - [3]
 

This is happening even in my corp chat, since the patch.
They also looked to have messed with the chat fonts. No reference to any changes like that in the patch notes so I guess it's collateral damage that they failed to pick up in testing.

x3aro
Gallente
The Knights Templar
R.A.G.E
Posted - 2010.09.30 23:43:00 - [4]
 

I am getting this same issue. For all my chat channels, Local, alliance, copr etc. everyone that is in my corp are showing up as in my alliance. did the cache clear, no effect. Reset all settings, no effect. Reinstalled Client, no effect.

Bock bock!

ItsmeHcK1
Lucifer's Hammer
Burn Away
Posted - 2010.10.01 01:23:00 - [5]
 

Same here, the green star has disappeared.

Fylth
Posted - 2010.10.01 07:25:00 - [6]
 

All my corp mates are now showing as neutral since the patch

underwoodr
I Heart Chaos
Posted - 2010.10.01 08:40:00 - [7]
 

Same problem here,
Means i can't pvp until its fixed.. incase blues/reds are mis-tagged, great.

Grimfang Wyrmspawn
Posted - 2010.10.01 09:13:00 - [8]
 

Edited by: Grimfang Wyrmspawn on 01/10/2010 09:36:36
Same issue. Started after patch. One of my corpies was tagged as enemy in localShocked. All the others are tagged militia instead of Corp.

Edited to addClearing the cache made no difference.

Jittas
Posted - 2010.10.01 09:25:00 - [9]
 

+1, same here

Kern Walzky
Caldari
x13
Raiden.
Posted - 2010.10.01 11:43:00 - [10]
 

Same here ugh

Percivs
Sebiestor Tribe
Posted - 2010.10.01 16:26:00 - [11]
 

Edited by: Percivs on 01/10/2010 16:27:41
signed
Deleted Cache & Settings folder. Disabled Alliance state display (this actually disables display of the alliance/corp star for corp members as well).

Basically CCP's back-end coding changes to UI causes alliance state to overwrite corp state and if you hide alliance state, you hide corp members as well. No way to distinguish between corp and alliance anymore.

Further, overview bugs (ghosts caused by rapidly changing overview, such as when rats spawn in a mission or anomoly, or ships destroyed, or in 20+ roaming PVP fleets that are entering/exiting grid frequently) are more frequent than before. This can sometimes be resolved by clicking the overview tab you currently have active, but not always.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only