open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online Tyrannis 1.1 Issues thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 5 6 7 8 [9] 10 11 12 13 ... : last (33)

Author Topic

Terje Teinturier
Posted - 2010.09.30 22:04:00 - [241]
 

I'm also suffering the extra space at the end of the price in market orders. ugh

Srialia
Misfit Toys
Posted - 2010.09.30 22:07:00 - [242]
 

Originally by: Zagdul
Edited by: Zagdul on 30/09/2010 22:05:31
I cannot drag items from a container (any container) on to the "open cargo" icon on my UI.

Now I must keep my cargo open in order to pick items up.

When typing a mail in game, it lags HORRIBLY.


They seemed to have moved the cursor and made it invisible when dragging and dropping. I can get items into my "Open cargo" button, but I have to position the center of the icon for the item over the center of the open cargo button. So you can still do it, it's just harder. I can't decide if it's a bug or if they just want to make the UI more consistent in its inefficiency.

Furnis
Posted - 2010.09.30 22:07:00 - [243]
 

Edited by: Furnis on 30/09/2010 22:51:52
I have the following new bugs:

Click a wreck (distance >2.5km) in the overview
Approach the wreck.
The loot/open button does not become active.
You have to click the wreck again.

This might be again one of those that go broken after JB jump, and works fine after undocking.


When getting an escalation, no popup for the fleet member who got it.
(Dread Guristas Fleet Staging Post)
The fleetmember did get the popup ("xxxxx speaks")

Psymn
Posted - 2010.09.30 22:08:00 - [244]
 

Edited by: Psymn on 30/09/2010 22:14:03
Edited by: Psymn on 30/09/2010 22:12:32
If you have more than one window open and stacked with your assets window. Right clicking any asset to do a remote contract for example will change tabs and fail to open the context menu to create the contract... lol wtf, getting quite tedious now.

Also some stack focus changes on jumping system or undocking. My example is that i have corp chat and log stacked, log keeps taking priority.

Another good change is that the when scanner and overview are stacked the scanner no longer takes priority over the overview.

Green Gloy
Posted - 2010.09.30 22:12:00 - [245]
 

Update on PC Reboot.

I have tried the normal update graphics drivers and that seems to have solved the PC reboot issue, I noticed ATI cards to be the common denominator on PC Reboot issues, so maybe give the latest drivers a try.

I'm on an HD 3850 AGP card and these drivers worked for me.. http://support.amd.com/us/kbarticles/Pages/CatalystAGPHotfix.aspx

Chancellor November
Gallente
The Night Crew
Posted - 2010.09.30 22:13:00 - [246]
 

Edited by: Chancellor November on 30/09/2010 22:26:07
I (appear to) have lost a hell of a lot of training, as none of my skills show as partly-trained --- (other than the one I'm training right now...) And I know for a fact that I haven't finished training everything I intended to.

I just asked a corp-mate to check his, but his are fine...

Now confirmed by a different corp-mate.

DooMCrash
Posted - 2010.09.30 22:16:00 - [247]
 

Window resizing is fun when u operate on 150 slots and u want to see the assembly slots.
After 1st install it just deletes the window size what i set up.

Furnis
Posted - 2010.09.30 22:16:00 - [248]
 

Edited by: Furnis on 30/09/2010 22:36:34
More new bugs:

Overview sorting works the wrong way. Sorting by distance, an arrow down is from nearest to farest.
The sorting seems to broken everywhere. Market, etc.

Activating modules does not make any sound. (A new feature?)


Lenaras
Posted - 2010.09.30 22:17:00 - [249]
 

Having issues with my people and places window.

Everytime I open it, it will open in a much larger size then when I closed it.

Abdiel Kavash
Caldari
Paladin Order
Fidelas Constans
Posted - 2010.09.30 22:19:00 - [250]
 

The font used when typing a message in a chat window lacks shadows. It's subtle, but noticeable against a bright background - compare with chat messages.

Knanama Uinen
Posted - 2010.09.30 22:20:00 - [251]
 

Originally by: Darkblad


- During drag & drop of items, I no longer hear the sound when dropping those items
- On opening the ship scanner window, the alert sound (similar to the one you hear on spamming stargate jump) is played
- In chat member listings, the corp member icon is missing - while working fine in the overview. Alliance member icon is shown instead
- The sorting arrow in overview/market and other columns is the wrong way around. Upright triangle sorts descending
- (could be intended) All links are underlined, like character names, Items and such (greatly helps separating several links posted in one line)
- Loot windows of wrecks keep opening in the middle of the screen in icon view, even when the previous wreck's window got changed to modify this setting


These are confirmed by other players

Will add further findings


I am on the Mac client.

I have the same issues that darkblad reported above.

Also, every time I open the research window I get the annoying buzz sound that indicates an error as in failing to select an assembly line when manufacturing.

Chesty McJubblies
Gallente
Center for Advanced Studies
Posted - 2010.09.30 22:23:00 - [252]
 

Well, at least all the new content and features outweigh the complete debacle we have here.

Shizo Lang
Caldari
Oberon Incorporated
Morsus Mihi
Posted - 2010.09.30 22:24:00 - [253]
 

dunno if mentioned before

but i cant drag n drop the name of my ship from fitting panel anymore. cant drag it at all

Narisa Bithon
Caldari
The Motley Crew Reborn
Posted - 2010.09.30 22:25:00 - [254]
 

ammo wont drag into guns while docked and have fitting screen open

Stellar Parallax
Posted - 2010.09.30 22:26:00 - [255]
 

Originally by: Stellar Parallax
The update client does not work for me. When I run EVE Online, it asks me whether I want to download the 16.6MB patch. After confirming, it downloads a 1MB file. When the update client opens (and I confirm installation) the client instantly freezes with the following output:

Quote:
Output folder: C:\...\AppData\Local\Temp\nsf9388.tmp
Extract: 7z.dll... 100%
Extract: patchw32.dll... 100%



The update client does not respond after this. Manually closing the update client and attempting to repeat the process yields no results. Clearing the contents of the temporary output folder as listed in the main window of the update client has no effect. Manually downloading the file from the EVE website has the same effect. Downloading the full client with the latest build also does not work - the updater simply stops responding after initialising.

I am running Windows 7 x64 and yes, I have restarted my system several times.

I tried to run the repair tool in the EVE directory, and it encounted a 'Python Exception' error. I'm seeing lots of other people (many on W7 x64) who are unable to get the update client to work - some response to this would be nice.


I managed to download the full client, bypassing the CCP downloader/installer. After the 2.6GB file downloaded and was executed, it spent a few minutes extracting the data to a temporary folder. After this time, it produced another error:

Quote:
Some installation files are corrupt. Please download a fresh copy and retry the installation.
------
CRC failed in eveonline_185699.7z
Unexpected End of Archive.



So I reluctantly download the entire client for a second time. Same thing happened. I have been careful to fully uninstall everything, remove all settings & cache folders, temporary system files and such. I'm really not sure what else to try at this point.

Buck Marui
Caldari
State War Academy
Posted - 2010.09.30 22:28:00 - [256]
 

Originally by: Green Gloy
Noticed someone else had this, but when starting the eve client it causes my PC to reboot, no error, just a brief stuttering sound and instant reboot.



AMD 2800+ Athlon 64
ATI HD 3850 AGP
Windows XP SP3 32bit



I got a BSOD after about 10 minutes, a screen not dissimilar to that of my Graphics Card overheating Rolling Eyes this is followed by a system reboot.

ATI HD 4800 Series

Every other game I tested with works and I have some pretty... "stressful" games.

Guillame Herschel
Gallente
NME1
Posted - 2010.09.30 22:32:00 - [257]
 

Originally by: Rivqua
Any chance to get a converter for the settings files ?


Did they ****ing reset the ****ing UI settings ****ing AGAIN?!

****!

A Sinner
Muppet Factory
Posted - 2010.09.30 22:35:00 - [258]
 

Hello,
undock button doesnt work for me (have to right click ship and undock) and I see fellow corp members as alliance members - blue star instead of green.

69Brute
Posted - 2010.09.30 22:35:00 - [259]
 

All my chats that were pinned in one window at the bottom of the screen are moved to the top left of the screen after relogging.

M'thras
Posted - 2010.09.30 22:35:00 - [260]
 

Edited by: M''thras on 30/09/2010 22:41:53
havent seen this one reported so far:

while you drag items the icon of the items and the mousepointer are not alligned the way they were before. when i remember correctly it used to be alligned with its top left corner to the klicking pixel of the mousepointer, now the pointer is in the center, which makes dropping items into stacked tabs difficult...

anybody else noticed this?

DooMCrash
Posted - 2010.09.30 22:38:00 - [261]
 

Originally by: 69Brute
All my chats that were pinned in one window at the bottom of the screen are moved to the top left of the screen after relogging.


and they are all over my screen

Shizo Lang
Caldari
Oberon Incorporated
Morsus Mihi
Posted - 2010.09.30 22:42:00 - [262]
 

Originally by: 69Brute
All my chats that were pinned in one window at the bottom of the screen are moved to the top left of the screen after relogging.


comfirmed, every time i log on they r again unpinned and all over each other at top of screen

Sache Roke
Posted - 2010.09.30 22:44:00 - [263]
 

Originally by: Buck Marui
I got a BSOD after about 10 minutes, a screen not dissimilar to that of my Graphics Card overheating Rolling Eyes this is followed by a system reboot.

ATI HD 4800 Series

Every other game I tested with works and I have some pretty... "stressful" games.


Disable the automatic restart on BSOD, that will enable you to see the exact cause of the BSOD, and confirm if overheating is the issue, you can find it here :

System Properties --> Advanced Tab --> Start up and recovery 'settings' button --> UNCHECK automatically restart.

OK any UAC Prompts

Melina Lin
Posted - 2010.09.30 22:44:00 - [264]
 

Originally by: Narisa Bithon
ammo wont drag into guns while docked and have fitting screen open


They changed the hotspot for drag/drop operations. You have now to aim with the mouse pointer which is obscured by the icon you are dragging. ugh


Dragon Greg
Posted - 2010.09.30 22:46:00 - [265]
 

Drag and drop actions are fubar. Looks like the icon anchoring on the mouse in the upper left corner got disabled or screwed up, making it very hard to hit around small stuff like for instance with looting. But also when dealing with lots of labs, invention, and more of that. It's a nightmare.

M'thras
Posted - 2010.09.30 22:47:00 - [266]
 

Originally by: Melina Lin
Originally by: Narisa Bithon
ammo wont drag into guns while docked and have fitting screen open


They changed the hotspot for drag/drop operations. You have now to aim with the mouse pointer which is obscured by the icon you are dragging. ugh




thats what im talking about... ugh

Bastion Ryg
Posted - 2010.09.30 22:47:00 - [267]
 

Quote:
2) Text of chat channel input fields is smaller than the text in the output field at the smallest 2 size settings


Same issue with me.

artoftheuk
Posted - 2010.09.30 22:50:00 - [268]
 

WHAT HAVE YOU DONE TO US MISSION RUNNERS ???? WHO, AFTER THE SALVAGE IS DONE, LIKE TO OPEN 20-30 CANS AT A TIME AND TAKE THE PROCEEDS INTO OUR CARGO BAY; I USED TO GET ONE CARGO WINDOW WITH 20-30 TABS ACROSS THE TOP, NOW I GET 20-30 WINDOWS WHICH OBSCURE THE WHOLE SALVAGE OPERATION .... YOU HAVE TOTALLY WRECKED A PART OF MY GAME; PLEASE FIX IT BACK TO WHAT IS WAS, SMOOTH, SLICK AND VERY NICE TO PLAY; NOW IT SUCKS... :((( DRAG N DROP OF ITEMS HAS A DIFFERENT FEEL, ITS WORSE ... WHY HAS IT CHANGED, WAS SOMEONE BORED ?

Maximilian Black
Techno-Wizard Industrial Technologies
Posted - 2010.09.30 22:50:00 - [269]
 

Originally by: Guillame Herschel
Originally by: Rivqua
Any chance to get a converter for the settings files ?


Did they ****ing reset the ****ing UI settings ****ing AGAIN?!

****!


Yes, because apparently it's too hard to write code to migrate things properly. For CCP at least. Sometimes I wonder if they actually play their own game on non-development machines. :(

outopian
Gallente
Anarchist's Anonymous
Posted - 2010.09.30 22:50:00 - [270]
 

There are a lot of things I don't mind if you experiment with or break temporarily, I am a patient person. But please, for the love of all, fix window pinning. The interface we must use to do anything and everything in EvE having to be constantly rearranged makes doing anything involving more then three steps of window opens/closes infuriating.

Evil or Very Mad 1. WINDOW PINNING Evil or Very Mad

Evil or Very Mad 2. EVERYTHING ELSE... Evil or Very Mad



Pages: first : previous : ... 5 6 7 8 [9] 10 11 12 13 ... : last (33)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only