open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online Tyrannis 1.1 Issues thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 13 14 15 16 [17] 18 19 20 21 ... : last (33)

Author Topic

Thesis Wo
Posted - 2010.10.01 13:14:00 - [481]
 

Originally by: Ivanna Nuke
CCP you are rather silent over this, not even a bit of honesty about how much you have ****ed up here....




I just don't think they would respond. They already have our money. Why bother and do something if this whining will fade in a month or so? Some ppl will leave but most are too addicted to leave. Am I right, CCP? It's that how you're thinking?

Anyway, I have subscription till January. Let's see if anything will change.

Lord Nagumo
Posted - 2010.10.01 13:17:00 - [482]
 

Ok so its been a day since the patch and i still cant get any of my items outta my damn hangar i click items tab on my neo com and i can see the items box but it gets stuck loading my items i cant even get ammo if i buy any thing it gets lost to the void of my stuck hangar.

This crap never happened before the patchEvil or Very Mad

CCP Stillman

Posted - 2010.10.01 13:27:00 - [483]
 

Originally by: Lord Nagumo
Ok so its been a day since the patch and i still cant get any of my items outta my damn hangar i click items tab on my neo com and i can see the items box but it gets stuck loading my items i cant even get ammo if i buy any thing it gets lost to the void of my stuck hangar.

This crap never happened before the patchEvil or Very Mad

Hi,

Please try and clear your cache. If this does not work, please file a bug-report with a logserver attached, and we will have a look at it.

Thanks in advance.

Wata Keshive
Posted - 2010.10.01 13:29:00 - [484]
 

Hello CCP-Team,

what I miss most is communication from CCP to their customers!

Can we please get an official statement/explanation for whats going wrong with deploying patch 1.1. yesterday?
Further on please let us know when the mentioned issues will be resolved so one can play eve with fun again.
Also very interessting to know what CCP is planning to do to avoid such mistakes in the furure.

Answers to these questions are very appreciated.

Greetings




Ivanna Nuke
Gallente
Holders Of The Cowbell
Posted - 2010.10.01 13:34:00 - [485]
 

I think at this point we must harness the cowbell...

LisaLaserLips
Posted - 2010.10.01 13:34:00 - [486]
 

Edited by: LisaLaserLips on 01/10/2010 14:17:10
Edited by: LisaLaserLips on 01/10/2010 13:35:15
Noticing a few errors also:

1) Some of my strip miners will not turn on when clicked on with mouse, I have to use the F1/F2/F3 buttons, this is happening sporadically but when it happens all possible module positions show up on screen. selecting hide passive modules seems to fix the strip miners

2) local screen not staying pinned in place when dragged partially off screen, keeps jumping back fully into screen

3) also had a situation where my hangar would not open

Lisa

Stellar Parallax
Posted - 2010.10.01 13:34:00 - [487]
 

Originally by: CCP Stillman
Originally by: Lord Nagumo
Ok so its been a day since the patch and i still cant get any of my items outta my damn hangar i click items tab on my neo com and i can see the items box but it gets stuck loading my items i cant even get ammo if i buy any thing it gets lost to the void of my stuck hangar.

This crap never happened before the patchEvil or Very Mad

Hi,

Please try and clear your cache. If this does not work, please file a bug-report with a logserver attached, and we will have a look at it.

Thanks in advance.


Any news / advice for the people who can't even install the game anymore, let alone log-in and deal with all the potential new bugs..?

Kalain ap'Sulen
Dirt Nap Squad
Dirt Nap Squad.
Posted - 2010.10.01 13:34:00 - [488]
 

Originally by: Wata Keshive
Can we please get an official statement/explanation for whats going wrong with deploying patch 1.1. yesterday?



I pretty sure they are still trying to figure out what went balls up still themselves and from what I've seen with modules this morning still acting twitchy still trying to correct the issues.

Zulu Cimmer
Posted - 2010.10.01 13:36:00 - [489]
 

Originally by: Kaelen Mosar
Hey i just downloaded 16mb full of crap. Ah ok it was ur 1.1 patch

.
╔╗║║ ╔╗║║╦ ╦
║║╠╣ ╚╗╠╣║ ║
╚╝║║ ╚╝║║╩ ║
╦ ╦╔╗ ╔╗ ╔╗╔╗╦╔╗ ║║
║ ║╚╗ ╠╣ ╠╝╠╣║║ ╚╠╣
╩ ║╚╝ ║║ ║╚║║║╚╝ ║║
Tyrannis 1.1 suck donkey d*


quote ftw

Girel
Bite me inc.
SRS.
Posted - 2010.10.01 13:37:00 - [490]
 

Originally by: Darkblad
Edited by: Darkblad on 01/10/2010 08:30:41

Windows Client, Windows 7 x64 OS:

- During drag & drop of items, I no longer hear the sound when dropping those items
- On opening the ship scanner window, the alert sound (similar to the one you hear on spamming stargate jump) is played
- In chat member listings, the corp member icon is missing - while working fine in the overview. Alliance member icon is shown instead
- In the browser window there's 2 or three black pixels between the window border and the web page content, adding an annoying frame
- The sorting arrow in overview/market and other columns is the wrong way around. Upright triangle sorts descending
- (could be intended) All links are underlined, like character names, Items and such (greatly helps separating several links posted in one line)
- Loot windows of wrecks keep opening in the middle of the screen in icon view, even when the previous wreck's window got changed to modify this setting

These are confirmed by other players

New day, new findings
- Hitting ctrl-a with overview focused selects all entries - with them being deselected again after a refresh
- Sometimes, all entries in overview are duplicate. switching to another tab and back fixes this
- Also, sometimes the issue I know from item lists - selection highlight shown on items not actually selected - now happens to the overview as well
- On forming a fleet, I no longer get asked wether or not I want to log looting



Will add further findings

I am also having this proble I was wondering wwhy my corp mates are show up as Neutarl instead of having the green Corp Icon there anymore lol nCool

Mr Epeen
It's All About Me
Posted - 2010.10.01 13:38:00 - [491]
 

Hi

I didn't see this in the updated OP, so here is my little issue.

The patch loaded fine and the installation went well.

Now when I log in, I get a forced reboot of the entire OS. Not nice :(

Win XP, latest service pack.

Mr Epeen Cool

Micul Titanic
Posted - 2010.10.01 13:38:00 - [492]
 

1. When linking to a character or something, since Dominion, when you deleted the text you could write normally. Now you have to hit enter to return to normal text, not the previous link in chat window.
2. When you try to modify a market price, the last character you have to delete in the price is an empty space. Only after you delete the number in the price.

Bomberlocks
Minmatar
CTRL-Q
Posted - 2010.10.01 13:48:00 - [493]
 

Originally by: Stellar Parallax
Originally by: CCP Stillman
Originally by: Lord Nagumo
Ok so its been a day since the patch and i still cant get any of my items outta my damn hangar i click items tab on my neo com and i can see the items box but it gets stuck loading my items i cant even get ammo if i buy any thing it gets lost to the void of my stuck hangar.

This crap never happened before the patchEvil or Very Mad

Hi,

Please try and clear your cache. If this does not work, please file a bug-report with a logserver attached, and we will have a look at it.

Thanks in advance.


Any news / advice for the people who can't even install the game anymore, let alone log-in and deal with all the potential new bugs..?

This is NOT a troll. You want real, proven advice on how to get CCP to do something? Post about it on game media sites. CCP doesn't really care much about what the players think and bug reports and petitions are routinely ignored, but they are absolutely terrified of bad PR.

Stellar Parallax
Posted - 2010.10.01 13:52:00 - [494]
 

Originally by: Bomberlocks
This is NOT a troll. You want real, proven advice on how to get CCP to do something? Post about it on game media sites. CCP doesn't really care much about what the players think and bug reports and petitions are routinely ignored, but they are absolutely terrified of bad PR.


That's not a bad idea at all, thanks.

Urah Dedman
Minmatar
DEEP-13
Posted - 2010.10.01 13:53:00 - [495]
 

Originally by: Stellar Parallax


Any news / advice for the people who can't even install the game anymore, let alone log-in and deal with all the potential new bugs..?


This.

But it seems like even if we COULD install the game, nothing in there even works anymore anyways...
Still, I'd like to at least be able to SET THE SKILLS THAT HAVE NOW RUN OUT on the queue of one of my accounts if that's not too much to ask.ugh

Esrevid Nekkeg
Justified and Ancient
Posted - 2010.10.01 13:54:00 - [496]
 

Originally by: CCP Adida
* Several sound issues have been reported, including an error sound when using the scanner button and some modules do not play the activation sound when activated.
I don't know if this falls under 'several', but an error sound is also played when I start an invention job. That is, right clicking a BPC, choosing invention, error sound playes when invention pop-up appears.
Others in our corporation have experienced the same thing.

waynemcbain
Caldari
Serenity Engineering and Transport Company
Fatal Ascension
Posted - 2010.10.01 13:54:00 - [497]
 

Edited by: waynemcbain on 01/10/2010 13:57:23
Edited by: waynemcbain on 01/10/2010 13:55:24
For corporation offices:

- Using the 'Member Hanger' button to open a members hanger, the contents of their hanger is not displayed.
- Also, when trying to drop items into another member's hanger, the drag & drop fails, moving the item into your own personal hanger
- Only work around is to move the item to an office hanger, then right click and deliver it to a member

For corporate hangers:
- Corp hangers in space do not show the contents of the hangers for some clients, not others. The M3 is visible in the top right, but the contents can not be seen.

General:
- Align to bookmark is solid and long overdue!
- The loss of green star in chat windows is highly frustrating!
- Some unstacked windows reposition every login regardless of the position on log out. Applies to Ctrl Q and manual logout
- Selecting multiple items using the shift key selects all items the first time. A second attempt works always

Ivanna Nuke
Gallente
Holders Of The Cowbell
Posted - 2010.10.01 13:55:00 - [498]
 

Gamespot, Cnet and a few others would love detailed posts on this.

Buck Marui
Caldari
State War Academy
Posted - 2010.10.01 13:59:00 - [499]
 

Originally by: Mr Epeen
Hi

I didn't see this in the updated OP, so here is my little issue.

The patch loaded fine and the installation went well.

Now when I log in, I get a forced reboot of the entire OS. Not nice :(

Win XP, latest service pack.

Mr Epeen Cool


Are you running an ATI card by any chance? maybe the 4xxx series?

Ffreyn Moonflower
Caldari
Lead Farmers
Kill It With Fire
Posted - 2010.10.01 14:00:00 - [500]
 

I am now looking forward to a CCP post requesting that we all vote for Tyrannis 1.1 as the best patch ever :headdesk:

Dark Shadowstar
Posted - 2010.10.01 14:04:00 - [501]
 

We have now reached 500 threads and listed below is the sum of CCP's responses

"Could you try to update your drivers? If this still doesn't fix the issue please file a bug report at https://bugs.eveonline.com
"

"so far we've found the following problems in corp:
1) corp members show in chat channels with the wrong icon
2) Text of chat channel input fields is smaller than the text in the output field at the smallest 2 size settings"

"try expanding the column."

"Are you sure? I still have all mine."

"Please clear your cache. This should resolve the issue. Otherwise, file a bug-report with a logserver file, as something might prevent your contacts from loading."

"Please file a bug-report with a Logserver "

"just to let you know, this work around does not in fact work."

"In all instances of missing Planetary Interaction commodities in storage pins, we have verified the existence of said commodities on the server. Please clear your cache via the ESC menu and attempt to view the pins once more. If this still doesn't resolve the issue, please file a bug report enabling us to track the problem. Additionally you may like to file a petition."

"I've hopefully fixed the issue with the Repair Tool. There was a version increase missing. Reopening the Repair Tool should now force it to update to 3.05, if it doesn't please follow the link in here to download the latest version.
If you've any further issues, reply here and I'll try to work some magic."

"Please try and clear your cache. If this does not work, please file a bug-report with a logserver attached, and we will have a look at it."

heard this before ??

Gnaarzuk
Posted - 2010.10.01 14:05:00 - [502]
 

Linkage

the friendly station in the previous system is agressing me, cool story


I mean seriously, if you tell me now CCP has a QA the only reaction can be laughing.

Ivanna Nuke
Gallente
Holders Of The Cowbell
Posted - 2010.10.01 14:07:00 - [503]
 

Their QA department should be publicly made to go on EVE TV and apologize to the ENTIRE EvE community for this horrendous patch.

Yeah we can fly our ships still but many critical areas are broken.

I'd expect this from an Alpha release.

Isabella Thresher
Fat Kitty Inc.
Posted - 2010.10.01 14:08:00 - [504]
 

Edited by: Isabella Thresher on 01/10/2010 14:08:47
*deleted*

Frakir Shedimbirut
Posted - 2010.10.01 14:08:00 - [505]
 

Shhh. Stop screaming your complaints. You'll wake up the QA team.

Ryiah Bydern
Posted - 2010.10.01 14:11:00 - [506]
 

Edited by: Ryiah Bydern on 01/10/2010 14:12:05
Originally by: Isabella Thresher
Edited by: Isabella Thresher on 01/10/2010 14:08:47
*WTB clear cache button*


there is a buttons sadly it doesnt actually delete the files - u still need to delete the files maunally from the eve cache folders

its located here -> esc >> reset settings tab >> middle column >> second last option


Xa Fel
Posted - 2010.10.01 14:11:00 - [507]
 

Having more or less the same issues as everyone else. Windows don't cooperate and routinely forget their positions on-screen. It seems they all want to migrate to the upper-left corner now. What could be so interesting up there that they all want to belong to that corner now, I wonder? D:

The only window that ignores this new fad is the loot window. It sits front and center, as small as it can be so that you have to resize it everytime. I'm convinced it does this now solely to be a pain in my ass.

Those upper-left migratory windows I mentioned earlier? It's really screwing with me because it covers up information I like to keep visible such as my current location and my route along star systems. I rate this feature annoying at best. Hiding my route from me is not welcome.

Another thing I have discovered while traveling is that my overview now randomly places stargates in systems many jumps from where they actually even are. Are these a new sort of super stargate feature? Can i really jump from Amarr Homeworlds all the way to Dodixie? Even Botane, you say? Surely, you jest!

Contacts is broken. Can no longer remove multiple entries and the watchlist is telling me people are online when they are not. This makes keeping track of certain people a pain in the ass.

The window stacking workaround doesn't work. Or maybe it is? I never had that box checked so maybe it's preventing something much worse? Who knows. Probability on this seems high.

Also, my scan probe seems to lag when warping. It's also annoying.

I haven't had a lot of the other bugs like random module overheating, but I have had activation issues with certain high slot modules where pressing the assigned key doesn't seem to do anything at all.

This patch is abysmal at best. It really could use a revision and I can't help but notice you've also already taken my money this month. I can still play the game, certainly. That's fine. I guess it's still mildly enjoyable, but the user interface is really a pain in the ass now.

Please, CCP. Undo what you have done to your fans. Just go into downtime for an hour or two, restore the cluster settings from 48-hours ago, maybe; then re-issue the old patch so everything works again.

Right now the bugs are outweighing whatever unnecessary features you've introduced. If it was anything useful or important I didn't notice it.

Tl;dr - Fix it.

Stellar Parallax
Posted - 2010.10.01 14:13:00 - [508]
 

Originally by: Ivanna Nuke
...Yeah we can fly our ships still but many critical areas are broken.



Speak for yourself.

Ivanna Nuke
Gallente
Holders Of The Cowbell
Posted - 2010.10.01 14:19:00 - [509]
 

Originally by: Stellar Parallax
Originally by: Ivanna Nuke
...Yeah we can fly our ships still but many critical areas are broken.



Speak for yourself.


I shall consider myself lucky...

CCP - Cannot Complete Projects


bcs1
Minmatar
River-Rats in space
Posted - 2010.10.01 14:24:00 - [510]
 

Originally by: XEcuTioneRUK
Originally by: Bruder Predaiter
Hi all,

i must say, for me has this patch no effect, because i play with dual screen. but a lot of people have probs with playing with 1 monitor. ccp has make ****, you can make the chat windows and expect the overwiev so small as before. the sice is now limited. so the have a lot of problems to play with 2 o. 3 accounts on 1 monitor!!!!

Why does CCP this. that make no sense NEVER CHANGE A WINNING TEAM


Dual screen here with 3 accs and bugs all over! Rolling Eyes


4 screens, 4 accounts, "Welcome to BugFest 2010!!!"


Pages: first : previous : ... 13 14 15 16 [17] 18 19 20 21 ... : last (33)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only