open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online Tyrannis 1.1 Issues thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 11 12 13 14 [15] 16 17 18 19 ... : last (33)

Author Topic

Mooie Wetenschap
Posted - 2010.10.01 08:49:00 - [421]
 

I know this is not such a bug, but all others i face are already been posted. some npc corps, like Federal Intelligence Office has logo no more...

XEcuTioneRUK
Gallente
Aliastra
Posted - 2010.10.01 08:50:00 - [422]
 

Edited by: XEcuTioneRUK on 01/10/2010 09:43:10
Bugs i am getting;
(*even though some have already have been listed/mentioned ..just to concur)

1. *Stacked windows overlap each other looking odd, hides close/min buttons (esp fleet and drones stacked, pinned or unpinned)

2. *When windows are re-opened they reset to big size (fleet, people and places, pinned or unpinned)

3. Market window aligns to left all the time when opened.

4. When adjusting an item amount on market (in wallet) if stacked with market window it then changes to market window.

5. Icons are double there normal size in fittings window

6. *The activate sound has changed when clicking to activate a module

7. Have to click a couple of times to close or minimise an open window

8. Agent window has extra spaces in the mission details

9. Clicking modules to activate changes settings to show empty slots (happened 4 times now) .you then have to click show empty slots to hide them 0.o

10. When browser is minimised then expanded, all text on browser window is huge for a second

EDIT: Typo

leoplusma
Posted - 2010.10.01 08:58:00 - [423]
 

BUG. accept a mission. double click the agent conversation window title so as to be minimized. undock. warp. jump. double click the window title. well, the window is EMPTY
but if u have killed all bad npc guyz, u can press "complete" and it works! :)

mandaro
Posted - 2010.10.01 09:04:00 - [424]
 

The... honking.... make it stop.

(eve keeps making the error noises at random - open scanner - HONK, open fittings - HONK)


Lillith Starfire
Posted - 2010.10.01 09:07:00 - [425]
 

The chat windows! They cannae stay stacked or in position captain!

vekol
Posted - 2010.10.01 09:09:00 - [426]
 

Grouped windows suck. I have Journal, People&Places and my current mission in one window. Default open is current mission. Every time I use a star-/acceleration gate it automatically jumps to the Peoples&Places tab. Regrouping, grouping in another order doesn't solve this issue. Well, closing all except the agent window does...you really messed it up this time ccp.

1Of9
Gallente
The Circle
White Noise.
Posted - 2010.10.01 09:11:00 - [427]
 

ccp .. seriously .. do you even have a quality dep? u do? dont seems like it, or, the people there are ultra incompetent.

when someone joins a fleet, or leaves fleet, or moves position in fleet, the fleet window moves to focus, and resets position. this is ultra annoying.

Vuzlyn Olonrae
Posted - 2010.10.01 09:14:00 - [428]
 

There are no new cosmic signtures or wormholes. All that i can scan were there before dt

Furnis
Posted - 2010.10.01 09:16:00 - [429]
 

Originally by: Vuzlyn Olonrae
There are no new cosmic signtures or wormholes. All that i can scan were there before dt


They reset, yes, but the signatures started re-appearing pretty soon. Don't worry.

Dalilus
Posted - 2010.10.01 09:29:00 - [430]
 

Edited by: Dalilus on 01/10/2010 09:43:28
Edited by: Dalilus on 01/10/2010 09:33:52
Windows are behaving like rogue drones....they now have a life of their own. They wont stay in place, they open and close by themselves, they resize themselves and last but not least the target icon sometimes appears, sometimes it does not. Can I suggest this unpredictability be transfered from the windows to the lvl 4 mission npcs? Just an idea. Laughing

Oh, yeah, forgot to mention that the icons and info on loyalty points store window no longer fit in their respective columns.

Arkady Renko
Posted - 2010.10.01 09:44:00 - [431]
 

Came back to Eve after 12 months absence....oh, theres a patch...surely they regression test now, it can't be same as it was years ago, can it?...YES IT IS ffs.Mad

my bugs are the same as everyone elses bugs....window pinning, ghosts, duplicates in overview, sound issues(targeting) and the error honk


Bruder Predaiter
Posted - 2010.10.01 09:47:00 - [432]
 

Hi all,

i must say, for me has this patch no effect, because i play with dual screen. but a lot of people have probs with playing with 1 monitor. ccp has make ****, you can make the chat windows and expect the overwiev so small as before. the sice is now limited. so the have a lot of problems to play with 2 o. 3 accounts on 1 monitor!°!!!

Why does CCP this. that make no sense NEVER CHANGE A WINNING TEAM

James Lyrus
Lyrus Associates
The Star Fraction
Posted - 2010.10.01 09:59:00 - [433]
 

I don't know if anyone's posted this yet, but I've found in PI, the first extractor you 'reset' every time, goes 'orange' (or filled in) in much the same way as a new placement would.

Manipulator General
o.0
Posted - 2010.10.01 10:04:00 - [434]
 

Originally by: 1Of9
ccp .. seriously .. do you even have a quality dep? u do? dont seems like it, or, the people there are ultra incompetent.


Of course they don't. The camel's straw collection is growing really fast atm. And it's tiring.

XEcuTioneRUK
Gallente
Aliastra
Posted - 2010.10.01 10:04:00 - [435]
 

Originally by: Bruder Predaiter
Hi all,

i must say, for me has this patch no effect, because i play with dual screen. but a lot of people have probs with playing with 1 monitor. ccp has make ****, you can make the chat windows and expect the overwiev so small as before. the sice is now limited. so the have a lot of problems to play with 2 o. 3 accounts on 1 monitor!°!!!

Why does CCP this. that make no sense NEVER CHANGE A WINNING TEAM


Dual screen here with 3 accs and bugs all over! Rolling Eyes

Kytul
Minmatar
Galactic Defence Consortium
Shadow of xXDEATHXx
Posted - 2010.10.01 10:06:00 - [436]
 

had to patch 4 computers 2 had no hitches 2 had to redownload client several times. Patch corrupted the registry and future client downloads were incomplete/or registry did not allow for certain files to be loaded.

Cind Moltarr
Glowing Goat
Posted - 2010.10.01 10:08:00 - [437]
 

Something minor: In the label-text-field of the «Add bookmark» window, the letters are sitting so close to the bottom line of the framing white line, that letter with descender touch it. The text gets hard to read.


Also, I noticed that some windows got transparency now, even though I didn't change any settings. While installing a copy-job every other window has transparency applied and has its readability reduced. Of course, I noticed that on the chosen background-colour profile is moved away from the left side. But so far that magic never has been visible as being transparent.

Penicilin
Posted - 2010.10.01 10:18:00 - [438]
 

Edited by: Penicilin on 01/10/2010 10:30:14
Edited by: Penicilin on 01/10/2010 10:29:34
BUG's that i found:
1. Gate icons are showing up twice

2. The cargo window , secure cargo, and regular cargo can window in space when opened go all around the place. I tried resizing them and putting in one place so they don't obscure my overview, but each time i open them they go to different location. Sometimes they would open correctly 2-3 times and than start going crazy.

3. Modules in fitting window are going outside the module boxes borders.

4. My corpy's are blue?? wtf (the cash clean didn't help)

5. Each time i relog my chat window positions open too random locations. I tried pulling them back and shrinking and pining and minimizing with the same result!

6. The eve repare tool is not working!

Dammit Sad

Jamin Darvak
Posted - 2010.10.01 10:24:00 - [439]
 

Originally by: Dylan Fox
Mac Client:

Downloaded the Patch succsessfully.

But after installation i got following error:

"Some of the files have been modified!"
"Please reinstall"

Is it possible to delete the patch file ? What´s the path of the file ??


I Have the same problem
The Log reports the offending file as;
Examining File : /Contents/Frameworks/wineserver -> SHA1 Error

An I amusing firefox already



Rabid Gerbil
Posted - 2010.10.01 10:34:00 - [440]
 

Windows all over the place, overview all screwy, shift+click on roids doesnt show that its locking it just shows the roid locked. Resizing lab windows fails, PI planet list jumps to middle of the screen when interacting with the planet.

OMG what a failure of a patch, maybe you guys need to hire an outside company to write the code, and you guys are suposed to be giving us an expansion and you lump this crud on us? FAIL!!!!!!!!!!Rolling Eyes

gammaone
Posted - 2010.10.01 10:35:00 - [441]
 

couldnt see this reported already

corp members showing up blue in alliance

instead of green

im getting same window problems as everyone else

SFX Bladerunner
Minmatar
Aperture Science inc.
Posted - 2010.10.01 10:41:00 - [442]
 

Edited by: SFX Bladerunner on 01/10/2010 10:45:33
Originally by: Tobin Shalim
My windows don't stay with grouping. They all ungroup and stack up on top of each other. Did this on initial login and is doing it again after another login AFTER I had reset them.


This is a bug that has been with eve for a couple of expansions now..

I've experienced it randomly from time to time (once every 10-50 logins perhaps?) since... too long for me to remember.

Would be nice if you guys *winks at CCP* finally fixed that.

Might be an end-user hardware/software specific bug? (I'm running win7 64bit)


Background:

I group my windows pinned to the bottom left corner of my screen, and sometimes at login they will stack on top of each other working upwards and usually resized to fit 3 chat windows on top of eachother pinned to eachother filling up the vertical plane (resized to accomodate 3 chat windows in 1080 height, where my original grouped window would fill over 1/3rd of my 1080 vertical plane) with any windows still left displayed on top as a downwards pyramid starting from the top window.

FlightGlobal
Posted - 2010.10.01 10:41:00 - [443]
 

Issues:

1) Corp mates have alliance tabs not Corp tabs.
2) Pi interface seems to highlight the first extractor I select on each planet - is this another F-E-A-T-U-R-E ccp!!!???!!!
3) the overview and the selected item tab seem to flicker whenever I lock/unlock/kill a target.

That's all for now CCP - another fail patch :)

Glyken Touchon
Gallente
Independent Alchemists
Posted - 2010.10.01 10:54:00 - [444]
 

Originally by: max petrol
Originally by: Rasz Lin
another one

fitted cargo expanders, filled hold, flew to jita, emptied hold, opened fitting screen and all cargo expanders were grayed out like if they were offline, but clicking on them was only producking "module is already online" message :) right clicking and selecting "put offline" also didnt work


I had this problem even before patch and it was something in high slot (can't remember exactly what module I had there) - reloging fixed problem....


bugreported about a month ago.
my experience was when dropping a group of mods onto a ship- seems like they were all dropped into the slots and then onlined one at a time, but lag caused some to be "missed"

Hiram Alexander
Caldari
Capital Enrichment Services
Posted - 2010.10.01 10:55:00 - [445]
 

Originally by: Rasz Lin
another one

fitted cargo expanders, filled hold, flew to jita, emptied hold, opened fitting screen and all cargo expanders were grayed out like if they were offline, but clicking on them was only producking "module is already online" message :) right clicking and selecting "put offline" also didnt work


I've had that problem from before the patch too... Quite often when right-click fitting a weapon system from the Items Box (instead of the fitting screen) accompanied by the message 'This weapon is already online' - or somesuch... Then you get to your mission site, and they're all offline (mini rage..!!) - I always check now, and don't trust the fitting screens...

Rhieks
Posted - 2010.10.01 10:57:00 - [446]
 

Edited by: Rhieks on 01/10/2010 10:57:56
Listed some issuess in a separate thread at "Issues and Localization". Here
http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1392590

Ffreyn Moonflower
Caldari
Lead Farmers
Kill It With Fire
Posted - 2010.10.01 11:05:00 - [447]
 

Not seen anyone else mention this yet: I had a couple of pending ME research jobs that where due to start late yesterday/early today at a public slot, when I checked them I found they are still pending, and will now stay that way for an extra 14 days Evil or Very Mad

So far that's 1 petition and 4 bug reports raised for this patch and I haven't even tried to do anything in space yet Sad

Raferau
Gallente
Red Horizon Inc
R.A.G.E
Posted - 2010.10.01 11:06:00 - [448]
 

every time i jump, my stacked chat windows go from current intel channel to people and places, nice and safe!!!, yes done cache etc, etc.
Corp showing blue not green,
Open saved fitting to see blank module descriptions only Red x and Green ticks
Long time to log in !!

Kwahom Toblat
Gallente
Black Prophecy
Red Skull Society
Posted - 2010.10.01 11:08:00 - [449]
 

Originally by: Obsidian Hawk
Bug -

Station information

The information for the station in the upper right while docked is not displaying. No logo, no names.


Yeah I had that one too, along with the rest of the reported issues. To get your Station info back double click the title (window bar) - worked for me anyway

Vyktor Abyss
The Abyss Corporation
Posted - 2010.10.01 11:08:00 - [450]
 

Edited by: Vyktor Abyss on 01/10/2010 11:12:09

One of the worst patches to date from my point of view:

I'm using a PC, graphics settings unchanged - only difference is patch and a cache been cleared pre-patch.

1. Portraits now only display eyeballs
2. Open Manufacturing to install a job *HONK* as if it is not working
3. With "ISK cents" disabled in my wallet setting, when transferring ISK I am still seeing a .0 which is confusing ISK transfers - This was not the case Pre-patch.
4. Transactions page in Wallet doesn't appear to be updating properly even after reloading the page. I'm sure this used to update after every purchase/sale. Does it require relogging to update now?
5. Oh the font - On login the text with ISK details, location etc is now so small and close together it makes it nearly illegible.

I'll add to this as I find more which I'm sure there will be as this is a very poor patch.


Pages: first : previous : ... 11 12 13 14 [15] 16 17 18 19 ... : last (33)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only