open All Channels
seplocked Science and Industry
blankseplocked Why do I sometimes only get 2 ice instead of 4?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Martial Marshall
Posted - 2010.09.14 21:45:00 - [1]
 

I keep getting 2 ice sometimes instead of 4 ... why?

Tau Cabalander
Posted - 2010.09.14 21:47:00 - [2]
 

Because ice harvesting has been bugged for a long time.

I recommend adding another bug report to the queue.

Martial Marshall
Posted - 2010.09.14 21:48:00 - [3]
 

How do I start one?

Just stopped my Harvesters and it jumped to 8 from 4 ... It isnt the first time Ive noticed it though.

Tau Cabalander
Posted - 2010.09.14 22:19:00 - [4]
 

Edited by: Tau Cabalander on 14/09/2010 22:19:49
Originally by: Martial Marshall
How do I start one?

Bug report? Look on the left menu bar: EVE INSIDER -> Bug Reporting -> Submit Bug Report

True Sight
Deep Freeze Industries
Posted - 2010.09.17 15:43:00 - [5]
 

This is a really old bug.. Basically sometimes your mining lasers get 'clogged up' and stop unloading their output.

This means that when you see 2 Ice, its because only one of them is delivering it to your cargo, this most often occurs when your cargo is almost full or you empty it just in-time to fit in the new ore/ice.

When you switch off the clogged up/bugged miner, it dumps its entire backlog into your cargo, often filling it if its been left for some time and the other 10-20 blocks you mined for that 30minutes or such are lost entirely.

Jita Bloodtear
Posted - 2010.09.17 15:55:00 - [6]
 

Originally by: True Sight
This is a really old bug.. Basically sometimes your mining lasers get 'clogged up' and stop unloading their output.

This means that when you see 2 Ice, its because only one of them is delivering it to your cargo, this most often occurs when your cargo is almost full or you empty it just in-time to fit in the new ore/ice.

When you switch off the clogged up/bugged miner, it dumps its entire backlog into your cargo, often filling it if its been left for some time and the other 10-20 blocks you mined for that 30minutes or such are lost entirely.


This is exactly right. You must turn off your cycles and restart them (empty your cargohold first, because it'll get filled up when you stop them). Old bug

Lord Timelord
GETCO
Waterboard
Posted - 2010.09.20 01:39:00 - [7]
 

The Bug will occur less often if you activate your ice miners several seconds apart. I noticed that if I wait a solid 15+ seconds before activating my second Ice Harvester, the bug rarely happens.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only