open All Channels
seplocked EVE General Discussion
blankseplocked Please tell me I am not only person!!!!!!!!!!!
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

wolftkilla
Posted - 2010.08.08 03:47:00 - [1]
 

Okay, i got eve back, didnt have it for like 4months, everything was fine, now, I get LAG!!!! all the time, so baddly i cant do anything, I just docked up in the end due to the stress, its like my PC freezes after warping or undocking.... please tell me I am not the only sufferer of this!!!!!!!!!!!! Or do i need to change a setting..

Felix Esperium
Lysergic Distortions Research and Development
Posted - 2010.08.08 03:50:00 - [2]
 

You are the only person suffering from this.

Atticus Fynch
Gallente
Posted - 2010.08.08 03:50:00 - [3]
 

Originally by: wolftkilla
Okay, i got eve back, didnt have it for like 4months, everything was fine, now, I get LAG!!!! all the time, so baddly i cant do anything, I just docked up in the end due to the stress, its like my PC freezes after warping or undocking.... please tell me I am not the only sufferer of this!!!!!!!!!!!! Or do i need to change a setting..


You should have checked the forums before resubing. LAG is now the new normal.
It was added as a new feature to challenge us, the players.

wolftkilla
Posted - 2010.08.08 03:53:00 - [4]
 

hmmm, it just makes the game impossible to play, i have so excited , well, the smile has gone and i just wasted nearly 60 quid, good thing I !mine! lol, not much warping doing that. hmm, but seriosuly, wtf!!! so bad this lag

Agent Mutilate
Posted - 2010.08.08 03:59:00 - [5]
 

try reinstalling the game

Felix Esperium
Lysergic Distortions Research and Development
Posted - 2010.08.08 04:00:00 - [6]
 

have you cleared your cache?

Dr BattleSmith
PAX Interstellar Services
Posted - 2010.08.08 04:01:00 - [7]
 

1) Open Settings.
2) Goto General tab.
3) Click on "Priorities".
4) Set EveOnline to #1.
5) Set DUST to #4.
6) Set World of Darkness to #5.

Denidil
Gallente
The Graduates
Morsus Mihi
Posted - 2010.08.08 04:14:00 - [8]
 

clear your cache, update your video drivers.

Zeba
Minmatar
Honourable East India Trading Company
Posted - 2010.08.08 04:18:00 - [9]
 

The troll is strong is this one.

RifterDrifter
La Blue Girl
Posted - 2010.08.08 04:29:00 - [10]
 

Edited by: RifterDrifter on 08/08/2010 04:29:12
Have you tried turning it off an on?

Lovek
Posted - 2010.08.08 04:43:00 - [11]
 

Check your graphics card grease, it may be getting low.

Halcyon Ingenium
Caldari
Bene Gesserit ChapterHouse
Sanctuary Pact
Posted - 2010.08.08 05:06:00 - [12]
 

You are not only person!

Ryhss
Caldari
The Excecutorans
Posted - 2010.08.08 05:17:00 - [13]
 

Originally by: Atticus Fynch
Originally by: wolftkilla
Okay, i got eve back, didnt have it for like 4months, everything was fine, now, I get LAG!!!! all the time, so baddly i cant do anything, I just docked up in the end due to the stress, its like my PC freezes after warping or undocking.... please tell me I am not the only sufferer of this!!!!!!!!!!!! Or do i need to change a setting..


You should have checked the forums before resubing. LAG is now the new normal.
It was added as a new feature to challenge us, the players.
New in Dominion expansion(patch).

Barkaial Starfinder
Minmatar
The Kairos Syndicate
Transmission Lost
Posted - 2010.08.08 05:24:00 - [14]
 

My EVE is not laggy.

Squire X1
Posted - 2010.08.08 06:36:00 - [15]
 

Sounds like someones's internet connection...

Jack Airron
Gallente
Wrecking Shots
-Mostly Harmless-
Posted - 2010.08.08 06:41:00 - [16]
 

Originally by: wolftkilla
hmmm, it just makes the game impossible to play, i have so excited , well, the smile has gone and i just wasted nearly 60 quid, good thing I !mine! lol, not much warping doing that. hmm, but seriosuly, wtf!!! so bad this lag


Translation?

Ocih
Amarr
Space Mermaids
Posted - 2010.08.08 06:54:00 - [17]
 

Dont blame WTF. We are all carebears huddled away in a quiet .8 sec system.. We just want to be you bff!!

Necrosmith
Gallente
Chunder Corp
Posted - 2010.08.08 07:27:00 - [18]
 

You're not the only person.
ugh

Serpents smile
Posted - 2010.08.08 07:34:00 - [19]
 

Originally by: Jack Airron
Originally by: wolftkilla
hmmm, it just makes the game impossible to play, i have so excited , well, the smile has gone and i just wasted nearly 60 quid, good thing I !mine! lol, not much warping doing that. hmm, but seriosuly, wtf!!! so bad this lag


Translation?


(translation) if you insist:

Quote:
Hmm, it (the lag) makes the game impossible to play, I was so excited (to play EVE), but now, I'm not longer excited. The smile that was on my face booting up EVE is now gone and I wasted almost 60 pounds on this lag fest. Good thing I mine, so I don't warp around a lot, but seriously, wtf! The lag is terrible!

Julius Rigel
Sub-warp Racing Venture
Posted - 2010.08.08 07:58:00 - [20]
 

Try uninstalling the game.

StarRanger
Gallente
Royal Star Ranger Family
Posted - 2010.08.08 10:21:00 - [21]
 

Its not lag , its called spatial distortions and is quite normal according to scientist of CCP. Razz

LittleTerror
Day Unhappy Security Inc.
Posted - 2010.08.08 12:02:00 - [22]
 

The effect of hundreds of ships warping in and out can cause local time disturbances, I've experienced this phenomena when engaged in large fleet battles, I see myself coming out of warp and landing on the gate. Then suddenly I'm several AU's away still warping to the gate and the whole process repeats several times until finally I break out of the time loop. In rare cases I find myself back in the station in a pod with no memory of whatever happened to my ship Evil or Very Mad

Nobzy
Posted - 2010.08.08 12:18:00 - [23]
 

Confirming making isk with trading and manufacturing remains unaware of any lag issues. Making iskies has never been more fun. Rage on people.

BrundleMeth
Caldari
Temporal Mechanics
Posted - 2010.08.08 12:35:00 - [24]
 

You need to replace your hamsters. Or possibly the wheel they run on needs some lubrication...

Mr Kidd
Posted - 2010.08.08 23:11:00 - [25]
 

Originally by: BrundleMeth
You need to replace your hamsters. Or possibly the wheel they run on needs some lubrication...


For lag free play, take the hamster.....then some duct tape and..........

Misanthra
Posted - 2010.08.09 01:25:00 - [26]
 

Originally by: StarRanger
Its not lag , its called spatial distortions and is quite normal according to scientist of CCP. Razz


This actually is an improvement. Cause before they could not find anything before and your canned response was.....logs show nothing.

Guess tyrannis gave mods and devs new content as well lol.

Miriam Letisse
Posted - 2010.08.09 01:48:00 - [27]
 

Originally by: Misanthra


This actually is an improvement. Cause before they could not find anything before and your canned response was.....logs show nothing.

Guess tyrannis gave mods and devs new content as well lol.


You're saying that it's good that they at least acknowledge it in some form now? I suppose that is an improvement.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only