open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked EVE Crashes Entire Computer
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Aerieth
Posted - 2010.08.04 00:38:00 - [1]
 

I have a computer, with a fresh install of Windows XP SP3 and EVE.

EVE randomly completely causes the entire computer to freeze up.

My question is, how do I debug this and find the source of the problem? I can't find any way to access that info after a hard reset.

Thank You
Aerieth

Kehro Urgus
Gallente
Aliastra
Posted - 2010.08.04 11:00:00 - [2]
 

I've had similar problems with other games due to bad memory sticks.

Cone Filler
Perkone
Posted - 2010.08.04 12:44:00 - [3]
 

Edited by: Cone Filler on 04/08/2010 12:45:50
had the same problem alllthough yesterday i got a bluescreen

well today i ran a debug of the Minidump

here is what it told me

Debugging Details:
------------------


BUGCHECK_STR: 0x7f_8

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: CODE_CORRUPTION

PROCESS_NAME: ExeFile.exe

CURRENT_IRQL: 1

LAST_CONTROL_TRANSFER: from fffff80002acfb69 to fffff80002ad0600

--------------------------------

MODULE_NAME: memory_corruption

IMAGE_NAME: memory_corruption

FOLLOWUP_NAME: memory_corruption

DEBUG_FLR_IMAGE_TIMESTAMP: 0

MEMORY_CORRUPTOR: STRIDE

FAILURE_BUCKET_ID: X64_MEMORY_CORRUPTION_STRIDE

BUCKET_ID: X64_MEMORY_CORRUPTION_STRIDE

Followup: memory_corruption

------------------------------------------------

could anybody actually decipher this ****?

as i read it it tells me that EvE caused a Memory Corruption

Aerieth
Posted - 2010.08.05 01:41:00 - [4]
 

How do you debug the minidump?

Agnamarg
Posted - 2010.08.07 20:36:00 - [5]
 

Edited by: Agnamarg on 07/08/2010 20:36:14
I'm having the same problem. EVE crashes my pc. I reinstalled Windows 7 and EVE and the problem didn't disapear!!!

Anyone knows how i can fix it???

Hlem Deep
Posted - 2010.08.07 22:28:00 - [6]
 

I seem to be having the same problem. Eve crashes with a minute or so and goes into a black or screen with distorted images popping up. Any idea i made a thread.

Elysarian
Minmatar
Elysarian Corp
Posted - 2010.08.07 23:00:00 - [7]
 

Did some googling on this and came up with the following (though if you're struggling to decypher the crash dump I dunno if it'll help any):

http://support.microsoft.com/kb/842465

Cuchulain Spartan
Posted - 2010.08.08 04:52:00 - [8]
 

Originally by: Kehro Urgus
I've had similar problems with other games due to bad memory sticks.


This. I've had it for a long time. New RAM seems to have fixed this problem for me. I'll know in a few weeks if new RAM is a permanent solution.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only