open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Can't enter Tranquility
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2

Author Topic

Mac Rems
Posted - 2010.07.27 21:33:00 - [1]
 

I'm not sure if this is the server or me. I was having some problems earlier where the game would restart with a message about a socket. Now I can connect to Tranquility but can't select a character and enter the game. Internet is fine..

Jimmy Kudo
Orgazmatron Team
Posted - 2010.07.27 21:39:00 - [2]
 

Edited by: Jimmy Kudo on 27/07/2010 21:42:47
Same exact problem here. Game restarts with socket closed error message. Very slow log on and slow everything followed by restarts with socket closed error message.

Trouble logging on as well. Internet is perfect as well as other online games.


Killer Zenobia
Posted - 2010.07.27 21:41:00 - [3]
 

I'm getting the same thing. I've tried a couple different computers and have rebooted my modem and router already.

Vanria
Posted - 2010.07.27 21:46:00 - [4]
 

Having trouble connecting/staying connected.

Usagi Tsukino
Stimulus
Rote Kapelle
Posted - 2010.07.27 21:46:00 - [5]
 

Same here. In Oklahoma, did a trace route, everything is fine till it hits CCP.

Some of my corp mates (in different countries) have issues, some don't.

CCP please help!!!!!! We has wardex!

Mac Rems
Posted - 2010.07.27 21:51:00 - [6]
 

I got in for 3 mins, nobody was responding in chat, then it crashed again.

Horbie
Posted - 2010.07.27 22:00:00 - [7]
 

I have the same problems with the connection. Can only log in for a minute and i'm kicked. Access to this website is also very slow.

Jimmy Kudo
Orgazmatron Team
Posted - 2010.07.27 22:01:00 - [8]
 

Server is down, then up, then down, up, down .......

Essenz
Posted - 2010.07.27 22:01:00 - [9]
 

Same here. Client seems to be ok. (already tried to repair)
But after ive chosen the char i only see a black screen.


Pippgirl
Caldari
Caldari Provisions
Posted - 2010.07.27 22:02:00 - [10]
 

exact same problem here, slow forums, and unable to log in/get thrown off after short time. Internet works fine. In Norway.

CUdie Taday
Posted - 2010.07.27 22:02:00 - [11]
 

Had my socket closed out on me 7 times in a row after char select I get droppedugh

Murtaag
Caldari
Indigo Brotherhood
Posted - 2010.07.27 22:03:00 - [12]
 

Guess I'll add to it. When I was able to log in the chat channels wouldn't populate, nor would the items in my hangar. I logged out thinking it was me. Tried to connect and was stuck at authentication. Got in after what seemed longer than usual and picked the character I wanted, but was disconnected and now the server status is "Unknown".

Usagi Tsukino
Stimulus
Rote Kapelle
Posted - 2010.07.27 22:09:00 - [13]
 

Yeah it's not the server but a network issue there.

Normally I am 'meh' about downtimes, and find something else to do. However I specifically set aside time today to play. lol. Very Happy

This is what I get for defending you people, CCP. Crying or Very sadLaughing

corthosin
Posted - 2010.07.27 22:12:00 - [14]
 

same here in germany, sometimes i manage to get in for a minute or two until again i get kicked. Network issues must be on ccp's side.
ugh

Balbasar
Posted - 2010.07.27 22:14:00 - [15]
 

Im having the same problem in the U.S.

Sanchito Escobar
Posted - 2010.07.27 22:18:00 - [16]
 

Same. I am able to log in for a moment, character tries to load, and then I gt booted back to the login/pass screen and there is no response from the server. This is accompanied by horrible in-game lag experienced over the last few hours, abysmally slow load times on EVE website. No socket closed message, and I have been able to play pretty solid for the past week. Re-launch client, and it cannot find the server.

Ryuquir
Posted - 2010.07.27 22:24:00 - [17]
 

Same problem here as well in Germany. Getting the socket error occasionally now but not every time. Can sometimes log in only to have the client crash after a minute, more often thou i can't get past the login screen. Startet after several hours of play with growing lag.

Orcino
Minmatar
Bene Gesserit ChapterHouse
Sanctuary Pact
Posted - 2010.07.27 22:25:00 - [18]
 

Same problem, Dallas, TX.

Did a tracert and you can see the hop that is having the issue.


underwoodr
I Heart Chaos
Posted - 2010.07.27 22:27:00 - [19]
 

Same problem here from spain

CCP Fallout

Posted - 2010.07.27 22:35:00 - [20]
 

We are currently experiencing some sort of connection issue, which our engineers are investigating. Sorry I don't have more information at this time.

Essenz
Posted - 2010.07.27 22:36:00 - [21]
 

Well at least you guys notice us.

Puzzle box
Posted - 2010.07.27 22:37:00 - [22]
 

Same issue here, sweden.
Like a nostalgia trip to 56k modems.

Seidoriki
Posted - 2010.07.27 22:41:00 - [23]
 

I was In mission and got capped what do I do about my ship took me a week to put it together

Mac Rems
Posted - 2010.07.27 22:42:00 - [24]
 

Fallout, thanks for the response, hope the engineers find a solution..

Usagi Tsukino
Stimulus
Rote Kapelle
Posted - 2010.07.27 23:15:00 - [25]
 

Well, it worked for a little while.

Dasweb
Posted - 2010.07.27 23:18:00 - [26]
 

Yay ship lost.


Thanks!

TorTorden
Amarr
Posted - 2010.07.27 23:43:00 - [27]
 

Yup, disconnecting with socket closed or a runtime error on my clients, even seeing trouble loading this forum as well.

daisyruin
Posted - 2010.07.27 23:46:00 - [28]
 

Edited by: daisyruin on 28/07/2010 00:00:25
Edited by: daisyruin on 27/07/2010 23:47:09
I am able to connect now after having this issue for some time, keeping my fingers crossed...

TorTorden
Amarr
Posted - 2010.07.28 00:03:00 - [29]
 

Yea I can connect, but it only lasts for a minute or two.
Norway btw.

Witchmaker
Posted - 2010.07.28 03:30:00 - [30]
 

Still having issues...stayed away all day and need to get stuff moved...oh well. Evil or Very Mad


Pages: [1] 2

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only