open All Channels
seplocked EVE Alliance Tournament Discussion
blankseplocked Buffering... (Chribba's Magic Solution Inside!)
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : 1 [2] 3 4 5 6 7 8 9 ... : last (13)

Author Topic

Adrin
Posted - 2010.06.20 15:06:00 - [31]
 

Germany,
Ip from netstat = 207.123.59.125

3rr0rc0d3
Amarr
The Wyld Hunt
The G0dfathers
Posted - 2010.06.20 15:07:00 - [32]
 

Edited by: 3rr0rc0d3 on 20/06/2010 15:09:22
Location: Mechelen, Belgium
20mbit connection
TCP ***.***.*.***:54609 209.84.0.125:1935 ESTABLISHED

HD stream: sound works, but video freezes every few seconds.

/edit: Seems to be fixed now. Thanks guys!

Jevek Arha
Posted - 2010.06.20 15:07:00 - [33]
 

Sweden

209.84.0.125

Kosh Od
Imminent Ruin
Dirt Nap Squad.
Posted - 2010.06.20 15:07:00 - [34]
 

Canada

199.93.55.122

Serra deZoltral
Posted - 2010.06.20 15:08:00 - [35]
 

204.160.101.125, SD stream
Germany

Bradley Strider
Posted - 2010.06.20 15:08:00 - [36]
 

Germany
199.93.61.126:1935

Lo-def stream is working at about 50% play, 50% buffering.

zombiedeadhead
Minmatar
The Tuskers
Posted - 2010.06.20 15:08:00 - [37]
 

Same here, London, UK.

4.23.39.125:1935

Amerilia
Posted - 2010.06.20 15:08:00 - [38]
 

The command returned nothing

Germany, City: Guben

Tippia
Caldari
Sunshine and Lollipops
Posted - 2010.06.20 15:09:00 - [39]
 

Edited by: Tippia on 20/06/2010 15:09:03
Originally by: CCP Mindstar
So that we can troubleshoot it faster - can you post your geographic location, and do the following:

Go to a command prompt (Start -> Run, type "cmd" and press enter).
netstat -an | find "1935"
As mentioned yesterday, the player under OSX does not seem to use that port, so nothing is returned.

Also, the page itself seems to stall a lot on connecting to l.addthiscdn.com is this perhaps a part of the distribution chain?

Oh, and: Uppsala, Sweden.

Arec Bardwin
Posted - 2010.06.20 15:10:00 - [40]
 

Command didn't return anything,

Norway here

cyclobs
Minmatar
Posted - 2010.06.20 15:11:00 - [41]
 

the 1500k feed looks bad. it seems very fuzzy and just not as good as it has been lately.. anyone else having this kind of problem?

Agruk
Posted - 2010.06.20 15:11:00 - [42]
 

Same here,

location: Slovakia
public IP: 178.40.10.59

Commander Gonera
Gallente
Ignis Dracones Alpha
Posted - 2010.06.20 15:11:00 - [43]
 

Edited by: Commander Gonera on 20/06/2010 15:12:04
Originally by: CCP Mindstar
We are looking into it, looks to be one of the edge servers is playing up...

So that we can troubleshoot it faster - can you post your geographic location, and do the following:

Go to a command prompt (Start -> Run, type "cmd" and press enter).
netstat -an | find "1935"

You will get a line similar to this:
TCP 10.1.1.1:54002 209.84.0.125:1935 ESTABLISHED

What we need is the second IP in that list (eg. 209.84.0.125). It will help us narrow this down ;)




is this the one u need?

Norway
TCP XXX.XXX.X.XXX:XXXX 4.23.39.31:1935 CLOSE_WAIT

Evil Thug
Rage and Terror
Against ALL Authorities
Posted - 2010.06.20 15:11:00 - [44]
 

204.160.101.125:1935
Ukraine.

Captain Campion
Viziam
Posted - 2010.06.20 15:12:00 - [45]
 

seems better now?

Khors
El Barco Pirata
Posted - 2010.06.20 15:12:00 - [46]
 

I can't find any 1935 :/
Neither can I get even sound from the stream.

location: sweden

Lt Pizi
Gallente
Dark-Rising
Executive Outcomes
Posted - 2010.06.20 15:12:00 - [47]
 

Microsoft Windows [Version 6.0.6002]

TCP 10.0.0.1:51646 207.123.62.125:1935 HERGESTELLT

TCP 10.0.0.1:51700 4.23.43.125:1935 HERGESTELLT

was bad working now

Austria

Pr1ncess Alia
Posted - 2010.06.20 15:12:00 - [48]
 

Edited by: Pr1ncess Alia on 20/06/2010 15:14:41
i got nothing on the viewer

ran a trace to a couple IPs listed in here, timeout on level3 london

running netstat command returned nothing

edit: east coast US

Mamba Lev
BricK sQuAD.
Posted - 2010.06.20 15:13:00 - [49]
 

Leeds, England

TCP 80.2.71.202:52383 209.84.0.125:1935 TIME_WAIT
TCP 80.2.71.202:52384 209.84.0.125:1935 ESTABLISHED


dexington
Caldari
Baconoration
Posted - 2010.06.20 15:13:00 - [50]
 

Command didn't return anything,

Denmark here

Azogah
The Volition Cult
Posted - 2010.06.20 15:14:00 - [51]
 

Poland, Warsaw, 20Mb cable, had no problems with HD stream yesterday, now even medium is struggling.

TCP 192.168.1.2:7739 198.78.208.126:1935 ESTABLISHED

notReal
Posted - 2010.06.20 15:14:00 - [52]
 

Worked perfectly yesterday but nothing now, not even buffering. Nothing returned from the netstat command either.

Falun, Sweden. Telenor 3G network.

CCP Mindstar

Posted - 2010.06.20 15:14:00 - [53]
 

The Level3 guys are working through this list and getting the affected servers sorted. We were having the issue locally in our office as well (watching the stream) and it is better here.

If you are having issues - just sit tight and it should get sorted soon (if you have posted the IP of the server that you are connected to).

Cheers
Mindstar

Keiko Shizuka
Posted - 2010.06.20 15:14:00 - [54]
 

207.123.59.125.1935 ESTABLISHED

In Sweden.

twomtNW
Posted - 2010.06.20 15:14:00 - [55]
 

Munich, Germany

TCP 192.168.2.100:54882 204.160.101.125:1935 HERGESTELLT

Lana Lumiere
Posted - 2010.06.20 15:15:00 - [56]
 

Edited by: Lana Lumiere on 20/06/2010 15:40:11
Originally by: Commander Azrael
Same here UK. Flawless stream for the last few weekend now its the finals and it's borked Sad


^^^ This.

Location: Australia
Connection IP Addr: 198.78.195.126

Now streaming smoothly. Thanks to the network support guys for that.


Draknishar
The Exploited.
Nulli Secunda
Posted - 2010.06.20 15:15:00 - [57]
 

Edited by: Draknishar on 20/06/2010 15:18:17
Sweden.

Command gave me nothing.

Update: TCP 85.230.189.239:1925 216.137.59.17:80 ESTABLISHED

However the browser pretty much dies when attemting to connect so no real luck. :)

Xavier Dax
Posted - 2010.06.20 15:17:00 - [58]
 

Edited by: Xavier Dax on 20/06/2010 15:19:18
Low Def works fine, but it's low def QQ

oooh nwm High Def working now !!

Nice work guys !! Ace

tiviirulez
Posted - 2010.06.20 15:17:00 - [59]
 

Germany

No server at 1935 in the list..

How about you postpone the tourney for so long as I guess this is the same for most of the viewers?

cyclobs
Minmatar
Posted - 2010.06.20 15:17:00 - [60]
 

Edited by: cyclobs on 20/06/2010 15:18:01
my net info for you guys

TCP 192.168.1.100:2430 206.33.38.125:1935 ESTABLISHED

dubbo, australia (yeah in the middle of no-where)


Pages: first : previous : 1 [2] 3 4 5 6 7 8 9 ... : last (13)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only