open All Channels
seplocked EVE General Discussion
blankseplocked Factories and labs = empty!
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Avina Rulod
Minmatar
Doomheim
Posted - 2004.12.08 20:26:00 - [1]
 

No one I talked to ingame seems to be able to see anything in their research or factory slots.

I have several slots and despite knowing that they should be doing research for 1-7 days they appear empty.

The BPO's that are in them are not in my hangars however and so must still be in slots.

Manufacturers are reporting that their slots seem empty, minerals, t2 components and BPO/BPC also not visible.

Braaage
Ministry of Craft
Posted - 2004.12.08 20:32:00 - [2]
 

Servers have a bad case of the hiccups - I wouldn't worry about it just yet, listening to the help channel it appears most are seeing this....

Hematic
Caldari
R.O.T.
Posted - 2004.12.08 20:42:00 - [3]
 

There was a bug introduced with the last patch. Seems to be a display only thing. Annoying nonetheless when you can't find any BPs in your hangar or certain mods you're looking for.

Et alii
Reikoku
Cascade Imminent
Posted - 2004.12.08 21:34:00 - [4]
 

I hope that it's a visual thing or ccp will have ALOT to replace to our corp.

Feyd Darkholme
Caldari
Posted - 2004.12.08 22:01:00 - [5]
 

Do this, try to install another BP into that slot. Your BP and job are still there and running, you just can't see them. When it tries to install another BP it will tell you the slot is already full. Close the factory/research panel, then reopen it and you should be able to see your BP again. Sometimes you don't even have to cloe it and open it again to see it. That worked for me, and it worked for other people I told to do it. Wink

Porky
Posted - 2004.12.08 22:41:00 - [6]
 

Phew i thought i lost my bpo, good to hear other people also have this bug. Im gonna try fixing it with what you just said

Dibba
Posted - 2004.12.08 22:56:00 - [7]
 

Well i can't get it back to working a poducing factory Sad I can't reinstall the bp cause the bpo is gone, not in my hanger not anywhere. When i try to install another bp it says i'm arleady at my max slots!
Its also not just visual, my factory actually has stopped producing.
So basicly i'm still running the slot, but can't see a thing and its not producing anymore!

alphawolf2929
The Scope
Posted - 2004.12.09 01:12:00 - [8]
 

if thats so i jsut lost a cruiser bpo :( :( :(


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only