open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Tyrannis Issues Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 14 15 16 17 [18] 19 20 21 22 ... : last (27)

Author Topic

Sister Steal
Posted - 2010.05.28 06:32:00 - [511]
 

Edited by: Sister Steal on 28/05/2010 06:54:22
Originally by: Droppa MaPantz
Originally by: Lustige Grinsekatz
I am currently autopiloting while being tabbed out. After a jump the sound will go to a lound blowing wind noise in the background that is much louder than anything else. It will go away upon tabbing back in, I was able to reproduce this around 5+ times.

For reference volume levels:

Music 0
UI Speed 4.5
UI Sound 4.4
World 3.5
Master 7.0


Ship used: Ares


/signed, all sounds 5 except music 1. Ship: Drake.

/signed

I also have it when un/docking but less severe.

[EDIT]Ahhhh.... it was acknowledged : Tyrannis Issues [/EDIT]


Joe Astor
Gallente
Federal Navy Academy
Posted - 2010.05.28 06:44:00 - [512]
 

Just repackaged my Tengu for selling while the cargohold window was still open, and it didn't close like it always has before.
It dropped to 0.0 / 0.0 and stayed in place until I closed it myself.
(Not a major thing I am sure, but just putting it out there)

Nijal Lun
Amarr
Imperial Trade Federation
Posted - 2010.05.28 06:56:00 - [513]
 

The issue I am having is I cannot dock at our alliance outposts in 0.0 I get the message first that "Request to dock at (name of station)" And nothing happens. Then I try it again and I get the message that the session is already in progress, wait 21 seconds. Then after the timer it just cycles back to Request to dock at (name of station) and again nothing happens.

If i log out and then log back in I can dock. But once I undock the problem occurs again.

It only happened in 0.0 outposts though. I did not have this problem in empire when I jump cloned out.

Baerstrad
Posted - 2010.05.28 07:04:00 - [514]
 

Edited by: Baerstrad on 28/05/2010 07:31:01
Edited by: Baerstrad on 28/05/2010 07:30:08
I guess you have a ton of stuff to do but getting players updated to Tyrannis should be pretty much on top of the PRIORITY list?? (Nice work on the game to date BTW)
_____________________________
PATCH UPDATE CRASH,FAILURE

I note that there has been no definitive answer to this problem.
Posts related to this problem are:
243-251, 269 page 9
273,276,280,282,285,286,292 page 10
383 page 13
431 page 15
469 page 16

Didn't go further back - no time
And once again - please make a new thread for PATCH INSTALLATION PROBLEMS

================================================================

General Overview of problem so far:
Patch downloads, Checksum completes, unpacking begins (screen reading ResDX9.stuff in my case) then windows crashes with '... has stopped working...' error message.


All known solutions tried - reinstalling eve manually for second time...

A full Dxdiag can be provided if required...(see below)

Cheers Muchly
Confused

PS - Time is a tickin, wondering if I will be reimbursed the time I have paid for without being able to play EVE.... it seems my character went to the pub and came home again in a strange type of stasis leaving him unable to learn Smile

================================================================
System Information
------------------
Time of this report: 5/28/2010, 08:46:23

Operating System: Windows Vista™ Home Premium (6.0, Build 6002) Service Pack 2 (6002.vistasp2_gdr.100218-0019)
Language: Swedish (Regional Setting: Swedish)
System Manufacturer: System manufacturer
System Model: P5K-E
BIOS: BIOS Date: 06/19/09 14:57:25 Ver: 08.00.12
Processor: Intel(R) Core(TM)2 Duo CPU E6550 @ 2.33GHz (2 CPUs), ~2.3GHz
Memory: 4094MB RAM
Page File: 1796MB used, 6614MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
DxDiag Version: 7.00.6002.18107 64bit Unicode

---------------
Display Devices
---------------
Card name: NVIDIA GeForce 8800 GT
Manufacturer: NVIDIA
Chip type: GeForce 8800 GT
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0611&SUBSYS_82691043&REV_A2
Display Memory: 2031 MB
Dedicated Memory: 239 MB
Shared Memory: 1791 MB
Current Mode: 1680 x 1050 (32 bit) (60Hz)
Monitor: SyncMaster 226BW,SyncMaster Magic CX226BW(Digital)
Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um


------------------------
Disk & DVD/CD-ROM Drives
------------------------
Drive: C:
Free Space: 316.1 GB
Total Space: 476.9 GB
File System: NTFS
Model: WDC WD5000AADS-00S9B0 ATA Device

Drive: E:
Free Space: 912.9 GB
Total Space: 953.6 GB
File System: FAT32
Model: WD 10EACS External USB Device

Drive: D:
Model: TSSTcorp CDDVDW SH-S202J SCSI CdRom Device
Driver: c:\windows\system32\drivers\cdrom.sys, 6.00.6002.18005 (Swedish), 4/11/2009 07:34:39, 79872 bytes
========================================================


Baerstrad
Posted - 2010.05.28 07:10:00 - [515]
 

Edited by: Baerstrad on 28/05/2010 07:11:55
Edited by: Baerstrad on 28/05/2010 07:10:26
Oh - I notice that a certain Mr. Rhok Relztem (god bless him)had a little rant session (fully appreciated too) in post 505 and 508, which was uploaded during my writing of my post :D

And yes I'm going to continue 'WHINING' about a PATCH THREAD. please?

Razz

reluah evals
Posted - 2010.05.28 07:20:00 - [516]
 

Edited by: reluah evals on 28/05/2010 07:20:49
I'm unable to start harvesting Cadmium.

The same moon has another reaction (2 harvesters) which runs flawlessly, but as soon as I select Cadmium as resource and press "APPLY" , the cadmium icon disappears. If I try to online the harvester it tells me I have to select a resource.
I can select cadmium, link it to silos, online the harvester, but again, the moment I click "APPLY" the cadmium icon is gone, and the chain is broken.

I already petitioned it.

Edit : Typos

silentalleycat
Posted - 2010.05.28 07:42:00 - [517]
 

probably been mentioned before or probably am i missing something

on evegate calender it seems there is a week missing from every month

either i missed here something, or evegate needs some more work

Anyway thank you ccp for your work

Nyalnara
Dark Evil Undead Ponies Productions
Posted - 2010.05.28 08:07:00 - [518]
 

Edited by: Nyalnara on 28/05/2010 08:08:14
Don't remember seeing this mentioned before...

I found a bug in evegate: while querying the skill-queue, sometimes the lvl of the trained skills don't correctly display...Confused
screenshot, because I'm sure you will understand this waySmile

I was currently training Gallente frigatelvl 1,2,3. Display fine IG.

Ceirah
SniggWaffe
GoonSwarm
Posted - 2010.05.28 08:56:00 - [519]
 

I was in warp when I joined a fleet using link and after that overview distances got bugged. ( Win )

Baerstrad
Posted - 2010.05.28 09:00:00 - [520]
 

Edited by: Baerstrad on 28/05/2010 09:00:47
Edited by: Baerstrad on 28/05/2010 09:00:24
SmileSmileSmileSmileSmileSmileSmile

Finally got Tyann'ARSE' to work...

Here is what I did...

1. Manually delete settings and cache folders (appdata/local/CCP/EVE/...)
2. Uninstalled EVE via windows uninstall program utility.
3. Downloaded the MANUAL Eve Tyrannis Install files for Windows from http://www.eveonline.com/download/?fallback=1&
4. After download, I started the 'EVE_Premium_Setup_154366_m'. This unziped two files to a temp directory .../appdata/Local/Temp/RARSFX0. S(ome of these folders may be hidden.) Before closing I copied these two files to the desktop.
5. Opened the desktop files properties and checked 'run as administrator'
6. Opened WinRAR and made sure that the .7z file was to be opened by WinRAR and NOT winZIP.
7. Right clicked on the 'eveonline_154366' and started it with 'run as administrator'
8. Loaded program to a new folder - Eve Tyrannis.

After that it worked...



I believe there is a conflict between winZIP / winRAR file associations. Not sure BUT MAKE SURE THE winRAR is associated to .7z files.




CHEERS

By the way - where is the 'PATCH Install Problems' Thread ????
Rolling EyesRolling EyesRolling EyesRolling EyesRolling Eyes

Nefrums
Posted - 2010.05.28 10:01:00 - [521]
 

When i reproses several items at the same time and the first item has bellow the required quantity to reproses. I get a message saying that i cannot reproses due to the quantity is to low. Despite that all items except the first have above the required quantity.
When i close the message the reproses screen opens as normal.

The message is incorrect when it says that i cannot reproses, as i still can reproses the items that have the required quantity.

LoTaT82
Posted - 2010.05.28 10:28:00 - [522]
 

Edited by: LoTaT82 on 28/05/2010 10:32:49
hmm.. now i cant start my (windows) client after update, becouse eve.exe crashes randomly after i start it/login/choose char.. so i decidet to install the full downloaded client.. the same. i delete all ccp/eve folders, and cleared cache/settings ingame when he let me inside a few times. i tryed to turn of sound/graphics but it doesnt help anyway. i changed nothing on my system so this could not be a driver problem or something like that. i changed all possible settings like start as admin/compatibility modes. my system: http://www.sysprofile.de/id81741 edit: and try to fix it with repair.exe, but it tells me everythings fine. Problemsignatur:
Problemereignisname: APPCRASH
Anwendungsname: ExeFile.exe
Anwendungsversion: 6.30.2.23141
Anwendungszeitstempel: 4bf6eb98
Fehlermodulname: StackHash_fd00
Fehlermodulversion: 0.0.0.0
Fehlermodulzeitstempel: 00000000
Ausnahmecode: c0000005
Ausnahmeoffset: 6f687465
Betriebsystemversion: 6.0.6002.2.2.0.256.1
Gebietsschema-ID: 3079
Zusatzinformation 1: fd00
Zusatzinformation 2: ea6f5fe8924aaa756324d57f87834160
Zusatzinformation 3: fd00
Zusatzinformation 4: ea6f5fe8924aaa756324d57f87834160

NP Complete
Posted - 2010.05.28 11:00:00 - [523]
 

I have two things

1. Why can't we look into an offline Corp Hangar anymore ? I found nothing in the patch notes about that.

2. The Radar Sites "Unsecured Frontier Trinary Hub" is buggy the last wave spawn's out of grid, you only the see the 4 sleeper battle ships flashing up in your overview for a second if you warp in our out of the site.

Regards
NP

Symlin Raahn
Gallente
Killer Koalas
R.A.G.E
Posted - 2010.05.28 11:03:00 - [524]
 

Originally by: Symlin Raahn
Edited by: Symlin Raahn on 27/05/2010 23:34:41
It seems like the EVE Gate Calendar always says there is 1 new event. Am I imagining this? I can't seem to find one I haven't seen before.

To clarify, this is on the EVE Gate, Home page on the right under "UPDATES" for the Calendar item where it always seems to say 1 or more.

Sym


That behavior seems stopped for some reason.

Consider it fixed.

Thx!
Sym

Droog 1
Posted - 2010.05.28 11:04:00 - [525]
 

I've noticed most of the bugs mentioned here.

Thanks for nothing. Because that is exactly what CCP have deployed and called an expansion.

Commander Whitford
Caldari
Infensus Consilium
Posted - 2010.05.28 11:06:00 - [526]
 

Originally by: Wong Wing
Cannot dock, i keep getting the message "docking already in progress" and an estimated time. i wait out the time and nothing., i try to dock again ... nothing.. i try again i get another timer. :( windows version


Same happened to me post apocrypha, i filed a petition because i lost my tengu due to this. I got a reply saying this is normal and in a nutshell to STFU.

oah
Posted - 2010.05.28 11:15:00 - [527]
 

Originally by: Sister Steal
Small sound issue.

- When un/docking the music makes a small... "scratch".

It's hard to explain. It's short and the music continues but it might become tiresome to hear it each time.

Dell Dimension 5000, WinXP. No added sound card.




Same here! I cant hear "in-station sonds" for some tested station and i dont hear any music out of station.
Anytime i jump in a gate or Jump bridge i hear the same "scratch" sound...

O/ Godd work! have a nice time!

Darklord Scott
Caldari
Beyond Control.
Black Legion.
Posted - 2010.05.28 11:34:00 - [528]
 

Great expansion so far. im just disapointted about the modules being seeded on the 8th. Also my charecter on EVEGate is now a crossdresser lol.

Heimer
Minmatar
Republic University
Posted - 2010.05.28 12:44:00 - [529]
 

Edited by: Heimer on 28/05/2010 12:44:54
Originally by: NP Complete


1. Why can't we look into an offline Corp Hangar anymore ? I found nothing in the patch notes about that.





Actually, the latest version of the patch notes now mentions hangars being inaccessable....in green text -- so instead of things being bugs they are now features (after the fact) Shameful.

This patch feels as if they let monkeys run rampant through the code. :|

Chris Wheeler
Posted - 2010.05.28 12:59:00 - [530]
 

The patch notes said there was a tutorial added to the New Player Experience for PI. The youtube tutorial vid says the planet scanning skill is a reward for the tutorial. I can't find the tutorial anywhere. Where is the tutorial?

Biga Tokiba
Posted - 2010.05.28 14:02:00 - [531]
 

Drones (Ogre I)takes forever to kill a Guristas Arrogator - I guess they are just shooting blanks Sad

Indeterminacy
THORN Syndicate
BricK sQuAD.
Posted - 2010.05.28 14:03:00 - [532]
 

Edited by: Indeterminacy on 28/05/2010 14:02:54
Originally by: Symlin Raahn
Originally by: Callum545
Edited by: Callum545 on 27/05/2010 16:12:11
Just been in a little skirmish and it seems overview was not updating. Two ships were travelling at warp speed but overview was saying they were 40km away so double tapped tab and overview reset and they were 300km away

we were both in same fight http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1325508


+1

Yes. Once an item from the overview list is selected, the Selected Item box's distance doesn't seem to change till the selected item is clicked again.

I know this happens with structures when you are moving, and, from your post, it appears that it can happen when a ship is moving away from the player, too.

I thought it was bad when trying to approach and be at a Stargate and trying to be within the distance one needs to be to jump.

However, if it is affecting the distance not changing to targets, it is a MAJOR GAME MECHANIC PROBLEM.

hmmmmm

Sym




I don't see this overview problem listed in the Tyrannis Issues Thread. So what gives?

Hostiles jumped into system. Never showed on overview until I click on tab. Hostiles warped out to our spot...range to hostiles never updated until they were <10km (coming from over 200km) or I clicked on the tab. This problem repeated over and over all night last night.

Game is not playable IMO.

Casey Kane
Posted - 2010.05.28 14:15:00 - [533]
 

I do not see any control towers or other planetary items in the market. Were are they located?

IAC United
Posted - 2010.05.28 14:34:00 - [534]
 

CCP: Please Read!

Your server is not connecting to my computer, I know this because I played Tyrannis after the download. I have 19 days left on my account and if I can't play why am I going to renew?

Alto Solar
Posted - 2010.05.28 14:50:00 - [535]
 

I cant connect to the server.

Volcaris
Caldari
Society Of The Abattoir
Intrepid Crossing
Posted - 2010.05.28 15:25:00 - [536]
 

People & Places - Contacts - Blocked
This screen only refreshes when the Online Only is checked.

If you have one of the other contact ratings displaying in Online Only and switch to blocked, your blocked list remains the same as the ratings selection. Only by unchecking the Online Only will the 'Blocked' list refresh.

Traelox
Posted - 2010.05.28 15:33:00 - [537]
 

i didn't read through all 18 pages of feedback, but in the last few pages I didn't see the following:

EVE-Gate doesn't keep mail formatting written in the message composition window at https://gate.eveonline.com . I sent some emails from EVE-Gate and the email message doesn't keep the text formatting (bold/underline/enters, line spaces...etc) that I included in the mail message window. I spent a lot of time formatting a detailed message about an upcoming op to my corporation and once it was sent all formatting was removed and the email turned into the "Greal Text Wall of Everyshore".

Is there an expectation to get EVE-Gate patched to keep text formatting when in use? if it's unformatable you might want to include a message to that end, and remove the text formatting buttons from the message composition window - they don't do anything once the message is delivered.

-----------------
Example: What I wrote:
This is a test message of BOLD and underlined text written in EVE-Gate. This message also includes line ENTER keystrokes: Here

and Here

This is the final line of the test email.

---------------
and here's what it looks like in the sent mail of my character and received mail of the other character.

This is a test message of BOLD and underlined text written in EVE-Gate. This message also includes line ENTER keystrokes: Hereand HereThis is the final line of the test email.

Glonn
Amarr
APEX ARDENT COALITION
C0NVICTED
Posted - 2010.05.28 15:44:00 - [538]
 

anyone else not able to install the game at all?

Jacob Evans
Caldari
Autonomous Special Operations and Explorations
Posted - 2010.05.28 16:08:00 - [539]
 

Edited by: Jacob Evans on 28/05/2010 16:12:04
EVE Gate Mail system doesnt show Alliance, Corp, Inbox, Sent Items Labels.

Edit: Browser is Firefox 3.6.3

IVeige
Caldari
IVever.
Posted - 2010.05.28 16:11:00 - [540]
 

Originally by: CCP Shadow
EVE Online: Tyrannis is now live. We realize there may be issues


Laughing


Pages: first : previous : ... 14 15 16 17 [18] 19 20 21 22 ... : last (27)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only