open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Tyrannis Issues Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 9 10 11 12 [13] 14 15 16 17 ... : last (27)

Author Topic

Hakaru Ishiwara
Minmatar
Republic Military School
Posted - 2010.05.27 12:11:00 - [361]
 

Originally by: Chaibat
People and places minimum window size is huge. Can't be shrunk so that I can only see the first few bookmarks. Taking up much real estate on my screen.

I'm guessing this is because of the changes to the contacts tab?
See bolded text. Save our screen real estate and roll-back the P&P minimum window size.

Arela Xen
Gallente
Evoke.
Ev0ke
Posted - 2010.05.27 12:13:00 - [362]
 

Edited by: Arela Xen on 27/05/2010 12:30:18
There are issues with assigning Fighters to people in fleet...before thursdays downtime it worked as before, but now: although the fleet is up delegate control shows: no member...I need to warp to the character who wants to assign fighters to get them...

Susiqueta Muir
Disturbed Blood Astrometrics
Posted - 2010.05.27 12:15:00 - [363]
 

Logged onto evegate. Half my chars do not have a portrait picture, and the one for this character is wrong. (caldari, big nose and potentially male...)

sm.

Newat
Posted - 2010.05.27 12:21:00 - [364]
 

Hey Guys,
Hope im not the 100th person posting this problem.

The following happend when i was using EVEgate:

I was reading a mail with nice color's and differently sized fonts, made with the ingame system.
When i replied trough the EVEgate website, the replied mail lost all its color's and fontsizes. even though it showed them perfectly in the editor.

~Newat

Sunn Hunn
Posted - 2010.05.27 12:23:00 - [365]
 

Drop of the Lustering alloy is removed from Rogue Drones battleships, but seems like not added to any other drones. As a result - only about 6-10 pieces of lustering from the whole Drone Patrol anomaly. It is intended or not ?

Primash Manu
Posted - 2010.05.27 12:29:00 - [366]
 

Scorpion icon is still the old one afaik.

Peem
Posted - 2010.05.27 12:31:00 - [367]
 

Originally by: Gavjack Bunk
Imagine if you bought a filofax, or contacts addressbook gadget, maybe an iPhone app, or perhaps Thunderbird email client and it didn't allow you group contacts into arbitrary groups that made sense to you.

Just imagine how quickly you'd throw it out as a useless list of 300 names with nothing to sort them into work colleagues, family, friends, relatives, customers, clients, girlfriends, boyfriends, fbi, targets or in fact anything.

You'd chuck it out as useless.

Look at the addressbook you expect us to use. LOOK AT IT.



I JUST LOGGED IN AND FOUND THAT - ALL my contacts are not organised any more!!!

WTF???

Are you ******ed? Its just dumb. You can write code but you your knowledge about ergonomics since I started playing this game few years ago hasn't change and is still the same - ZERO.

Vessper
Indicium Technologies
Hephaestus Forge Alliance
Posted - 2010.05.27 12:34:00 - [368]
 

Eve Gate character sheet, skill training info and skill queue are all giving odd results.

Bug report ID: 95916

S3RGEANT
Gallente
Nemesis Nation
Posted - 2010.05.27 12:36:00 - [369]
 

I cannot seem to enable antialising via the Nvidia Control panel since Tyrannis.. I have tried updating my driver but still doesn't work. Anyone figure out a way?

CCP Navigator


C C P
C C P Alliance
Posted - 2010.05.27 12:37:00 - [370]
 

Originally by: Sunn Hunn
Drop of the Lustering alloy is removed from Rogue Drones battleships, but seems like not added to any other drones. As a result - only about 6-10 pieces of lustering from the whole Drone Patrol anomaly. It is intended or not ?


I spoke to CCP Chronotis who confirmed that this is working as intended. This was outlined in his blog Circle of Life.

Rommiee
Posted - 2010.05.27 12:40:00 - [371]
 

Edited by: Rommiee on 27/05/2010 12:46:56
I don't know if I am missing something here, but....

In Evegate, there does not seem to be any notifications tab for things such as "Some git is shooting at your POS" and the like. Or do these just get chucked in with all the other mails ?

Oh yeah, and in the sent items tab, it may be an idea to put in a column showing who the mail was actually sent to.....just a thought




Manttis
Posted - 2010.05.27 12:50:00 - [372]
 

Ive had several problems on the ship fitting screen.

When i go to load saved ship fittings for missions i run into the following problems:

1. Loading a saved setting doesnt remove the old drones from the drone bay so if there are different drones you have to manually unload them first or the fit wont load.

2. Everytime you load a fitting it unloads everything, clearing any weapon groupings and ammo you have installed and dumping them into inventory. Its a pain in the A$$ to keep grouping weapons every mission! This applies to scripts too.

This is on a windows 7 system.

cucher
Posted - 2010.05.27 12:53:00 - [373]
 

GTX 280, AA doesn't work anymore. CCP requested me to provide bug report. Playing with "saw" on the edges is awful.

Gorongo Frostfyr
Shimohi Heavy Industries
Posted - 2010.05.27 12:54:00 - [374]
 

locking multiple targets at the same time = locking sound disapears completely

Sister Steal
Posted - 2010.05.27 13:02:00 - [375]
 

Small sound issue.

- When un/docking the music makes a small... "scratch".

It's hard to explain. It's short and the music continues but it might become tiresome to hear it each time.

Dell Dimension 5000, WinXP. No added sound card.


Ban Ane
Posted - 2010.05.27 13:16:00 - [376]
 

It seems to be impossible to search for Corp- or Alliance Tickers in EVE-Gate. Only if you type the full (or partial) Name of a Corporation you are able to find it.

Random Girl
Posted - 2010.05.27 13:17:00 - [377]
 

On eve gate the skill queue is borked:
* It replaces all finished skills with the skill that is currently training resulting in duplicate entries
* The currently training skill is not updated after it finishes.

----

Currently Training
Interplanetary Consolidation Level 2
Finishes 2010-05-27 00:57
-14s remaining.

Finishes 2010-06-02 20:04
6d 6h 50m 48s
Skill In Training
Command Center Upgrades (4x)
Level 3Level 0
6h 21m 49s
Skill In Training
Command Center Upgrades (4x)
Level 3Level 0
6h 21m 49s
Skill In Training
Command Center Upgrades (4x)
Level 3Level 0
6h 21m 49s
Skill Partially Trained
Gallente Freighter (10x)
Level 4Level 3
6d 28m 59s

cucher
Posted - 2010.05.27 13:19:00 - [378]
 

Can't install Tyranis on my 2nd PC. Automatic downloader doesn't want to download patch. Just showing online installer window with empty progress bar. The same story with my attempt to download full version of client.

mechtech
SRS Industries
SRS.
Posted - 2010.05.27 13:20:00 - [379]
 

Before Tyrannis I could run 8 accounts at 60fps no problem.

Post Tyrannis opening 2 clients brings my computer to a grinding halt (1-2 FPS) and my GPU is pegged at 100% load. (Vsync enabled with 60fps cap, so that isn't the problem)

System - i5, 5850, 8gb RAM, RAID Samsung F3s, Win7 x64

Symlin Raahn
Gallente
Killer Koalas
R.A.G.E
Posted - 2010.05.27 13:30:00 - [380]
 

Originally by: RogueAnt
On the overview, Distance is alinged the wrong way and does not update itself, for example you can warp to a gate but it says you are still 2au away but your actually at 0 and you have to keep tab+tabing

Shocked


For me, as my ship moves toward an object, the distance column in the Overview list does update, but the distance on the "selected" window does not. Therefore, I can be right on top of a Stargate at 0 meters, but the "selected" window will indicate I'm at the distance I was when I last clicked the Stargate in the Overview list.

I'm can be at 0 meters and I can't jump till I once more click the Stargate in the list. At that point the Jump icon changes to indicate it is available for clicking.

Sad

Sym

Emmy Busunge
Posted - 2010.05.27 13:31:00 - [381]
 

Edited by: Emmy Busunge on 27/05/2010 13:54:31
Edited by: Emmy Busunge on 27/05/2010 13:34:59

I jumped into a system without objects. No points to warp to.
I relogged and now I can't enter the game.

Earlier my location at the starmap was totally wrong.



ugh

IAC United
Posted - 2010.05.27 13:33:00 - [382]
 

Edited by: IAC United on 27/05/2010 13:37:26
Here is my fail log in message:
Could not connect to the specified address. Odds are that you have not established an internet connection, the server isn't running, or the server address or port number was wrong.

Internet: Check (I am here, right?)
Server: Flat lines around 15h and 5h (13:25.02 EVE Time 5/27) According to the graph.
Server Address: Works, I was on earlier but logged out and been out sense.
Port Number: See previous.

Like I said, I downloaded the Tyrannis update, logged on successfully twice and on my third attempt I couldn't, I kept getting the message above. I did the three Re's (restart, reload, reboot) nada. can anyone help?


Baerstrad
Posted - 2010.05.27 13:36:00 - [383]
 

Hi,

Vista Home PC.

After trying to auto update, and receiving 'updater has stopped working' I came here to find an answer.

Found post 269-275ish which were exactly the problem I have... but then the answers dried up...

Tried manual download, tried auto download, moved temp files to desktop and tried to run as admin, both check box and by right clicking... No bananas.

Tried to extract using the RAR solution, but I found that the file on my PC detects as a ZIP... could be the settings but anyway didnt work when I extract to Eve root directory.

Tried deleting cache and settings (manually)

Crash occurs with 'Processing resDX9.stuff'

Can't see any other solution - or?

bolo skymaster
Posted - 2010.05.27 13:38:00 - [384]
 

Originally by: Emmy Busunge
I can't find any command centers on the markets. I jumped into a system without objects. I relogged and now I can't enter the system, game och universe.

Earlier my location on the star map was totally wro

ugh


Command centers are not seeded before june 8th
read more in this dev blog :
http://www.eveonline.com/devblog.asp?a=blog&bid=762

Ancy Denaries
Posted - 2010.05.27 13:46:00 - [385]
 

Originally by: Hypnoxx
Edited by: Hypnoxx on 26/05/2010 21:10:27
Issue with Rattlesnake, on the info window the picture is still the old rattlesnake, not the new one.
The preview is correct, its just the picture that isnt updated.

Edit: Oh, its got the old picture on the hangar as well, not just the info apparently.
That is a caching issue. Your cache still has the old picture. It will eventually correct itself, or you can clear your cache files in the settings menu.

Antisun
Posted - 2010.05.27 13:49:00 - [386]
 

Originally by: dangerouslyunaware
Carriers cannot delegate fighters to fleet mates not on Grid (stealth nerf to carriers)

Overview distances do not refresh correctly.


+1 Confirm fighter issue; additionally if you assign them while on grid and take them off grid you can no longer see the shield/armor/structure on either the owner or the delegate.

P.S thank you for the frame rate increase on mac! Is it an issue if I can now see what I'm doing?

Martin Lloydd
Posted - 2010.05.27 13:51:00 - [387]
 

On EveGate, this character has the profile picture of what is obviously another character. :/ Somehow I have a male, Jin Mei picture..... sort of far off the mark. LoL.

Tester128
Fremen Sietch
DarkSide.
Posted - 2010.05.27 13:57:00 - [388]
 

what happened with the nanite paste? some modules now require 10X amount for repairs, some are on the pre tyrranis level. There was nothing about this in the patch notes so fix this back as it was.
Also, NPC prices on paste are now about 20% of the pre tyrranis

Di Mulle
Posted - 2010.05.27 14:00:00 - [389]
 

Industrial goods used as POS fuel, are moved to new "Planetary goods" under manufacturing. Which is logical.

But oxygen didn't...

Kavahn
Posted - 2010.05.27 14:05:00 - [390]
 

Originally by: mechtech
Before Tyrannis I could run 8 accounts at 60fps no problem.

Post Tyrannis opening 2 clients brings my computer to a grinding halt (1-2 FPS) and my GPU is pegged at 100% load. (Vsync enabled with 60fps cap, so that isn't the problem)

System - i5, 5850, 8gb RAM, RAID Samsung F3s, Win7 x64


Update your video Drivers... If you havent done so already...


Pages: first : previous : ... 9 10 11 12 [13] 14 15 16 17 ... : last (27)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only