open All Channels
seplocked Linux
blankseplocked Can't install EvE on Ubuntu
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

vallaphat
Posted - 2010.05.09 18:52:00 - [1]
 

I've followed every single tutorial out there. The online installer, of course, gives me an error and shuts down. The offline installer takes a couple of minutes to unpack the files, and the moment it appears to be done it gives me a
'some installation files are corrupt. Please download a fresh copy and retry the installation' Message.
In the background, I can see this:
"
Extracting EVE_Premium_Setup_127381.exe
Extracting eveonline_127381.7z
CRC failed in eveonline_127381.7z
The file "???" header is corrupt
"

I have no idea what I am doing wrong. Can anybody help?

personthingy
Gallente
Posted - 2010.05.10 00:23:00 - [2]
 

Hello :)

I had the same problem, for me updating wine fixed the problem. What linux distro are you using? and what version of wine?

vallaphat
Posted - 2010.05.10 05:19:00 - [3]
 

I'm using ubuntu 10.04, freshly installed.
Wine is version 1.1.43

personthingy
Gallente
Posted - 2010.05.10 12:33:00 - [4]
 

same here! and for me it worked alright with the windows offline installer.
http://www.eveonline.com/download/?fallback=1&
Have you tried downloading a new copy? maybe something got corrupted during the download. its a big file, a lot can happen :)

vallaphat
Posted - 2010.05.10 17:58:00 - [5]
 

I just tried downloading the installer in windows 7. Tried unpacking it (still in windows), and it gave me the same error. So far I've downloaded it with google chrome and Opera. I'll just try IE, and maybe get it as a torrent to confirm that the browser's not the reason

farfrael
FP Enterprise
Posted - 2010.05.10 18:17:00 - [6]
 

use a download manager ... ?

vallaphat
Posted - 2010.05.10 20:02:00 - [7]
 

I used a download manager, and the installation worked like a charm

Thanks!


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only