open All Channels
seplocked Test Server Feedback
blankseplocked Planetary Interaction V3 - Info & Feedback
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 3 4 [5] 6

Author Topic

Mr Pikey
Caldari
Posted - 2010.04.21 22:17:00 - [121]
 

Quote:
The extractor uses up the full cycle amount. So if you only deliver 10 of the 59 units available each cycle, you lose 49 units into the ether.


Yes that is true but as Iím on a planet in my home system and it has very little resources the output I selected was 10 units (choice of 10, 12 or 15 per cycle), therefore 10 units was the complete unit cycle and none were wasted.

But thanks for the Ďheads upí for other readers.

(Still can't figure how to get a name on a quote Embarassed)

menacemyth
Minmatar
Onyx Brotherhood
STR8NGE BREW
Posted - 2010.04.21 23:00:00 - [122]
 

And another thing about silos: Incoming routes are already handled by another PIN, but when creating an output route, there needs to be a way to either use the destinations cycle time, or choose from the various cycle speeds. like x units per minute, x units per hour, or x units per half hour.

There should be some configurable way to do this.

So far I haven't found a way to manipulate my input to a processor accurately except directly from an extractor array.

Jim Luc
Caldari
Rule of Five
Vera Cruz Alliance
Posted - 2010.04.22 00:04:00 - [123]
 

Hmm.... I was really excited for PI, but not really anymore. Seems more tedius and less "empire-building" than was originally promoted. Even the Tyrannis teaser talks asks the question "how you will rule? benevolent or tyrannical?"

Sad

menacemyth
Minmatar
Onyx Brotherhood
STR8NGE BREW
Posted - 2010.04.22 00:54:00 - [124]
 

Well i've figured out how much is being moved from the silo's to the processors. Although I set the amount to what was needed per cycle at the destination, the silo depleted too quickly and not all the product was created. Thinking this is a bug.

Honestly this process is entirely too time-consuming at this stage. It needs automation. Here are some ideas.

Routing from extractor to processor could due multiple things assuming surveying has been completed. It could give the option of resource flow(default at maximum), set the product produced, and create the route.

Creating the route from processor should only ask amount transferred(default at maximum).

Creating routes from silos should require setting the product in advance but should only ask how much product to create(default at maximum).

Create a checkbox in the PIN UI for route product to PCC, which defaults to maximum and calculates route immediately and sets it.

When setting routes from simple to advanced processors, it should default depending on what's being produced by the simple processors it's connected to.

As a matter of fact, product selection could limit your options to only what resources are available through the link network if you wanted to go that far. Not sure what the server load would be from all those db queries, but i'm sure most info can be kept client side till cycle time.

Anyone else feel this kind of automation should be done or have new ideas?

Tres Farmer
Gallente Federation Intelligence Service
Posted - 2010.04.22 01:16:00 - [125]
 

Edited by: Tres Farmer on 22/04/2010 01:23:59

Originally by: supercombatguy33
Right now, for links, you can either: click on the structure, go to the links tab, click on "create link", then click on the structure you wish to link to. Or you can right click the structure, pick "create link" in the context menu, and click on the new structure. [..]

.. or you can hit [ctrl] before clicking on the source structure for the link, click on the structure, release [ctrl] and click on the destination structure.

Originally by: Mr Pikey
Still can't figure how to get a name on a quote Embarassed

Just hit Quote at another players post.. syntax is like:

|quote=<player name>| <quoted text> |/quote|

menacemyth
Minmatar
Onyx Brotherhood
STR8NGE BREW
Posted - 2010.04.22 02:51:00 - [126]
 

Edited by: menacemyth on 22/04/2010 02:52:17
Just confirmed a problem with silos. I had 72k of noble metals in a silo. set it to route 6000 to a processor. should be enough to make 240 precious metals. I go to another planet and come back, silo has 60k noble metals and production hasn't even started in the processor because of how factory cycles work, still "waiting for resources" even though it's got 6000 in it. so i've already lost 6000 resources just to start the job. 6000 noble metals are completely missing into the abyss. huff huff

j/k

Tres Farmer
Gallente Federation Intelligence Service
Posted - 2010.04.22 03:51:00 - [127]
 

Originally by: menacemyth
Just confirmed a problem with silos. I had 72k of noble metals in a silo. set it to route 6000 to a processor. should be enough to make 240 precious metals. I go to another planet and come back, silo has 60k noble metals and production hasn't even started in the processor because of how factory cycles work, still "waiting for resources" even though it's got 6000 in it. so i've already lost 6000 resources just to start the job. 6000 noble metals are completely missing into the abyss. huff huff

j/k

Erm.. check the STORAGE of the PROCESSOR..
Your 12k missing went right there.
No problem.

menacemyth
Minmatar
Onyx Brotherhood
STR8NGE BREW
Posted - 2010.04.22 05:19:00 - [128]
 

Edited by: menacemyth on 22/04/2010 05:21:14
if it was there i wouldn't say it was missing would I? 12k missing from the silo, 6k in the processor. processor hasn't started, no product at destination. all is linked. 6k is missing.

I rechecked about 10 mins later, no change in status. Final confirmation will come if anticipated product falls 20 units short of anticipated amount when everything stops running. I will have to wait till the morning for that.

Gnulpie
Minmatar
Miner Tech
Posted - 2010.04.22 05:21:00 - [129]
 

Still HUGELY disappointed.

I can't see any sense or fun doing PI. Nothing for me, too simple, no interaction, boring, and the graphics can't rescue it either. I made already couple suggestions how to improve it.

Hopefully others will like it much more, would be sad to see all the dev time and hopes being wasted like that.


However, there are some good changes from v2 to v3, most notable the slider on the global scan overview so that you can adjust the colours.

Kyra Felann
Gallente
The Scope
Posted - 2010.04.22 05:59:00 - [130]
 

Edited by: Kyra Felann on 23/04/2010 20:56:52
I completely agree except for this:
Originally by: Rentai Korne
  • - It's a bit like gardening

  • IMHO too much gardening at the moment - the extractors etc. should run for days if not weeks before another survey is needed. Having to deal with this basic stuff very few hours is just too much

    I don't think it's like gardening at all. There's no growth--there are just connections. It's more like plumbing than gardening.

    But yeah, for those who have seen that discussion on PI and then seen what is actually coming out, it's a huge disappointment. It's like the memo about the vision of what PI should be like got lost on the way to the PI people and they just kinda guessed about what to implement.

    stumpy999999
    Posted - 2010.04.22 11:12:00 - [131]
     

    I got the way to launch stuff into space, but has anybody been able to drop product onto the ground yet?

    Either via a spaceport or command centre.

    It would be good if I could drop stuff in made on other worlds to do parts of the reaction chain that isn't native.


    Tres Farmer
    Gallente Federation Intelligence Service
    Posted - 2010.04.22 11:42:00 - [132]
     

    Originally by: stumpy999999
    I got the way to launch stuff into space, but has anybody been able to drop product onto the ground yet?

    Either via a spaceport or command centre.

    It would be good if I could drop stuff in made on other worlds to do parts of the reaction chain that isn't native.

    How To PI

    Kayleigh Jamieson
    Gallente
    Re-Awakened Technologies Inc
    Posted - 2010.04.22 14:16:00 - [133]
     

    Edited by: Kayleigh Jamieson on 22/04/2010 14:17:13
    I'd just like to mention that planets are still getting broken. I was messing around with my alt in Vaurent some 10 minutes ago and although the first three planets I checked in on were fine, the fourth was broken and has remained broken no matter how many different ways I tried to access it, or how many times I restarted the Eve client.

    In this case it's Vaurent VIII (a barren planet) which I can't access anymore. Just to clarify, this is a planet where I've had working structures/production for the past two days or so.

    Kay.

    (edit: typos)

    Cecily Forthwright
    Caldari
    Rusty Can Collectors
    Posted - 2010.04.22 14:32:00 - [134]
     

    In relation to the issue menacemyth has described, I have noticed the same as well. I have a hunch that may account for the 6000 missing units.

    Since the basic processor's use 6000 of x in a cycle, the processor's may hold the first 6000, until it's time to start the 30 min production cycle. When this happens it does so without reporting it to either storage or production element. It would be nice to know, like an "in queue" tab or chart as well as a time to beginning of next cycle.

    This may account for the missing resource. When the production cycle starts it then has a "buffer" of one cycle. This is the only possibility that I can think of that makes sense, otherwise it means the resource just vaporizes.

    I will take a look to confirm or disprove this, but now it's bed time.

    Cec

    stumpy999999
    Posted - 2010.04.22 15:49:00 - [135]
     

    I found the way to access the planets to drop stuff off, spaceports look ok from space, the model is cool.


    Seamus Donohue
    Gallente
    Posted - 2010.04.22 18:24:00 - [136]
     

    Two more issues I noticed:

    1) When attempting to create a link that exceeds the command center's CPU, the error message incorrectly informs me that it would overload the power core.

    2) Thashkarai VI:

    When my "TEMPERATE COMPLEX ORGANISMS EXTRACTOR DU-XXU" surveys for deposits, it gets the following results:
    Total Quantity ; Per Cycle ; Cycle Time
    3047 ; 9 ; 60
    3585 ; 8 ; 60
    4123 ; 7 ; 60
    4660 ; 6 ; 60

    When my "TEMPERATE COMPLEX ORGANISMS EXTRACTOR 9J-4YU" surveys for deposits, it gets the following results:
    Total Quantity ; Per Cycle ; Cycle Time
    1408 ; 4 ; 60
    1656 ; 4 ; 60
    1904 ; 3 ; 60
    2153 ; 3 ; 60

    According to the "!__SCAN__!" mode, 9J-4YU is in a higher-concentration area than DU-XXU. Thus, the deposits detected do not conform with the planetary scan

    menacemyth
    Minmatar
    Onyx Brotherhood
    STR8NGE BREW
    Posted - 2010.04.22 18:46:00 - [137]
     

    Edited by: menacemyth on 22/04/2010 18:51:25
    Originally by: Seamus Donohue
    Two more issues I noticed:

    1) When attempting to create a link that exceeds the command center's CPU, the error message incorrectly informs me that it would overload the power core.

    2) Thashkarai VI:

    When my "TEMPERATE COMPLEX ORGANISMS EXTRACTOR DU-XXU" surveys for deposits, it gets the following results:
    Total Quantity ; Per Cycle ; Cycle Time
    3047 ; 9 ; 60
    3585 ; 8 ; 60
    4123 ; 7 ; 60
    4660 ; 6 ; 60

    When my "TEMPERATE COMPLEX ORGANISMS EXTRACTOR 9J-4YU" surveys for deposits, it gets the following results:
    Total Quantity ; Per Cycle ; Cycle Time
    1408 ; 4 ; 60
    1656 ; 4 ; 60
    1904 ; 3 ; 60
    2153 ; 3 ; 60

    According to the "!__SCAN__!" mode, 9J-4YU is in a higher-concentration area than DU-XXU. Thus, the deposits detected do not conform with the planetary scan


    Specifically with regards to scan mode, try moving your slider around. you'll find some areas are move heavily concentrated even if the planet scan shows very low amounts overall. Like my gas planet shows reactive metals present but quantity is virtually nil. If i adjust my sliders, I find there are a few hotspots and get a decent yield there. If you are already doing that, remember that the visual representation of resources on the planet are relative to that planet only. Thus, it should be possible for a hotspot to yield less than a hotspot on another planet, even if the first says it's overall concentration is higher.

    Secondly, I've noticed the planets broken thing as well. ION- planet VI is broken, won't show in planet mode at all.

    Thirdly, has anyone noticed a problem where when setting a route you get the message "route exceeds your maximum logistical ability"(paraphrased)? but if I decommission, drop another PIN it works fine.

    For what it's worth, broken planets might mean there doing work up at ccp!

    Tammar
    Dawnwalkers
    Posted - 2010.04.23 05:22:00 - [138]
     

    Oh wow thanks Menacemyth, I didn't know about about adjusting the sliders and I was wondering how we were going to find the right places to put our stuff down. After playing with the sliders for awhile scanning the planets for the good spots is a blast and no problem seeing the concentrations at all. Just a bit hyped up at the moment :)

    Rico Lobo
    Posted - 2010.04.23 05:46:00 - [139]
     

    Edited by: Rico Lobo on 23/04/2010 05:47:29
    Edited by: Rico Lobo on 23/04/2010 05:46:27
    Originally by: menacemyth
    Edited by: menacemyth on 22/04/2010 18:51:25
    Thirdly, has anyone noticed a problem where when setting a route you get the message "route exceeds your maximum logistical ability"(paraphrased)? but if I decommission, drop another PIN it works fine.

    two things cause that warning, if your setting pins and routs and the rout is even a hint too long it will say it cant build it

    but move it over a "block" and your CC can handle it

    the other thing is your hard caped two diferent ways

    1) at how many pins a rout can go through,
    2)and pins are hard caped as to how many routs can go into out of and through them
    if you hooked into one pin that was maxed out (or made you go through one pin too many) it piches a hissy fit and says no

    menacemyth
    Minmatar
    Onyx Brotherhood
    STR8NGE BREW
    Posted - 2010.04.23 07:01:00 - [140]
     

    Edited by: menacemyth on 23/04/2010 07:11:26
    Edited by: menacemyth on 23/04/2010 07:09:30
    thanks. I had just figured it out too. my problem was too many pins between my start and destination. so moved it around, less links between and presto-chango!

    Secondly, I noticed today that once extractors have finished, you CAN just re-survey and pick the new amount and it'll start cycling again. links are still intact as well.

    That should dramatically cut down maintenance time as long and you aren't changing things. Even though it may seem tedious to drop pins and link everything, if you keep the same config for a week, maybe change once a week, it's a LOT less time intensive and in the long run you'll probably yield higher amounts at the cost of less variety of products. Overall good news!



    Jim Luc
    Caldari
    Rule of Five
    Vera Cruz Alliance
    Posted - 2010.04.23 07:28:00 - [141]
     

    I took PI for a short spin after work today, and I don't see anything new from the last iteration.

    <rageRant>

    Will the workflow be completely redesigned before launch??? The planet looks nice (until you zoom in because of the CRAP low res textures), but everything else is poorly laid out. Has an art director even seen the UI for this? It took me ages to figure out how the sliders worked (arrows pointing IN does NOT tell me I can drag them). If they had some sort of vertical line - then it may be more intuitive. I STILL have no idea how PI even works - nothing is intuitive, everything has a stupid "submit" button that is barely noticeable, and the UI is not in a window and can't be re-located to a more convenient location.

    It currently takes 3 or more clicks to do ANYTHING. Have an expert in UI design and interfaces give this a professional review - and completely redesign the workflow and user interface. Currently it's too tedious. Isn't this supposed to be "new player friendly"?

    I lost my command center once and spent 10 minutes searching the planet for it. Give us an overview of structures and links, each with a button that takes us directly to it (along with a next/previous button for cycling between the structures).

    I wanted to place a building, but had to drag the planet to "pan" so I can place it in the area I wanted it to be - but then it placed the planet as soon as I released the mouse button to stop panning the planet! Disable the building placement onDrag please.

    The PINs need to be cooler than just the icons - show the holograms at all times please, and they need little animations when clicked or when operating. Way too static and boring otherwise....

    If you can't implement a grid structure - at least give us limits so we can't stack PINs on top of each other.

    Enable a "clouds ON/OFF" check box. 'nuff said.

    Give us a clear idea of HOW this is supposed to work. For the new user, I can just imagine how many would be turned off by this sort of thing, and stop playing EVE altogether. I thought this was supposed to be easy to get into??? It's so complex and unintuitive that I get bored even testing it. I'm amazed people are actually taking the time and energy to make stuff with this? It's all an extremely confusing workflow.

    Has an art director actually seen any of this? All of the concept art looks great (if you like big containers) - but I see nothing amazing about what's on Sisi right now.

    A lead art director needs to take a look at this UI and workflow, and streamline it and make it more intuitive. I'm surprised it was released to us in this state less than a month before its release. Think about if you were releasing this as a seperate mini-game on iPad. It should be engaging, fun to play, addictive, AND make money. It's a game afterall, not a spreadsheet J.O.B.

    I can understand that virtually EVERYTHING that was promised has been scaled back - to be undertaken by team Pi in the distant and hazy future - but I will be so mad if what's on Sisi right now is not drastically changed for what is released with Tyrannis....Crying or Very sad
    Crying or Very sad


    </rageRant>

    Kyra Felann
    Gallente
    The Scope
    Posted - 2010.04.23 08:18:00 - [142]
     

    I agree that the UI needs some serious work. It requires way too many clicks to do everything. My wrist is always sore after I try out PI.

    EVE is bad about being too mouse-centric as it is, but PI is bad even for EVE. It takes like 3-4 clicks to do anything.

    Majickthise
    Posted - 2010.04.23 10:24:00 - [143]
     

    Originally by: Jim Luc
    trailer asks the question "how you will rule? benevolent or tyrannical?"


    uhmm yeah.. how exactly does ruler morality come into play with planets exactly CCP?

    anyone? anyone?

    its just POS stuff redressed surely.. there is NO WAY at all to be either good nor evil... false advertising tbh Laughing

    Catari Taga
    Centre Of Attention
    Middle of Nowhere
    Posted - 2010.04.23 11:36:00 - [144]
     

    Originally by: Majickthise
    its just POS stuff redressed surely.. there is NO WAY at all to be either good nor evil... false advertising tbh Laughing

    That begs correction. It is quite obvious that you can either be a tyrant, exploiting the poor planet, or you can turn a benevolent blind eye onto this entire expansion. Totally as advertised IMO. Laughing


    Gecko O'Bac
    Deep Core Mining Inc.
    Posted - 2010.04.23 12:21:00 - [145]
     

    Edited by: Gecko O''Bac on 23/04/2010 13:58:52
    Edited by: Gecko O''Bac on 23/04/2010 13:58:30
    Originally by: Catari Taga
    Originally by: Majickthise
    its just POS stuff redressed surely.. there is NO WAY at all to be either good nor evil... false advertising tbh Laughing

    That begs correction. It is quite obvious that you can either be a tyrant, exploiting the poor planet, or you can turn a benevolent blind eye onto this entire expansion. Totally as advertised IMO. Laughing




    I took the other approach. The teaser trailer/site just does that: it TEASES YOU :P

    Jim Luc
    Caldari
    Rule of Five
    Vera Cruz Alliance
    Posted - 2010.04.23 14:51:00 - [146]
     

    I hope someone there at CCP is listening to us....

    If you want to eliminate the terrible workflow issue - try to think up a workflow with the least mouse clicks possible. If it's a matter of server load - give us nice animated graphics, or guide the player through the workflow - allowing them to save locally or to a different server, then a final "submit" button to enable what the player has built. Or, give each structure a build time.

    Bottom line - think if this were released for consol, where players have limited input methods and no mouse. Give players the ability to delve deeper into everything with advanced settings, but for this to be accessible to everyone, especially new players, it needs to be EASY and FUN.

    FUN is a word that many have forgotten it seems......Neutral

    Manturox
    Posted - 2010.04.23 15:01:00 - [147]
     

    Sorry for my bad english but i also want to give some impressions about the PI thing :)

    I know it's not final yet!

    First, usability is too complicated and i have to do too many clicks for building production lines. I know i don't need to click submit each time :) All the nice looking sliding effects are taking to long for all those clicks. I dont need them. Just show it if i click buttons.

    Why do i need to assign each building a route and the amount of units? Why not set a storage for extractors and production facilities where they can grab and store resources and products by its self? Also routing should work automaticaly. For example production facility. Under incoming i tell to grab from a storage and under outgoing to store in another building or storage. To split same resources for different production facilities a slider would be good to set the percentage or amount of the needed stuff per cycle. So not all is going to one facility. Automatic routing because if i delete a link all routes using this link are also deleted and has to be reassigned. I don't want to do that. I also missing an overview where i can see all PIs i build on that planet. A management like POSes would be great.

    Next thing is i dont see which PI is producing which product or wich extractor is extracting which resource without clicking on it. There are to many clicks to get the infos i need. Simple tooltips or the management i told above would be helpful for that.

    That's all for now. Maybe i write more after the next upgrade of Tyrannis.

    menacemyth
    Minmatar
    Onyx Brotherhood
    STR8NGE BREW
    Posted - 2010.04.23 17:41:00 - [148]
     

    Well I got on today after downtime, try to reset my extractors and the foremans away again today! Is there a place for us to get better foreman? or some kind of union I don't know about? I'm not putting in the work today to reset pins and routes.

    Solra Wolfe
    GunStars
    Posted - 2010.04.23 20:17:00 - [149]
     

    Originally by: Gecko O'Bac
    Edited by: Gecko O''Bac on 23/04/2010 13:58:52
    Edited by: Gecko O''Bac on 23/04/2010 13:58:30
    Originally by: Catari Taga
    Originally by: Majickthise
    its just POS stuff redressed surely.. there is NO WAY at all to be either good nor evil... false advertising tbh Laughing

    That begs correction. It is quite obvious that you can either be a tyrant, exploiting the poor planet, or you can turn a benevolent blind eye onto this entire expansion. Totally as advertised IMO. Laughing




    I took the other approach. The teaser trailer/site just does that: it TEASES YOU :P


    Ummm.. no. A "teaser" is supposed to show a quick glimpse of actual movie/game play... the Tyrannis video was probably made prior to CCP's realization that they had neither the time or resources to do practiacally anything they said they would. Thus what they have made and shown to us is "False Advertising"; but whatever... it's CCP.

    Seamus Donohue
    Gallente
    Posted - 2010.04.23 23:46:00 - [150]
     

    Originally by: menacemyth
    Edited by: menacemyth on 22/04/2010 18:51:25
    Originally by: Seamus Donohue
    Two more issues I noticed:

    1) When attempting to create a link that exceeds the command center's CPU, the error message incorrectly informs me that it would overload the power core.

    2) Thashkarai VI:

    When my "TEMPERATE COMPLEX ORGANISMS EXTRACTOR DU-XXU" surveys for deposits, it gets the following results:
    Total Quantity ; Per Cycle ; Cycle Time
    3047 ; 9 ; 60
    3585 ; 8 ; 60
    4123 ; 7 ; 60
    4660 ; 6 ; 60

    When my "TEMPERATE COMPLEX ORGANISMS EXTRACTOR 9J-4YU" surveys for deposits, it gets the following results:
    Total Quantity ; Per Cycle ; Cycle Time
    1408 ; 4 ; 60
    1656 ; 4 ; 60
    1904 ; 3 ; 60
    2153 ; 3 ; 60

    According to the "!__SCAN__!" mode, 9J-4YU is in a higher-concentration area than DU-XXU. Thus, the deposits detected do not conform with the planetary scan


    Specifically with regards to scan mode, try moving your slider around. you'll find some areas are move heavily concentrated even if the planet scan shows very low amounts overall. Like my gas planet shows reactive metals present but quantity is virtually nil. If i adjust my sliders, I find there are a few hotspots and get a decent yield there. If you are already doing that, remember that the visual representation of resources on the planet are relative to that planet only. Thus, it should be possible for a hotspot to yield less than a hotspot on another planet, even if the first says it's overall concentration is higher.
    I'm sorry, I may not have expressed myself clearly.

    The numbers I provided were from two extractors on the same planet: Thashkarai VI. According to the contour map for Thashkarai VI, DU-XXU was in a lower-concentration area than 9J-4YU.


    Pages: 1 2 3 4 [5] 6

    This thread is older than 90 days and has been locked due to inactivity.


     


    The new forums are live

    Please adjust your bookmarks to https://forums.eveonline.com

    These forums are archived and read-only