open All Channels
seplocked Test Server Feedback
blankseplocked Can't dock because of +10 standings
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2

Author Topic

Tanhar
Gallente
Vanishing Point.
The Initiative.
Posted - 2010.03.11 01:18:00 - [1]
 

Says station owner does not like me....
Standings are +10.
Love just became more expensive ? Sad

illford baker
STK Scientific
IT Alliance
Posted - 2010.03.11 03:14:00 - [2]
 

i have the same problem, with one of your stations! i am blue with you but i can't dock with yall.

Draconus Lofwyr
Gallente
CryoTech Engineering
Omega Vector
Posted - 2010.03.11 03:48:00 - [3]
 

just because you have them set to blue, does not mean they have you set blue, and it is based off their standings, not yours.



DL

illford baker
STK Scientific
IT Alliance
Posted - 2010.03.11 03:51:00 - [4]
 

Originally by: Draconus Lofwyr
just because you have them set to blue, does not mean they have you set blue, and it is based off their standings, not yours.

DL

i know they are blue to us. perhaps something funky got messed up in the mirror. their standings towards us or station settings.

Batolemaeus
Caldari
Free-Space-Ranger
Morsus Mihi
Posted - 2010.03.11 07:48:00 - [5]
 

Dito here. I just moved to npc space and will liberate the station later on.

CCP Oneiromancer

Posted - 2010.03.11 08:26:00 - [6]
 

This may be fallout from the standings changes we are making.
Give us the station name and we'll try to fix it on a case-by-case basis.

SirFett
Best Path Inc.
Atlas Alliance
Posted - 2010.03.11 09:33:00 - [7]
 

Edited by: SirFett on 11/03/2010 09:33:11
ummm my own alliance stations dont like me anymore ....

Nova Soldier
Caldari
ROMANIA Renegades
ROMANIAN-LEGION
Posted - 2010.03.11 11:01:00 - [8]
 

HELL my corp station does not like me!!!

Xorxarle
DEATHFUNK
Atlas Alliance
Posted - 2010.03.11 12:04:00 - [9]
 

Originally by: SirFett
Edited by: SirFett on 11/03/2010 09:33:11
ummm my own alliance stations dont like me anymore ....


Same here, I was thinking bobby doesn't like us. lol

Cheekything
Gallente
Black Lance
Posted - 2010.03.11 13:48:00 - [10]
 

Edited by: Cheekything on 11/03/2010 14:00:59
Is there a work around for the other service buttons,

Seems your left hand refit work fine

*Edit*

7BX-6E would be nice to sort out please

SirFett
Best Path Inc.
Atlas Alliance
Posted - 2010.03.11 13:51:00 - [11]
 

Originally by: Xorxarle
Originally by: SirFett
Edited by: SirFett on 11/03/2010 09:33:11
ummm my own alliance stations dont like me anymore ....


Same here, I was thinking bobby doesn't like us. lol


he doesnt Laughing but its not his fault (this time)

Neddy Fox
Gallente
FireStar Inc
Curatores Veritatis Alliance
Posted - 2010.03.11 15:42:00 - [12]
 

Undocking / docking again helps against the service problems.
Spamming the dock button also helps against the "you cannot dock" messages.


BadJoe
Minmatar
Avatar Society
Posted - 2010.03.11 19:17:00 - [13]
 

SOV is lost in all New Eden, I guess that might cause the problem.

Cheekything
Gallente
Black Lance
Posted - 2010.03.11 21:48:00 - [14]
 

Originally by: BadJoe
SOV is lost in all New Eden, I guess that might cause the problem.


Sov doesn't fix it.

Trimutius III
Avalon Guards
Gypsy Band
Posted - 2010.03.11 22:50:00 - [15]
 

Originally by: BadJoe
SOV is lost in all New Eden, I guess that might cause the problem.

They changed standing system on SISI...

NATBECKETT
Caldari
Posted - 2010.03.11 23:50:00 - [16]
 

Hey i cant dock at my allaince, station in Q-GQ and also the market isnt seeded there for some reason.
any help would be awsome :)
thanks
nat

Taya Numera
Posted - 2010.03.12 00:00:00 - [17]
 

Would be nice to get the Station in a1-auh fixed too
thanks in advance

illford baker
STK Scientific
IT Alliance
Posted - 2010.03.12 03:14:00 - [18]
 

Edited by: illford baker on 12/03/2010 03:15:28
i-ng in immensea plz.
edit: yall are making standing changes?

Sanctaphan
Posted - 2010.03.12 06:32:00 - [19]
 

Originally by: CCP Oneiromancer
This may be fallout from the standings changes we are making.
Give us the station name and we'll try to fix it on a case-by-case basis.


Notell Motel

CCP Oneiromancer

Posted - 2010.03.12 09:32:00 - [20]
 

The players who indicated specific stations - please check if you can dock now. I am not sure if my attempt to fix this has worked.

NATBECKETT
Caldari
Posted - 2010.03.12 14:14:00 - [21]
 

Hi thanks that fixed sorry to be a pain the Q-GQ dosent have a seeded market and the station 2 jumps away does but it wont let me dock there its in F-EM4Q

thanks in advance

Jemson Brightson
Posted - 2010.03.12 17:33:00 - [22]
 

Edited by: Jemson Brightson on 12/03/2010 17:46:56
Station in EC-P also has issues, cant fit ships as my own alliance or corp doesn't like me. :(

Edit: Reset station settings to allow anyone to dock/use facilities and can now fit the ship. Looks like standings are not working correctly and default standings within an alliance are not in effect.

Xorxarle
DEATHFUNK
Atlas Alliance
Posted - 2010.03.12 17:49:00 - [23]
 

I would like to gain access to GB-6X5 if at all possible.

Camios
Minmatar
Sebiestor Tribe
Posted - 2010.03.12 18:10:00 - [24]
 

for me it's different, I can dock but I can't use fitting service (in A1-AUH, but this does not matter).

jasanpete
T1TS or GTFO
Posted - 2010.03.13 11:46:00 - [25]
 

1ix-co in branch, i cant dock, would like to be able to and was hoping to start super cap production sooner rather than later, and none of the sov levels have transferred, so any chance of setting it able for super cap production, ( or shhhh leave me a nyx in system) save us both a little time haha!!

SirFett
Best Path Inc.
Atlas Alliance
Posted - 2010.03.13 12:12:00 - [26]
 

Originally by: CCP Oneiromancer
The players who indicated specific stations - please check if you can dock now. I am not sure if my attempt to fix this has worked.


If you voodooed with atlas stuff
it did work over here ... Very Happy

Hyperion Endymion
Enterprise Estonia
Northern Coalition.
Posted - 2010.03.13 12:22:00 - [27]
 

az3f-n station could use some docking love also.

Eve Antonovich
Posted - 2010.03.13 12:28:00 - [28]
 

Correcting the issue on the C6Y-ZF outpost (C6Y Circus Maximus) would be appreciated please

Lord Gabriel
Posted - 2010.03.13 22:15:00 - [29]
 

Just wondering if it has been sorted yet?

Hugh Jappendage
Minmatar
Posted - 2010.03.14 00:20:00 - [30]
 

Can't dock in any of my alliance's stations + all sov/upgrds are gone.
Ships are playing up too, cap doesn't go down nor shield/armor/hull.
If you pod clone it respawns you in your headoffice everytime regardless of where in 0.0 your medi-clone is.


Pages: [1] 2

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only