open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked T3 Ships Causing CTD
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Blydchyld
Caldari
BlackWatch Industrial Group
Intrepid Crossing
Posted - 2010.03.04 22:55:00 - [1]
 

I had this problem tonight, Had both accounts at a POS, Mate jumps in in his new T3 (sexy yet ugly) boat and one character drops off.

We replicated it 4 times in differing environments (Belt, POS, Safe Spot & outside station, with the same character (with a independent eve install) drop each time, to rule out the install being at fault I tried logging the alt in on a known working install and the fault replicated itself.

To check the machines functionality I installed EVE on my Wife's laptop (bonus side effect is that she's just started an account) and repeated the test with the same result.

Are there any other suggestions on permutations i can test before I submit a Bug report?

CCP Cascade

Posted - 2010.03.05 00:03:00 - [2]
 

Hi,

A bug report would be greatly appreciated. When you file the bug report, please remember to include the following:

- As much information about what was on the grid at the time of the crash
- The complete fitting and subsystems of the T3 ship
- Logserver logs
- Minidump if possible http://wiki.eveonline.com/en/wiki/Reporting_Crashes
- Dxdiag file of your machine

If you are willing to go the extra mile, I'm sure that if you get on Singularity and contact one of the bug hunters or an available dev they would be happy to help you out with attempting to reproduce the issue on Singuarity.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only