open All Channels
seplocked Test Server Feedback
blankseplocked problems logging in?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2

Author Topic

Zach 101
Caldari
Caldari Provisions
Posted - 2009.11.10 21:57:00 - [1]
 

hey anyone else having problems logging in every time i try it says i have the incorrect username or password?

HunterHH
Caldari
Macabre Votum
Morsus Mihi
Posted - 2009.11.10 21:58:00 - [2]
 

confirmed. getting the same error. my details work fine on TQ. Crying or Very sad

Sacrificial Lamb
Caldari
Deep Core Mining Inc.
Posted - 2009.11.10 21:59:00 - [3]
 

Had that earlier this evening.

I came to the forum, found no threads on the problem and tried it again and it worked, go figure!

Zach 101
Caldari
Caldari Provisions
Posted - 2009.11.10 22:03:00 - [4]
 

how about now?

HunterHH
Caldari
Macabre Votum
Morsus Mihi
Posted - 2009.11.10 22:09:00 - [5]
 

The EVE cluster has reached its maximum user limit. Please try logging in again later. You are #4 in line for logon.

but at least eve knows me again....Surprised

Sacrificial Lamb
Caldari
Deep Core Mining Inc.
Posted - 2009.11.10 22:10:00 - [6]
 

Nope, its buggered again.

Both times I have been unable to login there have been 0 players on the server.....

Pimp Mustafa
Minmatar
Destructive Influence
Northern Coalition.
Posted - 2009.11.10 22:11:00 - [7]
 

all i get is

Incorrect username or password.

HunterHH
Caldari
Macabre Votum
Morsus Mihi
Posted - 2009.11.10 22:19:00 - [8]
 

yea, as it said its ready to login i got the incorrect username/password crap again....

C4rnag3
nemo nobis impune lacessit
Posted - 2009.11.10 22:29:00 - [9]
 

incorrect pass and username wtf.
but hey, awesome login screen! Very Happy

AthlonJedi
Gallente
RazorBlade Smile Inc.
Posted - 2009.11.10 22:31:00 - [10]
 

Apparently they havent added the user DB to it yet.

Spc One
Gallente
Posted - 2009.11.10 22:37:00 - [11]
 

Same here.
it seems to be a database error?
Neutral

magei
Caldari
Soza Innovations
Posted - 2009.11.10 22:48:00 - [12]
 

same here, maybe ccp forgot to add the account/char details to the server =/

Elea Electronica
Gallente
Dragon Enterprises
Posted - 2009.11.10 22:49:00 - [13]
 

Same and 0 ppl logt into server

santafee
Amarr
Posted - 2009.11.10 22:50:00 - [14]
 

i got the same problem

one of my corp mates havent got it hes on sisi

Zach 101
Caldari
Caldari Provisions
Posted - 2009.11.10 22:51:00 - [15]
 

Originally by: magei
same here, maybe ccp forgot to add the account/char details to the server =/

good and bad at the same time i got an alt and if this is ture he will be sisi compatbale now! Very Happy

Thaliya Dejar
Fallen Angel's
White Noise.
Posted - 2009.11.10 22:51:00 - [16]
 

same here

Galliana Foresta
Gallente
Fleeting Moments of Insanity
Posted - 2009.11.10 22:58:00 - [17]
 

Confirmin' dis shizzle.

L'Artest
Posted - 2009.11.10 23:05:00 - [18]
 

I, too, am having this problem

Sacrificial Lamb
Caldari
Deep Core Mining Inc.
Posted - 2009.11.10 23:07:00 - [19]
 

Working again now

Mikal Drey
Atlas Alliance
Posted - 2009.11.10 23:08:00 - [20]
 

hey hey

ive never been so glad that others are failing to login and getting the same message.

almost had a heart attack and thought it was mirrored today and i had been hacked :/

Shas Shadow
Caldari
Havoc Violence and Chaos
BricK sQuAD.
Posted - 2009.11.10 23:09:00 - [21]
 

Still not working for me
btw: i don't like the new Dominion background :SNeutral
Crying or Very sad

Supreme Cookie
Posted - 2009.11.10 23:10:00 - [22]
 

Originally by: Sacrificial Lamb
Working again now


not for me :( still 0 players on and invalid password/username thingy

AthlonJedi
Gallente
RazorBlade Smile Inc.
Posted - 2009.11.10 23:13:00 - [23]
 

Still same here 0 players and invalad username or password , maybe they dont want us on sisi figureing out all the dominion stuff before the patch lol

Supreme Cookie
Posted - 2009.11.10 23:21:00 - [24]
 

a little status of situation update from a mod/admin would be cool >:)

Plexus Mex
Posted - 2009.11.10 23:41:00 - [25]
 

Yeah.. same over here with all accounts.

Giribaldi
Posted - 2009.11.11 00:31:00 - [26]
 

Same here guys
number of palyers in game 0
incorrect password and or username
GOOD STUFF especially since i loggedin like an hour ago and now it wont let me in!!!

Sanctaphan
Posted - 2009.11.11 00:32:00 - [27]
 

Adding to the length of this thread. I too cannot login

Intangible Mirage
Posted - 2009.11.11 00:39:00 - [28]
 

I can't log in either. Says 0 people on the server.

AthlonJedi
Gallente
RazorBlade Smile Inc.
Posted - 2009.11.11 00:44:00 - [29]
 

well im in now but I cant find my infastructure hub in the system lol

Giribaldi
Posted - 2009.11.11 00:57:00 - [30]
 

i sure wish ccp would fix this id liek to get on sisi im bored


Pages: [1] 2

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only