open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Vista64 SP2 and EVE lockups
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

SynackFin
Caldari
Ornery Cantankerous Curmudgeons
Posted - 2009.05.27 01:21:00 - [1]
 

Patched to SP2 on Vista 64 this morning and every subsequent launch of the EVE client (TQ or sisi) has resulted in a complete system lock within 30 seconds of running the client. Prior to SP2 install, I had no issues... even with multiple clients running on the same system.

Before I try a roll back, was curious to see who else (if anyone) was running into this issue.

Thanks,
Syn

xarjin
Gallente
Center for Advanced Studies
Posted - 2009.05.27 02:33:00 - [2]
 

Edited by: xarjin on 27/05/2009 02:48:16

Isn't vista sp2 still in beta?

ok... apparently it's not beta. Must admit this has me curious as I'm running x64 vista.

Could you provide any more details about your computer hardware specs?

update... I found the release notes for vista sp2

One of the more notable changes i've noticed so far

"SP2 removes the limit of 10 half open outbound TCP connections. By default, SP2 has no limit on the number of half open outbound TCP connections."

This could effectively change the way applications designed for windows in general would need to be programmed. The half open tcp connection limit was implemented with early windows xp if i recall correctly.

xarjin
Gallente
Center for Advanced Studies
Posted - 2009.05.27 05:04:00 - [3]
 

Edited by: xarjin on 27/05/2009 06:15:56

I just updated my 180 opteron system running x64 vista ultimate to vista sp2. Launched eve and no problems so far idling in the station.

updated my E8400 intel core 2, took the hype out for a few jumps around sinq and no problems.

Currently updating my centrino 2 notebook

Vecila
Live and Learn Inc.
Posted - 2009.05.27 10:14:00 - [4]
 

E8400 tower, only change seems to be slightly swifter boot time Cool


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only