open All Channels
seplocked EVE General Discussion
blankseplocked Need to relog after jump
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 6 7 8 9 [10] 11 12 13 14 : last (14)

Author Topic

Evil User
Posted - 2009.05.21 00:52:00 - [271]
 

well i read through all 9 pages for this post and came up w/ this post on the 1st page ...

Originally by: Jacob Mei
Happening to me too, tried playing the char in question on another copy of the game with no problems, think it might the cache.


reset your cache ... i reset mine and did a sort of jump test (total 32 Jumps) w/ no problems .. yes i was having the same problem ..happened 17x to me today hope it works for you Smile

aka Settic


Blane Xero
Amarr
The Firestorm Cartel
Posted - 2009.05.21 00:58:00 - [272]
 

Originally by: Evil User
well i read through all 9 pages for this post and came up w/ this post on the 1st page ...

Originally by: Jacob Mei
Happening to me too, tried playing the char in question on another copy of the game with no problems, think it might the cache.


reset your cache ... i reset mine and did a sort of jump test (total 32 Jumps) w/ no problems .. yes i was having the same problem ..happened 17x to me today hope it works for you Smile

aka Settic


If this does fix it i'm gonna laugh my ass off so hard at all the people screaming bloody murder at CCP Laughing

Lady Karma
Posted - 2009.05.21 00:58:00 - [273]
 

Edited by: Lady Karma on 21/05/2009 01:02:12
Originally by: Blane Xero
Server has Hardware that CCP has been messing with and even messed with during the 1.2 patch.

WTS Clue back to you.


So you think its completely unrelated to the software patch, with logs showing where the exception is caught.

Nice one cluemeister

And no deleting cache does not fix it...man these fan bois will try anything.

Applying logic to testing seems to be as far from your grasp as it is for CCP. You make 1 jump crash, relog, then make 2 jumps without crashing, then next one crashes. Where did I reset my cache to make the 2 jumps ok?


TheMask
Posted - 2009.05.21 01:04:00 - [274]
 

Edited by: TheMask on 21/05/2009 01:04:39

someone call 911 please. CCP killing us every jump... Twisted Evil

Evil User
Posted - 2009.05.21 01:11:00 - [275]
 

Originally by: Blane Xero
Originally by: Evil User
well i read through all 9 pages for this post and came up w/ this post on the 1st page ...

Originally by: Jacob Mei
Happening to me too, tried playing the char in question on another copy of the game with no problems, think it might the cache.


reset your cache ... i reset mine and did a sort of jump test (total 32 Jumps) w/ no problems .. yes i was having the same problem ..happened 17x to me today hope it works for you Smile

aka Settic


If this does fix it i'm gonna laugh my ass off so hard at all the people screaming bloody murder at CCP Laughing


yep LaughingLaughingLaughing

Lady Karma
Posted - 2009.05.21 01:12:00 - [276]
 

Originally by: Evil User


yep LaughingLaughingLaughing


Can I quote your abuse of lol icons when they release a patch to fix it

Wa'roun
Quantum Cats Syndicate
Posted - 2009.05.21 01:14:00 - [277]
 

went an entire day without it and then suddenly it started.

Blane Xero
Amarr
The Firestorm Cartel
Posted - 2009.05.21 01:15:00 - [278]
 

Originally by: Lady Karma
Edited by: Lady Karma on 21/05/2009 01:02:12
Originally by: Blane Xero
Server has Hardware that CCP has been messing with and even messed with during the 1.2 patch.

WTS Clue back to you.


So you think its completely unrelated to the software patch, with logs showing where the exception is caught.




Quote me where i said "Completely unrelated to the patch and probably just a hardware fessup".

I dare you.

What i Stated was my guess that maybe it was also related to the fact CCP has been screwing around with their hardware configurations alot lately.

In reality, and in full for you, since you seem to like attacking each post as if it is mutually exclusive, my opinion is that;

The recent complete and utter failure of several patches might also be due to something dodgy going on with a hardware issue, in conjunction with some bugged code. Stuff like this doesn't go as far south as it has in such little time just tweaking code (Short of deleting entire crucial sections). The last time patches started failing on such a large scale was Circa Red Moon Rising / Revelations. When most notably we had several instances of 6 hour long unexpected downtimes, Normal downtimes taking upwards of 1 and a half hours to 2 hours, and then when the server eventually got back online, module lag in the regions of 10-20 seconds in empty systems. Then the days complete clusters of the server would shut down (Mostly 0.0, occasionally unpopulated High-sec areas). This was also around a time where CCP had introduced new hardware shortly after several patches of notable size.

So if this is me not applying logic, I'd love to see what grounds your basing your opinion on, other than just going along with what everyone else is bleating.

Evil User
Posted - 2009.05.21 01:22:00 - [279]
 

Originally by: Lady Karma
Originally by: Evil User


yep LaughingLaughingLaughing


Can I quote your abuse of lol icons when they release a patch to fix it


you do what you want lady...

Lady Karma
Posted - 2009.05.21 01:24:00 - [280]
 

This post has been cleared of inappropriate content.

Regards,
The EVE Online Moderation team

Blane Xero
Amarr
The Firestorm Cartel
Posted - 2009.05.21 01:28:00 - [281]
 

Edited by: Blane Xero on 22/05/2009 11:21:40
Inappropriate? o.0

Loch Heart
Posted - 2009.05.21 01:35:00 - [282]
 

Since they're not following this thread anymore, does that mean we can say whatever the Hell we want now? Because Caldari Prime really smells like crap right now...Twisted EvilYARRRR!!Twisted Evil

Aya
Posted - 2009.05.21 02:05:00 - [283]
 

We tried to make a roaming gang today, got 5 jumps decided we were just gonna camp them in til they fight cuz we are tired or relogging. Got like 3 kills went home cuz noone wanted to pvp.

Rats are getting devistated at the moment. Ratting is at its all time high in months cuz noone wants to leave any systems lol.

Heard a rumor that jumping with your map open will stop it. It doesnt, but it seemed to SEVERLY reduce the problem for a lot of people. Try it, maybe its superstition but it doesnt exactly hurt to try.

Takakura Hirohito
Posted - 2009.05.21 02:24:00 - [284]
 

Edited by: Takakura Hirohito on 21/05/2009 02:37:31
Edited by: Takakura Hirohito on 21/05/2009 02:36:37
Originally by: Blane Xero
Originally by: Evil User
well i read through all 9 pages for this post and came up w/ this post on the 1st page ...

Originally by: Jacob Mei
Happening to me too, tried playing the char in question on another copy of the game with no problems, think it might the cache.


reset your cache ... i reset mine and did a sort of jump test (total 32 Jumps) w/ no problems .. yes i was having the same problem ..happened 17x to me today hope it works for you Smile


aka Settic


If this does fix it i'm gonna laugh my ass off so hard at all the people screaming bloody murder at CCP Laughing


Yeah, that doesn't fix the problem. Give the thousands of players out in 0.0 some credit. This is a game-breaking issue!

Siriyana
Astrum Contract Services Group
Posted - 2009.05.21 02:38:00 - [285]
 

Edited by: Siriyana on 21/05/2009 02:38:19
Originally by: CCP Gangleri
We've not been able to reproduce this error ourselves, we'd therefore like to ask those that are experiencing it to help us out by filing a bug report. Instructions on filing bug reports here.

The most important part is the logserver output, we need that in order to determine what is causing the error in the client.


1. Get a slow ship.
2. Set autopilot for some ridiculous route through highsec.
3. Turn on autopilot.
4. ???? (Go drink a beer)
5. PROFIT! Or just come back at some point and see yourself stuck and wiggling.

Hope this ProTip helps. I'd help document it for you, but IIRC logserver is Windows only, and I'm using the Mac client. (So I guess it's not restricted to a specific OS version of the client.)

Quantar Raalsken
Gallente
Posted - 2009.05.21 02:42:00 - [286]
 

Originally by: StainLessStealRat
Originally by: CCP Gangleri
We've not been able to reproduce this error ourselves, we'd therefore like to ask those that are experiencing it to help us out by filing a bug report. Instructions on filing bug reports here.

The most important part is the logserver output, we need that in order to determine what is causing the error in the client.


Get a fleet of 15 travel 3 jumps. Dont ask us the customer to do YOUR WORK for you!


well then how else can they debug for the customer's computer....what? ur gonna UPS it to them?

all then can do is debug for THEIR systems, ur system on the othr hand might be drastically different, and so might the other thousands that play

hunyg
Posted - 2009.05.21 02:56:00 - [287]
 

CCP please as soon as possible solve this to jump BGU! Otherwise I bring my team to leave this game!! Already three day of such question! Why hasn't been able to find the problem instead in ~! (as soon as possible a stinking insect answer) EmbarassedEvil or Very Mad

Takakura Hirohito
Posted - 2009.05.21 02:58:00 - [288]
 

Originally by: Quantar Raalsken
Originally by: StainLessStealRat
Originally by: CCP Gangleri
We've not been able to reproduce this error ourselves, we'd therefore like to ask those that are experiencing it to help us out by filing a bug report. Instructions on filing bug reports here.

The most important part is the logserver output, we need that in order to determine what is causing the error in the client.


Get a fleet of 15 travel 3 jumps. Dont ask us the customer to do YOUR WORK for you!


well then how else can they debug for the customer's computer....what? ur gonna UPS it to them?

all then can do is debug for THEIR systems, ur system on the othr hand might be drastically different, and so might the other thousands that play


30 in gang, all had this problem. Do we all have some rare processor/configuration/setup?

It seems more common in 0.0 than high sec. That is the only pattern I have figured out so far.

hi go
Posted - 2009.05.21 03:03:00 - [289]
 

Is unable to jump. . Let the human be very annoyed! Another person is very repugnant! Asks the CCP speed to solve this BUG~! If could not the very good solution, this game be able to be finished!! EmbarassedEvil or Very Mad

GrandDad Trotter
Posted - 2009.05.21 03:26:00 - [290]
 

Just happened to me twice while autopiloting from Rens to Jita. I was running 2 clients, 1 autopiloting in the background with another active.

The horrifying thing for me was that it completely locked up my PC forcing me to reboot. Was not able to activate the background client to close it, ctrl-alt-del to kill the app, nothing. And this is from a PC that never needs a reboot, and never crashes (until now), even with about 60 tabs open in firefox, and several other apps running :( This was the first time I have needed to reboot my PC in about 3 weeks.

I have run 2 clients quite happily before the latest patch, so whatever was changed has completely borked something.

Note to Devs, the complete system lockup means that I am unable to create a logserver report for this.


Maren Jensen
Trademark Infringement
Posted - 2009.05.21 03:38:00 - [291]
 

Clearing the cache doesn't change the behavior BTW.

RJ Nobel
Nobel Research and Development
Posted - 2009.05.21 04:03:00 - [292]
 

Originally by: hi go
Is unable to jump. . Let the human be very annoyed! Another person is very repugnant! Asks the CCP speed to solve this BUG~! If could not the very good solution, this game be able to be finished!! EmbarassedEvil or Very Mad


I couldn't have said it any better myself. Twisted Evil

Antaiir
Gallente
Eat My Shorts Inc.
Posted - 2009.05.21 05:00:00 - [293]
 

Dear CCP,

i always love it to pay for being a beta tester for your patch for the patch after the patch you patched the patch with.

I have finished the beta test now and ask you kindly to move your *censored* and fix it with another patch we can beta test then...

P.L.E.A.S.E.

Evil or Very MadEvil or Very MadEvil or Very MadEvil or Very MadEvil or Very MadEvil or Very Mad

Steely Dhan
Perkone
Posted - 2009.05.21 05:04:00 - [294]
 

Originally by: hi go
Is unable to jump. . Let the human be very annoyed! Another person is very repugnant! Asks the CCP speed to solve this BUG~! If could not the very good solution, this game be able to be finished!! EmbarassedEvil or Very Mad


You know it is bad when even the non english speaking macro-miners are complaining with babelfish.

Krystal Vernet
Minmatar
Posted - 2009.05.21 05:18:00 - [295]
 

Originally by: Steely Dhan
Originally by: hi go
Is unable to jump. . Let the human be very annoyed! Another person is very repugnant! Asks the CCP speed to solve this BUG~! If could not the very good solution, this game be able to be finished!! EmbarassedEvil or Very Mad


You know it is bad when even the non english speaking macro-miners are complaining with babelfish.

I'm still wondering what a stinky insect answer is.

C Black
Posted - 2009.05.21 05:19:00 - [296]
 

7 jumps 2 times and last time did it on a gate camp. eos only took 13k damage before it went down as i logged on back on.

C Black

Uronksur Suth
Posted - 2009.05.21 05:27:00 - [297]
 

I'm just smiling at all the endless b****ing. Rolling Eyes


Blane Xero
Amarr
The Firestorm Cartel
Posted - 2009.05.21 05:38:00 - [298]
 

Originally by: C Black
7 jumps 2 times and last time did it on a gate camp. eos only took 13k damage before it went down as i logged on back on.

C Black


You know killmails are bugged rite?

Calm Breeze
Gallente
Infinite Improbability Inc
-Mostly Harmless-
Posted - 2009.05.21 06:54:00 - [299]
 

Originally by: Evil User
well i read through all 9 pages for this post and came up w/ this post on the 1st page ...

Originally by: Jacob Mei
Happening to me too, tried playing the char in question on another copy of the game with no problems, think it might the cache.


reset your cache ... i reset mine and did a sort of jump test (total 32 Jumps) w/ no problems .. yes i was having the same problem ..happened 17x to me today hope it works for you Smile

aka Settic




This is NOT the answer, I reset the cache on one of my accounts, but it is still experiencing this bug, as is my 2nd account.

Anaise d'Flaumond
Magnificent Guns
Posted - 2009.05.21 07:34:00 - [300]
 

Maybe CCP can revert the game back to the previous patch, i'd sooner all the reds be able to instawarp than me not be able to chase the buggers!!!


Pages: first : previous : ... 6 7 8 9 [10] 11 12 13 14 : last (14)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only