open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online Apocrypha 1.2.2 deployment thread.
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 4 5 6 7 8 9 10 [11] 12 : last (12)

Author Topic

Zostera
Minmatar
Sniggerdly
Pandemic Legion
Posted - 2009.05.19 19:26:00 - [301]
 

Edited by: Zostera on 19/05/2009 19:26:15
Client frequently locking up after jumping a gate. Making roaming a bit slow when each system you lose someone to this bug as they have to ctrl q.


sleazy dwarf
Posted - 2009.05.19 19:51:00 - [302]
 

Edited by: sleazy dwarf on 19/05/2009 19:51:27
seconded on the jump bug, autopilot appears to go nowhere after jumping, been stuck in the same system for over 10 minutes. screen is lagging, and my ship has vanished, not even sure if I'm still connected.
anyone else getting this?

Redvex
Posted - 2009.05.19 19:53:00 - [303]
 

Yep, same happened to me. I quit the game until it works the way it's meant to work.

Janthor Elim
Posted - 2009.05.19 20:19:00 - [304]
 

Yeah I am getting same.. No star system loads after jump through star gate.. happens especially when on auto pilot apparently. Very irregular.

Ctuchik
Posted - 2009.05.19 20:20:00 - [305]
 

Edited by: Ctuchik on 19/05/2009 20:20:46
Im getting the same issue.... jump in to system, and it seems to never load.... Relogging solves it.

Iskalina
Posted - 2009.05.19 20:39:00 - [306]
 

And here i thought it was just Jita as usual. Confused
Getting the lock ups every second jump now.

Andrei Nikoli
Impaired Judgement
Disturbed Behavior
Posted - 2009.05.19 20:39:00 - [307]
 

They just released a 10MB update that is the same build as the server? Is that going to fix it?

greplin anima
Caldari
Frontier Digital Nexus
Posted - 2009.05.19 20:58:00 - [308]
 

Originally by: Mr Xanatos
Subscription: $15 per month X 12 months =>$180 per year
Should this kinda stuff happen: NO
Does it happen far to often: YES
Is CCP's response on average pretty poor: YES
Is CCP customer feedback pretty poor: YES
Should they try make up for this somehow: YES
Is this very frustrating for some: YES


I think CCP is fully aware of this. Please, give them some cred for actually working on achieving just this. Keep up the good work CCP and all you players making EVE a nice place to be in.

Giuseppe Bakhtyar
Gallente
The Scope
Posted - 2009.05.19 21:08:00 - [309]
 

Have gotten hung up between jumps three times, but I've made at least twenty jumps or so. Speed readout freezes, ship disappears, overview empty, camera won't move (always returns once released looking at empty space where ship should be).

Logout/login clears it, but makes autopilot not so auto. Otherwise things seem okay.

Mining Bonus
Posted - 2009.05.19 21:49:00 - [310]
 

Edited by: Mining Bonus on 19/05/2009 21:49:35
**** you, stop breking the game more and more every time you write a single line of code.

Is this from your last agile meeting?

http://www.youtube.com/watch?v=l1wKO3rID9g

PJRiddick
Gallente
Posted - 2009.05.19 22:08:00 - [311]
 

Im getting a lock up too, just after i jump a gate,...I never come out ofjumpcloak and the stars are all jurky,.....WTF CCP!
Help me!

HELP!

Im LOST IN SPACE!

Danger Will Robinson,...DANGER!

Warning,...Warning!,..I cant seem to find my way home!,..WARNING!

Im Sooo funny!
-=+>xXx<+=-

Veshta Yoshida
Amarr
PIE Inc.
Posted - 2009.05.19 22:22:00 - [312]
 

Edited by: Veshta Yoshida on 19/05/2009 22:23:22
Make sure you file bug reports with logs from log server. I managed to get the frozen load screen on gate jump in less than 10 minutes.

PS: Price of the service called Eve is irrelevant. Each of us spend close $10 a day on foodstuffs, most of which is probably barely suited for human consumption.
Point is: It is voluntary.

PPS: Where is the 1.2.2 Issues thread CCP?

Tom Zanner
Posted - 2009.05.19 22:25:00 - [313]
 

Noticing a strange lockup when jumping through gate. Client crashed when undocking.

Interestingly enough, I dont see this many problems on the test server...

*Sigh* I guess roaming is going to be T1 until I feel more confident. Shame really. Get your QA guys more coffee, presto! Wink

Doctor Mustaka
Caldari
Bite me inc.
SRS.
Posted - 2009.05.19 22:32:00 - [314]
 

yeah thanks CCP. Used a JB into a system with reds. Nothing displayed on overview. Right clicked on station with nothing showing. Bomber dead but pod untargetable as was not on grid but i could see reds and they could see me.

Genius work your end once again. Yet another petition headed your way.

xSnowwhitex
Posted - 2009.05.19 23:35:00 - [315]
 

im suffering from the bug when jumping pain in the ass when moving 3 char around at once

Virus86
Caldari
Custodis Silenti
Posted - 2009.05.20 00:06:00 - [316]
 

Im autoing to Jita from Rens. Im getting the same bug after a few jumps. Relogging solves the problem, but annoying.

Toshiro GreyHawk
Posted - 2009.05.20 00:13:00 - [317]
 

Actually, the jump bug is not limited to auto pilot and is not new.

I had the same thing happen to me last week once or twice.

I seem to recall exiting the program and logging back in fixing it ... I also seem to recall not making in back to a base before down time because of this ... but ... *shrug* ... Murphy's Law ... etc.




Pias Polanus
Gallente
Northstar Cabal
R.A.G.E
Posted - 2009.05.20 00:50:00 - [318]
 

+1 parkinsons bug on almost every jump.... Gonna reimburse losses due to this?

xSnowwhitex
Posted - 2009.05.20 02:05:00 - [319]
 

Removed. Please refrain from encouraging others to post harmful items, even in jest. Navigator

Los Lecrosis
Gallente
Agony Unleashed
Agony Empire
Posted - 2009.05.20 02:31:00 - [320]
 

first of all, great work on the game, Love it!

Here's my issue since 1.2.2 was patched this morning:

After jumping through a gate, I have nothing on the overview, no items in space, cannot see the gate or anything, and space is twitching every second or so, and I can right click in space and try to warp somewhere and it wont let me, so far happened twice, only solution to logoff and back in. Once it happened in a mish, and i couldnt warp out, and was being shot, and was not warp scrambled. BIG problem, please fix.

also could you please fix the CCPEXEfile.exe error message and client crash, that has been going on for a long time, and everyone I know that plays the game gets it regularly.

thanks
Los

Subrahmaya Chandrasekhar
Amarr
J0urneys End
Posted - 2009.05.20 04:04:00 - [321]
 

This is just so unbelievable. I know the software and hardware are complicated beyond the norm, but what if this was a hospital, or the computers in a real spacecraft? Surely it's not corporate espionage !?
.
OK, who is responsible for the mistake? Let's declassify the documents and release the evidence. Burn the witch! Burn her! YARRRR!!ShockedYARRRR!!

Sodhi
Minmatar
TalCorp Enterprises
Posted - 2009.05.20 04:52:00 - [322]
 

Edited by: Sodhi on 20/05/2009 05:18:05
Edited by: Sodhi on 20/05/2009 04:59:41
Edited by: Sodhi on 20/05/2009 04:59:15
Edited by: Sodhi on 20/05/2009 04:54:17
I'm having gate issues too, like many have described. Also exceptions are being raised when I try to dock and jump, and when I log back in, as the station/gate comes into view. The game freezes and I have to force quit.

Playing on the Mac client.

Edit-ok, now the exception is happening at random times, within a few minutes of logging in. 0x80000003 at 0x9166bfb3
Edit- Ok it's not exactly random, it's the fittings window. Could this be something to do with the 'numerous server side fixes' mentioned in the patch notes?

Upsetta
Posted - 2009.05.20 05:32:00 - [323]
 

Client is stuck after every few jumps.

CCP you should be totally embarrassed. You know it, and we know it. What a complete and utter joke.

Valentiliandra
Amarr
Chickens with an Attitude
Dark Solar Empire
Posted - 2009.05.20 09:37:00 - [324]
 

Edited by: Valentiliandra on 20/05/2009 09:38:40
Originally by: Los Lecrosis
first of all, great work on the game, Love it!

Here's my issue since 1.2.2 was patched this morning:

After jumping through a gate, I have nothing on the overview, no items in space, cannot see the gate or anything, and space is twitching every second or so, and I can right click in space and try to warp somewhere and it wont let me, so far happened twice, only solution to logoff and back in. Once it happened in a mish, and i couldnt warp out, and was being shot, and was not warp scrambled. BIG problem, please fix.

also could you please fix the CCPEXEfile.exe error message and client crash, that has been going on for a long time, and everyone I know that plays the game gets it regularly.

thanks
Los


I have execly the same issues
the jump gates issue i expire on on an Q6600/4x2GB DDR2/9600GT/Vista64 and an AMD Phenom X4/2x2GB DDR2/Radeon3650/Vista32

and the issue with the CCPEXEFILE.exe error message i only expire on the Q6600/4x2GB DDR2/9600GT/Vista64.
Alle recent drivers are installed, and also tried it on an fresh install of windows, resulting in the same issue.
I also hope this can be fixed soon.

thx Val.

Niteral
Posted - 2009.05.20 11:10:00 - [325]
 

Originally by: Subrahmaya Chandrasekhar
This is just so unbelievable. I know the software and hardware are complicated beyond the norm, but what if this was a hospital, or the computers in a real spacecraft? Surely it's not corporate espionage !?



If it was mission critical software, such as the examples you list, then CCP would get to put the software through years of 3rd party testing, without a hoard of teenagers, or people acting like teenagers, crying 'fix it! fix it now!' expecting software to be released within minutes or hours to fix an unforseen issue, and then being surprised when the rushed fixes are buggy.

In other words: Mission critical software is taken more seriously, and people acting like children around it are ignored.

Trent Angelus
The Inevitable Corp
Posted - 2009.05.20 12:02:00 - [326]
 

Originally by: Niteral
Originally by: Subrahmaya Chandrasekhar
This is just so unbelievable. I know the software and hardware are complicated beyond the norm, but what if this was a hospital, or the computers in a real spacecraft? Surely it's not corporate espionage !?


If it was mission critical software, such as the examples you list, then CCP would get to put the software through years of 3rd party testing, without a hoard of teenagers, or people acting like teenagers, crying 'fix it! fix it now!' expecting software to be released within minutes or hours to fix an unforseen issue, and then being surprised when the rushed fixes are buggy.

In other words: Mission critical software is taken more seriously, and people acting like children around it are ignored.

This.
Also, Yay! Cov-ops Cloaks and jumpbacks are fixed! We can roam agai- oh wait.
Just confirming that the jumping bug is real and a bit of a game breaker. I've submitted a logserver'd bugreport - hope we can get a fix soon. Good luck CCP!

Zostera
Minmatar
Sniggerdly
Pandemic Legion
Posted - 2009.05.20 12:25:00 - [327]
 

Originally by: Niteral


If it was mission critical software, such as the examples you list, then CCP would get to put the software through years of 3rd party testing, without a hoard of teenagers, or people acting like teenagers, crying 'fix it! fix it now!' expecting software to be released within minutes or hours to fix an unforseen issue, and then being surprised when the rushed fixes are buggy.

In other words: Mission critical software is taken more seriously, and people acting like children around it are ignored.


Lets not forget that these recent issues all began with CCP rushing an untested patch through on short notice, while at the same time ignoring constructive feedback from the player base.

It is of little surprise to me that people are frustrated, I feel exactly the same. However CCP repeatedly fail to respond to player communication and that increases the likelyhood that players will simply vent on forums.

It is somewhere in the region of 24 hours since the latest jumping issue was reported in this thread. After the recent issues I would have expected CCP to learn, seemingly ignoring their own threads and not responding to issues raised once again breaks down the trust between CCP and the player base. Better communication management would certainly improve the situation. It really wouldn't take a great deal of effort for CCP to read this thread, run a quick test on TQ and respond with "Yes there is an issue, we apologise, we will address this asap".

Further to that, had the communications been better prior to the whole mess that has been 1.2. we would have avoided almost a week of disrupted gameplay entirely.

Once again I call on CCP to respond to the player base with a much deserved apology and a reasonable effort to communicate. Right now you are seemingly running blindly one from issue to another and creating more along the way, causing considerable dissatisfaction to your customer base. This should be accompanied with a clear commitment to improving future communications and some ideas on how you intend to achieve this. Many players take the time to give constructive feedback prior to changes, we test and therefore in effect develop this game with you. Failure to respond postively to that commitment is not just poor business management... it is rude.

CCP.... Your turn... Go...


PJRiddick
Gallente
Posted - 2009.05.20 12:27:00 - [328]
 

OK i admit it,..its all my fault,...at least thats what everyone tells me,..
So Kill me,..
"Kill the FURYION"
KILl THE FURYION"
KILL THE riddick"

=-=-=-=-
Little blurb from Chronicles if you didnt recognise that one

=-=-=-=-

OH CCP,....
one question.
If we lose a ship while this whole jump freeze, twitchie star thing is going on,...are we going to be reimbursed?
So then if the game is not playable for the amount of time that you are fixing it, are you going to reimburse us the ISK for the Loss of income due to not being able to play?
Heres my point, If we cant fly, due to the jump-twitchie star thing, thus we not being able to make money in the process, thus that equates to us loosing money not to mention ships.
For me, its not that bad only because i cant do all that much mining or mishing during the week but on the weekend is where i make most of my money,...
Please try to do something before the weekend,....
Remember,...we are paying customers,.....If in my business i were to have this bad of a track record, I would be out of business real fast.
Fly safe and watch for those bugs,....
-=+>xXx<+=-

Trotters Independant
Posted - 2009.05.20 13:05:00 - [329]
 

Signed for the glitchie twitchie clickie not uncloaking when jumping through a gate thingy.

Didnt have log server running so i'll try get a log of it tonight. I was running 2 accounts in windowed mode and it only happened on one account. Relog of the account allowed me to continue one more jump before the problem repeated.

My poor itty is stuck with a belly full of cheap goodies for the market Sad

Subrahmaya Chandrasekhar
Amarr
J0urneys End
Posted - 2009.05.20 15:20:00 - [330]
 

If you remember there were 2 patches Tuesday morning...if you patched early enough to experience the incompatible protocol (first patch). So what I did was restore my main Eve machine to early Tuesday, prior to either patch, and then went through the patch install again...it did just one patch this time.
After one hour of play I have not experienced the problem (stuck in space, reboot client).


Pages: first : previous : ... 4 5 6 7 8 9 10 [11] 12 : last (12)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only