open All Channels
seplocked Macintosh
blankseplocked New patch not working
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Genius L0ci
Pod Liberation Authority
HYDRA RELOADED
Posted - 2009.05.14 16:22:00 - [1]
 

Edited by: Genius L0ci on 14/05/2009 16:21:55
Downloaded new patch and when I try to open EVE is says that it cannot use the application on my version on MacOSx. My OSX is 10.4.11

Can anyone help?

Drake Draconis
Minmatar
Shadow Cadre
Shadow Confederation
Posted - 2009.05.14 16:54:00 - [2]
 

The Game requires 10.5.6 to run.

Deej Montana
Caldari
Outbound Flight
Posted - 2009.05.14 17:37:00 - [3]
 

Brrzzzt! Incorrect.

The installer warns you that 10.4.11 may cause graphics/stability issues and makes you click an 'OK' button to acknowledge this informational dialog box before you continue the patch, but Eve does install and run under 10.4.11. Works for me on my MacBook Pro running 10.4.11 just fine (so far).

There are some graphics bugs that got resolved with the updated graphics software introduced in 10.5.6, but Eve is quite playable in 10.4.11. It's just not an "officially blessed" configuration.

Djar Oun
Posted - 2009.05.14 18:06:00 - [4]
 

some kind of workaround would be greatly appreciated.

Hagis McBree
Minmatar
Posted - 2009.05.14 18:22:00 - [5]
 

Originally by: Djar Oun
some kind of workaround would be greatly appreciated.

did you even read the thread? like the post above yours?

Djar Oun
Posted - 2009.05.14 18:34:00 - [6]
 

Edited by: Djar Oun on 14/05/2009 18:33:54
Originally by: Hagis McBree
Originally by: Djar Oun
some kind of workaround would be greatly appreciated.

did you even read the thread? like the post above yours?



Would i be asking for a workaround if all i had to do was click OK to something? It is for me as it is for others (perhaps not all) running 10.4.11: It wont launch.

Hagis McBree
Minmatar
Posted - 2009.05.14 18:45:00 - [7]
 

well there are 2 simple solutions..
1) UPGRADE already.. 10.4.11 IS NOT SUPPORTED how may times do people have to say this..
2) Quit.

see 2 easy workarounds.



Djar Oun
Posted - 2009.05.14 18:59:00 - [8]
 

I cant understand why you even bother with these threads if this is the extend of your helpfulness.

Hagis McBree
Minmatar
Posted - 2009.05.14 19:21:00 - [9]
 

you sir fail at reading comprehension.

Originally by: Deej Montana
Brrzzzt! Incorrect.

The installer warns you that 10.4.11 may cause graphics/stability issues and makes you click an 'OK' button to acknowledge this informational dialog box before you continue the patch, but Eve does install and run under 10.4.11. Works for me on my MacBook Pro running 10.4.11 just fine (so far).

There are some graphics bugs that got resolved with the updated graphics software introduced in 10.5.6, but Eve is quite playable in 10.4.11. It's just not an "officially blessed" configuration.


see Deej got it to work.

Originally by: "http://support.eve-online.com/Pages/KB/Article.aspx?id=124"

Minimum System Requirements:
The client does not run on a PowerPC (G3/G4/G5) based Macintosh Machines (PowerMac). MacBook laptops are also not supported nor the Mac Mini.
Supported hardware is MacBook Pro laptops, Mac Pro machines and iMacs. All these machines have to meet the following minimum requirements below:
CPU: Intel based computer with CPU speed equal or greater than 1.8GHz
OS: OS X 10.5.6 or later.
Video: ATI X1600 or NVIDIA GeForce 7300 GT or higher with 128 MB of Video RAM
RAM: 1024 MB or more
HD space: 6.0 GB
Network: 56k or better Internet connection


Let me see if I can help.
unsupported |ˌənsəˈpĂ´rtid|
adjective
(of a structure, object, or person) not supported physically : a toddler who can stand unsupported.
• not borne out by evidence or facts : the assumption was unsupported by evidence.
• (of a person or activity) not given financial or other assistance.
• Computing (of a program, language, or device) not having assistance for the user available from a manufacturer or systems manager.

see the one in bold? not given assistance, if you can't get 10.4.11 to work on your own then the only supported solution is to upgrade.

10.5 has been out for over 18 months, Apple has had 7 major updates to the OS including video card drivers and Open GL that are not in 10.4, CCP and Transgaming are starting to make calls to Open GL that will not work in 10.4.... so upgrade already.



Drake Draconis
Minmatar
Shadow Cadre
Shadow Confederation
Posted - 2009.05.14 20:17:00 - [10]
 

Originally by: Deej Montana
Brrzzzt! Incorrect.

The installer warns you that 10.4.11 may cause graphics/stability issues and makes you click an 'OK' button to acknowledge this informational dialog box before you continue the patch, but Eve does install and run under 10.4.11. Works for me on my MacBook Pro running 10.4.11 just fine (so far).

There are some graphics bugs that got resolved with the updated graphics software introduced in 10.5.6, but Eve is quite playable in 10.4.11. It's just not an "officially blessed" configuration.



Yes... how nice of you to prove to the world you can take a sledge hammer to any problem and make a square peg fit in a round hole.

Speaks mountains of your intelligence and maturity.

The game is coded to run on 10.5.6

don't expect it to behave or function within normal parameters according to CCP.

Does that make me wrong?
Only if your an idiot who can't read the manual.

Solana Dal'Annae
Silverleaf Industries
Posted - 2009.05.14 21:25:00 - [11]
 

Well, aren't we are nice bunch of people. :S

So what is Deej doing right that Genius L0ci is doing wrong? Same OS version, but different results after clicking the Ok-button?

How about we see some actually helpful posts instead of this quite tiring crap coming from people who can't keep themselves from repeating the same old mantra. I'm sure the 10.4.11 people got it by now. Go post in other threads instead if you decide you don't want to assist.

Djar Oun
Posted - 2009.05.14 21:34:00 - [12]
 

Edited by: Djar Oun on 15/05/2009 12:55:49
I found a workaround that does the trick for me:

1 - rightclick on the Eve app and select "show package contents"
2 - navigate contents/MacOS
3 - doubleclick cider

It will then run cider and ask you to update. I said no based on my experience from the last small Mac-only patch. But it works. Hurra.

Edit: Accepting the patch after starting the game in the way I described above fixes the issue with not being able to launch the game normally.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only