open All Channels
seplocked My EVE
blankseplocked Video Footage Inside: Need Advice
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Sydian Rie
Minmatar
Black Aces
Against ALL Authorities
Posted - 2009.05.12 20:17:00 - [1]
 

Edited by: Sydian Rie on 12/05/2009 20:18:17
I'm workin on this alliance promo video and got the intro scene pretty much done. But the fraps footage looks like crap once it's encoded to wmv. I'm using After Effects to put the shots together & Premiere Pro to sequence the shots and encode. I'm using the Windows Media Encoding option and the resolution is being maintained throughout the whole process @ 1280x720. Is there a better encoding option to use that will keep file size small? This video is about 10mb in size. Fraps is being recorded half size with my native resolution set to 2560x1600 there is obvious cropping but that shouldn't cause the pixelation I'm seeing.

Hosted on Eve Files
Watch Video

AlleyKat
Gallente
The Unwanted.
Posted - 2009.05.12 21:33:00 - [2]
 

I just want to get this right:

Your exporting from Adobe After Effects, or using the Adobe Bridge to link the shots into Premiere Pro?

As for the file, yeah, lots of pixelation there, but static frames are fine from what I can see - could just be a need to play with the settings a little bit. If you want to keep the file size around 10mb, give mkv a try, or DivX, or QT...plenty of options out there for compression.

AK

Sydian Rie
Minmatar
Black Aces
Against ALL Authorities
Posted - 2009.05.12 23:29:00 - [3]
 

Edited by: Sydian Rie on 12/05/2009 23:30:25
I use VirtualDub to time crop the fraps videos then import into After Effects, from there I add my effects/correction all that stuff then render as a .mov file which I then import into Premier. It loses the quality once I export from Premier. File size isn't that important but I would like a decent compression while retaining quality.

Dire Lauthris
Caldari
Body Count Inc.
Against ALL Authorities
Posted - 2009.05.13 03:52:00 - [4]
 

I've pretty much given up on Premiere Pro for all but fast sequencing as at some point it started giving me **** WMV encoding like you're seeing. No idea why, but using the same codec/settings from AE gave me perfect results.

Out of interest, what settings are you using when you go to encode? Be sure your encode FPS matches your raw footage, and you'll want at least 8000k/s for an HD res video. My gut feeling though is that Premiere is being an ass, so you might want to try encoding it in AE once you're happy with the arrangement.

I generally use Prem to arrange the raw fraps, but then edit each shot I'll be using in AE and export to losseless .avi. I then replace the raw fraps with each of the uncompressed shots until the arrangement is final - then copy/paste the whole shebang into a new AE comp and render it to WMV from there. I'm tempted to just do the whole arrangement in AE, but I think I'll miss the snappiness of Premiere for syncing.. Crying or Very sad

ShadowII
Posted - 2009.05.27 14:31:00 - [5]
 

Edited by: ShadowII on 27/05/2009 14:32:02
I'd render in After Effects, this is the steps I take:

1- on top menu go to Composition, and click add to render queue..

2- now at the bottom of the page click the Output module text
'lossless' or whatever your current default it.

3- In the menu that's opened up, make sure the format is
'video for windows', then click format options..

4- Drop down the compressor menu and chose 'Xvid MPEG-4 Codec'
Now press configure on that window..

5- In this menu set the Target Bitrate (kbps) to
3500 and press ok

6- 'ok' the video compression windows and click on audio
at the bottom of the window open. 44.100 kHz will
be fine.

7- Press ok on this window (Output Module Settings)

8- now press render at bottom right of screen in your
render queue.


This should be a nice quality file, with a decent filesize.
Took me ages to play around with to get these results.

Hope this helps you.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only