open All Channels
seplocked Linux
blankseplocked todays patch (26.march.2009) (21mb) doesnt install :(
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Bruce Blacky
Minmatar
Blacky Invention Research Development YinYang
Posted - 2009.03.26 12:53:00 - [1]
 

Hoi ppl,

i downloaded the patch from:

http://ccp.vo.llnwd.net/o2/evepremiumpatch84609-85476_m.exe

and executed it via wine...but it aint running.

I get a strange error messagebox with only a ok button in it and some text that is not in anylanguage.
It looks like someone has put a amount of special characters and shoke them before that message box was displayed

any ideas on how to fix this?

Bruce Blacky
Minmatar
Blacky Invention Research Development YinYang
Posted - 2009.03.26 13:11:00 - [2]
 

Edited by: Bruce Blacky on 26/03/2009 13:17:01
message box title:
EVE ONLINE Upd[rest is not readable as message box can not be rezised]
complete name:
EVE Online Update 84609->85476

screenshot
Please visit your user settings to re-enable images.

above message box is not reziseable and dont give me any hint as what is wrong.

Any hint would be much appreciated....

thanks

Bruce Blacky
Minmatar
Blacky Invention Research Development YinYang
Posted - 2009.03.26 13:31:00 - [3]
 

Edited by: Bruce Blacky on 26/03/2009 13:47:45
hmmm i cant be the only one with this issue....

pls respond ;)

it seems to install now...but i am not sure yet.

I started wine and the patch via the command line / terminal:
[email protected]:/patchlocation/$ WINEDEBUG=+seh,+tid,+relay wine evepremiumpatch84609-85476_m.exe

wine debug help link

and now it seems to install a sit is currently extracting files....

illl keep u posted ;)

Miraqu
Caldari
Posted - 2009.03.26 14:11:00 - [4]
 

Works fine for me.

Of course the autopatcher/downloader fails but the manually downloaded patch worked very well and I can play now.

KtoJest
Minmatar
Silkroad Partners
Posted - 2009.03.26 15:33:00 - [5]
 

patch does not install.

seems to download correctly.

when it comes to installing, i get the msg 'status file not found'

what's next?

Ainur Sefarin
Amarr
24th Imperial Crusade
Posted - 2009.03.26 15:49:00 - [6]
 

Edited by: Ainur Sefarin on 26/03/2009 15:51:21
Originally by: Bruce Blacky
Hoi ppl,
I get a strange error messagebox with only a ok button in it and some text that is not in anylanguage.


Got the same problem, neither auto-patch nor manual patching works. I downloaded the full client and re-installed but the installer exits with this error: "Unable to elevate, error 1" (?!?)

My setup: gentoo, geforce 6200 with nvidia drivers 180.37, wine 1.1.17 (patched for eve)

Bruce Blacky
Minmatar
Blacky Invention Research Development YinYang
Posted - 2009.03.26 16:06:00 - [7]
 

from the debugging session i got following:

003e:Ret ntdll.RtlEnterCriticalSection() retval=00000000 ret=7b89150b
003e:Ret KERNEL32.97() retval=7b93b9e0 ret=7ecdcbaf
003e:Call KERNEL32.98(7ed0efe0) ret=7ecdcb74
003e:Call ntdll.RtlLeaveCriticalSection(7ed0efe0) ret=7b8912c0
003e:Ret ntdll.RtlLeaveCriticalSection() retval=00000000 ret=7b8912c0
003e:Ret KERNEL32.98() retval=00000000 ret=7ecdcb74
003e:Call KERNEL32.97(7ed0efe0) ret=7ecdcbaf
003e:Call ntdll.RtlEnterCriticalSection(7ed0efe0) ret=7b89150b
003e:Ret ntdll.RtlEnterCriticalSection() retval=00000000 ret=7b89150b
003e:Ret KERNEL32.97() retval=7b93b9e0 ret=7ecdcbaf
003e:Call KERNEL32.98(7ed0efe0) ret=7ecdcb74
003e:Call ntdll.RtlLeaveCriticalSection(7ed0efe0) ret=7b8912c0
003e:Ret ntdll.RtlLeaveCriticalSection() 003b:Ret ntdll.NtWaitForMultipleObjects()003b:Call ntdll.RtlNtStatusToDosError(c000000d) ret=7b83a6b0
003b:Ret ntdll.RtlNtStatusToDosError() retval=00000057 ret=7b83a6b0
003b:trace:seh:raise_exception code=c000013a flags=0 addr=0xffffe40e ip=0xffffe40e tid=003b
003b:trace:seh:raise_exception eax=00000004 ebx=00000002 ecx=7bcafca8 edx=00000048 esi=0000001e edi=0000001e
003b:trace:seh:raise_exception ebp=0031c628 esp=0031c628 cs=0023 ds=002b es=002b fs=0063 gs=006b flags=00000296
003b:trace:seh:call_vectored_handlers calling handler at 0x7e5b2f40 code=c000013a flags=0
003b:trace:seh:call_vectored_handlers handler at 0x7e5b2f40 returned 0
003b:trace:seh:call_vectored_handlers calling handler at 0x7b841100 code=c000013a flags=0
003b:trace:seh:call_vectored_handlers handler at 0x7b841100 returned 0
003b:trace:seh:call_stack_handlers calling handler at 0x7b878260 code=c000013a flags=0
003b:Call ntdll.NtTerminateProcess(ffffffff,00000001) ret=7b876af9
003e:Ret ntdll.RtlEnterCriticalSection()003e:Call ntdll.RtlNtStatusToDosError(c000000d) ret=7b83a6b0
003e:Ret ntdll.RtlNtStatusToDosError() retval=00000057 ret=7b83a6b0
003e:trace:seh:raise_exception code=c000013a flags=0 addr=0xffffe40e ip=0xffffe40e tid=003e
003e:trace:seh:raise_exception eax=00000004 ebx=00000002 ecx=7bcafca8 edx=00000047 esi=0000001e edi=0000001e
003e:trace:seh:raise_exception ebp=0033f058 esp=0033f058 cs=0023 ds=002b es=002b fs=0063 gs=006b flags=00000296
003e:trace:seh:call_vectored_handlers calling handler at 0x7e67df40 code=c000013a flags=0
003e:trace:seh:call_vectored_handlers handler at 0x7e67df40 returned 0
003e:trace:seh:call_vectored_handlers calling handler at 0x7b841100 code=c000013a flags=0
003e:trace:seh:call_vectored_handlers handler at 0x7b841100 returned 0
003e:trace:seh:call_stack_handlers calling handler at 0x7b878260 code=c000013a flags=0
003e:Call ntdll.NtTerminateProcess(ffffffff,00000001) ret=7b876af9

when i canceled the install, sitting at verify installer at 53%

going to try uninstalle wine and reinstalle as i hav einstalled some packages with winetricks i dont seem to get rid off easily.


story will continue

KtoJest
Minmatar
Silkroad Partners
Posted - 2009.03.26 16:32:00 - [8]
 

manual download

install using cxgames - successful

msg that DXSETUP.exe should be run - successful
(although the game runs w/o doing that, it seems.)

now it works here, so far :)

Sevarus James
Minmatar
Meridian Dynamics
Posted - 2009.03.26 16:55:00 - [9]
 

Manual download okay
installation okay (no issues)
game patched, loads and works just fine here.

ubuntu 8.10
wine 1.1.17 from source (all recommended packages installed.)
nvidia 8800gts nvidia 180.41 pre-release drivers

Worked as it always has with this box.

I have to say though that some folks using this that and the other 'tricks' to install wine or games can cause problems. ESPECIALLY those "tricks" that install MS directx instead of using wine native. Just my 2 cents.

At this point in the 'game', wine 1.1.17 (source or package) + ttfcorefonts and arial.ttf + eve is the most economical and trouble free way to get the game running with acceptable hardware. (read: nvidia 8x+ video cards.)

Also just an fyi, but there are 11 folks in linux channel as I type this, so something got messed somewhere on your system me thinks.


Miraqu
Caldari
Posted - 2009.03.26 18:06:00 - [10]
 

Try changing the windows version of wine. I have mine set to xp and it works fine. some people had trouble when set to vista.

Kanaa Follen
Posted - 2009.03.26 21:11:00 - [11]
 

Hello there,

Same "status file not found" problem during the patching process... either run automatically or manually.
I'm running a debian squeeze + out of the box wine (1.0.1).
I tried the latest wine version from WineHQ, same problem.
Problem arose before any winetricks script has been run and after, no changes.
Any wine specialist out there to help us poor gamers?

Thanks

Erigal
Posted - 2009.03.26 21:31:00 - [12]
 

Gentoo 2008.1

app-emulation/wine-1.1.12 USE="X alsa cups gecko jpeg lcms ncurses opengl samba xml (-dbus) -esd (-gnutls) (-hal) -jack (-ldap) (-nas) -oss (-scanner)"

In game launched downloader failed. Downloaded patch and ran it. It said my client files were out of sync with the patch, but Eve ran fine.

Second client the in game launch also failed, but the download patch only compained about running DXSetup. Eve ran fine.


Kanaa Follen
Posted - 2009.03.26 21:58:00 - [13]
 

Ok, here's the solution:

download: "http://ccp.vo.llnwd.net/o2/EVEPREMIUM.6.10.84609-6.10.85476.RTP"
and copy this file directly under your wine "C:\\windows\\profiles\\All Users\\Application Data\\CCP\\EVE\\Downloads\\" like that:

[email protected]:~$ cp EVEPREMIUM.6.10.84609-6.10.85476.RTP .wine/drive_c/windows/profiles/All\ Users/Application\ Data/CCP/EVE/Downloads/

rerun your patch

Debeus
Amarr
Princeps Corp
Atlas Alliance
Posted - 2009.03.26 22:24:00 - [14]
 

As i said in my guide, the winetricks vcrun2005sp1 is needed for the bundled dx9 to install correctly (from the full installer).

This patch works just fine, at the end it complains about not being able to verify files, get the full installer blah blah. But it does work, tested twice.

CursedEagle79
Wrecking Shots
Wildly Inappropriate.
Posted - 2009.03.27 08:44:00 - [15]
 

Originally by: Miraqu
Try changing the windows version of wine. I have mine set to xp and it works fine. some people had trouble when set to vista.


Worked for me, thanks for the idea!

Ainur Sefarin
Amarr
24th Imperial Crusade
Posted - 2009.03.27 08:52:00 - [16]
 

Originally by: Miraqu
Try changing the windows version of wine. I have mine set to xp and it works fine. some people had trouble when set to vista.


Just to let you know that this worked fine for me. I had trouble with the latest patch -- as soon as i set wine to "XP" version, everything worked as expected.

Thanks!

Jim McGregor
Posted - 2009.03.28 19:03:00 - [17]
 

Edited by: Jim McGregor on 28/03/2009 19:03:23

The automatic updater will get you the wrong patch file. You need to manually get the patch that is named _m at the end. That one has always worked for me.

By the way, noticed that I got Wine 1.1.18 from the updater today... sweet. Smile

Glengrant
Beyond Limited
Posted - 2009.03.30 07:57:00 - [18]
 

Originally by: Bruce Blacky
Edited by: Bruce Blacky on 26/03/2009 13:47:45
hmmm i cant be the only one with this issue....

pls respond ;)

it seems to install now...but i am not sure yet.

I started wine and the patch via the command line / terminal:
[email protected]:/patchlocation/$ WINEDEBUG=+seh,+tid,+relay wine evepremiumpatch84609-85476_m.exe

wine debug help link

and now it seems to install a sit is currently extracting files....

illl keep u posted ;)


Auto-update stopped working with Apykrypha.

But manual download and installation of _m patch worked as usual.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only